Posts by Alaska_S

    Nach wie vor habe ich Probleme mit der neuen Verschiebe/Kopier-Funktion. Inzwischen laufen alle meine 3 Boxen unter OE1.6 mit der 2.8 und selbst bei der 8000 gibt es deutliche Verzögerungen beim Verschieben im Vergleich zu vorher. Wenn ich 3 oder 4 Filme gleichzeitig verschiebe, hakt es und ich komme für ein, zwei Minuten nicht mehr aus dem Menü raus. Die 800 funktioniert übrigens beim Verschieben übers Netzwerk viel besser als die 800se (die dann nicht mehr bedienbar ist), was ich angesichts des Prozessors gar nicht verstehe. Mich stört auch, daß nach Beendigung des Verschiebeprozesses eine Meldung kommt, mitten in den Film hinein, den man sich gerade von der Platte ansieht.


    Ansonsten läuft AMS bei mir stabiler als die Vorversion. Bin nach wie vor begeistert von diesem Plugin und möchte mich nochmal bei den Entwicklern für die gute Arbeit bedanken. :)


    Um das mal zu relativeren: Gutemine hat das Forum verlassen, zum zweiten Mal und diesmal bin ich völlig ratlos, warum eigentlich. Das einzige Plugin, das ich mir nun von woanders holen muß, ist dflash in der Version 3.3. Das ist jetzt auf der Festplatte gespeichert und bei jeder Neuinstallation wird es manuell installiert.


    Ansonsten laufen meine Boxen komplett mit Plugins, die hier entstehen, hier diskutiert werden, wo man bei Fehlern hier Rückmeldungen gibt, um die Programmierer zu unterstützen und wo man immer noch sehr schnell und kompetent Hilfe bekommt.


    Emus kann man leider hier nicht mehr thematisieren, aber diese Entscheidungen haben die Betreiber wegen rechtlicher Bedenken getroffen, die man respektieren muß. Sie müßten schließlich den Schaden zahlen und nicht die Besucher.


    Früher hat man im IHAD alles gefunden, inzwischen braucht man 2 Anlaufstellen. Das finde ich nicht dramatisch und das ist auch schon lange so.


    Und das alles hat nichts damit zu tun, daß sich OE 2.0 noch nicht in einem Releasestadium befindet.

    Quote

    Original von __QT__


    Sicher? Ich dachte, das ist nur ein emuliertes Windows aufm Mac, kann mich aber auch irren....


    Man kann mit dem Mac Windows emulieren, das mache ich auch, wenn ich DreamUp brauche. Ist aber alles sehr umständlich und DreamUp funktioniert bei mir meist erst, nachdem ich mehrmals Windows neu gestartet und Treiber noch mal neu installiert habe (liegt am USB-Konverter).

    Ich wollte gar nicht so ein Faß aufmachen, sondern nur rückmelden, daß mit der letzten Version meine Box ebenfalls nicht hochfährt. Bei meinen Kenntnissen halte ich mich lieber an die Releaseversionen.

    Quote

    Original von netman


    Ist doch eigentlich ganz easy. Putty auf dem PC installieren, PC mit Dreambox seriell oder
    per USB verbinden und mitloggen.


    Danke! :) Aber ich habe einen Mac. Da wird es natürlich auch einen Weg geben, doch ich warte lieber noch eine Weile. Bin schon ganz froh, daß ich es gerade geschafft habe, meine 3 Boxen auf das neuste OE 1.6 umzustellen.

    Quote

    Original von netman
    Rufe das GP-Wiki auf und lese nach, wie man einen bootlog erstellt.


    Ich habe mir das jetzt gerade durchgelesen. Das ist ja nicht gerade einfach.


    Heute abend habe ich nur testweise versucht, das dreambox-image-dm8000-20120831.nfi zu flashen, dabei ist mir die Box bei zwei Versuchen ebenfalls beim Hochfahren ungefähr in der Mitte hängengeblieben. Da ich nicht mal in der Lage bin, ein bootlog zu erstellen, bin ich schnell wieder zurück zur release-dm8000-3.2.3.

    Hallo,


    das Thema ist nicht neu und ich habe auch einige Threads gelesen, meist wurde das Plugin DreamDTS empfohlen.


    Bei einigen MKV-Dateien ist die deutsche Spur nur in DTS verfügbar, mit der 800 kann ich die somit nicht in deutsch hören.


    Merkwürdig, daß bei meiner 800se und der 8000 die DTS-Spuren angezeigt werden und abspielbar sind, übrigens ohne DreamDTS. Ich habe versucht, alle installierten Plugins zu vergleichen, vielleicht ist mir eins entgangen.


    An Images habe ich inzwischen einiges probiert, vom iCVS über OoZooN bis jetzt zum DMM Original. Vielleicht kann mir jemand helfen, ich komme allein leider nicht mehr weiter.


    Enigma2: 2012-07-06-3.2
    Image: Release 3.2.3 2012-07-07


    Gruß Alaska

    Die 8000 überträgt ohne Probleme Filme übers Netzwerk, auch über denselben Weg (von 800se auf USB-Platte der 8000), bei dem die 800se blockiert, also von der 800se auf Platten, die an der 8000 hängen.


    Edit: Wenn ich von einer externen USB-Platte der 8000 übers Netzwerk auf die interne Platte der 800se kopiere, blockiert die 8000 ungefähr 2-3 Minuten.

    Wenn ich sofort auf grün drücke, springt das Programm zurück und verschiebt oder kopiert im Hintergrund. Spaßeshalber bin ich dann nochmal unter Aktuelle Verschiebeprozesse hineingegangen und dann blockierte wieder alles.


    Also wenn man schnell ist und auf die Funktionalität des Monitors verzichtet, geht es mit der 800se und dem Netzwerk auch im Hintergrund. ;)

    So wie das Verschieben mit der 2.8 funktioniert, ist es leider für mich – zumindest mit der 800se – nicht zu gebrauchen, das läuft auf eine Voreinstellung Verschieben im Vordergrund hinaus. Habe gerade nochmal mit der Vorversion verglichen, da gab es keine Probleme. Dann verzichte ich lieber auf die Infos, anstatt alles zu blockieren.


    Tatsächlich taucht die Info mit 2.8 nur einmal in der Minute auf, ansonsten sehe ich die Rädchen und ein leeres Grün.


    Werde die 2.8 aber auch mal auf der 8000 ausprobieren.


    OE2.0 ist mir noch mehrere Etagen zu hoch. ;)


    Gruß Alaska

    Es lag tatsächlich nicht an AMC, sondern an meiner Box, die völlig überfordert war, auf grün drücken hat nichts genutzt. Ich verschiebe übers Netzwerk auf eine HDD, die über USB an meiner 8000 hängt. Vorher habe ich gleich auf Hintergrund gedrückt und das klappte dann auch umgehend.


    Gibt es das BD-Plugin nur für 2.0?

    Quote

    Original von zombi
    also im vordergrund läuft das nur wenn du es nicht in den hintergrund machst ;)
    musst doch nur den screen schließen und dann ist es im hintergrund.
    das BD plugin von DMM musst natürlich installieren ,genau so wie du das DVD plugin installieren musst um dvd´s zu sehen. das was jetzt dabei ist ,sind die treiber fürs iso abspielen (diese muss man jetzt nicht extra laden.


    Danke für die schnelle Antwort.


    Wie mache ich es denn in den Hintergrund? Vorher ging das ja, aber jetzt habe ich nur noch Verschieben, Kopieren, Abbrechen.


    Befindet sich das BD Plugin in den Addons? Finde es dort leider nicht.

    Hallo,


    ich habe gerade meine DM 800se (CVS) auf 2.8 umgestellt und 2 Fragen:


    Ist es normal, daß Verschieben nur noch im Vordergrund läuft?


    Wenn ich einen BD-Ordner mit der Struktur Titel/BDMV/Stream/00000.m2ts… abspielen will, kommt die Fehlermeldung, das entprechende Bluray Plugin sei nicht installiert. Ich dachte, das wäre jetzt integriert?


    Gruß Alaska

    Die AMS ist jetzt schon (von dem, was ich von ihr verstanden habe) eine enorme Aufwertung meiner Box. Nicht nur für mich, ich arbeite mit Klienten (2 haben inzwischen eine DM), die nicht schreiben und lesen können und da sind die Cover Gold wert und der Umstand, daß AMS so einstellbar ist, daß die Filmliste beim letzten gesehenen Film aufgerufen wird.


    Vielen Dank an die Entwickler! :)


    Gruß Alaska