Posts by Rolf Wilhelm

    Hallo Allerseits.


    Es ist Voodoo oder so. In Erwartung irgendeines schlauen Kopfes, der meinen Denkfehler in der Konfiguration findet habe ich die Box nicht angeführt, will sagen, nur "bestimmungsgemäss" als Nutzer.


    Seit gestern geht wieder alles, das EPG ist gefüllt.


    Umfragen in der Umgebung haben ergeben, dass die bei mir betroffenen Sender durchaus EPG-Daten in der fraglichen Zeit ausgesendet haben.


    Es ist mysteriös, aber für mich vorerst gelöst (fragt sich nur, was los war).


    Gruss,
    Rolf.

    Hallo Allerseits.


    Ich habe seltsame Lücken im EPG:
    Bei bestimmten Sendern sind seit einigen Tagen immer nur die aktuelle und die folgende Sendung im EPG. Ist dann die Folgesendung ebenfalls erledigt, ist das EPG völlig leer, wobei die Info-Leiste durchaus die aktuelle und Folgesendung anzeigt. Aktuell betrifft dies die SF-Sender (SF1, SF2, SF Info, HD Suisse), die ZDF-Sender (u.a. ZDF, Kika) und RTL2.


    Das macht das Programmieren von Timern natürlich zu einer Qual.


    Konfiguration:
    DM8000
    Gemini 5.1 (komplett neu installiert, nur Senderlisten übernommen)
    DVB-C (2x)
    EPG auf CF-Karte


    Ich habe das gleiche Problem mit dem im Gemini eingebauten EPG Refresh wie auch mit dem EPGRefresh-Plugin. Die Sender bzw deren Bouquets sind geweils gelistet. Die CF-Karte kann beschrieben werden, zumindest wird die Cache-Datei vom EPG wieder angelegt, wenn sie mal manuell gelöscht wurde.


    Einen kompletten Restart mit Strom weg habe ich auch schon hinter mir, dachte, vielleicht hat sich irgendwas verklemmt. Die Box ist normalerweise im normalen Stand-by - Deep Standby dauert mir irgendwie zu lange bis sie wach ist ;-)


    Ich hab mal ein paar Bilder von der Konfiguration angehängt, hoffe, ich habe genug Informationen geliefert und irgendjemand kann den Knopf in meinem Kopf lösen :-)


    Danke!


    Gruss,
    Rolf.

    Quote

    Original von decksstar
    eigentlich ist ac3 klanglich leiser als mpeg..und es geht hier schon um den downmix..also das decodieren von mpeg und ac3


    Dann habe ich das falsch verstanden gehabt und es bringt mir leider überhaupt nichts - Sender, die AC3 senden, sind bei mir extrem lauter als solche mit mpeg - lt. Anzeige am Verstärker ca. 15-18db. Was ist dann bei mir anders als bei Anderen (wobei ich ja offensichtlich da nicht ganz alleine bin) ?


    (Ausgang via Koax oder HDMI, macht keinen Unterschied)

    Final. Alles scheint zu funktionieren. Habe die Gelegenheit benutzt, und unnötige Plugins und sonstige Konfigurationen zu ersetzen/überarbeiten.


    Auch vom Speicher sieht es gut aus (besser als vorher)


    Seltsamerweise ist MPEG-Ton (TV, z.B. Schweizer Fernsehen) deutlich leiser als AC-Ton (DVDs, Private, HD). Das ist denke ich aber ein völlig anderes Thema.


    Danke für den Gedankenanstoss!


    Gruss,
    Rolf.

    Kurzer Update:


    Also, Gemini 5.1 eingespielt und NICHT die Einstellungen zurück geladen (ehrlich, könnte mich ohrfeigen, da nicht dran gedacht zu haben).


    Habe jetzt mal eine CF-Karte, die mittlerweile zu klein ist, als Swap-File eingestellt (die steht nicht so ab wie ein USB-Stick) sowie einen Basis-Set an Plugins (Moviecat/DVDBurn) eingespielt, die Kanallisten zurückgespielt und die auto.network aktiviert. Kein zusätzlicher Skin.


    Sieht wirklich gut aus, keine Hänger, die Box schnurrt.


    Wenn das alles so bleibt, mache ich ein Backup und probiere mal die Aktivierung von "nice to have" Plugins, wobei ich jeweils ein Auge auf den freien Platz habe.


    So, jetzt stresse ich die Box erstmal ausgiebig ;)

    danke - das war sehr ausführlich und auch für einen Linux-Idioten wie mich verständlich und nachvollziehbar (das mit dem Speicher voll, Abfrage etc.).


    Werde das am nächsten Wochenende (hoffentlich) mal Stück für Stück durchziehen. Insbesondere der Hinweis, die Settings nicht zurückzuladen und erstmal zu sehen, ob es so geht (klar eigentlich <Hand vor die Stirn klatsch>).


    Gebe dann bei nächster Gelegenheit einen Update - kann aber ein wenig dauern (die Familie erhebt in letzter Zeit mehr und mehr Ansprüche in Sachen Verfügbarkeit der Box...)


    Gruss,
    Rolf.

    Hallo EgLe


    hoppla, ich wurde missverstanden. Ich meckere keinesfalls, sondern ich wollte rausfinden, woran es bei mir klemmt und warum es bei anderen (persönlichen Bekannten) tut.


    Wenn man anhand der Installation erkennen kann, was bei mir nicht klappt, kein Problem - ich habe eine Anleitung.



    Zur Erklärung, weil das ein wenig allgemein gehalten ist, ich habe das Vali-HD Skin aktiv (wobei ich nicht glaube, dass das einen Einfluss hat).


    Ich habe es auch versucht, die Einstellungen NICHT zu restaurieren, sondern via DBEdit nur die Kanal/Bouquet-Liste hochzuladen - Ergebnis bleibt gleich.


    An sonstiger HW:
    Samsung DVD Brenner
    Netzwerk via Kabel, WLAN inaktiv
    Ton via Koax-Kabel
    Bild mit 720p an Beamer


    Fehlen jetzt noch irgendwelche Informationen?


    Wie gesagt, ich bin nicht am meckern, aber als Mensch, der selber in der IT beschäftigt ist wundere ich mich und frage mich auch, woran es liegt. Dass Gemini 5.x quasi Experimentell ist ist an mir vorbeigegangen, aber gerade dann sollte die Problemlösung ja von allgemeinem Interesse sein ;-)


    Ich kann schon mit der 4.7 ganz gut leben aber hatte den Eindruck, da auf einem absterbendem Ast zu hocken.


    Gruss,
    Rolf.

    oh, sorry.


    Intern, SATA.
    WDC WD5000AACS-00G8B1 (lt. Geräte Manager)


    Wobei, wie gesagt, ist nur ein Gefühl, kann auch an was ganz anderem liegen.


    Was ich noch vergass zu erwähnen:
    Bei Gemini 5.x braucht das Booten ewig, er bleibt eine gefühlte Endlosigkeit bei "Loading Enigma2" (Bildschirm links unten) stehen. Bei 4.7 geht das im Vergleich Ruck-Zuck.


    Gruss,
    Rolf.

    Hallo.


    Ich habe heute mit Gemini 5.1 genau die gleiche, nicht erfolgreiche Update-Orgie durchgeführt wie schon früher mit 5.0


    Gemini 5.x erzeugt Hänger, die ich mit Gemini 4.7 nicht habe.
    Auffällig ist, dass an verschiedenen Stellen, wo bei Gemini 4.7 kurz mal die drehenden Zahnräder erscheinen, diese bei Gemini 5.x nicht erscheinen, sondern die Box für eine Weile (mal 2 Minuten, mal 5 Minuten, mal ewig) in den Tiefschlaf verfällt - ein laufendes Fernsehprogramm im Hintergrund läuft aber durchaus weiter.


    Es macht den Anschein, als wenn die Festplatte damit zu tun hat, wobei die Hänger auch durchaus mal beim Druchscrollen der Senderliste passieren.


    Bin heute jedenfalls wieder zurück auf 4.7 - da läuft alles wie es soll.


    Hat jemand irgendwelche Ideen dazu?


    Danke!


    Gruss,
    Rolf.

    Quote

    Originally posted by raisu
    wow so viele Antworten.


    Ja, Wahnsinn...


    Quote

    Vielleicht frage ich mal anders. Werden alle Kauf- DVDs von dem DVD Player Plugin abgespielt? Oder ist es durchaus möglich, dass die libdvdcss manche DVDs nicht entschlüsseln kann.


    Also, ich habe ein eingebautes Laufwerk in meiner DM8000 und habe praktisch keine Probleme mit dem DVD-Player. Es gibt ein paar Menüs, die problematisch sind (Beispielsweise James Bond, Quantum of Solace), aber technisch gesehen, wenn der Film mal läuft, dann läuft er.


    Das ist jetzt zwar keine riesige Hilfe zu Deiner ursprünglichen Frage, aber hoffentlich für den Zweiten Teil brauchbar.


    Gruss,
    Rolf.

    Hallo.
    Ich hatte bis Gemini 4.4 zwei Web Interfaces definiert:
    Nr.1 auf Port 80, Standard, ohne Authentifizierung
    Nr 2 auf einem anderen Port mit Authentifizierung. Der zweite Port wurde vom Router von aussen nach innen durchgeschlauft, so dass ich auch von aussen mit Authentifizierung auf die Box zugreifen konnte.


    Seit Gemini v4.5 fehlt mir die Taste zum hinzufügen des zusätzlichen Interfaces. Bin ich nur blind, wurde das Feature gestrichen oder so versteckt, dass ich es nicht mehr finde (dann gilt wieder 1: ich bin blind). Habe mir nach Weihnachten v4.6 geflasht, aber die Situation ist unverändert.


    Habe jetzt eine ganze Zeit damit zugebracht, Informationen dazu zu finden, aber bin nicht fündig geworden. Kann mir jemand helfen? Nicht, dass mein Leben davon abhängt, aber es wäre halt schon schön...


    Gruss, Rolf.