Posts by bughunter

    Ich glaub, ich war da grad nicht präzise genug ;)


    Meine geschriebene PN bezog sich auf die Benamung der Demods, die finde ich ein wenig unglücklich.


    Beispiel:


    FBC Tuner, Unicable config, ein Kabel. Ich finde die Demod Bezeichnung unglücklich, das B1 angeschlossen ist, B2 nicht. Der Demod wird aber mit B2 bezeichnet,obwohl an B1(Eingang) am laufen. Was man damit im Sinn hat, klar, aber für jemand der neu ist, unlogisch.


    Vielleicht besteht ja die Möglichkeit die (laufenden) Demods "umzubenennen", als Beispeil BX1, BX2,......


    Damit wäre es eindeutiger, aber das ist wie immer, persönlicher Geschmack eben ;)

    Ich habs mir extra nochmal angeschaut. Der Skin zeigt korrekt alle belegten Tuner in der Infobar an..Hab extra mal 10 Aufnahmen parallel gemacht..... A1-A8,B1+B2 ;)

    DM920UHD, FBC + TwinTuner verbaut.Port 2. vom FBC an Unicable mit 8 SCR. OS 2.5 mit GP4.


    Im Skin Zombi-Flat-FHD ist die Tuneranzeige(Belegung) defekt. Es wird immer A2 angezeigt auf dem FBC Tuner, egal wie viele Domodulatoren aktiv sind. Die Anzeige für B1+B2 ist hier korrekt im Skin.

    DM920UHD, FBC + TwinTuner verbaut.Port 2 aktiv vom FBC an Unicable mit 8 SCR. OS 2.5 mit GP4.


    Im Skin ist die Tuneranzeige(Belegung) defekt. Es wird immer A2 angezeigt, auch wenn ich auf den TwinTuner (B1+B2) schalte.

    Quote

    Original von zombi
    bughunter......... nur bin ich mir sicher wenn du das selbe mit ein anderen skin machst da das genau so sein wird.


    Ich werde dich beim Wort nehmen, ich teste es... :D


    Danke erstmal.

    Die DM920UHD hat seit 20:15 Uhr 7 Sendungen parallel auf dem Unicable FBC Tuner aufgenommen.


    Nachdem jetzt 2 Timer fertig sind, laufen aktuell noch fünf parallele Aufnahmen. Was mich aber wundert, nur noch zwei Aufnahmen sind rot hinterlegt in der channelliste (als Aufnahme) gekennzeichnet.


    Könnte das am Skin liegen, oder ist es doch ein Fehler im Treiber für den fbc-tuner?

    Quote

    Original von godmode
    hm, ich hatte hier sogar 7 tuner mal testweise am aufnehmen ohne Probleme.....


    Die Menge ist nicht das Thema, hab hier schon mehr parallel gehabt. Auch vorhin gegen getestet nach dem reboot..... Ich würde aktuell die Uptime vermuten.... Irgendwann wird er strubelig :P


    Noch dazu tunt er mal 1278mhz, dann wieder 1279mhz....dann weg..


    Jetzt passt der Threadtitel doch , Unicable Treiber auf dem FBC in Slot1 ist abgestürtzt :aufsmaul:


    Folgende Situation ( Kreiling Unicable Matrix 5-5-1-8 auf FBC, Slot1 )


    Es gab mehrere parallele Aufnahmen A1 bis A4 in Benutzung. Irgendwann war nur noch eine Aufnahme aktiv auf A4 (Kabel eins HD) . Geschaut auf A1 > ZDF.


    Mir ist dann aufgefallen, umschalten auf (Tuner A1) ARD bleibt schwarz.....es war egal ob der Sender FTA war oder nicht! Die K1 HD Aufnahme und gleichen Sendern(transponder ) gingen, RTL HD als Beispiel nicht, Vox auch nicht. In der Channelliste war die K1 HD Aufnahme auch nicht mehr mit "Rot" für Aufnahme markiert!


    Noch dazu hat sich die Box dann völlig verrückt verhalten, der 2. Screenshot ist vom schalten ZDF nach ARD.......Nasa TV hatte ich irgendwann vorher geschaut, der Twintuner ging im übrigen komplett, egal ob FTA oder nicht, der war nicht betroffen ;)


    Ich habs probiert zu loggen......vielleicht hilft es. Ich verstehe den Log so, das der Tunertreiber abgestürtzt ist und nicht mehr sauber schaltet ( da auch nicht mehr rot markiert war ) . Die Box war die ganze Zeit über die FB zu bedienen.


    Ich habe anschließend probiert die Box über die FB "Gui neustarten" zu starten, dabei blieb sie hängen. Per Telnet und "Reboot" und 3 Minuten Wartezeit nach dem reboot Befehl war die Box dann unten. Nach dem Neustart ist es so, als wäre nichts gewesen..........


    Hat wer ne Idee oder ist das ein Fall für DMM >Treiberproblem ;)