Posts by Marcello

Wir haben aktuell ein Problem mit dem Board und arbeiten an der Lösung...


-> Aktuell bereiten wir das Upgrade auf die aktuelle Version 6 von Woltlab vor.

    Hi lost.boy,


    danke für die Info.
    Wenn ich das neue Image jetzt auf die Box installiert habe, kann ich dann schon auf das Webinterface zugreifen und den G3Wizard installieren oder ist es einfacher, wenn ich den Gemini3 Wizard via FTP auf die Box ins root Verzeichnis kopiere.


    Gruß,


    -Marcello-

    Hallo zusammen,


    ich habe kürzlich das GP3 mit iCVS Image (OE1.6) auf meiner DM 8000 installiert welches auch gut läuft. Nun möchte ich auf GP3.2 updaten (OE2.0)und habe hier einige Verständnisprobleme. Ich habe mir vorab auch die GP-WIKI durchgelesen aber troztdem kommen folgende Fragen auf:


    1) Ich habe mir das neue Image von der Dreambox Update Seite runtergeladen (Images (opendreambox-2.0.0)) welches keinen G3Wizard beinhaltet. In der vorherigen installation ist der G3Wizard vorhanden. Wenn ich jetzt dieses neue Image aufspiele, wird der G3Wizard dann gelöscht?


    2) Wenn dieser gelöscht wird, wie kann ich dann das GP3.2 aufspielen?


    Vielen Dank im Voraus,


    Marcello

    Hallo zusammen,


    ich habe ein ähnliches Problem. Wenn ich versuche die Box aus dem Standby einzuschalten (über den Knopf an der DB) schaltet sich diese häufig sofort aus und bleibt auch in diesem Zustand (dieses passiert auch häufig wenn ich die Box ausschalte). Wenn ich dann wieder einschalte läuft die Box komplett hoch, was ziemlich langwierig und nervig ist. Hat jemand eine Idee wo das Problem liegt?


    - DM 8000 mit Gemini 5.1


    Danke im Voraus,


    -Marcello-

    Hi,


    can you explain me where can I find the Backup/Restore function on DM 8000 with Gemini2 Projekt 4.70. I have already searched in DB and WIKI but witout success.


    Thanks in advance.

    Hallo zusammen,


    ich habe folgendes Problem. - Bei mir auf der DB ist das Camd3.89x installiert und ich besitze ein Komplett - Abo von Arena. Aber trotzdem bleiben einige Arena Kanäle dunkel. Die Buli ist hell, aber wenn ich dann z.B. auf den Arena History Channel oder AXN schalte, bleiben diese dunkel. Wenn ich die Karte in den original Receiver schiebe, sind alle Kanäle hell.


    Hat jemand eine Idee?


    Danke im Voraus,


    -Marcello-

    Quote

    Original von killerolli
    Hallo!


    Ich habe ein Problem bei Flashwizard 6.3 und meiner DB7000. Im Flash habe ich das Gemini 3.6 und möchte nun via MULTIBOOT gerne noch das neue Gemini auf der HDD installieren.


    Der MultiBoot von Flashwizard lässt sich problemlos installieren und auch deinstallieren, meldet jedoch immer, dass auf der HDD "0,0 Mb Frei" sind und "100% Verbr. - Keine Images gefunden". Unten in der Liste wo die Images gelistet sein sollten sind auch keine mehr drin (waren noch 2 alte drin, die ich via "Entf." button gelöscht hatte).


    Ich hatte das selbe Problem. GEMINI 3.6 war bei mir auf der DB aktiviert und ich wollte über Flashwizard 6.3 das neue GEMINI 4.00 installieren. Beim Aufruf von Flashwizard hat er den USB Stick nicht erkannt und somit kein Image gefunden. Ich hatte glücklicherweise noch ein Gemini 3.50 auf dem USB Stick installiert. Habe das dann aktiviert und hatte dann keine weiteren Probleme.


    Gruß,


    Marcello

    @ Agrivaine und Tonskidutch,


    danke für eure Unterstützung. Ich habe im WWW noch eine Anweisung gefunden, in der das Problem ausführlich beschrieben ist. Ich denke, das bei mir noch einiges im argen war. Ich werde im laufe der Woche versuchen diese Anweisung umzusetzen und hoffe, das ich dann den gewünschten Erfolg erziele.


    Gruß,


    -Marcello-

    Hallo Agrivaine,


    danke für deine prompte Antwort. Ja ich habe eine HDD eingebaut und habe daher, wie von dir vorgeschlagen den Pfad auf /var/mnt/nfs geändert. Der Ordner NFS ist auch vorhanden und die Rechte sind auf 755 gesetzt. Wenn ich dann die Taste „mount“ betätige kommt jedoch folgende Fehlermeldung: NFS mount „192.168.1.17/dreambox var mnt/nfs“ FAILED.


    Muss ich für NFS die Access Restriction im NAS LW aktivieren?


    Ich hoffe Du kannst mir weiterhelfen.


    Gruß,


    -Marcello-

    Hallo,


    ich habe ein ähnliches Problem und versuche die DB 7000 mit einer Buffalo Linkstation LS2 zu verbinden. Ich habe bereits auf der Linkstation einen NFS Server installiert (Openlink) und einen Ordner „dreambox“ auf dem NAS Laufwerk installiert. Im WebIf des NAS LW habe ich unter „Shared Folder“, „Group Setup“ und „User Setup“ diesen Ordner hinzugefügt und Access Restriction aktiviert. Im Gemini Menü „Freigabe“ habe ich die folgenden Einstellungen:
    DHCP: Aus
    Im Gem. Img. Netzwerk -> Freigabe -> NFS Mount
    Dir: dreambox (befindet sich auf der Linkstation)
    localdir: /var/mnt/hdd
    options: rw
    extras: nolock.blablabla
    Automount: Yes


    Danach habe ich die Einstellungen gespeichert und die „mount“ Taste gedrückt. Hier wird mir die Info angezeigt „NFS-Freigabe ist schon eingehängt (gemountet)“. Danach habe ich die DB und das NAS LW gebootet. Aber leider wird Kein Ordner erstellt und somit konnte ich keine Verbindung aufbauen.


    Hat irgendjemand eine Idee was ich falsch mache?

    Hallo Nachtvogel,


    Danke für deine Unterstützung, aber leider habe ich immer noch nicht den gewünschten Erfolg.


    Wie bereits erwähnt, habe ich einen Ordner „dreambox“ auf dem NAS LW erstellt und die notwendigen Einträge in Shared Folder“, „Group Setup“ und „User Setup“ im WebIF des NAS LW vorgenommen. Im Verzeichnis „Shared Folder“ habe ich die „Access Restriction“ aktiviert und den User und das Passwort in die „Automount.conf“ mit übernommen. So das meine Automount.conf wie folgt aussieht:


    dreambox -fstype=cifs,rw,soft,nolock,rsize=8192,wsize=8192,user=dreambox,pass=xxx ://192.168.xxx.xx/dreambox


    Wenn ich unter BP/Automount schaue, ist dieser Eintrag nach dem Booten der DB auch vorhanden. Aber leider habe ich immer noch keinen Zugriff auf das NAS LW. Der von Dir angesprochenen Ordner root ->/automount ist bei mir in der DB nicht vorhanden.


    Hast Du noch irgendeine Idee?


    Gruß-


    Marcello-

    Hallo,


    ich habe ein ähnliches Problem und versuche die DB 7000 mit einer Buffalo Linkstation LS2 zu verbinden. Ich habe bereits auf der Linkstation einen NFS Server installiert (Openlink) und einen Ordner „dreambox“ auf dem NAS Laufwerk installiert. Im WebIf des NAS LW habe ich unter „Shared Folder“, „Group Setup“ und „User Setup“ diesen Ordner hinzugefügt und Access Restriction aktiviert. Im Gemini Menü „Freigabe“ habe ich die folgenden Einstellungen:
    DHCP: Aus
    Im Gem. Img. Netzwerk -> Freigabe -> NFS Mount
    Dir: dreambox (befindet sich auf der Linkstation)
    localdir: /var/mnt/hdd
    options: rw
    extras: nolock.blablabla
    Automount: Yes


    Danach habe ich die Einstellungen gespeichert und die DB und das NAS LW gebootet. Aber leider ist mir auch nicht ganz klar was ich jetzt auf der DB vorfinden soll. Ich möchte eigentlich MP3 Files und Filme auf dem NAS LW speichern und dies auf der DB abspielen. Wird durch die Einstellungen der Ordner „dreambox“ im Verzeichnis /var/mnt/hdd auf der DB gespiegelt?
    Gibt es einen Funktionstest zur Überprüfung?
    Des Weiteren habe ich unter Blue Panel die Einstellungen NFS Server und Automout gefunden. Müssen hier auch entsprechende Einstellungen vorgenommen werden?


    Ich hoffe ihr könnt mir weiterhelfen.


    Gruß,


    -Marcello-

    Hallo Hopper,


    ich habe auch eine Buffalo Linkstation. Mich würde interessieren, ob Du diese direkt an die DB angelinkt hast, so dass Du von der DB auf das NAS Laufwerk zugreifen kannst und ggf auch Filme abspeichern kannst. Wenn ja, kannst Du mir villeicht eine Instruktion zukommen lassen?


    Danke, Marcello

    Quote

    Original von Dream163
    Meines Wissens nach gibt es das (noch?) nicht. Ich nutze zum schneiden und demuxen Project X. Läuft auf allen Betriebssystemen, wo es Java gibt und es ist kostenlos.


    Habe das Programm runter geladen, kannst Du mir mal sagen wie man ProjectX ans Laufen bekommt?


    Danke im Voraus