Posts by decksstar

    PS3 vs. 8000er DVD Wiedergabe?


    etwas weiter unten hatte ich mal bilder mit reingepackt..



    was ich aber finde ist, das selbst ohne skalierung das bild sehr weich ist..so als wenn ich im tv die bei mir sogenannte "MPEG Rauschreduzierung" (weichfilter) auf hoch stelle..was dann natürlich weniger mpeg-artefakte aber mehr unschärfe zur folge hat..
    diesen habe ich natürlich immer ausgeschaltet,weil mir das bild sonst zu matschig ist..genau wie jetzt bei der 8k..nur das ich jetzt keine richtige möglichkeit habe diesen weichfilter auszuschalten


    beim hochskalieren verschlimmert sich diese unschärfe sogar noch..meine vermutung liegt darin, daß das bild mit vorher geschaltetem weichfilter hochskaliert wird und sich somit die unschärfe verstärkt


    hier noch 2 bilder:einmal über s-video mit "kammeffekt" und einmal über dvi..hier kein "kammeffekt"

    Files

    • s-video.jpg

      (424.27 kB, downloaded 1,007 times, last: )
    • dvi.jpg

      (451.84 kB, downloaded 1,003 times, last: )

    ich habe nochmal weiter probiert..auch über YPb/Pr..hierüber sieht es genauso aus wie über dvi.das mit rgb habe ich noch hinbekommen..hier allerdings auch unscharf und das problem mit dem kammeffekt..auch bei allen schriften des menüs zu erkennen..hier kann ja nur sein das die 8k etwas mit der synchronität der halbbilder vermurkst..fehler am tv kann ich ausschließen,da dieser fehler nur bei der 8k auftritt über rgb,cvbs und s-video..selbe anschlüsse und andere zuspieler haben das problem nicht..das beste und schärfste bild kommt über s-video..leider aber mit kammeffekt..
    kann das jemand auch bestätigen oder hab ich ein montagsgerät?

    Quote

    Original von Alaska_S


    RGB ist richtig schlecht, irgendetwas stimmt mit dem RGB-Ausgang nicht. Habe zum Vergleich den Humax 9700c, der hatte ein wirklich sehr gutes RGB-Bild.


    hier wäre ja noch die frage ob das dann auch wirklich rgb war oder nicht nur Composite-Video..da auch bei rgb immer das Composite-Videosignal mit ausgegeben wird..der tv muß aber erst auf rgb schalten (denke mal durch ein signal wie bei der 16:9 umschaltung über scart).
    und genau das habe ich auf anhieb nicht hinbekommen. wenn du in den av-settings zwischen rgb und cvbs hin und herschaltest müßte man einen unterschied sehen einhergehend mit einem kurzem aussetzer durchs umschalten..tut sich hier überhaupt nichts ist es immer noch composite-video..diesen effekt hat man auch bei einem nicht vollbeschaltetem scart-kabel..Composite-Video(cvbs) ist immer die schlechteste verbindungsart..da es nicht schafft die die volle bandbreite der pal-auflösung(720x576) zu übertagen..deswegen sieht composite-video immer etwas schwammig aus..ganz ähnlich wie bei mir über dvi


    aber eigentlich ist das alles nebensächlich, da wie gesagt eine hd-box so anzuschließen nicht wirklich sinn macht.


    haben wir einen defekt an unserer box?das hier viele behaupten das bild ist so toll damit kann ich ja noch umgehen..aber selbst alle tests bescheinigen der 8k ein super bild..
    wäre so als wenn man vor einer blauen wand sitzt und fast die ganze welt behauptet sie wäre nicht blau sondern rot..
    also entweder ein defekt oder eine riesen verschwörung :)


    eigentlich würde ich ja ein defekt ausschließen..entweder es funktioniert oder nicht..aber als ich meine 8k bekommen habe, war das netzteil defekt..und was man so gelesen hat, was bei anderen noch so alles bei einer neuen box kaputt war, würde mich da auch nichts wundern

    ich finde auch das sich das bild seit dem original image vom dezember kein bißchen verändert hat..


    habe gerade mal ein scart-kabel rausgekramt..über s-video ist das bild um einiges schärfer. im grunde so wie ich es mir wünschen würde.leider scheint es hierüber so,daß jede 2.Zeile um einen pixel verschoben ist..sieht also so ähnlich aus als wenn 2 halbbilder zusammengefügt sind>kammeffekt..nur daß das auch bei standbildern der fall ist(zu sehen bei schriften die sich nicht bewegen)
    außerdem ist s-video nun wirklich keine alternative für eine hd-box
    rgb konnte ich nicht testen..habe es auf die schnelle nicht hinbekommen auf rgb umzuschalten..trotz vollbeschaltetem scart-kabel erfolgte keine umschaltung auf rgb..beim umschalten in den av-settings auf rgb griff mein tv trotzdem nur das videosignal ab.hatte nun aber keine lust weiter darauf einzugehen..


    muß mir mal ein yuv-kabel zulegen und gucken wie es darüber aussieht, vielleicht wäre das ja "DIE"-alternative..
    hat jeman über yuv angeschlossen und erfahrung damit?sieht es genauso unscharf aus wie über dvi oder schärfer?


    für mich sieht das dvi-bild kaum schärfer aus als über composite-video

    Quote

    Original von olio
    Hab mal den SSL und die Treiber installiert, irgendwie kommt mir das SD und HD Bild anders vor! Sieht irgendwie härter und etwas überschärft aus! Eventuell hab ich auch nur Wahnvorstellungen!? :rolleyes:
    Hab natürlich auch mal wieder die Gemini Bootlogos nicht gesichert, eventuell kann mal Jemand aushelfen?


    ich habe gerade auch installiert und muß dich leider enttäuschen, daß bild ist leider immer noch kein bißchen schärfer..


    ;)

    habe auch noch mal länger ausprobiert..das mit dem scharfzeichner ist selbst mir etwas zu viel schärfe..ideal wäre eine einstellung zwischen diesen beiden zuständen..ohne ist das bild zu weich und mit zu scharf..mhh
    da müssen wir noch eine lösung finden..


    werde auch noch mit sharpness_value spielen


    ok habe das mal ausprobiert. das einzige das was sichtlich bewirkt ist:


    echo "enable" >/proc/stb/vmpeg/0/sharpness_control und
    echo "disable" >/proc/stb/vmpeg/0/sharpness_control


    was genau passiert da eigentlich?schalte ich den weichfilter ab oder einen schärfefilter dazu? was sollen die anderen beiden befehle bewirken?
    aufjedenfall ist dann der dicke schwamm weg:) und ich muß die schärfe am tv wieder runterregeln..auch die testbilder sind dann ok und bleiben beim hochskalieren scharf..also scheint es nicht der skalierer der 8k zu sein sondern die unschärfe wird wohl nur mit hochgerechnet und so verstärkt sich dieser effekt.
    auch kaum noch ein schärfeunterschied zu sehen zwischen ard von der 8k auf 720p gerechnet und von ard selber hochgerechnet>ard hd (nicht nativ!)
    die einstellung ist nach erneutem hochfahren wieder weg, kann man das auch fest machen?
    die einstellung muß ich generell mal länger ausprobieren, bin mir noch nicht ganz sicher ob das so perfekt ist. schön wäre es wenn man die schärfe in mehreren schritten regeln könnte,so daß man eine einstellung hätte die in etwa zwischen diesen beiden zuständen liegt,dann wäre es eigentlich perfekt


    schön erstmal,daß da doch noch mehr möglichkeiten in der 8k stecken
    danke dir!



    http://www.marcush.de/2009/08/…-zdf-hd-beim-hd-showcase/


    mal bitte durchlesen...und wenn du nichtmal den unterschied zwischen nativem hd und hochgerechnet erkennst wundert mich hier gar nichts..
    und natürlich sieht die tagesschau von ard hochgerechnet besser aus..genau darum gehts ja hier auch..das die dream gewisse unschärfen hat und das besonders beim skalieren..


    und wie bitte soll ich ein progressives bild ohne deinterlacen an den tv schicken..also wie soll ich den deinterlacer auschalten?das mache ich doch aufgrund der auflösungen z.B. 576p oder 576i


    da muß ich leider mal sagen das von dir auch nicht viel technikwissen durchsickert..
    und ich finde das man hier aufgrund seines newbiestatus nicht ernst genommen wird und teilweise eine ganzschöne arroganz von mach anderen rüber kommt..


    (alles nicht böse gemeint)

    habe 4.4 im flash..habe die treiber von anfang august drauf..und über dvi habe ich keinen unterschied festgestellt..
    (und kann mir ehrlich auch nicht vorstellen, daß die treiber damit was zu tun haben..genau weiß ich es aber natürlich nicht)


    habe mal den unterschied gemerkt, daß seit den treibern nach dem 03April beim vorspulen der aufnahmen ein stockender verlauf bei geschwindigkeit x8 ist...bis zum 3April war das vorspulen da absolut flüssig so wie beim vorspulen einer vhs-cassettte...das und einmal das mit den grünen aussetzern sind schon wirklich die einzigen unterschiede die ich je festgestellt habe


    und wo meinst du ist bei dir der unterschied?deutlich schärfer über rgb?dann werde ich das bestimmt mal austesten..mal gucken ob ich das bestätigen kann

    ist schon klar,daß das ihad-team nichts dagegen machen kann..geht ja erstmal um erfahrungsaustausch..
    habe die neuesten dvb_modules..bei mir ist egal welche treiber oder welches image drauf ist..bild ist und bleibt bis jetzt immer gleich unscharf..
    kann mir auch kaum vorstellen, daß da was mit treibern zu regeln ist..sonst wäre man da sicher schon aktiv geworden..ich glaube es liegt an der hardware..ist schade das man in so eine teure box scheinbar so einen murx verbaut hat..schade schade,ansonsten ja echt eine superbox

    da bin ich ganz bei dir..wenn sie skaliert ist es für mich absolut grausig das bild..
    ich gebe es natürlich auch in 576i an meinen tv..trotzdem mußte ich an meinem tv in den den einstellungen die schärfe aufdrehen um ein vergleichbares bild wie von anderen bildquellen zu erhalten..also auch ohne skalierung ist es nicht ganz so sauber..was mir wiederum auch bei hd-material aufgefallen ist..selbes material kommt bei exakt gleichen einstellung von der ps3 wesentlich sauberer.vielleicht wird die unschärfe auch nur einfach mitskaliert und es hat gar nichts mit dem skalierer zu tun?


    komisch das es so wenigen auffällt und noch komischer das die bildqualität von verschiedenen fachzeitschriften als super beschrieben wurde??????
    wurde da mal im nachhinein etwas geändert an der dream??

    so hier mal ein testbild..jeweils PS3 in 576p,720p,1080i und zum vergleich von der dream auch in 576p,720p,1080i. ist ein sd-testbild jeweils über hdmi und komplett identischen einstellungen am TV.
    hier sieht man die schwäche des skalierens der dream8k. augenmerk sollte hier auf die schwarz-weißen-senkrechten Balken liegen (unter der Buroschschrift) die nach rechts hin immer schmaler werden. bei allen auflösungen der PS3 sowie ohne skalierung der dream8k(576p) ist bei den schmalsten Balken rechts eine saubere trennung von schwarz und weiß zu erkennen..(aufzoomen nicht vergessen)..skaliert die dream8k sind die weißen Balken nur noch grau und es gibt keine saubere trennung mehr.. genau diese unschärfe ist auch der grund warum das hochskalierte sd-bild so unscharf aussieht

    Files

    • PS3_576p.jpg

      (1.1 MB, downloaded 927 times, last: )
    • PS3_720p.jpg

      (1.12 MB, downloaded 838 times, last: )
    • PS3_1080i.jpg

      (1.12 MB, downloaded 886 times, last: )
    • DB_576p.jpg

      (1.12 MB, downloaded 863 times, last: )
    • DB_720p.jpg

      (1.11 MB, downloaded 828 times, last: )
    • DB_1080i.jpg

      (1.11 MB, downloaded 900 times, last: )

    so wars bei meiner auch..gefreut das die 8k endlich da war.stecker rein, angemacht,blauer taster leuchtet,oled bleibt dunkel, nach mehreren minuten in diesem zustand bewußt geworden das da was nicht stimmt:(


    hatte da angerufen und mir wurde dann ein neues netzteil geschickt,welches man ganz einfach selber austauschen kann..
    das netzteil liefert ja verschiedene spannungen, somit kann es vorkommen das die blaue led leuchtet, mehr aber auch nicht..