Posts by TeHC

    Quote

    Original von slonnet


    Aber springen in VC-1 Video funtioniert nicht, oder?


    mfg slonnet


    Das würde mich auch interessieren, im letzten OoZooN wurden die Files zwar abgespielt, aber springen (1,4.7....) ging nicht.
    Ich hoffe aber auch das in Kürze ein Gemini 4.VC1geht :) kommt

    Quote

    Original von Alaska_S


    So habe ich das auch verstanden, auch von Usern, die beide haben.


    Habe gestern noch bei einem Kollegen die Sat-Anrenne mit 23,5 Ost erweitert. Der hat eine 800er, aber ich würde mir nicht zutrauen sein Bild als besser oder schlechter, schärfer oder weicher zu beurteilen, das gleiche gilt für ihn, wenn er bei mir ist.
    Richtig entscheiden kann man das imho nur, wenn beide Boxen nebeneinander stehen, und wirklich gleiche Bedingungen herrschen, gleicher TV, gleicher HDMI-Eingang (oder gleich eingestellte HDMI-Eingänge) und gleiches Programm.
    Da jetzt pauschal sagen der oder die ist besser/schlechter geht imho nicht.


    Hi...da bin ich mir ganz sicher, ich gebe grundsätzlich mit 1080i aus, auch 720p, weil mich die Formatumschaltung vom Fernseh nervt, da ist dann immer für ca 2 Sekunden das Bild weg, dann schaltet ich zurück, und der Fernseher schaltet wieder das Format um, ne ne , das nervt. Einzig meine BD-Rips gebe ich mit 1080p ans TV, da schaltet dieser dann auch das Format um, das nervt aber nicht, weil ich dann ja den Film schaue, und nicht zappe


    PS: Bin auch dafür das der Thread wieder DM 8000 Bereich verschoben wird.

    Quote

    Original von decksstar
    hier auch nochmal ein letzter versuch das testbild zu erklären:
    das ist ein (pal)mpeg2-file..also nichts anderes als ein "film" der abgespielt wird..kein standbild..kein jpeg..
    anhand der schwarz-weißen-balken kann man die auflösungsbandbreite überprüfen.das bedeutet in unserem fall dieses hochskalierte pal-bild mit einer bruttoauflösung von 1080x720 bildpunkten (ich nenne es hier einfach mal bruttu und nettoauflösung), hat trotzdem nur eine nettoauflösung von 720x576..es ist ja nicht mehr information dazu gekommen, sondern es ist nur schöner verpackt und rechentechnisch alles etwas runder gemacht..aber die reine information des pal-bildes ist kein bißchen mehr geworden..
    wenn nun dieses von der 8k hochgerechnete pal-testbild bei den kleinsten schwarz-weißen-balken statt schwarz und weiße balken nur noch schwarze und graue balken zeigt, ist hier beim skalieren sogar information verloren gegangen..die auflösungsbandbreite liegt somit noch unter pal720x576..es fehlt etwas und das kann ich auch mit hochreißen des schärfereglers nicht wieder bekommen. oder könnt ihr aus einem sd-bild durch schärfe hochregeln ein hd-bild zaubern..ich nicht.


    wenn ich nun diese test-dvd in 10 andere zuspieler abspiele und mir alle eine saubere schwarz-weiße trennung der balken wiedergeben und die 8k nur ein schwarz-grau daraus macht..das alles beim gleichen eingang mit gleichen einstellungen, also gleichen ausgangsbedingungen......dann, ja dann ist mein tv scheiße oder ich brauche eine brille oder ich habe von all dem keine ahnung.....


    Hi...vielleicht brauchst du eine andere Box, wie ich schon weiter oben mal geschrieben hatte, ist das Bild meiner 8k nicht nur meiner Meinung nach gut (scharf), sondern sondern auch der Meinung von drei Kollegen.
    Getestet mit DM8k, Popcornhour, PS3 und UFS910.
    Warum beharrst du so auf deinen gleichen Einstellungen, es geht nicht mit gleichen Einstellungen, weil die Geräte alle eine andere Grundschärfe haben. Wenn ich meine PS3 mit den gleichen Einstellungen wie bei der Dream betreibe, ist das Bild zu scharf, fast Doppelbilder.
    Kauft euch mal alle diese hier hochgelobte 922, nach einer Woche weint ihr eurer 8k bittere Tränen nach

    Hi...


    was muss ich alles updaten, damit die ts-Dateien mit VC1 im Gemini 4.40
    laufen.


    Bisher hab ich den SSL74, die neuen Treiber und den gstreamer erneuert, alles ohne Erfolg.
    Leider immer noch nur ein Radiobild mit Ton

    Quote

    Original von gmx_Godzilla
    Klaaro AUTO >>> wiedermal :D


    Warum nur sollte die arme Box gehindert werden,
    noch besser zu sein ?


    Hi...,die Box sollte nicht gehindert werden noch besser zu werden, es gibt wahrscheinlich vieles was man noch verbessern kann.


    IMHO gibt es kein Schärfenproblem bei der Box wenn ich den Schärferegler am TV auf 0 drehen muss, gleichzeitig bei anderen Geräten im Minus. Die Grundschärfe der PS3 ist einfach höher. Das ist doch alles kein Mangel, das ist einfach ein IST-Zustand, mit dem man sich abfinden kann oder nicht.


    Nochmal: Wo ist das Problem den TV auf Schärfe 0 zu drehen ?

    Quote

    [i]Original von deckstar
    das blöde ist,da das bild der 8k so weich ist muß ich den schärfe-regler am tv bei mir auf 0 stellen, den ich sonst bei anderen quellen weit im minus bereich habe


    Das ist eins der größten Ärgernisse überhaupt, was verlangst Du eigentlich ? Den Schärfe-Regler am TV auf 0 drehen ist Dir zuviel !
    Am meinem Philips sind 3 einzeln einstellbare HDMI-Eingänge, da hab ich PS3 auf Schärfe 1 von 10, Popcorn auf 3 von 10 und die 8000 auf 3 von 10 und das Bild ist perfekt, ich wiederhole, das Bild ist perfekt.


    Für unterschiedlich Geräte mit verschiedener Grundschärfe gibt es die Funktion des Schärfereglers im TV.


    Ich stell mir gerade vor, Audi, den Fahrersitz im drittletzten Raster für optimale Beinfreiheit, und dann bei BMW meckern, das es da der vorletzte Rasterpunkt ist für optimale Beinfreiheit, und dann noch darauf bestehen, BMW möge das ändern, da die optimale Beinfreiheit auch wie bei dem anderen Auto im drittletzten Raster ist


    Vorstellungen sind das, ein Tip von mir, lass den TV auf Schärfe 0, und geniesse deine 8k

    Hi....,
    also an der Größe der Datei liegt das nicht. Dein Gemini vom 12.96.09 ist noch das 4.30, ich würde erst mal auf 4.40 updaten, eventuell sofort danach noch den neuen SSL74 und die letzten Treiber.


    Bei den MKVs gibt es aber auch schon mal Fehlerhafte, schreib mal was mediainfo über die Datei so sagt.

    Hi...,
    slonnet: Ja, alles im Flash, läuft auch super die Box, nur scheint im Gemini 4.40 bezüglich ts und m2ts (von BDs) nicht zu stimmen. Im 4.30 liefen die ts-Dateien ja, deshalb hatte ich auch angefangen meine m2ts in ts zu muxxen, neue mach ich nur noch in ts( gestern den alten römischen Kolusseum-Kämpfer mit DTS genossen). Mit einem "alten" und dann noch Fremdimage hab ich im VIP-Forum wenig Chancen zumal es ja mit den neueren Images wohl läuft.
    und deshalb werde ich morgen mal das (Danke an max76) das Newenigma 2.7 testen.

    Hi...,


    so hab alles hinbekommen :danke:, musste aber vorher noch das Bootlogo erneuern.


    Fazit: Bei mir laufen ts-Dateien von BD-Rips mit VC1-Codec NICHT !, die Box schaltet in den Radio-Modus, Ton kommt aber kein Bild :O
    Und *.m2ts-Dateien werden auch noch nicht erkannt
    Echt schade, habe soviele BD-Rips, und mein Sohn wollte den Popcornhour haben, leider ist der immer noch nicht über.

    Quote

    Original von ibrahim
    wenn du mit dem nfi-backup-plugin das backup gemacht hast, kannst du es nachher problemlos wieder flashen.


    Besten Dank...werde ich jetzt testen

    Quote

    Original von ibrahim
    spar dir punkt 2, du kannst ssl & treiber direkt ohne reboot installiern. erst nach der treiberinstallation rebooten.


    Vielen Dank, das hatte ich mir auch schon gedacht, wollte aber vorsichtig ran an die Sache.


    Was ist mit den anderen Punkten, bekomme ich mein Backup mit SSL73 ohne weiteres wieder drauf ?

    Hi...,wenn jetzt die BD-Rips alle wieder vernünftig laufen, bin ich natürlich neugiereig geworden.
    Seh ich das so richtig mit den Updates ?
    1. SSL 74 installieren
    2. Box neu starten
    3. neue Treiber installieren
    4. Box neu starten
    5. Fertig


    Was ist wenn ein mit nfi-Backup erstelltes Image mit SSL73 wieder flashen möchte, das geht dann nicht mehr ?


    Wenn das nicht mehr geht, einfach den SSL73 wieder installieren und dann das Backup flashen ?


    Vielen Dank


    slonnet: Werde dich mal im VIP-Forum unterstützrn.


    PS: Habe gestern mal die neue BD von dem römischen Kämpfer in *.ts gewandelt, die läuft und spult einwandfrei, ist aber auch kein VC1

    Hi..,
    die Box ist mit 1080p nicht überfordert !, bei mir laufen die BD-Rips als ts-Dateien, zumindest die die ab Gemini 4.40 noch laufen, perfekt übers Netzwerk, allen voran z.B. Baraka mit 40 MBit/s perfekt incl. DTS. Kann natürlich auch sein, dass die USB-Schnittstelle nicht so besonders ist.
    1080p ist nicht ausschlaggebend ob es läuft oder nicht. Kenn mich zwar mit MKVs nicht so aus, aber Level und Reframes oder so ähnlich müssen da einen bestimmten Wert haben oder nicht überschreiten. Such mal nach MKV hier im Forum, mit dem neuen Secondstage-Loader hat sich doch auch bei den MKVs was verbessert. Selbst reine Media-Streamer wie der Popcor haben oft Schwierigkeiten mit den MKVs.

    Quote

    Original von ReneRomann
    Blu-Ray lesen und schreiben wird schon gehen - aber keine Kauffilme :P
    Einzig unverschlüsselte Filme wird die DM8000 mitmachen...


    Hi, selbst unverschlüsselte m2ts-Dateien laufen im Moment nicht mit den aktuellen Images, und umcontainerte m2ts in ts laufen auch nur noch 1 von 10. X(

    Hi...,ich habe auch unter anderen eine TeraStation.
    Du solltest mal versuchen einen Benutzter auf der TeraStation anzulegen, so hat es bei mir geklappt
    Musik -fstype=cifs,ro,soft,rsize=8192,wsize8192,user=dm8k,
    pass=XXXX ://192.168.0.7/share