Posts by iMonk

    Es ist verschieden, machmal Tunen fehlgeschlagen, SID nicht in pat gefunden (oder so ähnlich, evtl. auch in der selben Meldung wie Tunen fehlgeschalgen, da bin ich mir nicht sicher), oder dann ist eine massive Klötzchenbildung vorhanden mit verzerrtem Ton. Letzteres kommt häufig vor.

    Darf ich mich der Frage anschliessen? :)


    Ich hab den Twin-Tuner einfach über ein T-Stück verbunden. Aber wenn ich etwas aufnehme, kann ich andere Sender teilweise nicht gleichzeitig anschauen.


    Würde da ein Antennenverstärker helfen? Und welcher wäre da geeignet? Es gibt ja so viele...

    Das ist dann die Ausgabe:


    da kommt die selbe Ausgabe wie vorher und dann anschliessend noch das:


    opkg update:




    opkg upgrade:


    Quote

    root@dm7020hd:~# opkg upgrade
    root@dm7020hd:~# opkg upgrade
    root@dm7020hd:~# opkg upgrade
    root@dm7020hd:~#


    geht ca. 10 Sekunden, keine weitere Ausgabe... :rolleyes:

    Das Update ist durchgelaufen, war vermutlich wegen dem Reboot.
    Aber nochmals gemacht:



    Den USB-Stick hab ich jeweils wieder an die Box angeschlossen.
    Hab den Reboot auch schon mit init 5 gestoppt und dann das Update gemacht. Der Greenscreen klebt an der Box

    wenns so einfach wäre :)


    Hab das Update über Telnet gemacht, Greenscreen bleibt immer noch beim Booten


    den Befehl df -i gibts nicht.. invalid option.


    Hab gerade nochmals ein Update gemacht, Greenscreen bleibt leider.
    Das neuste Crashlog ist angehängt



    Den FlashExpander hab ich mal installiert weil vor längerer Zeit mal ein ähnliches Problem nach einem Update auftrat, da war dann der Flash aber voll. Deshalb mit FlashExpander.

    Hallo


    Ich hab kürzlich eine Softwareaktualisierung der Dreambox 7020 ausgeführt. Seither hat die Box eine Endlosschlaufe mit Greenscreen, sie kann nicht mehr booten (Die Meldung im Greenscreen ist im Anhang ersichtlich).


    Ich hab einen USB-Stick als FlashExpander drin, wenn ich den vor dem Booten entferne kann die Box normal gestartet werden. Also muss etwas damit sein. Scheint jedoch nicht voll zu sein:


    Code
    Filesystem Size Used Available Use% Mounted on
    ubi0:rootfs 369.9M 89.3M 280.6M 24% /
    devtmpfs 154.8M 0 154.8M 0% /dev
    none 154.9M 7.1M 147.7M 5% /var/volatile
    /dev/mtdblock2 7.0M 3.8M 3.3M 54% /boot
    /dev/ubi0_1 524.7M 24.0K 520.0M 0% /data
    /dev/sda1 2.7T 2.1T 664.1G 76% /media/hdd
    /dev/sdb1 952.3M 328.8M 623.5M 35% /media/usb


    Hat jemand einen Tipp, wie ich das wieder zum laufen bekomme ohne Datenverlust?


    Oder soll ich gleich neu Flashen? Aktuell hab ich drauf:
    Enigma2: 2015-01-05-tarball
    Image: Experimental 2014-02-14

    Files

    :tongue: :tongue: :tongue:
    Hinzufügen kann ich die Pure Sirocco 550 in der MyHarmony Software auch bei der One, nur funktioniert da nix. Auch das anlernen/übertragen der Tasten von der Original-FB wird nicht erkannt. Hab jetzt mal dem Support geschrieben :)


    Ladeschale... gewisse Kompromisse muss/kann/darf man ja eingehen :)

    Vielen Dank für eure Vorschläge und Erfahrungen, ihr erschlagt mich fast damit :)
    Werde mir die genannten modelle noch genauer anschauen.


    Deckenventilator, Beleuchtung? :tongue: Das einzige was ich noch gerne steuern möchte mit der FB wäre meine Stereoanlage, eine Pure Sirocco 550. Nur musste ich nach dem Kauf der Harmony One schmerzlich merken, dass die Pure über Funk und nicht Infrarot gesteuert wird.

    Hallo


    Ich hab momentan eine Logitech Harmony One. Hab beim Kauf zu spät gemerkt, dass die Farbtasten fehlen. Deshalb suche ich nun ein anderes Modell.


    Welche wäre für die 7020 geeignet? Sie sollte Farbtasten haben, keine Ladeschale (die nervt mich), und am besten mit normalen AA oder AAA Akkus betrieben werden können (auswechselbar).


    Was auch gut wäre: Wenn ich in der Kanalliste mit der One mit rauf-/runter Taste schnell hintereinander drücke, besteht eine Verzögerung. Oft wechselt es am TV noch, wenn ich schon längst nicht mehr drücke. Bei der Original Dreambox-Fernbedienung ist das nicht so. Dort ist das Drücken der Tasten auch "weicher".


    Bin gespannt auf Modellvorschläge :)

    Quote

    Original von dhwz
    Ja muss sein weil die Chunks ja erst auf die HDD geladen werden bevor sie unser Player abspielen kann. Also wenn das Verzeichnis /media/hdd/mediaportal/tmp/ nicht existiert dann kann das nicht funktionieren. Das kann von mir aus auch ein USB-Stick sein aber es muss ein Datenträger zum Cachen vorhanden sein. Das ist das Verzeichnis was man im Setup als RtmpDump Cachepfad einstellen kann.


    Danke! Nach erstellung der Ordner funktionierts bei mir auf der 7020HD auch wieder :hurra:

    Hallo


    Ich möchte beim Sender EPG die Schrift mit der Beschreibung vergrössern (im angehängten Bild der rechteTeil). Es ist der Default-HD Skin eingestellt. Im Skin.xml hab ich screen name="EPGSelection" zwar gefunden, aber leider keine Einstellung für die Schriftgrösse, nur das hier:



    Wo kann ich das einstellen?

    Files

    Hallo


    Bei aufgenommenen oder laufenden Sendungen kann man ja über die Info-Taste eine Beschreibung aufrufen. Kann man das über ein Tool auch auch bei VOB-Dateien, die man auf die HD der Dream kopiert, eingeben/anpassen?

    Update:
    Jetzt funktionierts, dank Deinem "Teleclub Sport 3 oder TC Sport 3". Hatte immer die Kanäle mit "Teleclub...." geschaut. Bei denen die mit "TC..." beginnen, funktionierts. Danke,


    Bei allen TC kanälen, die ich sauber empfangen kann
    Nein, da tut sich leider nix. Komischerweise hab ich z.b. Bei TC Cinema 4 vorhandene Kanäle, aber nur einer davon kann ich empfangen, bei den anderen hab ich die Meldung Sender wurde nicht gefunden - und bei zwei davon ist das epg bis auf eine Woche gefüllt. Nur nicht bei dem einen Kanal, den ich sauber bekomme. Da ist das epg nur für die nächsten 24h vorhanden.Bei allen TC kanälen, die ich sauber empfangen kann

    Hallo


    Ich kann das Tool nicht mal starten:


    Code
    There is a problem with your DreamboxManagerSuite config file
    Error Message: Could not load file or assembly 'System.Core, Version=3.5.0.0, Culture=neutral, PublicKeyToken = .....' or one of its dependencies. Das System kann die angegebene Datei nicht finden.


    Wie bringe ich das Tool zum laufen?