Posts by Enigma09

    Danke,


    bin Deinem Rat gefolgt und finde das hier (für alle, die sich die Suche sparen wollen):


    "Git (dt. [git]) ist eine freie Software zur verteilten Versionsverwaltung von Dateien, die ursprünglich für die Quellcode-Verwaltung des Kernels Linux entwickelt wurde......Git läuft auf fast allen modernen UNIX-artigen Systemen"


    Alles klar, was wir wollen geht also nicht. Vielleicht will jemand seine ältere Box gegen meine neuere tauschen?


    enigma09

    Beim Flashen von 5.1 scheint der 76er second stage Loader mit installiert zu werden. Nur daß die Kiste anschließend nicht mehr bootet. Ich kann ja mal versuchen, ob vorheriges, separates Installieren vom 76er einen Unterschied bringt. (Ich glaube aber, dass Maze das vorher schon mal probiert hat - Netman hatte auch die Datei bereit gestellt).
    Ich bleibe mal an dem Problem dran.


    enigma09

    Ich denke, daß Maze recht hat: das Problem taucht nur bei neuen 8000er auf. Ich habe im Dezember eine fürs Schlafzimmer gekauft und zunächst das aktuelle Dreambox Image genutzt. Aber in der Familie ist das so eine Sache: kompatible Benutzung geht vor "neuen Errungenschaften". Meine Wohnzimmerbox läuft unter 5.1, also wollte ich auf die neue Box auch 5.1 flashen. Habe das über Kabel gemacht, wie seit urdenklichen Zeiten meiner ersten 7000. Gleiches Problem wie Maze: Box bootet nicht mehr.
    Habe dann die Methoden von Flight707 & Zeppelin probiert. Hat nicht funktioniert, vermutlich weil die ältere Boxen haben.


    Es gab ja früher Tüftler, die sich richtig auskannten und für solche Fälle Lösungen fanden. Falls es noch einen solchen gibt: ewige Dankbarkeit & Anerkennung wären gesichert.


    Enigma09


    PS es ist schon klar, daß auf lange Sicht das 5.1 Image obsolet sein wird, spätestens wenn neue Device Treiber benötigt werden. Bis dahin funzt 5.1 auf meiner alten 8000 und alten 800 aber sehr gut.

    BernyR


    Wo Du schon mal am Basteln bist....
    Beim Download von Filmen wäre es praktisch, wenn die zugehörige .EIT Datei auch gleich mitkopiert wird.


    enigma09

    Ich habe eine silberne FB mit meiner 8000er, die Probleme mit der Lautstärkenregelung hat: obwohl im "Dream" Modus (wo auch alle anderen Tasten funzen), schaltet die FB bei den Volume-Tasten auf TV um (bei Druck auf beliebige andere Tasten ist die FB aber wieder im "Dream" Modus.
    Die Kiste war bisher an einem Flat Panel über HDMI, da hat das nicht gestört, weil die Volume-Regelung direkt das Panel angesteuert hat. Aber für die nächste Zeit hängt die Box über SCART an einem Röhren TV und ich kann die Lautstärke gar nicht mehr regeln.


    Versuchsweise habe ich mal eine FB von meiner 7000 probiert, die hat den Effekt nicht.


    Gibt es sowas wie RESET für die FB? Andere Ideen?


    enigma09

    Thx - hat funktioniert, nachdem ich das als letzten Eintrag in der [NETWORK] Gruppe eingetragen habe. (hatte das erst am Ende unter der [SYSTEM] Gruppe).


    enigma09

    Hallo Oldboke,


    ich hatte schon in der .ini nachgeschaut, aber weil da kein Login und PW drin ist, habe ich gedacht, daß es "fest verdrahtet" ist.
    Was ist denn die Syntax - ich habe "Passw" & "Passwort" & "Password" - jeweils =xxxx probiert, aber ohne Erfolg.


    enigma09

    Bei mir habe ich folgenden Effekt:
    Ich bin im PTS und drücke auf Pause, weil das Telefon klingelt. Nach dem Gespräch drücke ich Play, die Sendung läuft weiter. Es kommt der "Reklame Teil". Ich skippe vorwärts mit der "3" Taste, um die Werbung zu überspringen. Nach mehrmaligem Drücken ist der PTS-Puffer leer, aber statt an der Stelle einfach weiter zu laufen, wechselt die Box auf Kanal 3, also eine ganz andere Sendung.
    Mit dem DMM Timeshift passiert das nicht. Scheint also noch ein kleines Problem mit PTS zu sein?


    enigma09

    Natürlich ist das so. Und wenn man das PW auf der Box geändert hat, kommen die Schwierigkeiten mit DCC. (....Ich kann zwar im "Netzwerk-Fenster" unter <Login> das neue Passwort eintragen und mit <Reconnect> die Verbindung aufbauen, aber z.B. funktioniert Telnet nicht ....).
    Auf der Telnet Seite von DCC kann ich nichts eingeben, da steht nur "Login incorrect" - was ja auch logisch ist, DCC geht ja vom (inzwischen falschen) PW "dreambox" aus.
    FTP funktioniert, ich kann z.B. Filme runterladen.
    Aber wie gesagt, ich kann DCC nicht mehr schließen.


    enigma09

    Weiß jemand, wie ich DCC ein neues/anderes Passwort beibringe? Ich kann zwar im "Netzwerk-Fenster" unter <Login> das neue Passwort eintragen und mit <Reconnect> die Verbindung aufbauen, aber z.B. funktioniert Telnet nicht (Telnet Login incorrect) und ich kann das Programm auch nicht mehr beenden. Beenden geht dann nur noch über Taskmanager.


    enigma09

    Habe die Aspect Ratio Umschaltung mit MultiQuickButton auf die grüne Taste gelegt und das ist nützlich, wenn Sender 16:9 Material im 4:3 Format senden.


    Leider funzt das nicht beim Abspielen von Dateien mit Media und DVD Player. Die sind aber auch bisweilen im "falschen" Format.


    enigma09

    Ich kam mir heute reichlich blöd vor, weil es sich nicht gleich auf Anhieb erschlossen hat, wie ich die F.P. abmontiere. Diverse Beiträge tun ja so, als ob das trivial sei. 1 Beitrag erwähnt sogar 2 Schrauben links und rechts, die zu lösen wären.


    Es stellt sich heraus (danke Buck für den Hinweis), daß nach Lösen der 3 Klammern oben, SANFTE GEWALT angewandt werden muß, damit sich die Verriegelungen unten lösen. Vorher Code-Karten, SD-Karten, DVD Player entfernen. Dann oben wegbiegen und VORSICHTIG die Panel nach unten drücken und heraushebeln.
    Beim Wiedereinbau hat es geholfen, den linken Fuß abzuschrauben - man sieht dann besser, wie weit man noch drücken muß, damit die (schwarze) Nase einrastet.


    enigma09

    @ Buck


    Hallo Buck - ich habe heute das neue OLED erhalten, wunderbar. Dazu noch eine Frage: nach Umbau bleibt ja das gelbe OLED übrig. Bei einer meinen alten 7000er ist das Display nur noch sehr schwach, kaum lesbar. Könnte ich das übrige gelbe Teil aus der 8000 in die 7000 einbauen und falls das möglich ist, gibt es eine Einbauanweisung und wenn ja, wo? (falls das auf den 27 bisherigen Seiten schon mal als Frage kam - Sorry).


    enigma09

    @ SiennaRoot & Co


    Natürlich nutze ich auch Profile. Aber die stellen nur die IP Adresse und Pfade zu den relevanten Verzeichnissen für die verschiedenen Boxentypen um.


    Mit Ini Datei könnte man das Programm mehrfach in unterschiedlichen Verzeichnissen installieren, in denen dann auch gleich die für die individuelle Box zuständige Setup Datei lagert, desgl. die zuständige Custom Telnet Datei etc. Muß natürlich nicht sein, aber praktisch wäre das schon.


    enigma09

    Das kam schon ein paarmal als Wunsch, aber bisher keine Antwort:


    Wäre es machbar, die Einstellungen aus der Registry in ein INI-File zu verfrachten? Vorteil: man könnte das Programm mehrmals unter verschiedenen Verzeichnissen installieren und im Ini-File jeweils die IP (evtl auch die Settings) für die gewünschte Box vorhalten. Dann entfällt die Umstellerei der IP Adresse und die Besitzer von E1 & E2 Boxen müssen nicht immer daran denken, auch die E1/E2 Settings umzustellen.


    Enigma09

    @ Homey[GER]


    Frage: Ich habe PTS=PermanentTimeShift installiert und dann geht ja der DMM-Quickbutton nicht mehr.
    Also habe ich MultiQuickButton installiert & aus der Auswahlliste 2 Plugins auf den Quickbutton - grün gelegt. Das funktioniert auch ausgezeichnet.
    Nun würde ich aber gerne auch das PTS in das Auswahlmenü für den MQB bekommen, so daß ich PTS ohne langes Menü-Durchstreifen über MQB aus- und einschalten kann. Gibt es da eine Chance? (im MultiQuickButton Thread ist mir empfohlen worden, Dich zu fragen)


    enigma09

    Frage an Spezialisten:
    Ich habe 3 Boxen 7020, 800, 8000. Alle sind gegenseitig gemounted. Die 8000er ist neu und hat eine 7000er ersetzt.
    Vor 8000: bei allenBoxen hat das gegenseitige Mounten funktioniert. Muster:
    Box xxx -fstype=nfs,rw,soft,udp,nolock,rsize=32768,wsize=32768 192.xxx.xxx.xx:/hdd/movie


    Seit Installlation der 8000er funtionieren alle Boxen gegenseitig wie gewohnt, auch Zugriff von 7020 zur 800er. Aber Zugriff von 8000er auf 800er ruckelt extrem. Wenn ich aber statt "udp" "tcp" nehme, funktioniert auch Zugriff von 8000 auf 800.


    Ich habe immer gedacht, dass udp weniger overhead hat, und daher eher funktioniert, wenn es eventuell "eng" wird. Und warum hat die schwächere 7020 kein Problem mit dem "udp"-Zugriff?


    randronoth

    @ SiennaRoot


    Danke, so ist es tatsächlich.


    Aber noch eine Frage: ich hatte immer gedacht, daß man auf Windows-Freigaben nur zugreifen kann, wenn Samba aktiviert ist. Ist aber offensichtlich nicht so. Braucht man Samba also nur für den umgekehrten Fall - ich will vom PC auf die Dream zugreifen?


    randronoth