Posts by Commodus

    Ja ist noch da.

    Code
    STB Type: dm7020hd
    Image: 2016-06-16-tarball / Experimental 2017-02-16
    SR Version: 4.1.0
    Datenbank Version: 4.1.0
    Skin Auflösung: 1280 x 720

    Da dürfte aber etwas defekt sein an einigen Daten unter /usr/lib/enigma2/python/Plugins/Extensions/serienrecorder wenn ich mir das Verzeichnis im Explorer ansehe fehlen bei einigen Datein Datum und Äderungszeiten.

    Code
    root@dm7020hd:~# df -h
    Filesystem Size Used Available Use% Mounted on
    ubi0:rootfs 369.8M 99.3M 270.5M 27% /
    devtmpfs 154.8M 0 154.8M 0% /dev
    none 154.9M 404.0K 154.5M 0% /var/volatile
    /dev/mtdblock2 7.0M 3.8M 3.2M 55% /boot
    /dev/ubi0_1 536.5M 28.0K 531.8M 0% /data
    /dev/disk/by-uuid/2068aac9-5e47-4281-855c-cff50996b730
    3.7G 330.7M 3.3G 9% /media/hdd

    Was mir gerade auffällt ist das der Serienrecorder 9x gelaufen sein muss, ich hab 9 backups von 00.55-01.04.

    Hallo, ich hab ein kleines Problem mit dem SerienRecorder.

    Heute morgen reagierte die Box nicht auf die Fernbedienung. Nach dem Stromlos machen startet die Box wieder normal, unter Erweiterungen finde ich nun aber den SerienRecorder nicht. Hab ihn gestern installiert und eingerichtet. Am Abend hat er die ersten Serien aufgenommen. Wenn ich im Blue Panel nun die Addons lade, baut sich die Seite nicht mehr auf. Kann mir bitte jemand helfen bei der Korrektur des Problems.

    Hallo,

    ich hatte jetzt eine Ewigkeit keine Probleme mit dem Autotimer und SeriesPlugin. Alle Aufnahmen wurden gemacht und auch richtig umbenannt voll automatisch.

    Ich nehme mit einem Modul auf mit den gängigen Einschränkungen die bekannt sind.

    Zu diesem Zweck hab ich einen Tuner in der Dm7020hd deaktiviert um nicht zeitgleiche Aufnahmen zu starten.

    Wenn ich nun einen Timerkonflikt bekomme wird er von AT richtig erkannt und nur eine 1 Aufnahme gestartet und richtig vom SP umbenannt. Jedoch wird der Timerkonflikt wenn "Speichere/prüfe benannte Serien in Filterliste (SeriesPlugin)" aktiviert ist in der Liste gespeichert und so beim nächsten AT Lauf nicht mehr berücksichtig obwohl die Serie nicht aufgenommen wurde.

    Hab ich hier etwas falsch konfiguriert oder funktioniert hier das SP nicht richtig?

    Wenn ich die Funktion im SP global und für die einzelnen Serien deaktiviere funktioniert alles normal, bei Konflikten wird dann ein Ersatztermin aufgenommen wenn einer gefunden wird.


    Mfg

    Grüß euch,


    Ich wollte mich mal bei euch schlau machen wie ihr die Aufnahmen handhabt um sie am einfachsten in die Kodi Bibliothek aufzunehmen. Serien sind kein Problem aber bei den Filmen funktioniert es recht umständlich.


    Meine Dreambox nimmt Filme in einen Movie Ordner auf einem NAS auf.
    Durch den Aufnahme Namen (Datum - Sender - Filmnamen) findet der Scraper in Kodi die Filme nicht automatisch. Ich habe jetzt angefangen mit TinyMediaManager die passenden NFO's für die Filme zu erstellen. Gibts da eine einfachere Möglichkeit das ganze in Kodi zu importieren?


    Wie macht ihr das?


    Auf der Dreambox nutzte ich die VideoDb für Filme und Serien, auf den anderen TVs läuft Kodi auf einem fireStickTV 4K.


    Mfg
    Commodus

    Ich habe ein Problem mit einem Sender der die Frequenz geändert hat (Fox Hd). Ich hab einen Sendersuchlauf gemacht und den Sender bei jeder Serie neu hinzugefügt im Autotimer.
    Dennoch bekomm ich die Meldung: Kein passender Sender gefunden (1:0:19:7C:C:85:FFFF0000:0:0:0)
    Bitte öffne den Kanaleditor und füge den Kanal manuell hinzu.



    Hat jemand einen Tipp was ich falsch mache. Wenn ich den Sender anwähle kann ich ihn Problemlos ansehen.


    Mit freundlichen Grüßen
    Commodus

    Das ist kommt bei mir raus.
    Update wurde erst gestern Abend eingespielt (Netatmo und Advanced Movieliest)
    Weiter Updates wurden nicht gemacht.



    root@dm7020hd:~# opkg list-installed | grep openssl
    openssl - 0.9.8za-r15.0
    openssl-misc - 0.9.8za-r15.0
    python-pyopenssl - 0.13-r1


    Box:7020HD
    Experimental 2016-06-16 OE2.0
    Enigma2: 2016-06-16
    Gemini Version: 0.81-r1

    Ja , verbindung zum i-net geht.
    Hab gerade einige updates über den gp3 packet Manager installiert.


    Bei der github Version vom seriesplugin wird kein Zeit Stempel angezeigt. Nur (...) Version 5.9.4 wir richtig erkannt.
    Bei der lokalen Version steht das Datum und Uhrzeit dabei.


    Ich spiel morgen mal das seriesplugin händisch ein, mal schauen was dann passiert.


    Edit: Seriesplugin händisch eingespielt funktioniert wieder perfekt. curl_7.24.0-r0_mips32el.ipk nachinstalliert, gleiches Fehlerbild wie bei Herbert38
    Bei der github Version vom seriesplugin wird kein Zeit Stempel angezeigt. Nur (...)

    Mfg

    Guten Abend Sven,


    ich bekomme beim Status folgende Meldung.
    Github-Version wurde geladen (mit Fehler).


    Wenn ich versuche das Update zu erzwingen, wird das curl Package verlang.
    Das läst sich jedoch nicht installieren.
    Fehler : unkown package Curl.


    Vor einigen Tagen funktionierte es noch mit der Version 1.3.0
    Da wurde noch alle normal geladen.


    Mit freundlichen Grüßen
    Commodus

    Hallo Sven,


    Beim aufrufen über den Pluginbrowser bekomme ich folgende Fehlermeldung:
    "Einige Plugins sind nicht verfügbar: Extensions/GithubPluginUpdater (No Modul Namen subprocess)


    Mit freundlichen Grüßen
    Commodus

    Hallo Leute,


    Ich glaube mein Autotimer verursacht in nicht reproduzierbaren Abständen einen GS.
    Mir fällt auf das sich meine Box gelgelegentlich neu Startet wenn der Autotimer seine Arbeit verrichtet.


    Hat jemand eine Ahnung was das Log darüber aussagt?


    Mit dem gelegentlichen GS könnte ich ja leben, nur durch das automatische Neustarten wird jedes mal der AV Receiver und der Fernseher automatisch über HDMI eingeschaltet.


    mfg
    Commodus