Posts by easyplay

    Quote

    Original von dhwz
    Ja, ich werd da noch eine Option einbauen. Allerdings darf er mit 3.0.1.1 trotzdem nicht hängen bleiben, den Fehler gab es nur mit 3.0.1.0 da gabs kein Timeout bzw. das dauert viel zu lange und dann hing das Programm.


    wie hoch ist das timeout? ich hab das prog immer nach 1 minute ca abgewürgt weil es immer noch nicht startete (3.0.1.0 hab ich garned probiert war ja nicht zuhause die letzten tage :) )

    Neue Version läuft bestens -> DANKE UND WEITER SO :)


    2 Vorschläge hätte ich allerdings (kein sonderlich dringenden) : ;)


    1. Option zum Speichern der Einstellungen im Programmordner anstatt der Registry (damit alle profile & einstellungen erhalten bleiben nach neuinstallation vom OS ODER wie in meinem fall das man das prog auf einen Netzwerkshare legen kann und von mehreren Geräten (BüroPC, Laptop, etc) aus dieselben einstellungen hat der Boxen)


    2. Die Kanal und Lautstärke anzeige ist zwar sehr praktisch wenn die box direkt nebenbei ist jedoch wäre es schön dies per option deaktivieren zu können da bei einigen sicher die box auch nicht in PC nähe ist und es würde auch nachfolgender fehler ausbleiben:


    Quote

    Original von condor
    Programm startet, Settings werden geladen, Editorbild erscheint, aber ich kann weder etwas anwählen noch bearbeiten


    Hatte auch das selbe Problem, bei mir lag es allerdings daran das noch mein "TEMP" Profil eingestellt war (für updates von freunden) und diese IP natürlich nicht erreichbar war (weil gerade kein freund mit seiner box zum "service" *g* da ist), was wohl der grund für den fehler ist, nachdem ich die 3.0.0.6 gestartet habe und als Profil wieder meine Box gewählt hab ging die 3.0.1.1 danach sofort ohne probleme!

    Bei mir funktioniert SYSLOG nicht mehr...
    am PC wo CCCamTool läuft wurde nichts verändert, auch die cccam.cfg ist die selbe nur seit dem Update von 4.7 auf 5.0 bekomm ich kein syslog mehr ins cccamtool...


    Hier meine syslog.conf


    DESTINATION="remote"
    MARKINT=20
    LOGFILE=/var/log/messages
    REMOTE=192.168.x.x:514
    REDUCE=no
    BUFFERSIZE=64
    FOREGROUND=no
    KLOGD_ON=1
    SYSLOGD_ON=1
    PIDFILE=/var/run/syslogd.pid


    Kann jemand bestätigen mit der DM800 erfolgreich syslog ins CCCamTool bekommen zu haben?

    Hätte gerne auf meiner DM800 auf dem Display NUR eine große Digital Uhr da ich 3,5m entfernt bin und mir die grosse Uhrzeit von dem Display meiner alten dBox2 doch sehr fehlt!!!
    Gibt es das schon bzw weiss jemand wie sich das realisieren lassen würde?


    Danke schonmal für alle Ratschläge/Tips!