Posts by Henni1111

    brausee:


    das liegt nicht an der 8k und auch nicht an sundtek.
    die neuesten Images haben von dmm einen neuen kernel bekommen, und damit neue dvb-modules.
    Dabei hat dmm das vtuner-interface, welches die schnittstelle zwischen usb-stick und dreambox ist, zeschossen. Wir müssen also auf ein Update seitens dmm warten, was nach Informationen von sundtek aber nicht mehr lange dauern dürfte...
    Alternativ kannst du aber natürlich so lange auf ein älteres image (z.b. gemini 5.1) wechseln, da läuft der stick problemlos.

    also ich habe eine wlan bridge, also box per lan an router, der per wlan an router mit inet, funktioniert absolut problemlos und die box denkt es wäre lan ;)


    Nachteil: dauerhaft am strom... vorteil: auch andere Geräte dran anschließbar... und Preislich eigentlich nicht viel teurer als ein (oder sogar mehrere sticks...)

    Also bei mir funtioniert der Tuner nach dem Update auf das aktuelle OoZoon Image von gestern (Enigma, Kernel, DVB.Module vom 13.10.) gar nicht mehr. Wenn er aktiviert wird, kommen die Räder und dann passiert gar nichts mehr...
    Da hilft dann nur stecker ziehen.


    Neuinstallation der Treiber geht wegen dem Check nicht, ich denke, dass da eine Kleinigkeit im Treiber angepasst werden muss und weiß nicht, ob es am neuen Kernel oder den neuen DVB-Modules liegt...

    sprich: ein Sender wie z.B. Sky Sport HD1 würde auch bei einem neuen Sendersuchlauf (zumindest beim Manuellen in deinem Fall) gefunden und in der Senderliste aufgeführt werden. Wenn du den anstellst siehst du dann aber nichts.
    Ist er hingegen nicht in deiner Senderliste vorhanden, so wird er vermutlich nicht eingespeist...
    Meist setzen diese Kopfstationen aber ganze Sat-Transponder ins Kabel um, sodass du zumindest die HD-Sender empfangen können solltest, die auf Transpondern liegen, auf denen SD-Programme übertragen werden, die du schon empfangen kannst.

    also ich habe mir einen symlink auf meine externen Medien unter /hdd/movie erstellt. Dann werden sie wie ein ganz normaler Ordner erkannt und ich muss mir ums Speichermanagement keine Gedanken machen. Musst halt dafür sorgen, dass sich der Name der externen Platte nicht ändert. Habe meine dafür in der fstab fest einem Verzeichnis zugeordnet.

    klar kannst du das installieren, aber wenn es ein Clon sein sollte wird mit Sicherheit ERR01:NO_CA_FOUND auf dem Display erscheinen. Wenn du auf eine Dreambox 800 geboten hast und nicht ersichtlich wird, dass es sich um einen Clon handelt, kannst du gegen den Verkäufer sicherlich irgendwie ein Betrugsverfahren bei Ebay einleiten oder so...

    die 200 watt kommen halt beim Plasma immer drauf an. da jeder pixel quasi einzeln beleuchtet wird, hast du im dunklen Bildbereich viel weniger stromverbrauch als ein lcd, bei einem rein weißen Bild aber einen deutlich höheren verbrauch.


    Der Gesamtverbrauch hängt somit stark von der eingesttellten gesamthelligkeit und vom Film ab. Du musst also sinnigerweise nach dem Durchschnittsverbrauch pro Stunde fragen, den man nur testen kann. Bei einem LCD sind die Werte dank dauerhafter Beleuchtung ja quasi immer gleich.

    wenn du das willst, was du beschreibst kannst du einfach die laufende Aufnahme mit der videotaste starten und dann zeitversetzt schauen und hast dann natürlich keine 2 aufnahmen und quasi auch timeshift...

    also ich kann ja mal eine kleine Anleitung geben, wie das Treiberupdate bei mir problemlos geklappt hat:


    Vorbemerkung: Ich habe die Scripte von willi33 zum schnellen Starten und Stoppen installiert. Die Treiber liegen bei mir unter /usr/sundtek


    1. DVB-Tuner stoppen. Mittels Script geht das am einfachsten.
    2. mediaclient, mediasrv und usbkhelper löschen (z.B. mittels telnet auf die Box und dann im Verzeichnis /usr/sundtek die Befehle "rm mediaclient" "rm mediasrv" und "rm usbkhelper-dm800.ko" eingeben.
    3. die 3 Dateien z.B. mittels wget wieder von der Sundtek-Homepage holen (Die Befehle von Seite 1!)
    4. den insmod-Befehl für die usbkhelper von Seite 1
    5. Box neustarten. Ich mache immer lieber einen kompletten Neustart, aber enigma2-reboot sollte eigentlich auch reichen.


    Ich hoffe, dass dann alles klappen sollte...


    P.S.: @ willi33 Das könnte man auch sicherlich sehr schön als Script bereitstellen ala "DVB-Treiber-Update" oder sowas. Dann wäre deine Scriptsammlung perfekt...