Posts by so333

    Folgendes Szenario:
    Kabelnetz (DCG), Schweiz, Gemini 5.1, RTL Transponder, CCCam mit Abokarte


    Problem:
    Auf dem RTL Transponder fehlt zeitweise (fast immer abends im 20:15 Slot) der Titel des EPG Eintrags. Die Sendungsbeschreibung hingegen stimmt. Auch sind die Titel vom nächsten Tag in der Vorschau vorhanden. Am nächsten Tag hingegen fehlt abends der Titeleintrag wieder. Direkte Ansicht des EPGs über FTP auf der Box zeigt auch dass der Titel fehlt, also kein Skin Problem.


    Kann es etwas damit zu tun haben, dass RTL abends ein eigenes schweizer Programm sendet (mit schweizer Werbung), und hier etwas mit den Einträgen nicht stimmt?


    Den Fehler hab ich schon länger (seit 4.7), ich hatte gehofft nach einem Update auf 5.1 das zu beheben. Habt ihr weitere Tips, was ich versuchen/überprüfen kann?


    Danke!

    Das Problem, dass sofort nach dem Ansehen des Timeshifts die Sprungtasten nicht mehr funktionieren hatte ich noch nicht.


    Bei mir ist es erst nach einer gewissen Zeit / einer gewissen Anzahl an Sprüngen dass immer wieder zu einem bestimmten Zeitpunkt zurückgekehrt wird.

    Die neue Aufnahme hat jetzt heute Nacht auch nicht funktioniert :-/


    Konstruktion war folgende: Auto-CAM, Aufnahme auf HD Kanal, wo vorher ein CAM-Wechsel nötig war. Das ging bislang immer, jetzt nicht mehr.


    Ich vermute, es hat etwas mit dem CAM zu tun. Nach einem Neustart hängt die Box auch auf dem Startbildschirm, so lange bis ich über das BluePanel das CAM neu starte.


    EDIT: Fehler ist bei mir reproduzierbar. Timer für HD Kanal programmiert für den ein CAM-Wechsel notwendig ist (Smartcard wird angesprochen), und Wechsel auf einen Kanal mit anderem CAM. Die Aufnahmen lassen sich nicht abspielen (ich denke, sie sind verschlüsselt abgespeichert).
    Bin ich bereits auf dem HD Kanal mit aktiviertem CAM und kann ihn sehen, funktioniert die Aufnahme auch.

    Gleiches Problem. Die gerade laufende Aufnahme kann abgespielt werden, sonst nichts. Fehlermeldung irgendwas mit Service und PMT not found.


    EDIT: Problem liegt bei ALTEN HD-Aufnahmen. Diese können seltsamerweise bei mir nicht mehr abgespielt werden. Neue Aufnahmen klappen problemlos, Bildqualität scheint besser zu sein!

    Hi!


    Meine Frage: Gibt es ein DNS Tunnel Server Plugin für die Dreambox?
    Hat es schon jemand die bekannten Unix-DNS Tunnel Tools auf der Dreambox zum Laufen bekommen?


    DNS Tunnel sind eine Möglichkeit, aus Netzen, in denen nur DNS Anfragen erlaubt sind, auch HTTP Daten zu bekommen.
    Dazu benötigt es eine Server, der die speziellen DNS Pakete auswertet und die Nutzdaten in die Antworten packt.



    Viele Grüsse!

    576i ist bei mir (DM800) auch wesentlich besser als 1080i.


    Der Grund dürfte darin liegen, dass der Upscaler im Philips Fernsehr doch um einiges besser ist als der der Dreambox.


    Der Philips hat noch einen internen DVB-C Receiver (mit 3s Umschaltzeit unbenutzbar...), da kommen die SD Kanäle ein minimales Stückchen besser heraus als 576i von der Dreambox, aber das merkt man nur im direkten Vergleich.

    Quote

    Originally posted by nobody9
    @all
    ist vor 22 Stunden CVS gefixt worden.
    Sollte jetzt wieder gehen


    Ne, geht ja eben nicht.
    Ich habe die
    enigma2-plugin-extensions-webinterface_2.6cvs20090210-r0_mipsel.ipk
    für die DM800 eingespielt.
    Die 7025er Version gibts jetzt schon vom 11.2., geht die auch für die 800er?

    Mein TV Browser zeigt jetzt die (über das WebIF) programmierten Sendungen an. Selbstprogrammieren geht immer noch nicht (wohl aber über das WebIF).
    Ich denke, es liegt am TV-Browser Plugin.

    Hi,


    ich habe folgendes Problem: Bei RTL, RTL2 und Super RTL (Kabel) ist der aktuelle und folgende Sendungstitel leer.
    Der EPG-Programmtext ist vorhanden, und alle anderen Sendungen nach der übernächsten sind vorhanden, inkl. der komplette nächste Tag. Am nächsten Tag allerdings ist der aktuelle Titel dann wieder leer.


    Woran kann das liegen? Ich habe schon diverse Skins und Neustarts probiert, das Problem tritt aber wieder auf (und nur auf RTL). Mein Philips-Fernseher mit DVB-C zeigt die Titel korrekt an, sie sind also vorhanden.

    Quote

    [i]
    einer wollte mir heute eine neue dm800 für 350€ verkaufen,


    Also preislich ist das kein Indiz für eine Fälschung. Hier in der Schweiz gehen die für rund 540CHF über den Tresen (entspricht beim jetzigen, hohen CHF Kurs 365€, inkl. 7% MWST).


    Meine habe ich auch für 535CHF gekauft, und soweit ich erkennen kann ist es ein Original:

    • Hologramm ist vorhanden und wie in der Dream-Beschreibung
    • Gemini 4.0 Installation problemlos
    • schwarze Schrauben auf der Rückwand (bis auf 2 silberne für eSATA)
    • interne MAC stimmt mit Packungsangabe überein (00:09:34...)
    • 2. Abdeckung ist vorhanden


    Allerdings auch:

    • CE Zeichen aufgedruckt
    • DVI-HDMI Kabel in Tüte

    Hi!


    Ich habe Gemini 4.0 auf DM800 und im VideoPlayer folgendes Problem:
    Vorspringen funktioniert eine gewissen Zeit problemlos, danach kehrt der Player immer zu einer Zeit X zurück (z.B. 45Min, 23s). Egal was ich drücke, ob ich vorspule oder springe, das Video startet immer wieder bei der vorherigen Zeit X. Es scheint fast, als wäre ein Bookmark o.ä. gesetzt.
    Stop und Neustart des Videos behebt das Problem (für eine gewisse Zeit). Das Resume-Angebot des Players beim Neustart startet auch wieder an genau der Position X.
    Das Problem ist unabhängig von der UDMA Einstellung.


    Hat noch jemand dieses Problem?