Posts by Meister Zebulon

    Quote

    und du hast doch im anderen board die antwort bekommen das BA nicht mehr supported wird fürs OE2.0?


    Das ist richtig und deshalb suche ich ja auch hier nach einer Alternative.
    Das dflash auch mit BA zusammenhängt habe ich erst gemerkt wie ich über den Browser ein Backup machen wollte und auf BA verwiesen wurde.
    BA erscheint nach wie vor beim Booten. Da merkt man nicht gleich, das der Funktionsumfang eingeschränkt.
    Es ist auch alles widersprüchlich was man über dflash liest. Die 12er sollte die letzte sein nun gibt es eine 13er. Nur verschiedene Features sollen nicht mehr laufen. Support eingestellt, da perfekt. Da soll noch einer durchblicken.
    Wahrscheinlich gibt es keine Alternative zu dflash.
    Aber mir ist schon sehr damit geholfen meine Erweiterungen und Einstellungen zu sichern. Unter Softwareverwaltung bin ich fündig geworden und über den FTP habe ich den engima2 gesichert.


    Ab morgen bin ich im Urlaub und kann nur sporadisch ins Netz, falls noch Antworten kommen sollten und ich nicht gleich reagiere.


    Fred Bogus Trumper
    Ja, da ist das Image, werde es so machen wie du schreibst wenn ich wieder da bin. Vielen Dank.
    Auf meinen neuen System kommen dann auch verschiedene Sachen nicht mehr zum Einsatz.


    Beste Grüße Uwe

    "settings über die standard verwaltung speichern und mit dem wizzard wier zurück setzen"
    das finde ich nicht.
    Aber der etc/enigma2 werde ich auf mein PC kopieren. Da sind die Box Einstellungen und Einstellung der Erweiterungen alle drin(?).


    Nächster Punkt ist dann die Liste erstellen und später mit der Liste die Erweiterungen installieren.
    Habe ich das so richtig verstanden?


    Ein komplettes backup was man später über ein Multiboot instaallieren kann, um vielleicht doch noch die eine oder andere vergessene Einstellung ins Gedächtniss zu rufen ist nicht möglich?
    Habe das mal mit dflash gemacht, aber der läuft bei mit nur mit BA und da ist das Haltbarkeitsdatum abgelaufen.

    ich finde den Fehler nicht und gebe auf.
    Vielleicht ist mein Image zu alt.
    Werde ein neues flashen. Würde aber gerne vorher Erweiterungen und deren Einstellungen sichern. Das würde sehr viel Zeit beim Einrichten sparen.
    Aber wie mach ich das am besten?
    Habe deswegen unter Software allgemein einen Thread aufgemacht.

    Möchte ein neues Image flashen. bevor ich das mache möchte ich gerne alle Erweiterungen deren Einstellungen und die Box Einstellungen sichern um sie später wieder zurück zu sichern.
    Bin das Board und meine Box hoch und runter und habe nichts passendes gefunden.
    Bei der Suche über 4000 Treffer. Vielleicht habe ich auch Tomaten auf den Augen ?
    Intelliligentes Backup finde ich nicht, der Settingsmanger, der meine Vorstellung erfüllt, läuft nicht auf OE 2.0.
    Ein komplett Backup würde auch gerne machen. Dflash ist zwar noch auf meiner Box, aber wie bekannt, funktioniert es nicht mehr.
    Geminibackup geht nur mit OE 2.2.
    Was für möglichkeiten gibt es für meine Box?

    Habe nun 16 kleine Buchstaben genommen.
    Apr 29 20:52:22 dm7020hd daemon.info pptpd[11045]: CTRL: Client 94.218.45.78 control connection started
    Apr 29 20:52:22 dm7020hd daemon.info pptpd[11045]: CTRL: Starting call (launching pppd, opening GRE)
    Apr 29 20:52:22 dm7020hd user.warn kernel: [40896.266000] ipv6: Unknown symbol ip_idents_reserve (err 0)
    Apr 29 20:52:22 dm7020hd daemon.notice pppd[11046]: pppd 2.4.5 started by root, uid 0
    Apr 29 20:52:22 dm7020hd daemon.info pppd[11046]: Using interface ppp0
    Apr 29 20:52:22 dm7020hd daemon.notice pppd[11046]: Connect: ppp0 <--> /dev/pts/1
    Apr 29 20:52:23 dm7020hd daemon.info gdaemon: [gdaemon] Hardware event=2049 device=ppp0
    Apr 29 20:52:33 dm7020hd daemon.err pptpd[11045]: CTRL: EOF or bad error reading ctrl packet length.
    Apr 29 20:52:33 dm7020hd daemon.err pptpd[11045]: CTRL: couldn't read packet header (exit)
    Apr 29 20:52:33 dm7020hd daemon.err pptpd[11045]: CTRL: CTRL read failed
    Apr 29 20:52:33 dm7020hd daemon.debug pptpd[11045]: CTRL: Reaping child PPP[11046]
    Apr 29 20:52:33 dm7020hd daemon.notice pppd[11046]: Modem hangup
    Apr 29 20:52:33 dm7020hd daemon.notice pppd[11046]: Connection terminated.
    Apr 29 20:52:33 dm7020hd daemon.info pppd[11046]: Exit.
    Apr 29 20:52:33 dm7020hd daemon.info pptpd[11045]: CTRL: Client 94.218.45.78 control connection finished
    Apr 29 20:52:34 dm7020hd daemon.info gdaemon: [gdaemon] Hardware event=16385 device=ppp0


    Das war es wohl nicht. IP Range habe im gleichen Adressbereich angelegt.


    Gerade nochmal mit Groß und klein. Vergeblich.
    Ob ich nochmal OpenVPN installiere. Vielleicht komme ich ja da mit Hilfe des Boards weiter?

    Gibt es:
    pr 29 20:20:12 dm7020hd daemon.info pptpd[9007]: CTRL: Client 94.218.45.78 control connection started
    Apr 29 20:20:12 dm7020hd daemon.info pptpd[9007]: CTRL: Starting call (launching pppd, opening GRE)
    Apr 29 20:20:12 dm7020hd user.warn kernel: [38965.630000] ipv6: Unknown symbol ip_idents_reserve (err 0)
    Apr 29 20:20:12 dm7020hd daemon.notice pppd[9008]: pppd 2.4.5 started by root, uid 0
    Apr 29 20:20:12 dm7020hd daemon.info pppd[9008]: Using interface ppp0
    Apr 29 20:20:12 dm7020hd daemon.notice pppd[9008]: Connect: ppp0 <--> /dev/pts/1
    Apr 29 20:20:12 dm7020hd daemon.warn pppd[9008]: Peer Benutzer failed CHAP authentication
    Apr 29 20:20:12 dm7020hd daemon.notice pppd[9008]: Connection terminated.
    Apr 29 20:20:12 dm7020hd daemon.info pppd[9008]: Exit.
    Apr 29 20:20:12 dm7020hd daemon.err pptpd[9007]: GRE: read(fd=10,buffer=416518,len=8196) from PTY failed: status = -1 error = Input/output error, usually caused by unexpected termination of pppd, check option syntax and pppd logs
    Apr 29 20:20:12 dm7020hd daemon.err pptpd[9007]: CTRL: PTY read or GRE write failed (pty,gre)=(10,11)
    Apr 29 20:20:12 dm7020hd daemon.debug pptpd[9007]: CTRL: Reaping child PPP[9008]
    Apr 29 20:20:12 dm7020hd daemon.info pptpd[9007]: CTRL: Client 94.218.45.78 control connection finished
    Apr 29 20:20:13 dm7020hd daemon.info gdaemon: [gdaemon] Hardware event=18433 device=ppp0


    Scheint wohl ein Problem mit den Passwort zu sein.
    Habe aber 16 Zeichen (Buchstaben groß/klein; Zahlen und Sonderzeichen gesetzt.


    OpenVPN hatte ich zuerst eingerichtet. Bekam den server aber nicht zum starten auch nicht über telnet. Deswegen PPTP. der läuft zumindest.

    VPNroot heisst das APP. Da muß man den Sperrbidschirm nicht mit Paaswort sperren. Mein S4 hat root.
    Aber auch mit den Bordmitteln klappt die Verbindung nicht. Die Verbindung wird hergestellt, das Fenster poppt auf der Dream auf und dann ist die Verbindung getrennt.
    Das Icon von "Neues Netzwerk-Gerät gefunden" hat unten ein rotes Kreuz.
    Muß ich irgendwo die Netzwerverbindung zulassen? Wenn ich auf OK drücke passiert nichts.


    Vom Win 7 Laptop das gleiche Problem mit PPTP. Scheint also nicht am Client zu liegen.


    Gibt es ein Log auf der Dreambox was PPTP protokolliert?

    Weder vom Android Smartphone noch von einen Windows Laptop kann eine dauerhafte Verbindung hergestellt werden. Nachdem ich beim Client auf verbinden clicke,poppt
    auf der Dreambox ein Fenster auf "Neues Netzwerk-Gerät gefunden".
    Das war es dann.
    Hier ein Auszug aus den Log vom Client auf den Android.
    ##### VpnRoot LOGS #####
    Connecting to XXX port XXX via XXX
    Connection established (socket = 24)
    Sending SCCRQ
    Received SCCRP -> Sending OCRQ (local = 16472) Tunnel established Received OCRQ (remote = 6) Session established Creating PPPoX socket Starting pppd (pppox = 25) Pppd started (pid = 12892) Using PPPoX (socket = 25) This system lacks kernel support for PPP. This could be because the PPP kernel module could not be loaded, or because PPP was not included in the kernel configuration. If PPP was included as a module, try `/sbin/modprobe -v ppp'. If that fails, check that ppp.o exists in /lib/modules/`uname -r`/net.
    See README.linux file in the ppp distribution for more details.
    Received signal 17
    Pppd is terminated (status = 4)
    Mtpd is terminated (status = 36


    Leider kann ich damit nicht viel Anfangen. Nur das die Verbindung hergestellt wird und dann wegen eines Problems geschlossen wird.
    Kann man das im Griff bekommen?


    Mein Image dm7020hd-20131205

    Super, Lesezeichen erstellt. Vielen Dank.
    Ich habe die dm7020hd mit Barry Allen 11.0.7 und OE-2.0-dm7020hd-20131205 auf der Box.
    Ich weiß, dass ist nicht der neueste Stand aber beim updaten tue ich mich ein wenig schwer. Beim letzten mal ging nach einen kompletten Update der Erweiterungen nichts mehr. Musste alles frisch installieren.
    Ich weiß nicht, wie ich am besten ein Backup mache, bevor ich update, dass ich dann falls was schief geht wieder zurücksicheren kann.
    DCC_e2 Reiter: Bootmanager Backup oder Reiter:Image Backup oder mit FTP das Verzeichniss media/ba/ba

    Hallo, habe Probleme mit den "Lesezeichen" in Easy Media.
    Wie kann ich Lesezeichen anlegen und löschen?
    Möchte das Verzeichniss media/net gerne als Lesezeichen haben.
    Habe den Dreamexplorer und den Datei Browser installiert.
    Die Lesezeichen die ich dort angelegt sind, haben anscheinend nichts mit den Easy Media Lesezeichen zu tun.
    Die Lesezeichen die ich unter Easy Media "Dateien" angelegt sind, wohl auch nicht.
    Dort sind noch alte Lesezeichen angelegt, die auf CIS Freigaben gehen die es mittlerweile nicht mehr gibt. Ich find leider keine Funktion diese alten toten Verweise zu löschen. Aber das ist ein anderes Thema.


    Die gelbe Taste Erweiterungen klappt bei mir leider auch nicht. Da stürzt jedesmal die Dreambox ab. Wollte nämlich den Dream Explorer im Easy Media aufnehmen. Das dessen Lesezeichen dort sind.


    Was kann ich machen?

    1000 Dank Benq2705 und kodo
    sie bootet wider.
    Hier das Log.:
    14:12:34 Boxtyp: DM7020HD
    14:12:34 "defekte Sektoren wiederherstellen" aktiviert
    14:12:56 Berechne Prüfsumme...
    14:12:58 Lade Datei zur Box hoch...
    14:13:26 Die Box flasht jetzt aus dem lokalen RAM...
    14:13:29 Log: +++ 015 bad sector recovery enabled
    14:14:33 Log: +++ 006 erase failed at 08400000: c1. Block will be marked as bad.
    14:14:39 Log: +++ 006 erase failed at 0f400000: c1. Block will be marked as bad.
    14:15:22 OK, Flashen war erfolgreich


    Wie konnte das pasisieren? Die Box ist neu. Die defekten Sektoren reparieren, ist das Vergleichbar mit einer Low Level formatierung für HDDs?


    Meint ihr ich kann in Zukunft weitere Probleme bekommen? Noch ist die Box gerade mal eine Woche alt und ich könnte sie evt. umtauschen.


    Was für eine Möglichkeit empfehlt ihr um ein Total Backup (alle Plugins und Einstellungen) zu machen?Über Einstellungen/Softwareverwaltung/Einstellungen sichern. Oder über DCC_E2 oder Browser 192.168.x.x/dflash? Oder gibt es sonst noch Möglichkeiten?


    Meister Zebulon

    Mittlerweile geht das Flashen nur noch mit Dreamup. Bei gedrückter Standby Taste einschalten erscheint STOP nicht mehr.
    Habe jetzt Hyperterminal benutzt. Bei diesen Meldung hört der bootvorgang auf:
    [4294672.180000] Empty flash
    [4294688
    [4294951.256000] JFFS2 warning: (25) jffs2_do_read_inode_internal: Truncating i!720p
    [4294672.181000] Empty flash at 0x03c
    [42946
    [4294688.699000] JFFS2 notice:
    [ 13.671000] JFFS2 notice: (25) check_node_data: wrong data CRC in data node .x03c
    [4294672.776000] Empty flash at 0x04af1738 e
    [4294688.702000] JFFS2 notice:
    [ 13.725000] JFFS2 notice: (25) check_node_data: wrong data CRC in data node .t_node(): Name CRC failed on node at
    [4294673.344
    [4294688.704000] JFFS2 notice:
    [ 13.778000] JFFS2 notice: (25) check_node_data: wrong data CRC in data node .4294673.345000] Empty flash at 0x05e050d0 ends at
    [4294688.705000] JFFS2 notice:
    [ 13.839000] JFFS2 notice: (25) check_node_data: wrong data CRC in data node .070 ends at 0x05e060f0s at 0x03c6e870der... none
    [4294688.707000] JFFS2 notice:
    [4294
    [ 33.015000] flush video decoder294939.479000] JFFS2 notice: (25)
    /usr/bin/enigma2: error while loading shared libraries: /usr/lib/libgobject-2.0eebl
    [4294672.199000] jffs2_scan_eraseblock(
    [4294939.481000] JFFS2 notice: (25)
    /dev/dvb/adapter0/video0: Device or resource busy4294670.864000] jffs2_scan_erasebl
    [4294672.20000
    /usr/bin/enigma2: error while loading shared libraries: /usr/lib/libgobject-2.0eong data CRC in data nod.no.0
    [4294670.865000] jffs2_scan_erasebl
    [4294672.20200
    [ 33.058000] VIDEO0: first pts 0x05000] JFFS2 notice: (25) check_node_
    /dev/dvb/adapter0/video0: Device or resource busy000] jffs2_scan_erasebl
    [4294672.203000] jffs2_sc
    [ 33.177000] no decoder left in sync handling so disable xpt_sync
    [ 33.191000] VIDEO0: set blank to 0
    [ 33.192000] sync is off so we enable it
    [ 33.193000] playback!
    [ 33.193000] total video delay: 0 (0 ms)
    [ 33.199000] VIDEO0: start decode
    [ 33.201000] flush video decoder
    /usr/bin/enigma2: error while loading shared libraries: /usr/lib/libgobject-2.0e
    [ 33.209000] enable tsm0
    /dev/dvb/adapter0/video0: Device or resource busy
    [ 33.238000] VIDEO0: first pts 0x0
    /usr/bin/enigma2: error while loading shared libraries: /usr/lib/libgobject-2.0e
    /dev/dvb/adapter0/video0: Device or resource busy
    /usr/bin/enigma2: error while loading shared libraries: /usr/lib/libgobject-2.0e
    /dev/dvb/adapter0/video0: Device or resource busy
    /usr/bin/enigma2: error while loading shared libraries: /usr/lib/libgobject-2.0e
    /dev/dvb/adapter0/video0: Device or resource busy
    /usr/bin/enigma2: error while loading shared libraries: /usr/lib/libgobject-2.0e
    INIT: Id "e2" respawning too fast: disabled for 5 minutes
    [ 33.364000] VIDEO0: set blank to 0
    [ 33.365000] VIDEO0: stop decode
    [ 33.365000] VIDEO0: set blank to 0
    [ 33.366000] no decoder left in sync handling so disable xpt_sync


    Was bedeutet das und wie kann ich das wieder hinbiegen?


    Meister Zebulon

    Habe jetzt über Browser das experimental-dm7020hd_20120211 geflasht. Beim booten erscheint jetzt nicht mehr der violette Balken. Es erscheint noch die Meldung Please wait... und dann aber friert die Box bei einen verschwommenen Dreambox Bild ein.


    Meister Zebulon

    Bevor ich mein Backup zurück geflasht hatte, hatte ich auch mal das iCVS-Image-dm7020hd-20111122122115.nfi im Flash. Die lief bei mir auch, nur eben jetzt nicht mehr. Ich muss mir mit meinen Backup irgendwas kaputt geschossen haben und ich habe keine Ahnung weshalb nach einen erneuten Flash der Fehler nicht behoben ist. Es scheint wohl irgendwo was zu stehen was bei beiden Flashmethoden nicht überschrieben wird.
    Ich habe den Bootloader 84 (2011-09-26) auf der Box.


    Meister Zebulon

    Habe auf meiner frisch gekauften Box das release-dm7020hd-3.2.1a.nfi Image geflasht. Nachdem ich dann diverse Plugins installiert und Einstellungen vorgenommen hatte, habe ich mit den Firefox Browser 192.168.x.x/dflash ein Backup gemacht. Anschließend habe ich mal versucht mit Dreamup 1.3.3.9 das gemachte Backup zurück zu flashen. Das flashen ging ohne Problem, aber beim booten friert die Box ein. Habe dann versucht noch einmal release- dm7020hd-3.2.1a.nfi zu flashen. Habe es mit Dreamup und auch mit Firefox probiert. Das Flashen klappt, es erscheint auf den TV das Dreambox Bild, dann wird es kurz schwarz. Wenn sich dann das Bild wieder aufbauen will erscheint ein violetter Streifen und schließlich wenn der Fortschrittbalken auf 50% ist friert die Box ein. Habe auch mal versucht iCVS-Image-dm7020hd-20111122122115.nfi über Firefox und Dreamup zu flashen. Hier erscheint kein violetter Streifen und der Fortschrittsbalken friert nach ca. 25% ein. Habe auch das BIOS kontrolliert und Video auf 1080i gesetzt. Das HDMI Kabel ausgesteckt. Festplatte ausgesteckt. LAN ausgesteckt.Es hat alles nichts gebracht. Das flashen klappt aber die Box friert jedesmal ein. Ich bin vollkommen Ratlos.


    Meister Zebulon

    Hallo habe jetzt knapp 3 Jahre die DM 7025+. Ich habe einen Röhrenfernseher und möchte mir einen 3D Flat HD zulegen. Finde aber kein Gerät was uneingeschränktes Internet Browsen bietet. Flash Inhalte abspielt und eine externe USB Tastatur/Maus erkennt. Das eine kann das das andere das....
    Meine Überlegung ist nun ein Flat ohne viel Schnick Schnack zu kaufen und eine HD fähige Dreambox.
    Hat sich bei der Dreambox und den Images was getan? Ich hatte erhebliche Probleme bei der 7025+ meine Drahtlose Tastatur/Maus anzuschließen. Auch der Browser stotterte und fror zeitweise ein. Die webnavigation war übel die Auflösung miserabel und ich habe es dann auch nie genutzt. Die Plugins für die Mediathek, Youtube z.b. liefen auch mehr schlecht denn recht und stürzten öfters ab.
    xvid und Divx ließen sich nur über ein Netzwerk stream abspielen und nicht von der internen Festplatte.
    Kann mir bitte jemand sagen, ob das Kinderkrankheiten waren und bei der 7020HD nicht mehr vorhanden sind.
    Mir ist klar, dass ich nicht mit der Dreambox wie mit einen PC surfen kann. Das will ich gar nicht. Aber zwischen Programmpausen mal kurz ins Netz, was nachschauen oder ein Flash Video von irgendeiner Seite anschauen sollte schon gehen.


    Beste Grüße Uwe

    Gelöst!!
    Es dauert eine ganze Weile (2-3 min) nachdem ich im Windows Explorer doppelt auf DM7025 geclickt habe und die Festplatte erscheint.
    Habe die Festplatte nun als Netzlaufwerk bei Start automatisch verbinden eingerichtet.
    Warum das so klappt ohne Samba Server, Windows Arbeitsgruppe, Benutzerfreigaben...keine Ahnung.
    Jedenfalls es klappt. Wenn mir aber jemand hier Antwort geben kann, warum es geht, wäre es toll und ich könnte es nachvollziehen.
    Habe versucht mich im LT Forum zu registrieren. Aktivierundmail kam, kann mich auch einloggen, aber weiter geht nichts. Da steht seit 2 Tagen .....may be awaiting activation... Hmm. Geht da noch was, dauert das immer so lange?
    Habe nämlich noch ein paar Probleme mit den LT Image und denke das sie da schon beantwortet sind.
    Beste Grüße