Posts by Pasquino

    Hallo Leute


    Habe eine Frage: Konnte den SL73 bei schon installiertem GP 4.1 im Flash problemlos installieren. Box funktioniert einwandfrei. Kann ich nun einfach das GP 4.2 flashen, oder führt dies zu einem Box-Crash wegen des Bootlogos?


    (möchte nichts riskieren, sonst habe ich den Rest der Familie am Hals, bis die ganze Chose wieder läuft :O)


    Danke für Eure Rückmeldungen!


    Gruss Pasquino

    Hallo Great Pretender


    Noch eine kurze Rückmeldung zu Deiner Anfrage vom 07.04.09 (ich war zwar nicht im Urlaub, aber ein bisschen mit "Schäffele" beschäftigt ;)).


    Wie schon in diesem Thread angesprochen, scheint offenbar der CCamd Emu die beste Lösung zu sein, damit man in der 8k mit einer internen Festplatte problemlos arbeiten kann.


    Ich habe jedenfalls zwischenzeitlich CCamd 2.1 (hoffentlich zitiere ich richtig) installiert, und zwar als Default Softcam (im Blue Panel unter der Option Softcam-Einstellungen. Dann musst Du sicherstellen, dass bei jedem Deiner gespeicherten Sende auch CCamd 2.1 als Emu eingestellt ist. Wenn Du diese Einstellungen vornimmst, dann sollte es eigentlich gehen.


    Gruss Pasquino

    Hallo Great Pretender


    Fechado und ich hatten offenbar das gleiche Problem wie Du. Falls Du ein Softcam installiert hast, könnte es daran liegen. Ich selber hatte MgCamd 1.31 installiert und bei mir trat genau das gleiche Phänomen auf, das Du beschrieben hast. Auf Tipp von Fechado habe ich Scam 3.47 installiert, und siehe da .... es klappt!


    Versuch's mal, bin gespannt auf Deine Rückmeldung!



    P.S.: Schau mal zwei Themen weiter untern: Abspielproblem ab HD bei DM8000 ;)


    P.P.S.: Den Dank dann bitte an Fechado weiterleiten!



    Gruss Pasquino

    Ciao Fechado


    Besten Dank für Deinen Tipp! Lag wohl tatsächlich am verwendeten Softcam (hatte MgCamd 1.31 als Default Cam installiert). Mit Scam2 3.47 klappt es tatsächlich wunderbar!


    Was hier interessieren würde (mich als blutigen Laien und vielleicht auch andere) ist die Frage, weshalb die Festplatte unter MgCamd 1.31 so reagiert. Kann man das allenfalls mit einfachen Mitteln beheben? --> Ist als kleine Herausforderung an die Cracks gedacht! :314:


    Gruss Pasquino

    Hallo Leute


    Habe in meine DM8000 eine Samsung HD 103UJ (3.5') eingebaut. Die Platte wurde bzw. wird problemlos erkannt. Es ist auch möglich, Daten (insbesondere auch TV-Sendungen) darauf abzuspeichern. Aber - und das ist das Problem - das Abspielen dieser gespeicherten Sendungen klappt nicht. Die Platte lässt sich zwar über die FB ansteuern. Das Menu erscheint auch, die aufgenommenen Sendungen lassen sich anwählen, die PVR-Infobar erscheint auf dem Screen, dann geschieht aber gar nichts mehr. Kein Befehl wird ausgeführt (weder Play bzw. Pause noch RW oder FFW) und nach ca. 5 bis 10 sek. wird der Bildschirm dunkel.


    Kann mir da jemand weiterhelfen? Besten Dank zum voraus!


    Pasquino

    Hallo Maxl


    Ich bin's schon wieder. Vorab möchte ich mich bei Dir (und auch bei den anderen Bentutzen dieses Themenbereichts) entschuldigen für meine Aufsässigkeit, die genau in umgekehrt proportionalem Verhältnis zu meinen Kenntnissen steht. Ich bin mir bewusst, dass dies hier ein Developper-Bereich ist, aber lernen kann man ja bekanntlich mehr bei den Cracks als bei den Laien.


    Leider habe ich noch einmal so eine trottelige Frage: Wenn ich also das aktuelle Gemini-Image einspiele, besteht die Gefahr, dass die Hardware (also die Box als solche und die FB) nicht mehr richtig funktionieren (eine Festplatte ist bspw. bestellt und wird noch eingebaut werden)?


    Ich möchte recht verstanden werden: Mein primäres Ziel ist, über meine DM8000 fern zu sehen und die Box selber in meiner Home Cinema Anlage voll integrieren zu können. Dass ich meine Geräte mittels diskreten IR-Codes über meine Pronto ein- und ausschalten kann, ist einfach wichtig für mich (sonst hätte ich nämlich keine Pronto beschaffen müssen). Dass mit der DB softwaremässig noch sehr viel mehr Möglichkeiten bestehen, ausser simpel Glotze zu gucken, ist mir voll bewusst. Das muss ich mir aber für später aufheben (sprich wenn ich meine Kenntnisse vertieft haben werde).


    Dann noch ein Letztes betreffend das Einspielen: Soll ich das über das serielle Nullmodem-Kabel bewerkstelligen oder übers Netz?


    Wiederum bedanke ich mich schon zum voraus für Dein geschätztes Feedback.


    Gruss Pasquino

    Hallo Maxl


    Besten Dank für Deine Mühewaltung! Schätze dies ausserordentlich. Habe die Codes so einprogrammiert, wie dies im angegebenen Link beschrieben ist. Habe auch sichergestellt, dass die Codes richtig einprogrammiert wurden (Dreamtaste hat am Schluss 2x geblinkt).


    Das Problem ist nur, dass es trotzdem nicht funktioniert. Könnte dies daran liegen, dass ich die Box mit dem Original-Image des Herstellers betreibe? Falls ja, würde es dann mit dem Gemini-Image funktionieren? Welche Version müsste ich ggf. installieren?


    Dann dazu noch gerade eine allgemeine Frage (ich bin blutiger Anfänger, deshalb könnte diese Frage bei den gestandenen Forenbenutzern u.U. Kopfschütteln auslösen): Habe in einer Beginner-Anleitung gelesen, dass es ratsam wäre, das Original-Image im Flash-Speicher der Box zu belassen und ein Fremdimage auf einem angeschlossenen USB-Stick zu installieren (dies um allfällige Garantieprobleme mit dem Boxenhersteller zu vermeiden). Ist dem wirklich so (und würde die Box dann das Image vom USB-Stick korrekt booten) oder kann ich die Box bedenkenlos mit dem neuen Image flashen?


    Danke Dir schon zum voraus für Deine geschätzte Antwort!


    Gruss Pasquino

    Hallo Maxl


    Besten Dank für Deine prompte Antwort. Habe es mit Deinen geposteten Codes versucht, ging leider nicht!


    Na ja, warte mal ab, vielleicht findet sich ein "barmherziger Samariter", der diese Codes für die TSU9400 postet.


    Gruss Pasquino

    Hallo Leute, bin neu hier im Forum (und dies ist der Versuch meines ersten "Beitrags")


    Habe mir vor kurzem eine DM8000 zugelegt und suche - da ich eine Pronto TSU 9400 Universalfernbedienung verwende, die Discrete On/Off Codes für die DM. Beim Googeln bin ich bei Euch gelandet. Nach Lektüre der obenstehenden Beiträge kann ich schliessen, dass das Problem im Grundsatz gelöst ist.


    Nun habe ich selber keine alte DM FB. Ich erlaube mir deshalb die Anfrage, ob mir einer von Euch die beiden Codes gerade im Pronto HEX Format (als Textdateien) zur Verfügung stellen könnte. Das wäre echt super!


    Besten Dank schon zum voraus. Pasquino