Posts by Pasquino

    @all



    Im Dreaboard wird verschiedentlich von Usern ausgeführt, die BT FB funze in der 920 nicht richtig (oder jedenfalls nicht so gut, wie sie sollte).


    Frage: Kann das jemand von Euch bestätigen?



    Gruss Pasquino

    Quote

    Original von MacDisein
    Es gibt im Dreambox Forum auch schon eine Diskussion darüber.
    Bei mir hat es übrigens geholfen, die Dreambox für einige Minuten komplett stromlos zu machen, danach hat es sich die korrekte Zeit wieder vom Transponder geholt - aber eine Dauerlösung ist das nicht.
    Seitdem ist die Zeit bei mir aber wieder ok und hat sich nicht wieder verstellt.



    Fred & @all



    Bingo! Das war voll die Lösung des Problems! --> Box ca. für 5 min komplett vom Strom getrennt (Netzschalter auf "0" und Stromkabel abgezogen), danach wieder angeworfen, und siehe da, die Zeit stimmt wieder ....



    Ich werde das mal weiter so beobachten, insbesondere ob sich die Zeit wieder verstellt oder nicht.



    Gruss Pasquino

    Fred



    Thx nochmals für Deine Antworten/Hinweise.


    Nur kurz zur Zeitzoneneinstellung: Ja, habe schon die richtige Zeitzone eingestellt (und mir wäre auch nicht geläufig, dass ich dort was "rumgeschraubt" hätte). Zudem kann es ja nicht sein, dass eine (wenn auch ungewollte) Änderung der eingestellten Zeitzone in den Einstellungen der Box eine Zeitverschiebung von nur 3 Minuten nach sich zieht... --> das ginge doch in Stunden-Schritten ?



    Gruss Pasquino

    Fred



    Thx mal für Deine Erläuterungen.


    Fragen dazu:


    1) Kann ich in der settings-Datei beiliebig viele Einträge für Timeserver anlegen?


    2) Wird die so editierte Datei ggf. bei einem Update von Enigma überschrieben?


    3) Worin liegt die Ursache der bei mir beschriebenen bzw. festgestellten "Zeitverschiebung"?




    Gruss Pasquino

    Na ja, über die GUI kann man nichts anderes eintragen, als den "Default-Zeitserver", weil per default nur 14 Ziffern bzw. Zeichen für einen Eintrag vorgesehen sind.


    Frage: Gibt es eine Datei, wo die entsprechenden Zeitserver-Settings abgelegt sind? Falls ja, wo ist diese zu finden und kann die entsprechend ediert werden?



    Gruss Pasquino

    Hallo geschätzte Community



    Seit einiger Zeit (gefühlt mehrere Wochen) zeigt meine DM920 eine falsche Uhrzeit an dergestalt, dass die im LED-Display und auch in der Infobar im Skin angezeigte Uhrzeit gegenüber der effektiven Zeit ca. 3 Minuten vorgeht.


    Habe immer das mit den letzten Updates versehene DMM Unstable Image auf der Box mit GP4 (und Multstream Sat FBC Twintuner).


    Frage: Ist das ein Bug irgendwo in Enigma oder liegt das sonstwie an einer Einstellung?


    --> Im Dreamboard existiert zwar ein Thread dazu (guckst Du hier: https://dreambox.de/board/inde…56-dm920-uhrzeit-nur-ntp/), aber dort scheint es nach meinem Verständnis nicht um mein hier beschriebenen Problem zu gehen.


    Bin für jeden Hinweis dankbar.


    Thx & Gruss Pasquino

    cepheus



    Habe das glaublich auch genau so eingerichtet, nur bei mir funzt das so nicht :rolleyes:


    -> habe allerdings (glaube ich wenigstens, kann das nicht überprüfen, da ich momentan noch auf ARbei bin) in den Gemini-Widgets den Pfad für die Picons der Infobar händisch geändert .... (durch Auswahl der div. Einstellungsoptionen, der Pfad erscheint mit Symlinksymbol und verweist so direkt auf die SD-Karte).


    Schaue mir das heute Abend mal genauer an...



    Gruss Pasquino

    Quote

    Original von zombi


    Daher nochmal das ganze ist so seit Beginn und auch wirklich nicht so schlimm wenn mal direkt nach einem komplett Neustart nicht gleich das picon da ist ,nach einmal schalten ist die info dann ja beim System und auch die picons da ;)



    zombi, jogi & lost.boy


    Thx für Eure Hinweise und Erläuterungen. Es ist in der Tat nicht so schlimm und wenn sich dieser Effekt (nur komisch, das cepheus das auf seinem USB-Stick offenbar so nicht nachstellen kann) halt systembedingt beim händischen Auslagern der Picons einstellt und deshalb nicht "ausgehebelt" werden kann, dann sei's drum. Leben kann ich alleweil damit ...



    Gruss Pasquino

    Also bei läuft das (und zwar DM900 + DM920) über: /data/ [symlink] -> /media/sdcard/piconpool .... (wie hier im Thread auf meine Nachfragen empfohlen)



    Und btw: Nutze den Zombi-Fhd Skin, installiert übers BP (habe zwar noch das Styles-Plugin nachinstalliert, bis dato aber noch keine Anpassungen am Skin vorgenommen)



    Gruss Pasquino

    Waltxx



    Danke mal vorerst für Deine Rückmeldung. Dazu kurz noch Folgendes zur Präzisierung:


    Vor der Umstellung meiner Boxen (900UHD und 920UHD) von GP3.3 auf GP4 ist dieses Phänomen eben nicht aufgetreten.


    Habe bei beiden meiner Boxen schon unter GP3.3. die Picons auf die SD-Karten ausgelagert und bei der damaligen Konfiguration ist dieser Effekt nicht aufgetreten.


    Na was soll's, ist für mich nicht so sehr tragisch, aber ev. kann sich mal ein Dev dieses Anliegens annehmen ;) ;)



    Gruss Pasquino

    Hallo @all



    Kurze Berichtgabe: Habe die Picons auf meine SD-Karte der Box ausgelagert, das Dank Eurer Tipps.


    Nun ist mir aufgefallen, dass beim Hochfahren der Box aus dem Standby-Mode bei der Infobar des Senders, der nach dem Hochfahren eingestellt ist, das Picon nicht angezeigt wird. Beim Umschaltern auf einen anderen Sender erscheint sofort das entsprechende Picon und beim Zurückschalten auf den ersten Sender ist das Picon dann auch wieder sichtbar. Die Picona "verschwinden" dann auch nicht mehr. Erst wenn die Box in den Standby-Modus und dann wieder hochgefahren ist, wiederholt sich das Ganze.


    Frage: Handelt es sich da um einen Bug, oder ist das "systemimmanent" bedingt durch das (händische) Auslagern der Picons auf die SD-Karte?



    Gruss Pasquino

    lost.boy & BFU-Meister



    Also, das mit der Kanalliste ist mir klar. Mir geht es aber - wie im Eröffnungspost beschrieben - in erster Linie darum, keinen neuen Kanalsuchlauf machen zu müssen (einfach aus Bequemlichkeit, weil das dauert bei meinen 4 Satpositionen doch einige Zeit).


    Deshalb die Frage, ob ich das substituieren kann mit der Sicherung der satellites.xml und dem anschliessenden Wiedereinspielen derselben nach der Umstellung


    Die Option mit "Dreamboxedit" habe ich gar nicht in Erwägung gezogen. Werden damit wirklich nur Settings gesichert, die nach der Umstellung auf GP4 gefahrlos wieder zurück gespielt werden können?



    Gruss Pasquino

    Hallo geschätzte Community



    Ich bin dabei, meine Dreams (900UHD und 920UHD) nun auch endlich von GP3.3 auf GP4 umzurüsten.


    Grundsätzlich dürfen ja keine alten Settings bei der Umstellung übernommen werden (mit Ausnahme der Kanallisten).


    Ich möchte eigentlich im Zuge dieser Umstellung keinen neuen Kanal-Suchlauf machen und gedenke deshhalb, die satellites.xml ebenfalls zu sichern und neu einzuspielen.


    Fragen dazu: Funzt das und ggf. wo ist die satellites.xm abgespeichert?




    Thx und Gruss


    Pasquino

    Jogi29



    Nice, aber (sorry, ich bin da schon ein rechter Linux-Laie) wie würde denn der Befehl lauten, den ich über die Konsole einzugeben hätte? --> "ln -s /media/sdcard/piconpool /data"? :D



    Ich möchte nämlich jeweils mehrere unterschiedliche Pakete (so wie bis dato unter GP3.3 gehandhabt) runterladen...



    Thx & Gruss Pasquino