Posts by Napoleon

    Ich kann Dir nur sagen, ich habe eine Sternverteilung mit je einer Stichleitung und ich habe die Abschluss-Widerstände gebraut. Das ist keine Theorie sondern Praxiserfahrung. Es war einfach so und kann es jederzeit wieder reproduzieren.


    Ich weiss aber, dass diesen Effekt (stark schwankende Signalstärke ohne Abschlusswiderstand) bei vielen anderen Mitgliedern tatsächlich nicht aufgetreten ist. Es muss entweder am Multishwitch oder am Tunereingang oder einer best. Kombination von beidem liegen.


    Gruss Napoleon

    Also ich kann aus eigener Erfahrung sagen, dass meine DM8000 zusammen mit dem Technisat bei einer Dose ohne Abschluss-Widerstand nicht funktioniert.
    Bei mir war es so, dass ohne Abschluss-Widerstand die Signalstärke extrem geschwankt hat und alle paar Sekunden die Meldung "Tunen Fehlgeschlagen" angezeigt wurde. Nachdem ich die Durchgangsdose durch eine Enddose mit Widerstand ersetzt hatte war alles ok.


    Gruss Napoleon

    OK - ich hatte damals eigentlich 2 unabhängige Probleme:


    a) Durch die Verwendung der Doppeldose sind bei mir die DiSEq Befehle
    der DB an beide MS-Ausgänge gesendet worden. Damit konnte ich nicht
    gleichzeitig Aufnehmen und einen anderen Sender Schauen.
    Durch Deine Verdrahtungs-Art kann dieses Problem aber nicht auftreten.


    b) Das zweite Problem das ich hatte, lag eben daran, dass ich die MS-Ausgänge direkt an die Tuner-Eingänge angeschlossen hatte. Bei meinen Tunern hat das dazu geführt, dass die Signalstärke, die man im Skin ablesen kann, von einer Sekunde auf die anderen von 100% auf 10% und dann wieder auf 80% geschwankt ist. Wenn bei Dir die Signalstärke (egal ob Du einen oder beide Tuner angeschlossen hast) konstant hoch ist, hast Du nicht das gleiche Problem wie ich damals. Im Forum hatten dazumal keiner der mitdiskutiert hat,
    dieses Problem gekannt. Meine Lösung für alle beiden Probleme damals war einfach die beiden Kabel vom MS jeweils auf eine separate Einfach Sat Enddose zu führen und von dort zu den beiden Tunern.


    Gruss Napoleon

    Wie hast Du die Kabel zwischen MS verlegt DB verlegt ?


    a) 2 Kabel zwischen MS und DB (keine Satdose)
    b) 2 Kabel vom MS zu einer Sat Doppeldose und dann wieder mit 2 Kabel von der Doppeldose zur DB
    c)2 Kabel vom MS zu jeweils einer Einzel-Satdose


    Ich hatte bei meiner DM8000 am Anfang das gleiche Problem
    Gruss Napoleon

    Hat jemand vor Euch auch bemerkt, dass die Zeitanzeige bei der DM ca. 3 min. nachgeht ? Normal kommt die ja vom Satelliten oder vom Netz. In den Einstellungen kann man ja nur die Zeitzone wählen oder habe ich da etwas übersehen ?
    Gruss Napoleon

    Hi Mimpfel,
    habe auch diesen FS. Ich denke aber (wie schon einer vor mir) das es nicht an der DB sondern am FS liegt. Soweit ich mich erinnern kann, solltest Du die BOX an den HDMI Eingang 1 anschliessen (der hat laut Beschreibung spez. Funktionen). Natürlich musst auch den richtigen Eingang am FS anwählen. Was ich noch feststellen musste ist, dass der FS etwas Zeit braucht bis er das Signal am Eingang erkennt.
    Gruss Napoleon

    Wenn Sky tatsächlich einen zwingen will den Sky Receiver zu nutzen und sonst nichts, kann ich auch nur kündigen. Ich denke sie müssten dann zumindest auch ein CI-Modul anbieten welches man in beliebigen Geräten nutzen kann, anbieten. Hier gehts ja nicht nur um die Dream (die ich natürlich auch weiter nutzen wiil) sondern vorallem um allle neuen Fernseher mit starken Tuneraustattungen. Oder hat der Sky-Receiver neuerdings auch ein 65Zoll UHD Display ?
    Für mich ist jetzt schon klar, dass ich Sky kündigen werde, wenn die mir was aufzwingen möchten. Ich habe für mich schon brauchbare Alternativen gefunden, da ich glücklicher Weise nicht auf Bundesliga und sonstigen Sport stehe und die Filmpakete auch durch BD's und den Rest durch andere (viel billigere) PayTv Anbieter abdecken kann.
    Gruss Napoleon.

    Hallo miteinander, ich hätte einmal eine Frage zum Lüftereinbau bei einer DM8000 "new edition". Ich habe bei meiner "alten" DM8000 beim Boardsponsor ein Lüfterkit (mit dem Blech zum "versetzten" Einbau") besorgt und problemlos eingebaut.
    Nun habe ich mir eine neue 8000er angeschafft und wollte nun auch einen Lüfter einbauen. Meine Frage ist nun, gibt da Unterschiede beim Einbau. Ich glaube die neue Revision der DM8000 hat ein etwas geändertes Platinenlayout (?). Ausserdem ist mir aufgefallen, dass es dieses Kit nicht mehr gibt ("nur" noch den Lüfter alleine) . Was wisst ihr darüber ?


    Besten Dank
    Napoleon

    Das ganze kommt mir etwas bekannt vor. Mich würde interessieren, wie du die Tuner am Spaun angeschlossen hast. Verwendest Du Anschlussdosen oder stecken die Tuner direkt an den Spaunausgängen ? Wenn du Doppeldosen verwendest, sind das welche mit TV/RF Auskopplung?


    Vorab einmal, was ich rausbekommen habe:
    a) wenn ich meine DB8000 direkt an die Spaunausgänge angeschlossen hatte, ist die Signalstärke bzw. der S/N-Wert wie wild auf und abgesprungen. Durch die Verwendung einer Einzeldose (Enddose mit Abschlusswiderstand) war das Problem weg.


    b) Ich habe ein grundsätzliches Problem mit Doppeldosen welche eine TV/RF Auskopplung haben rausgefunden. Da war es nämlich so, dass di e Diseq-Befehle die von einem Ausgang der DB rausgeschickt wurden, auf die 2. Sat-Leitung rübergegangen, und haben mir am entspr. Spaunausgang die Sat-Ebene gewechselt, wenn diese anders war.


    Mein Tip: versuche die 3 Leitungen vom Spaun auf 3 Einzeldosen (Enddosen !) zu legen und dann die 3 Enddosen-Ausgänge auf die 3 Tunereingänge zu legen. Wenn die Problemen mit dem oben beschriebenen etwas zu tun haben sollten, sollte damit alles wunderbar funzen.


    Gruss Napoleon

    Hallo race76, ich verstehe Dein Problem zwar nicht ganz. Kann es sein dass Du 2 Multischalter oder sonstige Diseq-Schalter hinteinander geschaltet (kaskadiert) hast ? Wenn ja könnte es vieleicht helfen, wenn Du den Diseq-Befehle doppelt ausgeben lässt. Ich glaube, dass kann man in der Erweiterten Tuner-Einstellungen anwählen.


    Gruss Napoleon

    ... Zusatzinfo an Euch weitergeben. Derzeit habe ich Sky-Welt ohne HD abonniert. Weiters bin ich aus Ö und damit auf Sky.at. Anders kann ich mir eure Kommentare nicht erklären. Bei mir ist der Haken bei HD einfach drin wenn ich irgend ein Zusatzpaket anwähle. Ich werde aber nochmal der Sasche nachgehen.


    Vorerst vielen Dank für die Antworten.


    Gruss Napoleon


    Edit: Ich war gerade auf Sky.at und siehe da, jetzt ist es so wie es sein soll. Kein Haken bie HD mehr drin, wenn ich ein Zusatzpaket anwähle.
    Es scheint man hat es bei Sky bemerkt (gestern wars eindeutig anders)

    Mal eine dumme Frage:
    Hat jemand von Euch schon mal versucht ein Sky-Paket zu einem bestehenden Paket ohne HD dazu zu buchen. Auf der Homepage von Sky steht mehrmals das man HD dazubuchen kann. Für mich schaut es aber so aus als wenn man es dazubuchen muss bzw. der Haken ist bereits gesetzt und ich habe keine Ahnung wie ich den wegkriege.
    Gruss napoleon

    Hallo delos,


    das ist ja hoch interessant. Die im Wärmebild gezeigten Temperaturen scheinen mir aber doch sehr hoch zu sein. Ich habe zwar von meiner DM8000 keine so schönen Wärmebilder aber bevor ich den Lüfter eingebaut habe, sind die höchsten Temperaturen welche die Messstellen angezeigt (via FanControl PlugIn) haben bei etwa 56Grad gelegen. Mit dem Lüfter sind sie dann auf max. 43 Grad gesunken.


    Gruss Napoleon