Posts by reno1304

    Hallo Jack Daniel, vielen Dank für den tollen Skin. Ist es eigentlich geplant, zukünftig alle 12 Sensorfelder zu verwenden? Wäre super.
    Gruß Reno

    Hallo, seit gestern ist bei mir die Bezeichnung des Filmnamens für aufgenommene Filme im Oled verschwunden. Die Abspieldauer und der Balken werden angezeigt. Das gleiche gilt für die Multimediathek. Habe schon verschiedene Skins probiert, keine Änderung. Kann man da irgend etwas einstellen. Ich danke für die Tips.
    Übrigends in der Infobar ist der Name da und vorher ging es definitiv.


    Danke Reno

    Achtung nach dem Update von heute crasht jeder Abspielversuch von Filmen auf der Festplatte und Multimediathek.
    Hoffe es klappt bald wieder. Gruß Reno

    Danke für den Tip, habe Schnittstelle ausprobiert. Bei Standby auf on funktioniert alles. Wenn man komplett neu hochfährt und beides gleichzeitig startet funktioniert Display nicht. Ich habe im Menü Autostart auf deaktivieren gestellt und starte dann später von Hand das Karatelight. Damit kann man eigentlich leben. Aber vielleicht findet ihr ja noch eine Lösung. Auf jeden Fall herzlichen Dank für deine Unterstützung. Gruß Reno

    Hallo Buck, habe noch einmal experimentiert. Bei gleichzeitig angesteckten Geräten funktioniert das ext. Display nicht. Wenn ohne Karatelight hochgefahren wird läuft es. Wenn man dann das Karatelight usb ansteckt wird es sofort erkannt und man kann es über die Benutzeroberfläche "Licht an" starten. Danach laufen beide Geräte ohne sich zu stören. Wenn man in Standby geht funktioniert das Display danach nicht mehr.
    Gruß Reno

    Hy Mamba,das tolle Atmo-bzw Karatelight tut schon lange seinen Dienst bei mir. Könnte es mir nicht mehr ohne vorstellen. Wirklich toll. Seit gestern habe ich nun das externe Oled von grautec. Leider habe ich nach langer Suche festgestellt, dass sich beide Geräte an der DM 8000 definitiv ins Gehege kommen.Entweder es läuft das Karatelight oder das ext. Display. Könnte ja irgendwas mit den Schnittstellen zu tun haben. Da mit Sicherheit etliche User beide tollen Geräte betreiben möchten, wäre es schon super, wenn eine Lösung gefunden wird. Buck kennt das Problem bereits, ihr könntet es schaffen. Leider habe ich nicht so viel Ahnung von der Materie wie ihr, aber zum Testen wäre ich immer bereit.


    Herzlichen Dank Reno

    ICVS vom 12.10. 2011, jetzt wo es funktioniert einen Symlink oled0/tmp/usbdis...und Dateien fp0,lcd0,oledint
    Scheint aber mit gleichzeitigen Betrieb Karatelight zu tun zu haben.


    Nach vielen Testreihen kann ich sagen, dass sich Karatelight und usb Display definitiv in die Quere kommen.Display funktioniert ohne angesteckten Karatelight einwandfrei und sobald Karatelight dazu kommt und GUI neu gestartet wird, ist Ruhe.
    Einmal habe ich es irgendwie geschafft, dass beides gleichzeitig funktionierte aber nach Neustart wieder das gleiche Problem. Buck, du wärest doch nicht Buck, wenn du das nicht irgendwie lösen könntest. Wir alle hoffen auf Dich, denn es wird definitiv viele User geben, die beide Geräte gleichzeitig betreiben möchten.
    Ich danke Dir Reno

    Hallo Buck, muß dich noch mal nerven. Original Kabel verwendet, Roller LCD vorher deinstalliert. alle libs im system, trotzdem nur Grautec Logo mit grüner LED. Könnte es sein ,dass das Display defekt ist? Nach der Installation des grautec ipk startet meine Box von allein sofort im Anschluß. Wie muß denn das normale Verhalten sein- erst Logo, dann umschalten auf normalen Betrieb oder wie. Weiß mir keinen Rat mehr. Ansonsten läuft die Box mit dem neuen Image und Skin dmmHDR2 doch einwandfrei.
    Können wir im Notfall das Display noch einmal tauschen, für die Kosten muß es schon laufen.
    Danke Reno


    Hab grad noch etwas festgestellt, im Ordner etc/grautec/ libs ist nichts vorhanden, ist das normal ? Könnte mal jemand nachschauen, bei dem es funktioniert.



    Noch eine neue Erkenntnis, habe Karatelight im Betrieb, habe mal das USB Kabel abgezogen und grautec neu installiert und siehe da, das Display ist da.
    Aber natürlich will man ja auch nicht auf Karatelight verzichten.

    Hallo Buck, bekomme Display nicht zum Laufen. Habe eine DM8000 mit ICVS Image vom 12.10. 2011. Es ist nur das Grautec Logo zu sehen. Bei Fernbedienungsbefehlen leuchtet die grüne Diode. Bei Geräteinfos ist es als Gerät gelistet, das plugin ist auch in der Paketverwaltung, libusb 0.1-4, libusb1.0-0 sind vorhanden. Das libusbpp0.1-4 gibt es nicht,brauche ich die noch. Auf dreamboxupdate gibt es sie ja zum runterladen. Außerdem habe ich das RollerLCD im Hauptdisplay am Laufen, kann es vielleicht damit zu tun haben? Bitte um Hilfe. Gruß Reno


    PS. Helligkeitsbooster ist auch verbaut, bei Änderungen der Helligkeit keine Auswirkung auf das ext. Display