Posts by pe747

    Danke detchaos.


    Hab die vier libs installiert und danach wieder ipks aus dem git.
    Bekomme aber nach wie vor Fehlermeldungen.
    Irgend was mach ich falsch.


    root@dm8000:/var/volatile/tmp# opkg install *.ipk
    Installing curl (7.24.0-r0) to root...
    Installing enigma2-plugin-extensions-iptvlistupdater (1.63.+git993+0f82968-r28) to root...
    Installing python-textutils (2.7.2-r8.17) to root...
    Installing curl (7.24.0-r0) to root...
    Installing gst-plugins-bad-rtmp (0.10.23.1+git12245+fb0d870-r3) to root...
    Installing librtmp1 (2.48+git504+ad70c64-r4) to root...
    Installing livestreamer (1.11.0+git1220+d183975-r0) to root...
    Package python-textutils (2.7.2-r8.17) installed in root is up to date.
    Installing udpxy (0.23+git83+e8219e1-r0) to root...
    Configuring livestreamer.
    Configuring udpxy.
    Configuring python-textutils.
    Configuring gst-plugins-bad-rtmp.
    Collected errors:
    * opkg_install_pkg: Package curl md5sum mismatch. Either the opkg or the package index are corrupt. Try 'opkg update'.
    * opkg_install_cmd: Cannot install package curl.
    * opkg_install_pkg: Package curl md5sum mismatch. Either the opkg or the package index are corrupt. Try 'opkg update'.
    * opkg_install_cmd: Cannot install package enigma2-plugin-extensions-iptvlistupdater.
    * satisfy_dependencies_for: Cannot satisfy the following dependencies for librtmp1:
    * libssl1.0.0 (>= 1.0.1i) * libcrypto1.0.0 (>= 1.0.1i) *
    * opkg_install_cmd: Cannot install package librtmp1.
    root@dm8000:/var/volatile/tmp#

    Bekomme folgende Ausgabe von Telnet beim installieren:


    root@dm8000:/var/volatile/tmp# opkg install *.ipk
    Installing curl (7.24.0-r0) to root...
    Installing enigma2-plugin-extensions-iptvlistupdater (1.63.+git993+0f82968-r28) to root...
    Installing python-textutils (2.7.2-r8.17) to root...
    Installing curl (7.24.0-r0) to root...
    Installing gst-plugins-bad-rtmp (0.10.23.1+git12245+fb0d870-r3) to root...
    Installing librtmp1 (2.48+git504+ad70c64-r4) to root...
    Package python-textutils (2.7.2-r8.17) installed in root is up to date.
    Installing udpxy (0.23+git83+e8219e1-r0) to root...
    Configuring udpxy.
    Configuring python-textutils.
    Configuring gst-plugins-bad-rtmp.
    Collected errors:
    * opkg_install_pkg: Package curl md5sum mismatch. Either the opkg or the package index are corrupt. Try 'opkg update'.
    * opkg_install_cmd: Cannot install package curl.
    * opkg_install_pkg: Package curl md5sum mismatch. Either the opkg or the package index are corrupt. Try 'opkg update'.
    * opkg_install_cmd: Cannot install package enigma2-plugin-extensions-iptvlistupdater.
    * satisfy_dependencies_for: Cannot satisfy the following dependencies for librtmp1:
    * libssl1.0.0 (>= 1.0.1i) * libz1 (>= 1.2.8) * libc6 (>= 2.19) * libcrypto1.0.0 (>= 1.0.1i) *
    * opkg_install_cmd: Cannot install package librtmp1.
    root@dm8000:/var/volatile/tmp#



    Kann mir jemand helfen?

    Hab mal mit sufu begonnen, aber nichts gefunden, oder nicht richtig gefragt.
    Wenn ich auf der Bouquet Seite rechts unten die Experte Taste drücke, bekomme ich ein Fenster mit all den Daten zum gewählten Kanal.


    Ist es möglich die Daten wie Frequenz, Polarisation etc. in iDreamX direkt zu editieren?
    Wäre Superhilfe!

    " Installiert man Flodder, so wird einfach beim nächsten Booten die letzte Paritition des letzten Devices das an der Box gefunden wird genommen und ein flodder directory drauf gemacht wo es sich einfach den gesamte Inhalt der Root des Flashimages drauf kopiert und dann diese von dort bootet. /boot und der SSL bleiben vom Flash, womit es von USB und SATA genauso funktioniert - und zwar ganz ohne Bios umstellen."


    Von Gutemine im entsprechenden Forum

    Also ich bin absoluter Fan geworden von 3D. Hab seit kurzem einen 42'' 3D Ferseher im Schlafzimmer mit passiv Brillen. Nehme alles von Sky 3D auf und ziehe mir dann abends das jeweils rein.
    Mein nächster Beamer im Wohnzimmer wird ein 3d Beamer sein, dann kommt die Grösse des Bildes voll zum Zug :hurra:

    Quote

    Original von Heavy Metal


    Ach, und der W-Lan Bootbug???


    Darf Dir sagen, dass bei mir keine Probleme bestehen, diesbezüglich.
    Weiss nicht wieso, vielleicht gibt es unterschiedliche Bauteile in den DM8000er.
    Ich hab noch eine aus der Betatest-Zeit:-)

    Quote

    Original von klassenfeind
    lol , was für ein bescheuertes gelaber, sowas kann nur von einem wie dir kommen.


    du bist mit abstand einer der unsymphatischsten und unkompetentesten beratern hier, lass dir das mal gesagt sein. deine hinterhältige arrogante art hier leute zu provozieren geht einem gewaltig gegen den strich.


    tu mir bitte einen gefallen und beantworte keine fragen mehr die ich stelle, da kommt eh nur unkompetenter mist bei raus. überlass das bitte den leuten, die wirklich ahnung haben.


    :rot: