Posts by pe747

    kenatonline
    vielen Dank für Deine Antwort. Das Interessante ist ja, dass das vorher mit der DM8000 kein Problem war und auch jetzt noch mit Aufnahmen der Dm500HD kein Problem ist. Da funtktionieren die Aufnahmen noch, wenn die die DS413 im Standby ist.
    Nur mit der DM920 hab ich dieses Problem.
    Bin aber zuwenig Profi, um herauszufinden, ob das mit DreamOS zu tun hat oder mit etwas anderem.

    Noch ein Problem, das mich langsam verzweifeln lässt:


    Bei Timer-Aufnahmen von meiner DM920 kommt "Schreibfehler bei der Aufnahme, Festplatte Voll?" wenn meine Synology im Standby ist. Bei Sofortaufnahmen und Timeraufnhamen wenn mein Nas im Wachzustand ist funktioniert alles.

    Wenn ich eine Timeraufnahme in meiner DM500HD programiere und das Nas ist zum Startzeitpunkt im Standby funktionierts auch tadellos, nur mit der DM920 nicht.


    Merlin4, Nas via Netzwerkbrowser gemounted, Aufnahmepfade in Kanäle und Aufnahmen angepasst.


    Habe auch diverse Images ausprobiert mit und ohne GP3.3. kein Erfolg!


    Kennt jemand das Problem und kann helfen?

    Dafür gibt es aber eine andere Baustelle:


    Timeraufnahmen funktionieren nicht mehr richtig. Bekomme eine Meldung, dass nicht genügend Speicher vorhanden ist. NAS hat aber noch 4000 GByte Platz. Ob das mit dem Stby des NAS zu tun hat? Das braucht bis zu 30 Sekunden, um aufzuwachen. Oder ist das EMC noch nicht optimal auf OS2.5 oder Merlin4 abgestimmt?
    Jedenfalls hatte ich diese Probleme nicht mit meiner alten DM8000, da funktionierte EMC einwandfrei.


    Hab mal das EMC deinstalliert und schaue wie sich meine DM920 mit dem Merlin only verhält.


    Trotzdem vielen Dank für Eure Hilfe!

    Quote

    Originally posted by __QT__
    Kenne jemand mit einer dm900 (aktuelles Merlin Image) und nem Syno NAS, der vom gleichen Problem berichtet. Manche Aufnahmen gehen, manche haben das beschriebene Problem, dass die TS Datei fehlt. Dieses unzuverlässige Verhalten ist natürlich keine schöne Sache.



    habe das gleiche: DM920 mit Merlin und GP3, Synology DS413. Manchmal fehlt auch bei Aufnahmen die .ts Datei.

    Vielen Dank Swiss-MAD,
    hab es von dort runtergeladen und installiert.
    Dachte nur weil Sven H sagte, dhw hat die git-Version schon aktualisiert, sei es auch übers Bluepanel aktuell.

    dhwz
    ich habe eine neue DM920, neuestes Merlin geflashed, dann GP3.3 via Wizard installiert und EMC über den Addon Manager installiert. Ohne irgend etwas in den Files zu verändern. Trotzdem drückt im EMC das PiPzap durch bei Stop Taste. Wenn ich EMC deinstalliere, passiert das im Movieplayer nicht.

    Vielen Dank Sven H,
    Habe das auch mit Exit Verlassen gelöst. Nur vorher, mit meiner DM8000 und OE 2.0 passierte das nicht. Da konnte ich die Wiedergabe beenden mit der Stop Taste. im Originalen Movieplayer, wenn EMC deinstalliert ist, kommt bei Stop Taste auch nicht das PIP.

    Auch ich habe meine DM8000 in Rente geschickt und ersetzt mit einer DM920.
    Merlin Image mit GP3.3. LNFHD Skin
    EMC über Addonmanager installiert. Abspielen eines Filmes geht, aber bei betätigen der Stoptaste erschein nur PIP. Was mache ich falsch?