Posts by HDTVsatDreamer

    Also der Zombi FullHD (der ohne Nummer) hat noch eine etwas größere Schriftart und ist wirklich sehr, sehr schön geskinnt (und wird auch noch tiptop supportet) - probiere den doch mal aus - findest Du im GP-Skins im Plugin-Menü (blaue Taste).


    Gruß HDTVsatDreamer

    Danke, das mit dem BorderSet war's.


    Wegen der Schriftgrösse: Danke schon mal - bin immer wieder begeistert wie Du mit Wünschen umgehst, auch wenn nicht immer alles machbar ist.


    Hätte die Schriftgrösse dann auch Auswirkung auf die Info (EPG) und EMC-Anzeige? Da ist mir das gegenüber HDR1 nämlich auch zu klein...


    Gruß HDTVsatDreamer

    m0rphU: Ja Du hast natürlich recht - man muss den Menüpunkt "Als Startservice setzen" anwählen und dann kann man auch den Standy-Startkanal (eigentlich Idle) auswählen. Naja, ich hatte es damals einmal für den Boot eingestellt und ganz vergessen das es dort noch weiteren Punkt gibt :winking_face:

    Noch eine Frage:
    Gibt es auch ein Plugin welches einen Startkanal einstellt sobald ich die Box in den Standby bzw. Idle schalte, d.h. es wird ein von mir eingestellter Sender z.Bsp. Das Erste eingestellt sobald ich die Powertaste drücke und die Box in den Standby oder Idle bringe.


    Danke und Gruß
    HDTVsatDreamer

    Ist es in der Second InfoBar möglich die beiden EPG-Anzeigen bis zur Mitte hin aufzuspannen und die Schrift größer zu konfigurieren - bei meinem 42er TV kann ich nämlich den Text von der Couch aus nicht mehr richtig lesen weil für mich zu klein.


    Und mit GM AutoPin 3.9-r5 bekomme ich beim Auftuf einen Grünen - ist glaube ich schon bei Deinem HDv2-Skin beschrieben.


    Danke fü vDeinen tollen Skin!


    Gruß HDTVsatDreamer

    Super Arbeit von Dir pph!!!


    Frage: Ich verwende jetzt Deine transparent Picons nachdem leider stefanbenno6 aufgehört hat - nur schauen die bei Zombis FullHD hochscalliert etwas unscharf aus - gibt's dafür eine Lösung oder Deine transparent Picon sogar als XPicon (220x132)?


    Gruß HDTVsatDreamer

    zombi: Hab jetzt Deinen Thread in Ruhe gelesen - hab's nun umgesetzt und jetzt ist alle so OK auch wenn ich den Speicherort des EPG-Cache ändere.


    So bin ich vorgegangen:
    1. Picon-Paket von stefanbenno aus dem BP geladen.
    2. Anschließend den Ordner bei "Speicherort for Picons" geändert nach /usr/share/enigma2/piconpool/stefanbenno6_32-bit_220x132


    Danke nochmal für Deine geduldige Erklärung!!!


    Gruß HDTVsatDreamer

    zombi: mag ja sein das ich beim ersten Mal wegen den Picon was falsch gemacht habe. Aber bei mir ist das auf 2 Boxen absolut nachvollziehbar wenn ich den EPG-Cache wieder zurück ändere nach /etc/enigma2 und wieder nach /media/hdd - und das ist ja dann nicht das erste mal sondern immer wieder über dieses Menü wie im Screenshot. Wenn Du das am WE testen möchtest wäre das nett - ist ja so weiter nicht schlimm weil ich das mit dem Workaround bei mir immer wieder fixen kann. Wenn der Fehler vor dem Bildschirm sitzt (also ich) dann sei mir nicht böse...
    Ach noch eine Info: Ich hab das Stefanbenno-Picon-Set via BP-AddOn installiert - sind auch im Piconpool gelandet...


    Nachtrag: Ich werde heute Abend nochmals den EPG-Cache verschieben - dazwischen schaue ich in welchen der Picon-Ordner unter /usr/share/enigma2 die Picon dann evtl. Fehlen und gebe nochmal Bescheid...


    Gruß HDTVsatDreamer

    Hab unstable OE22 und unstable GP3 mit den letzten Updates.


    Problem:
    Sobald ich via GP3 (Menü "Allgemein") den "Speicherort for EPG-Cache" von /etc/enigma2 nach /media/hdd verschiebe werden die Picons nicht mehr angezeigt (weder in der Status-Bar noch in der Übersicht der aufgenommenen Filme). Das bleibt auch so egal ob ich die GUI neu starte oder gleich die ganze Box. Das tritt auf meinen beiden Dreams reproduzierbar auf (DM520 und DM7080) - auch wenn ich den Standard-Skin verwende. Alle anderen Einstellungen unter Menü "Allgemein" habe ich unangetastet gelassen.


    Workaround:
    Damit die Picons wieder angezeigt werden, müssen diese danach erst über BP deinstalliert und anschließen neu installiert werden!


    Denke das ist ein Bug weil reproduzierbar, allerdings weiß ich nicht ob im unstable GP3 oder unstable OE22.


    Gruß HDTVsatDreamer

    zombi: Danke, hatte halt bis jetzt 'ne VUzero als Zweit-Box. Werde dann das Partnerbox-Plugin auf meiner neuen DM520 testen.
    Ach noch was zombi: Läuft der Zombi.FullHD-Skin läuft auf der DM520 (u.a. Performance)? Dann hätte ich den selben Skin wie auf meiner 7080...


    Gruß HDTVsatDreamer

    Also ich kam um's verrecken mit meinen Wurstlfinger nicht in den Rescue Mode - hab's dann per PuTTY gelöst:
    echo "rescue" >> /proc/stb/fp/boot_mode
    reboot


    Andere Frage: Bisher habe ich mir auf der VUzero per Plugin "enigma2-plugin-extensions-remotechannelstreamconverter" die Kanalliste von meiner DM7080 geholt damit ich mir von dort die Kanäle gestream habe (funzt einwandfrei). Gibt es dieses Plugin auch für OE2.2 ?


    Gruß
    HDTVsatDreamer

    Schön wäre es auch wenn es zumindest einen externen IR-Sensor gäbe - bei meinem 3ten TV klebt noch eine VUzero hinten dran und da ist nur der Sensor zu sehen. Dieser 3te TV wird bei uns an allen möglichen Örtlichkeiten verwendet und so ist der Transport überaus praktisch.
    Naja, vielleicht gibt es so einen IR-Sensor mal zum nachrüsten, dann würde die VUzero umgehend rausfliegen und ich hätte wieder überall den gleichen Zombi-Skin drauf.


    Gruß HDTVsatDreamer