Posts by test1

    hi leute


    also bei meiner 7080 mit oozoon image kommt immer noch nicht ( also bei rot 5 tage)


    [SSL: CERTIFICATE_VERIFY_FAILED] certificate verify failed


    irgent was muss bei "euch" ja anders ein....


    wer ne idee ?



    gruss

    hi macdisein


    edit : GELÖST !


    wie immer super klasse arbeit ! nutze ihn schon seid jahren :)


    klappt soweit auch alles super ....


    nur 1 frage , ich gehe mal davon aus das es bei allen neuen serien so ist :


    ich hab erfolgreich per suche im serienrecorder folgende serie hinzugefügt , http://www.wunschliste.de/serie/bull-2016


    leider werden weder sendetermine angezeigt noch danach im "suchlauf" danach gesucht, müssen wir da mit bei "neuen" serien leben oder könnte man da eine request funktion einbauen ala " auchtung neue serie , bitte bei wunschliste nachfragen" damit die serie eingepflegt wird.


    vielen dank im vorraus


    gruss

    hi zombi


    potz blitz , hab jetzt das serienfilm aus dem oe2.2 image genommen und nun werden die ordner angezeigt , krass ....


    das werd ich mal im dream board anprangern :) ich fragh mal ganz lieb ....


    klasse !!


    gruss

    hi


    ist ja klasse das es bei dir geht :) das ist schon mal gut ...


    meine frage war ja auch , warum bei mir nicht :)


    you know



    update : hab jetzt ein nacktes oe 2.5 installiert und nur serienfilm .


    nun sind die ordner da .....


    warum es im fertig eingerichteten nicht mehr geht ist wohl eine 2. frage ...


    da mir das wohl keiner sagen kann ,


    hiermit ein herzliches danke fürs helfen !!!


    gruss

    hi


    also ich hab jetzt ein oe 2.2 backup eingespielt :


    Dreambox OS Version: 4.3.0r15-2016-10-15


    experten modus natürlich auf "on" :)


    werde gleich mal ein nacktes oe 2.5 einspielen und nur serienfilm installieren .


    mal gucken .


    das bild ist vom oe 2.2


    gruss

    hi


    ja, das will ich nicht abstreiten das das mal so war :) evtl. hat es das bewirkt , hab schon in der backup datei nachgeguckt da ist nichts mehr im plugin ordner .


    ich bilde mir ja auch ein ich hätte mal ein plugin installiert vom org. feed das nur die ordner anziegen lassen sollte ....


    aber wie es halt so mit der einbildung ist :)


    naja mal gucken ...


    gruss

    hi


    naja skin war dein fullhd installiert :) kommt auch wieder drauf ...


    naja evtl. fällt jemanden noch etwas ein , ich mach morgen mal screens vom oe 2.2


    vielen dank trotzdem :)


    gruss

    hi


    nein , die waren nicht rot ....


    ich kann ja über das plugin "media player" draufzugreifen , aber mich wurmt es halt warum es nicht direkt über die pvr tasten "ansicht" geht ( in oe 2.5 )


    gruss

    hi


    irgentwie muss ich das ja hinbekommen haben :) das die angezeigt werden


    sonst hätt ich es ja nicht :)


    kann leider gerade nicht mein backup des alten images laden, denn mach ich mal nen screenshot :)


    the truth is out there ....



    gruss

    hi zombi


    also die virtuellen ordner von serienfilm werden angezeigt , aber nicht meine eigenen
    /media/hdd/serien oder /media/hdd/software etc. nicht ....


    im oe 2.2 werden sie angezeigt aber nicht im oe 2.5 , nun frag ich mich ob ich nicht irgentwas "damals" beim einrichten vom oe 2.2 image installiert oder eingestellt habe , damit die angezeigt werden.


    hab immer nur updates geamcht , daher weiss ich das jetzt nicht mehr sogenau :)


    gruss

    hi m0rphU


    das ist ja der witz , serienfilm war auch beim oe 2.2 installiert , keine merlin , original image, da habe ich die ordner ganzen unten in der liste aufgeführt.


    nicht das das jetzt ein bug im oe 2.5 ist :) das die nicht angezeigt werden ...


    hoffe irgent jemand hat noch nen tipp ....



    gruss

    hi leute


    ich bin gerade dabei auf 2.5 umzustellen , org image .


    ich bion jetzt der festen überzeugung das es ein kleines plugin gibt das mir im movieplayer die ordner anzeigt , hab es ja im oe 2.2 image ja auch org image , ohne ams oder so !


    nur ich bekomm das nicht mehr so angezeigt :(


    direkt unter den normalen aufnahmen waren die ordner , ohne eine ansicht zuwechseln.


    rote ordner anzeigen ist an :)


    nein, ich meine nicht "serienfilm" das hab ich eh installiert .


    ich könnte schwören ich hab "damals" eine mini erweiterung dafür installiert, ich brauch nicht mehr ....



    hat wer ne ahnung ?


    vielen dank


    gruss

    hi mac


    vielen dank !!! klappt soweit klasse wieder mit den timern :)


    bekomme aber immer diesen fehler beim verlassen des serienrecorders 3.3.1 beta


    dreambox 7080 oe.2.2 .....


    Traceback (most recent call last):
    File "/usr/lib/enigma2/python/enigma.py", line 6454, in __call__
    return ret(*args, **kwargs)
    File "/usr/lib/enigma2/python/mytest.py", line 295, in processDelay
    callback(*retval)
    File "/usr/lib/enigma2/python/Plugins/Extensions/serienrecorder/SerienRecorder.py", line 10204, in checkForUpdate
    self.startScreen()
    File "/usr/lib/enigma2/python/Plugins/Extensions/serienrecorder/SerienRecorder.py", line 10456, in startScreen
    self.readWebpage(False)
    File "/usr/lib/enigma2/python/Plugins/Extensions/serienrecorder/SerienRecorder.py", line 10482, in readWebpage
    self.processPlanerData(planerData, False)
    File "/usr/lib/enigma2/python/Plugins/Extensions/serienrecorder/SerienRecorder.py", line 10489, in processPlanerData
    headDate = [data["date"]]
    KeyError: 'date'




    merry xmas !!!


    gruss

    hi


    merry xmas für das ganze team !


    sehr gute sachen vermisst man halt sehr schnell , kann man auch gut als kompliment ansehen :) ist von mir zumindest so gemeint.



    ho ho ho evtl. bringt ja sogar der weihnachtsmann noch ein serienserver überraschung



    gruss