Posts by The Dreamer

    Hallo,


    musste leider meine Dreambox neu flashen. Wollte jetzt GP3 Wizzard installieren, bekomme aber leider eine Fehlermeldung. (Siehe Bild)

    Habe es über Telnet und Softwaremanager versucht. Leider beides mal gescheitert. Anscheinend stimmt der dateipfad zum Dowmload nicht mehr.


    Code
    root@dm7020hd:~# opkg install http://download.blue-panel.com/gemini3/g3_wizard.
    hp
    Downloading http://download.blue-panel.com/gemini3/g3_wizard.php.
    wget: bad address 'download.blue-panel.com'
    Collected errors:
    * opkg_download: Failed to download http://download.blue-panel.com/gemini3/g3_
    izard.php, wget returned 1.
    root@dm7020hd:~#

    Files

    • Unbenannt.JPG

      (16.53 kB, downloaded 53 times, last: )

    Hallo,


    hatte die Fernbedienung vor ein paar Wochen mir bestellt und getestet. Ich war sehr enttäuscht von der Fernbedienng.


    Sehr träge die Fernbedienung, die Navigationstasten schlecht zu bedienen bei Dunkelheit da alle Navigationstasten usw. eng bei einander liegen und den Übergang mit dem Finger sehr schlecht fühlt.


    Mein OLed Fernseher konnte ich auch nicht programieren.


    Also meine Empfehlung, Finger weg von der Fernbedienung.

    Files

    • RC10.jpg

      (38.92 kB, downloaded 198 times, last: )
    • RCU.jpg

      (24.45 kB, downloaded 204 times, last: )

    Ich habe den Denon AVR-X4400H an der Dreambox 900 UHD., also gleiche Kiste mit noch etwas mehr Dampf.


    Ich kann auch zappen wie ich will, da gibt es keine Probleme mit dem Ton.


    Bestand das Problem von Anfangan oder ist es später erst nach irgend einer Änderung aufgetreten.


    Überprüfe doch mal deine Kabelverbindung ob da alles in Ordnung ist. Schön wäre auch zu wissen wie die Einstellungen in der Dreambox sowie Denon ist.

    Hallo Zombi,


    bei mir werden im Display die Picon und der Channelname gleichzeitig angezeigt obwohl ich in den Einstellungen "Rotator " eingestellt habe. Picon haben die Größe: 400 x 240


    Woran kann das liegen.

    Files

    • Unbenannt.jpg

      (39.64 kB, downloaded 755 times, last: )
    • Unbenannt1.jpg

      (71.03 kB, downloaded 797 times, last: )

    Hallo Zombi,


    habe jetzt alles neu geflasht und eingestellt. Dabei habe ich jetzt schon wieder ein neues Problem.


    Habe Picons installiert und passte alles. Dann habe ich Picon für das Display installiert und die haben mir nicht gefallen. Habe mir gedacht deinstaliere ich die wieder und ein paar andere drauf fertig.
    Nachdem ich das gemacht habe sind alle weg und werden nichjt mehr angezeigt. Woran kann das liegen.
    Dann ist mir aufgefallen das die ganze zeit in der Infobar UHD angezeigt wird, egal welchen Sender ich schalte...


    Kannst du mir sagen worann das leigen kann?

    Files

    • Unbenannt.jpg

      (28.2 kB, downloaded 525 times, last: )
    • Unbenannt2.jpg

      (74.85 kB, downloaded 524 times, last: )
    Quote

    Original von zombi
    Steht doch wunderschön da warum nicht ;)


    dependencies: gp-skin-zombi-fullhdr3 : Depends: enigma2 (>= 4.3.1r23) but 4.3.1r20-r0.4


    Die Abhängigkeit wird nicht erfüllt weil du ein zu altes Image hast für den Skin und im zweiten Post groß und in ROT steht auch geschrieben das man e2 4.3.1r23 brauch und das hast du ebend nicht sondern du hast e2 4.3.1r20-r0.4 und das wird ein stable Image sein denk ich mal und das ist zu alt.


    My English not god, my German is better... :hahaha:


    Danke für die Info. Sorry aber ich habe leider vorher nicht die ersten beiden Postings gelesen...


    Flashvorgang wurde eingeleitet...

    Hallo Zombi,


    kann dein Skin leider nicht mehr installieren und bekomme folgende Fehlermeldung...


    Quote

    Reading package lists... Building dependency tree...
    Reading state information... Some packages could not be installed.
    This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation: The following packages have unmet dependencies: gp-skin-zombi-fullhdr3 : Depends: enigma2 (>= 4.3.1r23) but 4.3.1r20-r0.4 is to be installed
    E: Unable to correct problems, you have held broken packages.

    Files

    • Unbenannt.jpg

      (49.65 kB, downloaded 383 times, last: )

    So, nachdem ich alle fehlende Pakete installiert habe geht es wieder....


    Ein Frage hätte ich aber da noch. Gibt es ein Telnet Befehl der alle fehlende Pakete Online nach installiert ?

    Quote

    root@dm900:/tmp# dpkg --install *.deb dpkg: error processing archive python-merlin4-covercollection_1.4-r2.0_mipsel.deb (--install): package architecture (mipsel) does not match system (armhf) Errors were encountered while processing: python-merlin4-covercollection_1.4-r2.0_mipsel.deb root@dm900:/tmp#


    Was läuft falsch ?

    Wenn ich die aktuelle (8.0.8) installiere kann ich MediaPortal nicht starten.


    Habe dann über Telnet Upgrade gemacht und bekomme folgende Meldung: