Posts by elevation

Am Sonntag, den 2. Oktober ab ca. 9 Uhr geht das Board in den Wartungsmodus. Geschätzte Dauer: Irgendwas zwischen 12 und 24 Stunden.

Es geht hierbei um Vorbereitungen für das eigentliche Board-Update auf Version 5.5.x.

Euer IHAD Team

    I tried to use the VU+ / Enigma2 PVR plugin and I got an error when it tries to open the stream.



    And if i open that page in a browser it returns: "PES FILTER SET FAILED"


    Any ideas about this, read something about it and it seems to be the same features as partnerbox uses?

    Right now I was trying to build TVHeadend for it and it throes some warnings that disappears if i use a newer toolchain, but then on other hand the kernel wont load for me. I've tried some other apps earlier also that fails to build and it seems to be related to old toolchain/kernel.


    But after i thought a bit more about this the DVB-modules are binary only as I understand it so it will be pretty hard to port it to newer versions?


    The DVB-api used is it V2, or is it V3 that i undestand is default in 2.6.12 kernel? Newer apps seems to query for /dev/dvb/adapterX while dreambox shows /dev/dvb/cardX.

    Hello!


    Tried to do a build of Opendreambox 1.5 for DM600PVR. Got some problems about files that couldn´t be downloaded that i solved from IHAD.com/Sources. I also changed from WDOG 1.2 to 1.1 as supposed in other threads.


    No I'm stucked at...


    + bbimage -n dreambox-image-dm600pvr-20110306120210 -t jffs2 -e /opendreambox/openembedded/1.5/openembedded/packages/images/dreambox-image.bb
    python: /opendreambox/openembedded/1.5/dm600pvr/build/tmp/staging/x86_64-linux/lib/libz.so.1: no version information available (required by python)
    Traceback (most recent call last):
    File "/opendreambox/openembedded/bb/1.6.8a/bin/bbimage", line 23, in <module>
    from bb import *
    File "/usr/local/lib/python2.6/dist-packages/bb/command.py", line 32, in <module>
    import bb.cooker
    File "/usr/local/lib/python2.6/dist-packages/bb/cooker.py", line 28, in <module>
    from bb import command
    ImportError: cannot import name command


    I have libz.so.1.2.3 in the staging/x86_64-linux/lib and libz.so.1 is a softlink for this.


    Tried some suggestions google found for me, but none of them seems to work. Running Ubuntu 10.10 x64.

    OK! Thanks!


    Tried your changes on my existing working buildenvironment for OpenPli and gets the following in the console when i rebuild.



    OE Build Configuration:
    BB_VERSION = "1.4.2"
    OE_REVISION = "<unknown>"
    TARGET_ARCH = "powerpc"
    TARGET_OS = "linux"
    MACHINE = "dm600pvr"
    DISTRO = "opendreambox"
    DISTRO_VERSION = "openpli"
    TARGET_FPU = "soft"


    NOTE: package python-2.5.1: started
    NOTE: package python-2.5.1-ml8: task do_configure: started
    ERROR: function do_configure failed
    ERROR: see log in /openpli/build-dm600pvr/tmp/work/python-2.5.1-ml8/temp/log.do_configure.5489
    NOTE: Task failed: /openpli/build-dm600pvr/tmp/work/python-2.5.1-ml8/temp/log.do_configure.5489
    NOTE: package python-2.5.1-ml8: task do_configure: failed
    ERROR: TaskFailed event exception, aborting
    NOTE: package python-2.5.1: failed
    ERROR: Build of dreambox-image failed
    make: *** [image] Error 1



    The last error in logfile is....


    checking for /dev/ptmx... configure: error: cannot check for file existence when cross compiling

    Hello!


    Is there a good tutorial for how to bulid an Enigma2 image for DM600. I've played around with OpenPli and Enigma1 image, so I have some knowledge on building images.

    Hello!


    This image works fine for me, need an Enigma 2 image cause i got some applications that is not compatible with Enigma 1. I want to use this box without a TV and just record TV and stream to computer and my XBOX360.


    Is it possible to get ushare or some other DLNA server running on this image?



    //Mattias