Posts by friedrich

    Habe mit den befehl


    opkg remove enigma2-plugin-extensions-xbmcaddons_5.0_r0_all


    xbmc von meiner dreambox 8000 per telnet entfernen wollen doch es ging nicht


    hintergrund ist das media info nicht läuft solange xbmc drauf ist kann mir


    jemand helfen.

    Hallo
    Habe heute das Plugin Installiert leider ist unter OE2 kein NDR und Arte.de zufinden alle anderen sind da.
    Wäre prima wenn es die wieder geben würde.
    Danke für das tolle Plugin. :thx:

    Hallo
    Multimedia Plugin und Yavido.
    Kann man vieleicht über dieses Plugin Yavido wieder sehen wenn man es mit einfügt.

    nachdem ich das Newnigma2 v2.8.3 auf meiner dm8000 habe zeigt er keine ipkg unter Tools IPKG mehr
    da man zu opkg gewechselt hat irgend was mit rechtlichen gründen ist das nur im Newnigma2 v2.8.3 so das man von ipkg auf opkg gewechselt hat oder ziehen andere nach und das DCC ein update bekommt.


    Werde es neu flashen und dann berichten dauert leider aber einige Tage da ich nicht Zuhause bin

    Sorry aber habe es jetzt wieder hinbekommen aber alles nochmal neu gemacht.


    Wenn es hilft er ist auch nur abgestürzt als ich beim Netcaster den Bildschirschoner auf ein gestellt hat


    /dev/root 60 49 11 81% /
    /dev/mtdblock/2 3 3 0 85% /boot
    tmpfs 77 0 77 0% /var
    tmpfs 77 0 77 0% /tmp
    /dev/discs/disc0/part1 152578 72309 80269 47% /media/hdd
    /dev/sdb1 1920 35 1788 2% /autofs/sdb1
    dev/ide/host0/bus1/target0/lun0/part1 152578 72309 80269 47% /boot/mnt/freeze




    /dev/ide/host0/bus1/target0/lun0/part1
    /dev/scsi/host0/bus0/target0/lun1/part1

    So nach einen crash wegen Netcaster musste ich die Box am hinteren schalter ausschalten nach dem hochfahren fand er keine Kanäle nach suchlauf speicherte er diese nicht also nochmal ausgeschaltet fuhr hoch wieder keine Kanäle .
    Box ausgeschaltet CF-Karte gezogen hochgefahren Kanäle wieder da.
    Box runtergefahren CF-Karte rein hochgefahren CF-Karte nicht gemountet.
    CF-Karte formatiert und gemountet wollte dann das freezen und es freezte auf der Festplatte obwohl ein nofreeze Ordner drauf ist.
    Ein Freeze Ordner auf der CF-kate selbst angelegt wieder gefreezt wieder ein neuer freeze Ordner auf der Festplatte.
    Was geht da schief?

    GuteMine
    War vorher schon als ext3 formatiert hab ja den ganzen Thread durchgelesen weil es ging ums verrecken nicht.
    Mal war die CF-Karte gemountet und auch verlinkt nur nach einen neustart war sie wieder weg und auch nachdem ich das letzte Freeze aufgespielt hatte wollte es nicht die CF-Karte sondern meine Festplatte obwohl dort kein freeze Ordner war/ist.
    Drum habe ich geschrieben wie ich es gemacht habe das es jetzt funktioniert.


    Das mit der Festplatte formatieren wollte ich auch nicht nur nachdem ich das Freeze wieder deinstaliert habe war auch meine Festplatte weg und nur durch das synchronisieren war sie wieder da und beim synchronisieren wird sie halt formatiert das ist wirklich saudoof. X(

    Hallo
    Habe das Thema Wochenlang mit Interesse verfolgt und auch öfters probiert auf meiner 8000 das zum laufen zu bringen mit den erfolg das jedes mal meine Festplatte statt der CF-Karte genommen wurde und wenn ich das wieder deinstalliert habe war jedes mal meine Festplatte weg und ich konnte sie erst wieder benutzen wenn ich sie synchronisiert habe da waren dann jedesmal meine Aufnahmen weg weil sie da ja auch formatiert wurde ging kein weg dran vobei.


    Aber jetzt mit den neuen sachen ging es aber auch nur wenn ich den Devicemanager nahm die CF-Karte damit formatierte dann damit gemountet habe und das ganze auch nach media/CF verlinkt habe von autofs/sdb1.



    root@dm8000:~#
    df -h



    Filesystem Size Used Available Use% Mounted on
    /dev/root 1.9G 83.7M 1.8G 4% /
    /dev/mtdblock/2 3.0M 2.5M 464.0k 85% /boot
    /dev/scsi/host0/bus0/target0/lun1/part1 1.9G 35.0M 1.7G 2% /boot/mnt/freeze
    /dev/mtdblock/3 3.0M 2.5M 464.0k 85% /boot/mnt/flash
    none 1.9G 83.7M 1.8G 4% /
    /dev/mtdblock/2 3.0M 2.5M 464.0k 85% /boot
    /dev/scsi/host0/bus0/target0/lun1/part1 1.9G 35.0M 1.7G 2% /boot/mnt/freeze
    /dev/scsi/host0/bus0/target0/lun1/part1 1.9G 35.0M 1.7G 2% /autofs/sdb1
    tmpfs 77.1M 48.0k 77.0M 0% /var
    tmpfs 77.1M 16.0k 77.1M 0% /tmp
    /dev/discs/disc0/part1 149.0G 65.0G 84.0G 44% /media/hdd
    192.168.0.8:/var/mnt/hdd/movie 186.3G 6.9G 179.4G 4% /media/net/DREAM7000
    192.168.0.30:/mnt 366.8G 191.1G 157.0G 55% /media/net/IDRIVE
    root@dm8000:~#



    ach ja habe ein nofreeze Ordner auf der Festplatte erstellt.
    Sorry mein Image ist das neue von Newnigma2

    Hallo
    Habe einen SpeedportW900V als Router daran einen Allnett 6200NAS und die Dreambox 7000 und über W-LAN meine Dreambox 8000ss.


    Hatte auch das Problem mit den mounten und gegenseitige abspielen meiner aufnahmen von der 7000 und 8000 beim Allnet hatte ich bei beiden keine probleme .
    Hier ist das was ich gemacht habe:


    Auf der Dreambox7000 habe ich ein Gemini Image im Flasch und auch auf einen Stick muss zwangsläufig so sein laut JackDaniel.
    1:Meine Dreambox nach den HOW TO NFS Server Gemini 4.xx von JackDaniel eingestellt.Hat er wirklich SUPER gemacht.
    So nun zu meiner Dream 8000.
    2:In meiner EXPORTS
    /mnt/hdd/movie 192.168.0.8/255.255.255.0(rw,tcp,async,nolock,rsize=8192,wsize=8192)
    dieses eingetragen ist die IP von meiner Dream7000
    und dann in der Automount.xls
    <?xml version="1.0" ?>
    <mountmanager>
    <nfs>
    <mount>
    <active>True</active>
    <hdd_replacement>False</hdd_replacement>
    <ip>192.168.0.30</ip>
    <sharename>IDRVE</sharename>
    <sharedir>/mnt</sharedir>
    <options>rw,nolock</options>
    </mount>
    </nfs>
    <nfs>
    <mount>
    <active>True</active>
    <hdd_replacement>False</hdd_replacement>
    <ip>192.168.0.8</ip>
    <sharename>dm7000</sharename>
    <sharedir>/var/mnt/hdd/movie</sharedir>
    <options>rw,soft,tcp,nolock,rsize=32768,wsize=32768</options>
    </mount>
    </nfs>
    </mountmanager>


    ich weiss nur nicht ob es an den eintrag von:
    tcp,async
    in der exports liegt oder anden eintrag:
    soft,tcp
    in der automount.xls oder beides zusammen.