Posts by TheWhistler

    Hi,
    ich habe seit Weihnachten das gleiche Problem mit ner DM800 bei einem Bekannten. Die Box ist einige Monate mit der Gemini 3.5 gelaufen. Nach Flashen der 3.9 wurden von ca. 1300 nur noch 300 gefunden und bei den "Standardsendern" (ARD, Pro7 etc.) kommt immer "Tunen fehlgeschlagen". Der Zustand lässt sich einfach nicht mehr beheben und am gleichen Anschluss läuft eine DM7000 ohne PRobleme. Ich habe auch schon verschiedene Tunereinstellungen und eine spezielle FW von DreamMultimedia ohne Erfolg getestet.
    Ich vermute einen Hardwaredefekt am Tuner der evtl. erst nach einem "Power-Cycle" eintritt.

    Wie sich heute morgen rausstellte, waren es scheinbar ausschliesslich Empfangsprobleme.
    Habe die 7000er im Schlafzimmer statt der DBox drangehängt, Satfinder zeigte 85% und den Sendersuchlauf gestartet. Er meldete 31 neue Sender und darunter waren auch alle Ösis :)
    Somit hatte francydt recht und scheinbar ist der Tuner der dritten DM7000S Generation etwas schwach auf der Brust ;)

    Quote

    Original von putato
    :helpme: :helpme: :helpme: :helpme: :helpme: :helpme: :helpme:


    Was ist los n--Weiss denn keiner Rat--oder ist Ossi verschlüsselt--
    was ich mir nicht vorstellen kann


    Auch nicht schlecht, nach 9 Minuten meckern das keiner antwortet...
    1. sind die Ösis schon ewig verschlüsselt
    2. geht es nicht darum die "auf" zu kriegen sondern um Empfangsprobleme


    francydt
    stimmt, ORF ist vom Empfang am schlechtesten aber bei der DM800 und der Dbox geht's ja auch - ohne Aussetzer. Weiterhin hatte ich vor der 800er auch ne 7000 (erste Generation) und da gab's nie Probleme. Bei RTL hat die 7000er (dritte Generation) so 85% SNR - bei der 800er wird da leider nur Schwachsinn angezeigt, deshalb weis ich nicht wie gut ORF derzeit ist.

    Hallo zusammen,
    hab am WE die DM7000S von einem Freund bekommen um das neueste Gemini drauf zu machen. Da er Ösi ist will er auch ORF etc. schauen.
    Auf der Box war Gemini 4.0 und nach dem Anschliessen stand an der Stelle in der Senderliste wo vorher ORF1,2, ATV waren [gelöschter Sender]. Ich hab' dann das 4.5 drauf gemacht, Flash Erase und Sendersuchlauf, aber da wo ORF sein sollte ist absolut nix.
    Am gleichen Anschluss habe ich sonst meine DM800 und im Schlafzimmer ne DBox2. Beide empfangen ohne Probleme ORF.
    Hat jemand eine Idee warum der Sendersuchlauf die Östereicher nicht findet? Habe schon dreimal durchlaufen lassen und weit uber 1000 Sender gefunden, aber Österreich fehlt beharrlich ?(

    Mucky
    ich hab meinen auch auf Just Scale stehen - ist IMHO die beste Einstellung
    Homey
    Schön das Du Tips gibst an die Du selbst nicht glaubst ;) , aber wie ich es gelesen hatte dachte ich mir "stimmt, die Treiber kommen ja aus dem Flash und da kann ein Update nicht schaden".


    Komischerweise ruckt aber seid gestern Abend das Bild über SCART ab und zu (Free-TV) und über HDMI ist es astrein.
    ...hätt ich mal meine 7000er behalten - o.k. die hätte nie unter den Plasma gepasst :D

    Dann sag ich mal besten Dank für die Tipps und scheinbar hat Homey[GER] recht gehabt und es hat an den Treibern gelegen. Hab gerade das 3.8 geflasht und HDMI funzt wieder.
    Verstehe zwar noch nicht warum der Fehler nach dem Umschalten eines Senders auftrat obwohl der HDMI monatelang gefunzt hat, aber nun klappt es ja wieder :sonne:

    Seit ein paar Tagen habe ich ein Problem mit der DM800 und meinem Samsung Plasma TV (42", HD-ready, 1024x768 ).
    Monatelang war das Bild über HDMI angeschlossen einwandfrei. Vor ein paar Tagen schalte ich den Sender um und schlagartig ist das Bild senkrecht gestreckt, d.h. es fehlen oben und unten ca. 10% vom Bild als wäre der Fernseher in der Höhe zu klein.
    Ich habe das Gemini 3.5 im Flash und starte 3.7 über BA. Die Bildverzerrung ist allerdings schon im BA Startbildschirm zu sehen und somit schliesse ich ein Problem mit dem Image aus.
    Nehme ich den 2. HDMI Eingang des TV, erscheint auf dem Bildschirm: Nicht unterstütztes Format.
    Über SCART stimmt das Bild, allerdings hätte ich bei SCART auch meine DM7000 behalten können..
    Hat jemand eine Idee woran das liegen könnte? Ich habe leider keine andere HDMI QUelle um die Eingänge des TV zu überprüfen. Da aber beide HDMI nicht funzen, tippe ich auf ein PRoblem des DVI DER DM800.

    Also bei meiner DM800 haben die Aufnahmen sowohlo mit GP3.5 als auch mit jetzigem GP3.6 immer gefunzt. Die Box läuft auch durchgänging und bis auf das nervige Spul- und Pausenproblem scheint bei Aufnahmen alles o.k.
    Gibt es ein Image wo Spulen und PAuse klappen, oder ist das noch ein CVS Problem?
    Meine Frau fragt mich täglich warum wir 500 Okken für die 800er ausgegeben haben wo die 7000er doch viel besser funktioniert hat - hat sie ja nicht ganz unrecht bei der "grossen" Auswahl an HD Sendern ;-)

    Teilekind
    hättest wenigstens die Kabel nach hinten gehen lassen können damit der Fake nicht direkt auffällt ;)


    Es wird immer die warme Luft aus dem Gerät gesaugt. Weitehin sollte man dann die Schlitze auf der Unterseite mit Filterflies abdecken sonst ist die Dream im Nu voll mit Staub. ALternativ kann man sie auch regelmässig aussaugen (lassen) :D


    Hat denn schonmal jemand einen Absturz durch Hitze gehabt?
    Ansonsten sind selbst 50 Grad am Gehäuse kein Grund zur sorge. Ich unterstelle DMM mal, dass sie ordentlich entwickelt habe und gerade bzgl. des thermischen Verhaltens ausreichend getestet haben.

    Quote

    Original von Wayne
    Die Flussmittelreste sehen zwar nicht sonderlich schön aus, dürften die Funktionsweise an sich aber nicht beeinträchtigen.


    Das Mainboard einer Xbox (egal ob classic oder 360) sieht auch so "zugesuppt" aus.


    Da gebe ich Dir recht. Die haben sich das Waschen der PCBs gespart - kostet halt Geld...

    Quote

    Original von Zonk2007
    Aber das Board der Erstserie zu vergleichen mit ausgereiften Motherboards oder Computer-Hardware, die in 100 000 Losen gefertigt wird, das kann man einfach nicht machen.


    Also bevor man die Serie fertigt werden in der Regel Testläufe gefahren und in der Fertigung sollte man schon den Lötvorgang im Griff haben.
    Wir lassen Stückzahlen von 10 - 200 fertigen und die sehen um Längen besser aus! Kurzum, mit der Losgrösse hat das nix zu tun sondern mit Know How und richtigem Einsatz und Qualität der Arbeitsmittel.

    Also handgelötet sieht mir da an der Diode nix aus und ich kann mir auch kaum vorstellen, dass da was von Hand gelötet wird. Höchstens wenn eine Box durch den Endtest fällt und dann manuell repariert wird.
    Es ist auch kein Problem SMD und bedrahtete Bauteile nacheinander maschinell zu löten - erst Reflow und dann über die Lötwelle zum Beispiel.
    Das die Anode der Diode (im Gegensatz zur Kathode) oben kein Zinn hat liegt an dem Anschluss an der Kupferfläche. Da aber eindeutig die Wärmefallen zu erkennen sind, deutet alles auf falsche Löttemperatur und/oder Vorheizzeit. Dank bleifrei (RoHS) ist die Löterei schon fast zum Glücksspiel geworden. Der Fertiger muss halt den PRozess im Griff haben und das sieht hier nicht so aus - vielleicht doch Made in China?
    Was die Qualitätskontrolle betrifft wird da max. automatisiert per Kamera geschaut ob Bauteile fehlen, eine automatisierte Inspektion der Lötstellen scheint mir fast unmöglich.

    ju76
    Da gebe ich dir vollkommen recht, aber irgendeinen Grund muss es ja haben warum die das Geld für so eine Buchse ausgeben und da kann ich mir nur irgendwelche "Deklarationsgründe" vorstellen die dazu führen das die Box von irgendeiner Steuer/Zoll etc. befreit ist. Da gibt es doch auch irgendwas wenn PC Monitore einen TV Receiver drin haben und sie deshalb irgendwelche Gebühren abführen müssen.

    Quote

    Original von ju76


    Die Produzieren sicher auch ein paar Stunden nach ,,Arbeitszeit"


    Keine Frage und mit Sicherheit lässt sich nur in Fernost der Kram kostengünstig produzieren, aber wenn sie in China gefertig würde gäbe es bestimmt ab Mai die ersten Plagiate im Handel weil der Hersteller gleich die Produktionsstrasse kopiert um für "seinen" Markt zu produzieren.

    Quote

    Original von ju76
    Was ich nicht versteh ist warum der Firewire nicht auch rausgelegt wurde, der ist sicher besser als der Modemanschluss.


    Da sich Firewire nicht so durchgesetzt hat sparen sie sich halt das physikalische Interface (PHY) was ja auch den einen oder anderen Euro kostet. Die Sache/Grund mit dem Modemanschluss wurde doch weiter oben schon mal plausibel beantwortet.

    Langsam werd ich auch süchtig und zum Glück ist da nix made in China!
    Bzgl. Temperatur sehe ich da überhaupt keine Probleme und wie hier bereits gesagt geht es im Notebook bei erheblich mehr MHz ein gutes Stück enger zu (hab gerade vor kurzem ein Dell zerlegt um den USB nachzulöten).
    Allerdings haben sie diesmal nicht an Kondensatoren gespart um die Spannungsversorgung auch ordentlich stabil zu machen. Insgesamt sieht der Aufbau/Layout sehr ordentlich aus, aber mir ist es immer noch ein Rätsel warum bei Digitalschaltungen Flächenfüllung auf den Aussenlagen gemacht wird - ist in diesem Fall EMV-mässig eher negativ zu bewerten.

    Also ich hatte genau das gleiche Problem mit meiner DM7000. HDD war installiert und ich hatte bereits einige Filme drauf. Da hab ich auch einfach eine CF-Card dazu gesteckt und schon funzten weder CF noch HDD. Auch ein entfernen der CF konnte die HDD nicht wiederbeleben.


    Wenn ich mich recht entsinne läuft eine CF in der DM7000 nur als Master und wenn die HDD ebenfalls als Master gejumpert ist, greift die Box auf beides gleichzeitig zu und das geht dann in die Hose.
    D.h. du musst die HDD auf Slave jumpern und dann die CF dazu stecken. Meines Wissens nach funzen aber nicht alle CF - also testen.