Posts by Cotton

    Hier ausschnitte aus dem Systemlog :


    [1;33mW/ [InfoBar.__servicePlaying] :: <no detail>[1;m

    I/ [InfoBar.setPlaybackState] :: None None 1606840466.35

    not pauseable.

    [HbbTV].aitInvalidated

    I/ [InfoBar.__restoreState] :: <no detail>

    FATAL: ../git/lib/dvb/epgcache.cpp:4425 ASSERTION it != m_locked_services.end() FAILED!

    create buffer for widget 1920 x 950

    Segmentation fault

    0xe58c4(sp=0x9befe8f8) <eFatal(char const*, ...)+108>

    0x1942a8(sp=0x9befed20) <EPGDBThread::gotMessage(EPGDBThread::Message const&)+628>

    0x1943b8(sp=0x9befed48) <EPGDBThread::thread()+248>

    0xfa188(sp=0x9befed88) <eThread::wrapper(void*)+64>

    0xb3f7d0c0(sp=0x9befed98) <__pthread_get_minstack+6076>

    -------

    ]]>

    </enigma2crashlog>


    Verwende GP4.1

    Der Absturz geschieht beim Kanal-Umschalten

    Habe mehre Logs in kurzer Zeit erstellt und immer steht da die Zeile : " FATAL:..........

    Muss ich neu flashen? Habe noch nicht das neue Image von Heute

    Danke für die Antwort,
    habs jetzt verstanden und auf default umgestellt.


    Man wird halt älter und ist aufgeregt genug wenn der Club gegen den Abstieg kämpft.

    Vielleicht hats noch niemand bemerkt,
    hier aktuell ein Auszug vom Log:
    -------
    skin.SkinError: {materials.GP4/skin.xml}: source 'global.gCoverPicture' was not found in screen 'MoviePlayer'!
    ]]>
    </enigma2crashlog>

    Hallo,
    bei mir macht das GP4.1 Update stress :

    Grünscreen beim Aufruf von Camd Manager ,


    Oscam_Modern 1.20 geht plötzlich nicht mehr .
    kann man auch nicht mehr installieren bzw.nicht mehr im Feed .
    Vorher hat alles funktioniert.


    Nachtrag : Bin wie im Thread oben beschrieben vorgegangen,
    -> alles wieder gut !!

    Das Enigma2 neustartet kann man erkennen.


    Das die Eit-Datei übergroßen Text hat kann man im edEIT Editor sehen, da gibts ne Warnmeldung.


    Ich habe das mehrmals getestet ,es ist reproduzierbar.


    Die EPG Daten stammen vom EPG-Importer, es betriift nur einige
    griechische Sender die wahrscheinlich schlampig gepflegt werden.


    Ich habe im EPG-Importer vorerst nun den EPG Datenimport ausgeschaltet.


    Mit der DM7020HD habe ich dieses Problem nicht.


    Warum kann die DM920 diese EIT-Größe nicht , Cacheüberlauf ?

    Hallo ,
    meine DM920UHD startet , bei Aufnahmestart , Enigma2 plötzlich neu , wenn die max. EIT Größe überschritten wird.
    Bei einem Autotimer befindet sich die Drambox dann in einer Dauerschleife und kann nur durch neu flashen zum laufen gebracht werden.


    Kann man sowas nicht softwaretechnisch abfangen.


    Wäre gut wenn das möglich wäre.


    Vor der Zeile 85 der Log-Datei kann man es erkennen.

    Files

    • enigma2.log

      (122.74 kB, downloaded 10 times, last: )

    Ich weis nicht wie man ZeroTier auf der DM7020HD installiert.
    Es gibt ja kein Plugin wie bei der DM920 dafür .
    Wäre schön wenn mir jemand helfen könnte

    Hallo ,
    läuft ZeroTier eigentlich auch auf der DM7020HD ?
    Wenn ja wie kann ich da den Client einrichten.


    Auf meiner DM920 läuft es bereits.


    Danke

    Hallo,
    wenn ich diese Befehlszeile in WinSCP eingebe bekomme ich die Meldung:
    500 Unknow command.
    Manuell die Datei über DCC_E2 in tmp kopieren geht,aber die lokale Installation endet mit der Meldung das Anhängigkeiten fehlen.


    DNS habe ich nicht eingetragen , benütze DHCP ,
    habe an den Netzwerk Einstellungen nichts verändert,da die Verbindung da ist und im WinExplorer die Draem sichtbar ist.


    Die Passwordeinstellung habe ich nach dem flashen unverändert gelassen.

    Hallo ,
    bin schon am verzweifeln.
    Ich versuche schon seit Stunden bei meiner nagelneuen DM920 das
    Gemini33Wizard zu installieren,
    also die Datei : g3wizard_2.4-r0.0_all.deb
    Habe vorher die letzten aktuellen unstable Images OE2.5 geflasht ,
    aber immer bricht die Installation des Gemini33Wizard mit der Meldung von fehlenden Abhängigkeiten ab.
    Wieso muss man da noch Abhängigkeiten installieren ,
    bin echt am rotieren.
    Bei der DM7020HD war das kein Problem.

    Habe nun trotzdem versuchsweise auf den aktuellen Stand updatet.


    Slot 2 geht nicht.!!!!


    Slot 2 funktioniert bei mir nur mit dem DVB-Modules
    vom Images dm7020hdv2_20160105.nfi


    Werde mein System mit diesem Image jetzt mal so belassen und den Autotimer vorerst ausschalten
    der momentan fehlerhaft mehrfache Timereinträge schreibt.


    Ich werde erst wieder komplett updaten wenn es ein neues Image mit einem neueren
    DVB-Modules gibt als den jetzigen.


    Danke fürs Interesse an meinen Problemen.

    Ich bin jetzt etwas verunsichert.


    Einerseits würde ich gern updaten weil scheinbar die Timerfunktion nicht mehr richtig funktioniert (Mehrfacheinträge).
    Aber anderseits möchte ich nicht das aktuellste DVB-Modules haben das bei mir den Slot 2 sperrt.


    Kann man updaten ohne das man das ktuellste DVB-Modules mitupdatet ?

    Also mit dem DVB-Modules 3.2-dm7020hd-20160531-r7.0
    funktioniert bei mir der Slot 2 definitiv nicht.!


    Habe nun ein etwas älteres Images eingespielt und jetzt
    geht Slot2 wieder !!!


    Grüße an alle Dreambox- und EM-Fans