Posts by mring

    OK, nachdem ich auch nach dem Neuflashen nicht viel weiter kam, habe ich die Platte ausgebaut und mit dem Diagnoseprogramm des Herstellers testen lassen. Die Überprüfung läuft noch, aber nach 13% der Sektoren habe ich bereits 34 Fehler, das bedeutet für mich, ich muss mich nach einer neuen Platte umsehen.


    Da ja die IDE-Platten preis-leistungstechnisch ein Skandal sind, werde ich wohl auf eine SATA-Platte mit einem Adapter zurückgreifen müssen. Hat jemand einen Tip für mich für eine leise sparsame Platte (ab 500 GB) und einen Adapter? Ich habe gelesen, es soll Adapter geben, die nur einen Stream durchlassen, also zu Problemen bei 2 gleichzeitigen Aufnahmen führen, kann das jemand bestätigen?

    Sorry, habe beim 1. Mal Deine 1. Antwort nicht komplett gelesen!


    Danke für die Tipps, werde mal schauen, ob ich es evtl. via Telnet schaffe.


    Edit:


    habe nun über Telnet Folgendes rausgefunden:


    df -h liefert folgendes:


    Filesystem Size Used Available Use% Mounted on
    /dev/root 3.8M 2.7M 1.1M 72% /boot
    /dev/mtdblock/3 28.0M 23.8M 4.2M 85% /boot/mnt/flash
    /dev/loop/0 12.9M 12.9M 0 100% /boot/mnt/squashfs
    none 40.9M 36.8M 4.2M 90% /
    tmpfs 35.6M 44.0k 35.5M 0% /var
    tmpfs 35.6M 0 35.6M 0% /tmp
    /dev/hda1 186.3G 151.4G 34.9G 81% /media/hda1
    /dev/hdc1 952.4M 29.8M 874.2M 3% /media/hdc1


    Also wohl doch kein Problem mit der Platte!


    E2.log hänge ich an, interessant ist meiner Meinung nach, dass die Box sich im Jahr 2000 vermutet. Ich habe das Datum mit "date" auf aktuelles Datum umgestellt, beim nächsten Boot war das Datum wieder auf 2000!


    Ach ja, habe ich schon erwähnt, dass der Ton auch nach dem Absturz ausgegebn wird?


    Das Netzteil ist im Übrigen erst 1 Jahr alt.


    Hat noch jemand eine Idee?

    Files

    • E2Log.txt

      (21.01 kB, downloaded 7 times, last: )

    An Speicher randvoll hatte ich auch schon gedacht, aber wenn ich mir die Platte in den 10-20 Sekunden anzeigen lasse, steht dort 34,9 GB frei (der Wert kommt mir zu hoch vor, die Anzeige kann also falsch und die Festplatte tatsächlich voll sein).


    Wie würden die Lösungswege bei beiden in Frage kommenden Ursachen aussehen?

    meine 7025 hat sich während einer Aufnahme aufgehängt, so dass sie per Stromschalter zurückgehölt werden musste. Seitdem bootet sie und hängt sich nach 10-20 Sekunden Fernsehbild wieder auf. Sie ist nur während dieser 10-20 Sekunden per FB oder Netwerk ansprechbar, danach lässt sie sich nur noch mit dem On/Off-Schalter (nicht der Stromschalter, sondern der auf der Vorderseite neben den Hoch-/Runtertasten) auschalten. Installiert ist Gemini 4.6 oder 4.7.


    Hat jemand eine Idee, wie ich die Box wieder zum Leben erwecke, möglichst ohne Neuflashen und Festplatteausbauen?

    Ich habe Probleme bei der FTP-Übertragung auf die Dreambox:


    Beim Versuch, große (ab 2 GB) Dateien zu übertragen, sagt der FTP-Client immer wieder, nachdem die Datei übertragen wurde, dass die Verbindung angeblich weg ist. Das Verhalten der Clients ist an der Stelle unterschiedlich:
    - WinSCP schlägt vor, die Verbinung neu herzustellen, und beginnt, ohne nachzufragen, die Datei neu zu übertragen und überschreibt sie dabei
    - PSFtp bricht einfach ab, immerhin ist die Datei dann übertragen


    Beides ist irgendwie nicht wirklich zielführend, wenn ich mehrere große Dateien am Stück übertragen will. Das Problem tritt gleichermaßen mit Gemini 4.40 und 4.60 auf. vsftpd.conf habe ich nicht angefaßt, ich wüßte auch nicht an welcher Schraube ich da drehen könnte.


    Kennt jemand das Problem?