Posts by blueline

    Schade bekomme mit neuer Version einen Crash


    Traceback (most recent call last):
    File "/usr/lib/enigma2/python/mytest.py", line 595, in <module>
    runScreenTest()
    File "/usr/lib/enigma2/python/mytest.py", line 454, in runScreenTest
    session = Session(desktop = getDesktop(0), summary_desktop = getDesktop(1), navigation = nav)
    File "/usr/lib/enigma2/python/mytest.py", line 193, in __init__
    p(reason=0, session=self)
    File "/usr/lib/enigma2/python/Plugins/Extensions/Netatmo/plugin.py", line 53, in sessionstart
    from Notification import netatmoNotificationUpdater
    File "/usr/lib/enigma2/python/Plugins/Extensions/Netatmo/Notification.py", line 29, in <module>
    Notifications.notificationQueue.registerDomain("Netatmo", _("Netatmo"), Notifications.ICON_DEFAULT)
    AttributeError: 'module' object has no attribute 'notificationQueue'
    ------------------------------------------------------------
    (exit code 5)
    ]]>
    </enigma2crashlog>
    <pythonMD5sum>
    <![CDATA[

    in das resource Verzeichnis kopieren.


    dhwz
    Nochmals großen Dank an dich und alle die MediaPortal entwickelt haben, dachte schon du hast die Schnauze voll , von den vielen gemeckere

    so habe jetz init 4 gemacht und enigma2 und jetzt startet das Plugin.


    Die Spinner kamen vorhin als ich das erstemal das Plugin aufrufen wollte und anschließend hing die Box fest...unbedienbar.


    Schade bei mir auch der Fehler....cannot import name Agent


    Im MediaPortal 4.9.2 habe ich in resources den Ordner mechanize drin in 5.0.3 fehlt der.
    Bei OE2.0 ist der ja jetzt in python2.7/site-packages mit drin, müßte der bei OE1.6 da nicht in python2.6/site-packages zu finden sein?

    Quote

    Original von dhwz
    Sorry bei OE1.6 kann ich leider keinem weiterhelfen. Ich hab nicht mal eine Box dafür da um das zu testen. Das scheint irgendeine Inkompatibilität im python-compression Module zu sein, falls das bei euch überhaupt installiert ist?


    Kein Problem, bleibe erstmal bei 4.92...updaten auf OE 2.0 will ich im Moment nicht, da Karatelight mir auch wichtig ist und das unter OE 2.0 nicht richtig läuft.


    python-compression habe installiert, sowie ich das kurz geshen habe beim Automatic Update Check kam auch der Hinweiß....


    Collected errors:
    * satisfy_dependencies_for: Cannot satisfy the following dependencies for enigma2-plugin-extensions-mediaportal:
    * python-mechanize *
    * opkg_install_cmd: Cannot install package enigma2-plugin-extensions-mediaportal.