Posts by Verkabelt

    Quote

    Original von arilla
    Toll wäre, wenn die Filme in der Movielist dann irgendwie anders angezeigt werden, wenn sie mind. einmal gestartet wurden, ähnlich wie in E-Mail Programmen, wenn Mails mindestens einmal geöffnet wurden.


    Beispiel: Angenommen man nimmt "auf Vorrat" jeden Montag Abend "RTL Extra" auf, kommt aber nur sporadisch zum Gucken. Da wäre es toll, wenn z. B. die Folgen, die noch nie gestartet wurden, anders gefärbt wären, um sofort zu wissen, dass sie "neu" für jemanden sind.


    Schaue Dir mal die "Enhanced Movielist" an, die macht genau das und hat noch andere Goodies. :)


    Enhanced MovieList - Suomipoeka plugin (ENG, GER, ITA, ESP, NED, FIN)

    # set card pin
    # * please be very careful with this option as you could lock your card *
    #
    # PIN: <device> <pin>
    #
    #example
    #
    #PIN: /dev/sci0 1234
    #


    PIN: /dev/sci0 xxxx


    Suche mal obiges in Deiner cccam.cfg und trage anstatt xxxx die Jugendschutz-PIN der Conax-Smartcard ein. /dev/sci0 ist der untere Slot und /dev/sci1 der obere.

    Ganz so trivial ist cccam für Anfänger, wie ich noch immer einer bin, nicht - oder ich stelle mich ganz besonders blöd an.


    Quote

    Original von SadButTrue
    cccam hat eine perfekte doku in der config datei sehr ausführlich und noch einfacher alles alles andere!


    Da mein Englisch nicht sehr gut ist, ist für mich schon mal die Sprachbarriere recht hoch. Und habe ich es dann so halbwegs verstanden, taucht z.B. sowas auf: "caid:id(:downhops)" - was um alles in der Welt sind denn downhops? Mein Wörterbuch schweigt sich da aus. ;)


    Quote

    hat jeder der wirklich will in 10min kapiert und nen kleinen homeshare aufgebaut!


    Ich habe die cccam.cfg sogar ausgedruckt und in der Summe wohl schon mehrere Stunden durchgeackert. Aber meine P.-Karte (122er ROM, P02) wird mit cccam nicht erkannt.


    Quote

    also am besten mal cccam 2.0.8 runterladen die configs installieren und die konfigs mal lesen - man braucht da wirklich ned sehr viel einstellen!


    Für meine Kabelkiosk Conax-SC trifft das zu, denn die funzt perfekt mit cccam. Für Premiere muß ich scam verwenden.

    Ich habe seit Dienstag das aktuelle oozoon im Flash und Gemini 3.50 auf der CF. Meine Sig ist also momentan nicht richtig. ;) Mir ist die 7025 seit Dienstag noch nie abgestürzt, obwohl ich sie nach den Aufnahmen immer in den Deepstandby schicke und sie somit Aufnahmen auch aus dem Standby heraus macht. Ich nutze scam 3.29a und cccam über Auto-Camd.

    Ich kann whopper nur bestätigen. Ich hatte eben unter oozoon alle 12 auf meiner Platte befindlichen Filme gestartet und alle 12 starteten ohne jegliche Verzögerung. Bei allen anderen von mir installierten Images tritt diese spürbare Startverzögerung auf. Bei oozoon muß was anders laufen. ;)

    Am Wochenende habe ich mir noch Gemini 3.50 geflasht. Gestern Abend wollte ich was testen und mir das aktuelle oozoon flashen. Ich bin vorgegangen wie immer und habe dann das Webinterface über den FF aufgerufen. Das Webinterface wird zwar geladen, aber das war's dann auch. Wenn ich den Link zum Flashen anklickte, passierte nichts, außer dass der Mauszeiger zum Kreis wurde. Ich habe die Firewalls unter Vista und XP abgeschaltet und hab's auch mit dem IE 6 und 7 probiert - ich komme nicht rein. :( Ach so: Die 7025 funktioniert ansonsten einwandfrei!

    Vorhin habe ich mal ein bißchen mit Gemini 3.50 gespielt. Gemini und die Platte waren schon länger im Standby. Gemini angeschaltet und mit [Video] die Platte aktiviert - klar, das dauert 1 - 2 Sekunden. Ich habe dann einen noch nicht abgespielten Film gestartet und die Wiedergabe startete sofort. Jetzt beendete ich den Film und startete ihn erneut. Auch jetzt begann das Abspielen sofort. Nun wählte ich einen anderen neuen Film und jetzt waren die Gedenksekunden wieder da. Als ich diesen Film beendete und wieder neu startete, wurde er wieder ohne Gendenksekunden abgespielt.


    Jetzt habe ich die 7025 komplett neu mit Gemini gestartet und direkt nachdem Enigma oben war Neuaufnahmen abgespielt. Nun war es so, dass die Wartezeit immer auftrat.


    OoZoon spielt tatsächlich alles sofort ab. Mir sieht das nach einem effizienteren Cachingalgorhytmus aus. Ich bleibe aber trotzdem bei Gemini. :)

    whopper,


    rattern höre ich meine Platte nicht, wenn ich einen Film starte. Das würde mir auch den Angstschweiß auf die Stirn treiben. :rolleyes: Ich habe halt nur diese Verzögerung. Auch meine WD hatte ich schon in Verdacht, aber mit der neuen Samsung ist's genauso.

    Quote

    Original von arucar
    ... am besten Verzeichnis etc/enigma2 über backup-Funktion sichern.
    Neues Image flashen, plugins installieren und backup restoren und du hast alle deine perönlichen Einstellungen wieder.


    So habe ich es gemacht. Trotzdem danke. Das Onlineupdate ist halt nur noch eine Ecke bequemer. ;)


    Quote

    Vieleicht wäre es besser OoZooN im flash zu haben, da du das i.d.R. online updaten kannst und Gemini über BA.


    Gruß
    arucar


    Das wäre wohl ein Weg. Nur empfinde ich das Booten vom Flash gefühlsmäßig schneller. Daher habe ich mein Haupt-Image lieber im Flash. Mal schauen.

    Quote

    Original von skywatcher


    Ich glaube @SBT steht nicht so af Ratespiele *duck*


    Für eine neue Version vom GP musst Du neu flashen, Onlineupdates ist dem Einspielen von neuen Libaries vorbehalten.


    Danke. Nun ist mir der Sinn der Onlineupdates klar und ich werde nie mehr auf ein Onlineupdate für ein neues Image warten oder gar wagen danach zu fragen.

    Quote

    Original von Cardjedoch kannst du nicht von 3.40 auf 3.50 per Online updaten!


    Danke. Genau das war meine Frage. Ich habe die Verfahrensweise beim (Online)-Update noch nicht ganz geblickt. Mit der d-box kann ich zu 99% das JtG-Image online updaten.

    Quote

    Original von AliAbdul
    LT und Gemini haben nicht die selbe Ordnerstruktur.


    Die Emu-Scripte sind beim LT in /usr/LTEMU ;-)


    Danke, jetzt habe ich die Datei gefunden und den sleep auf 25 gesetzt. Aber unter LT4 bleiben Premiere und der Kabelkiosk (Conax) mit CCcam & NewCS schwarz.

    Quote

    Original von AliAbdul
    Die Configs im LT-Menu sind an für sich schon 'fertig'. Einfach NewCS, CCcam, NewCS-config und CCcam-config installieren. Danach CCcam & NewCS im EMU-Manager starten. Sollte eigentlich gehen. Zudem hast du im LT noch ein EMU-InfoPanel wo du alles nachkontrollieren kannst. Allerdings nicht bei NewCS v1.5. Der Support dafür kommt erst im nächsten Image. ;-)


    Wie ich eben arucar schrieb, hat es mit dem Gemini auf Anhieb geklappt. Vorher hatte ich es mit dem aktuellen LT4 probiert, die EMUs und Configs hatte ich wie von Dir oben beschrieben installiert und die cccam.cfg abgeändert. Nur /usr/script/CCcam_2.0.8_newcs_1.50_cam.sh konnte ich nicht ändern, da die nicht existiert. Überhaupt befinden sich in /usr/script/ vom Gemini ganz andere Dateien, als im /usr/script/ von LT4. Alles was im Gemini nach newcs aussieht, das fehlt im LT4.