Posts by Baltic

    Kurzer Statusbericht zum Betrieb der DM800 mit aufgesetztem Lüfter:


    3 Tage und Nächte hat das Gerät pausenlos HD-Kanäle aufgezeichnet und dabei problemlos ohne Ausfälle gearbeitet.


    Gestern abend hing sich die handwarme (!) DM800 plötzlich wieder auf, und das noch 2-3 weitere Male... ohne jeglichen Zusammenhang.


    Fazit: Es scheint also kein thermisches Problem zu sein, sondern ein reiner Bug.


    Seitdem funktioniniert es wieder problemlos (siehe Signatur).


    Also: nach der IFA fährt die Box zur Reparatur in ihren Stall.

    Ich glaube, dass Problem liegt darin, dass gerade der Verkehrsfunk bei DMM schlecht funktioniert.


    Wie würde ich es besser machen? Als erstes klare Statusmeldungen im Ticket-System, angefangen mit logistischen Daten ("erhalten am XX.XX.", "zurückgesandt am XX.XX"). Das ist Frage der guten Ordnung, wenn bei mir ein Geschäftspartner 2 Wochen lang nicht antwortet, werde ich auch ungeduldig :winking_face:


    Und die Geheimniskrämerei um den Reparaturstatus kann ich auch nicht verstehen. Warum schreibt man nicht "Ersatztuner bestellt", "Eingang Ersatz-Motherboard erwartet zum XX.XX.", "Reparatur voraussichtlich XX.XX"?


    Ich denke, einen längeren, aber pausabel erklärten Termin wird jeder von uns verstehen bei dem momentanen Stress bei DMM.


    P.S. Habe einen DM8000-Betatest-Vertrag abzugeben (warte noch auf den Vertragstext, habe noch nicht bezahlt). Wer Lust hat - bitte PM an mich.


    Ergänzung vom 16.08.: Da es inzwischen einen Interessenten für meinen Betatest-Vertrag gibt, bitte vorerst keine weiteren PM an mich dazu senden. Danke.

    So, meine DM800 mit Lüfter (siehe oben) ist hat ihren 24h Dauertest hinter sich. Ergebnis: nach 2 Stunden HD ein unerwarteter Reboot (trotz lauwarmer Temperatur). Kann also nicht an der Temperatur gelegen haben (also anderes Hardwareproblem oder Bug in der Software). :531:


    Dann wollte ich es wissen: 20 weitere Stunden HD Betrieb mit ständiger Aufhahme, in den letzten 5 Stunden parallel dazu Abspielen der aufgenommenen Filme. Ergebnis: Durchgehalten, kein einziger Fehler oder Absturz. :danke:


    Also lass ich die DM800 weiter mit Lüfter laufen... und in ein paar Wochen werde ich den "Betatest" beenden und die Box zu DMM einschicken.


    An alle noch viel Spaß beim Kühlen :456:

    Meine DM800S (S/N 8702, lüfterlos ;)) hatte heute wieder mal ihren "HD-Freezer". Statt aufzustehen und den Strom für ein paar Minuten abzuschalten bin ich aber heute sitzen geblieben... und siehe da - nach 1-2 Minuten fing die Box selbst an zu booten. Glück im Unglück? :grinning_squinting_face:


    Gruss, Baltic


    P.S. Es läuft auch bei mir auf Einschicken an DMM hinaus. Ich werde aber noch etwas warten, dann wächst wohl die Wahrscheinlichkeit, eine 100% funktionierende Box zurückzubekommen. :winking_face:


    -----


    P.P.S. Ergänzung vom 13.08.08: Seit heute abend trägt die DM800 auf ihrem Rücken einen 40mm 12V-Titan-Lüfter, der per Box-USB mit 5V betrieben wird. Vor 1,5 Stunde habe ich einen HD-Dauertest mit gleichzeitiger Aufnahme auf die interne 320GB SATA-Disk gestartet - momentan ist alles nur handwarm. Mal sehen wie's weitergeht...


    Anbei ein paar Bilder: Die DM800 ist auf zwei Regalwinkeln befestigt, hängt damit unter einem 32" LCD-TV. Vorher gab's wohl einen Wämestau, nun ist ein Lüfter auf das Gehäuse der DM800 geklebt - ungefähr über der CPU.

    Quote

    Originally posted by SrbastianM
    Cam ist CCcam 2.0.9.
    Wenns an der Dekodierung läge, dann hätte ich doch nicht mal ton, oder?


    Hi! Ich habe eben mal die HD-Sender auf Sirius/Viasat auf meiner DM800 getestet. Auch ohne jegliches softcam (camd: Common Interface) kommt Ton (aber natürlich kein Bild) z.B. bei TV1000 HD, Viasat Sport HD, SVT HD.


    Daher würde ich mal sagen, dass es doch an den Rechten liegen könnte (EMM eingeschaltet?)


    Ich habe keine Erfahrung mit CCcam, aber bei mgcamd/newcs siehst Du per telnet wunderbar was abläuft. Vielleicht testweise mal diese Konfiguration probieren?


    MfG Baltic

    Hallo alle!


    Seit einer Woche bin glücklicher Besitzer einer DM800.


    Eigentlich wollte ich hier über die schlecht funktionierende Fernbedienung schimpfen. Ich hatte mir sogar eine Lösung ausgedacht: Eine Infrarot-Verlängerung (die billigste Lösung habe ich hier gefunden).


    Durch Zufall habe ich das Problem aber anderes gelöst: Ich habe einfach alle meine DM-Fernbedienungen (7000,7025,600,800) durchprobiert - und siehe da, mit einer (fragt mich nicht welche) funktioniert die DM800 problemslos.


    Bis dahin hatte ich wie vermutlich manch anderer das Problem, dass aus 3 Meter Entfernung die Fernbedienung nur funktionierte, wenn die Sende-LED im exakten Winkel auf die Dreambox gehalten wurde (ich schätze mal max. 20 Grad Abweichung, dann fing die Box an zu spinnen).


    Also, Fernbedienung tauschen oder IR-Verlängerung einbauen sind sicher keine grosse Kunst, vielleicht helfen sie dem einen oder anderen aber über den gröbsten Ärger hinweg.


    Gruss, Baltic