Posts by dabrain42

    Hi,


    die Frage nach "dem besten LCD-TV" ist hier ja schon häufiger gestellt worden und auch die Frage ob Plasma oder LCD. Das will ich auch garnicht in einem weiter Thread neu anstoßen.


    Da ich bisher noch mit einem guten alten Röhren-Fernseher unterwegs bin will ich mich nun aber auch mal in das 21ste Jahrhundert wagen. Nun stelle ich mir aber die Frage: was für Merkmale eines TVs sind eigentlich wichtig, insbesondere wenn ich den an eine Dreambox hängen will?


    Tuner spielt ja keine Rolle, und auch Smart-TV Features sind ja nur bedingt interessant, wenn ich eine Dreambox habe. Da habe ich ja viele Funktionen einfach schon. Auch WLAN usw. ist zweitrangig -> Dreambox. Ebenfalls habe ich zur Zeit an meiner Dreambox meinen Yamaha angeschlossen, also auch Ton ist ja eigentlich außen vor.


    Kann mir jemand Tipps geben, mit denen ihn den Dschugel der TV-Geräte durchforsten sollte?


    Danke!!

    das ist ja doof ... das bedeutet also, dass ich kein Update mehr auf meiner Box machen kann/sollte, weil ich dann ja wieder mein Image zerschießen werde?

    Quote

    Original von Pocky
    Crashlog Posten
    Befindet sich auf deiner hdd
    Wenn du per telnet noch drauf kommst dann auch per ftp.
    Ich tippe hier aber schon auf einen vollgelaufenen Speicher.


    Mach mal im Telnet: df -h


    Nope, unter /hdd finde ich kein Crashlog ... "Schwarz" ist eigentlich auch nicht ganz richtig, denn ich sehe noch das Hintergrundbild vom iCVS.



    Sieht jetzt nicht so ganz verkehrt aus. Obwohl ich mich über das doppelte /dev/hdc1 auf /media/ba wundere

    Hi,


    habe gerade auf meine 7025+ mit opkg update/upgrade das neue 041-r5 drauf bekommen - und nun ist alles Schwarz. Aber es scheint als ob nur das Enigma weg ist oder so ... denn per Telnet komme ich noch auf die Box drauf.


    Aber ohne Enigma ist nicht so viel mit Fernsehen :( weiß jemand rat?

    Aha, Problem gelöst. In den udev.rules fehlte offenbar folgender Eintrag:


    Code
    KERNEL="fuse", NAME="%k", MODE="0666"


    Anschließend udev neu gestartet und auf einmal geht's auch mit dem UPNP Client :)

    Aha, Problem gelöst. In den udev.rules fehlte offenbar folgender Eintrag:


    Code
    KERNEL="fuse", NAME="%k", MODE="0666"


    Anschließend udev neu gestartet und auf einmal geht's auch mit dem UPNP Client :)

    wenn ich also einfach mal auf die Konsole gehe und


    Code
    /usr/bin/djmount -d /media/Upnp/


    eingebe, dann bekomme ich folgende Meldung:


    modprobe fuse habe ich vorher aufgerufen :( aber wohl ohne erfolg.

    Wenn ich mich hier in den Thread mal einhängen darf ... ich habe irgendwie Probs das UPnP auf meiner DM7025 zum laufen zu bekommen.


    Habe iCVS als Image, mit dem aktuellen Gemini3 Plugin. Aber irgendwie will der Client nicht starten - damit geht das Drama schon los.


    Gibt's da 'nen Trick?

    Hallo,


    ich verwende ein iCVS Images und wundere mich gerade warum ich eigenlich den Feed von http://www.dreamboxupdate.com dort nicht eingestellt habe. Stattdessen sind nur Feeds von download.blue-panel.com enthalten.


    Ist das richtig? Oder stammt das wohl noch aus einem alten Backup? Wie sollte die Feed-Konfig richtigerweise aussehen?

    Quote

    Original von Swiss-MAD
    dabrain42


    Ich habe dir hier eine skin_user.xml bei der du nun auch die Buttons unten sehen müsstest.
    Die Description ist um eine Zeile (18pixel) kürzer, und die Buttons dementsprechend auch 18 pixel höher.
    Ich hoffe das reicht, ansonsten schieben wie die nochmal um 18 pixel hoch.


    Diese skin_user.xml einfach (Zip vorher enpacken) nach /etc/enigma2/ kopieren und E2 neu starten.


    Das ist ja voll super! Werde ich mal übermorgen ausprobieren, wenn ich wieder zuhause bin :)

    Puh, hab's jetzt hinbekommen. Von einem Kollegen noch 'nen serielles Nullmodemkabel aus dem Keller gefischt und dann noch einen alten USB<->Serial Adapter genommen. Damit konnte ich dann von meinem Laptop aus mit dem DreamUp eine neue Firmware einspielen ... damit konnte ich dann auch wieder booten.


    Offenbar ist beim Flashen über das Barry Allen WebIF irgendwas schief gegangen, was mir das Flash "geschrottet" hat.

    Quote

    Original von Swiss-MAD


    Wie ich schon geschrieben habe, wenn du oben noch Platz hast kann man den Skin schieben, wenn nicht müsste man wo eine Zeile raus nehmen (MovieListe oder Description) um in der Höhe etwas kleiner zu werden.


    Wie kann man (ich?) das denn machen?

    Ich habe ein großes Problem.


    Ich wollte gerade in das Flash das aktuell DMM Flash 3.1 laden. Dazu habe ich im Barry Allen WebIF flash_nfi ausgewählt und dann das DMM release 3.1


    Soweit ist ja auch noch alles gut. Die Box ist dann irgendwann runtergefahren - und das war es dann aber auch. Danach passiert nix. OLED ist komplett dunkel.


    Was nun? Wie komme ich wieder an meine Box dran?


    Brauche dringend Hilfe!!


    Hmm, habe noch nie so richtig drauf geachtet - ist jetzt auch nicht mehr so wirklich der aktuellste/beste Fernseher.


    Ich habe das mal abfotografiert - dann sieht man es vielleicht so einigermaßen.

    Files

    • IMAG0006.jpg

      (1.29 MB, downloaded 289 times, last: )
    Quote

    Original von Swiss-MAD


    Welchen Skin verwendest du ?
    Sieht es bei dir so aus wie in den Screenshots (nur die für SD-Auflösung) im 1. Post ?
    Ansonsten kann man nur den Skin anpassen, oder wie im 2. Post hier den Default-Skin erzwingen.
    In dem könnte man gegebenenfalls auch einfach den Skin anpassen, wenn es am übergrossen Overscan deines TV's liegen würde.


    Ich verwende Nemesis Blueline Single - aber auch mit dem Default-Skin sieht es nicht besser aus.


    Ja, ansonsten ist es wie in den SD-Screenshots, nur dass halt unten die Buttons nicht sichtbar sind.