Posts by knacko

    Quote

    Original von salopette
    Nach meinen Tests und rumspielen, habe ich das Teil zurück an Amazon geschickt.
    Jetzt hab ich als stabile Lösung ein Raspberry und Sundtek usb stick.
    Und es funktioniert!


    Ähh, kannst du mir das ein wenig genauer erklären?
    Raspberry ist ja ein MiniPC und Sundtek bietet die USB Empfangsstick an. Wie kommt das ganze jetzt an die Dreambox wenn der Anschluss in einem Anderen Raum ist?


    Gruß

    hi,


    habe bisher Welt+film+buli+hd für 24,90. Laufzeit waren 2 Jahre, geht noch bis Sept 2015.


    Nun flattern Email Angebote zu jeder CL Runde. Sport zum halben Preis, 5 Euro mehr und ich hätte Sport auch dabei. Das ist mit neuer Vertragslaufzeit von 12 Monaten verbunden, danach zählt der Vollpreis.


    Ich würde also ab Juni 2014 für 29,90 alles haben, ab Juni 2015 aber bis September 2015 (4 Monate) den Vollpreis bezahlen.


    Sehe ich das richtig?


    Gruß

    Quote

    Original von Polymorph


    Wie das geht hat Kashmir sehr gut bei seinem Movie Browser Plugin beschrieben da gibt es auch das Programm zum download. Ja du kannst alle Filme auf einmal umwandeln.
    Automatisch geht leider noch nichts aber wenn ein Film fehlt ist auch nicht so schlimm dann wird einfach das jpg geladen dauert halt dann etwas länger.
    Wenn du nicht zurecht kommst gib Bescheid dann schreibe ich eine kurze Anleitung.


    Hi, habe das jetzt getestet. Wenn ich das bat ausführe passiert aber nichts.
    jpgs und Inhalt des zipfiles sind im gleichen Ordner.


    https://sites.google.com/site/…ns/home/movie-browser#m1v



    Kannst du mir einen Tipp geben?


    Danke
    Gruß

    Quote

    Original von Polymorph


    Eine alternative zu Fastscroll wäre wenn du deine Backdrops in ein m1v Format umwandelst, damit hast du keine Ladezeiten und kannst flüssig scrollen und sieht optisch auch noch toll aus. :tongue:


    Hi
    womit machst du das? Kann ich das irgendwo automatisieren oder muss ich das für jeden neuen Film machen?


    Kann ich das für meine aktuellen Filme im Batch machen?


    Gruß


    hi, habe das gleiche Problem auf meiner 800se, zweitbox.


    Habe diese Datei ausgetauscht, GS kommt aber auch wenn ich auf Filme oder Serien klicke.


    Server ist QNAP, INtel, läuft auf meiner DM8000 OE2.0 sehr gut.


    Kannst du mit dem Log was anfangen?


    Gruß

    Files

    • dreamplex.log

      (32.2 kB, downloaded 4 times, last: )

    Hi,
    ich habe direct eingestellt, die Mappings müssten auch stimmen, ich kriege zumindest keine Fehlermeldung.


    Code
    <xml>
    <server id="0">
    <mapping id="1" localPathPart="/media/net/QNAP-Filme/" remotePathPart="/share/external/DEV3502_1/Filme" />
    <mapping id="2" localPathPart="/media/net/QNAP-MKV/" remotePathPart="/share/external/DEV3502_1/mkv" />
    <mapping id="3" localPathPart="/media/net/QNAP-Serien/" remotePathPart="/share/5000CCA22BC22D57_DATA/NAS/Serien" />
    <mapping id="4" localPathPart="/media/net/QNAP-SerienTMP/" remotePathPart="/share/50014EE6566AFE77_DATA/Movies/SerienTmp" />
    </server>
    </xml>


    Wo sehe ich denn, was nun wirklich greift?


    Gruß

    Hi


    ich sehe relativ oft Serien, habe auch eine größere Sammlung.


    Was mir gefallen würde:
    Voreinstellung für Filter der Sektionen


    Also:
    Standard Filter für Serien: Recent Viewed Shows.
    Standard für Filme: Ungesehen oder Laufzeit,...


    Das wäre prima für die Auswahl. Könnte man das implementieren?
    Alternativ wäre es auch okay wenn ich die Filter sortieren könnte, gerne auch im Code. Dann könnte ich meine Wunschfilter an erste Stelle legen und könnte gleich darauf zugreifen.



    Danke
    GRuß

    Quote

    Original von Bender-TG


    Du musst auf der Box im DreamPlex unter Einstellungen die Cache-Einstellungen auf JA setzen. Siehe auch Wiki :-)


    Hi, das habe ich ja schon gemacht. Ich verstand unter "Cache aufdrehen" das ich den Cache größer machen soll, also aufpimpen :-) Wiki habe ich gelesen, aber nur im Schnellflug!


    Danke für eure Infos und Tipps.


    Gruß

    Hi,


    danke, das mit dem Autostart ist schon mal prima!


    Was meinst du mit "settings den cache aufdrehen". In welchen Settings? Enigma oder Plex? Habe ein DM8000


    Ich habe den Roten Knopf in der Movie liste entdeckt. Damit kann ich ja auch filtern. Allerdings nur nach drei Elementen (Year, Rating,? )
    Kann man das etwas erweitern? Ich hätte da auch gerne die Laufzeit, recently viewed series,... drin?


    Danke sonst für die Tipps!


    Gruß

    Hi,


    ich habe noch ein paar Verbesserungswünsche:


    In der Filmansicht kann ich zwar mit den Ziffern nach Buchstaben filtern, nicht aber nach anderen Kriterien. Schön wäre es, wenn ich auch nach Laufzeit, Genre filtern könnte. Ich kann zwar die Setting so einstellen das diese abfrage vor der Filmliste erscheint, das ist aber für mich eher ungünstig da ich eh schon zu oft drücken muss um zur Filmansicht zu gelangen (Server Auswahl, Movie, Movie)


    Ich kann mit PVR zusätzlich Infos laden, diese verschwinden immer. Kann man die irgendwie behalten?


    Ich habe das Gefühl das Plex langsamer wurde. Bei älteren Versionen (z.b1.06) wurde meine Filmliste schnell geladen. Jetzt bei der aktuellen sehe ich doch recht lange den Spinner bis die Liste kommt.


    Kann ich bei Serien einen Standardfilter setzten: Ich möchte z.b. nicht alle sehen sonder nur recently viewed Episodes, ohne diesen Filter in der Filterliste auszuwählen.



    Sonst echt prima



    Danke
    Gruß

    Quote

    Original von Bender-TG
    Nur, falls du das noch nicht gemacht hast:


    Wechsel auf directlocal, dann nix neu starten, dann mapping einfüllen. (du hast den Plex- Server auf dem nas, oder?)


    bei mir sieht's so aus (beachte bitte, dass ich am Schluss kein \ habe

    Code
    <mapping id="2" localPathPart="/media/net/NAS1D3/Serien/" remotePathPart="X:\disk02\Serien" />


    Hi,


    was ist den X: bei dir? Deine Dream kennt doch kein X Laufwerk, oder ist das dein Pfad vom Rechner wo dein Plex Server läuft?


    Mein PLex läuft auf einem QNAP Intel. Dann wäre das etwas so (eSATADisk1 ist der Freigabename: remotePathPart="/eSATADisk1/Filme"


    Gruß

    Hi,


    habe jetzt auch 1.08.2 drauf. Das streamen klappt nun wieder.


    Leider kann ich immer noch nicht die Mappings für direct Play einstellen.


    Habe mehrere Sachen probiert:


    Code
    <xml>
    <server id="0">
    <mapping id="1" localPathPart="/media/net/QNAP-Filme/" remotePathPart="/eSATADisk1/Filme" />
    </server>
    </xml>


    Code
    <xml>
    <server id="0">
    <mapping id="1" localPathPart="/media/net/QNAP-Filme/" remotePathPart="\\share\external\sdza1\Filme\" />
    </server>
    </xml>


    Code
    <xml>
    <server id="0">
    <mapping id="1" localPathPart="/media/net/QNAP-Filme/" remotePathPart="\\192.168.0.11\eSATADisk1\Filme\" /> </server>
    </xml>



    Die automount sieht so aus:

    Code
    QNAP-Filme -fstype=nfs,rw,soft,tcp,nolock,rsize=32768,wsize=32768 192.168.0.11:/eSATADisk1/Filme


    Wenn ich direkt Play einstelle -> GS
    Das ist nur ein Beispiel für einen Pfad, habe mehrere.


    Gruß