Posts by speedyisfast


    Sorry the blackbar detection only works local on this moment.
    The detection will change the vscan and hscan given in your configfile.
    Maybe i can make a patched boblight version for raspberry later....


    Gr Speedy

    Quote

    Originally posted by Newan
    Hello i can test the new Plugin.


    I develope this small script for mi-light LEDs.


    OK thanks!
    Will send you a pm with the plugin.


    Install the plugin and go to the "Config Editor" and create a new configfile and set type to WifiLight.


    After this press green to save and yellow to test it.
    The config what will be created is placed in /etc/enigmalight.conf


    Thanks ! ;)


    Grub Speedy1985

    Quote

    Originally posted by magnum1795
    danke dir für die Version.Leider habe ich schon bei der Installation Fehlermeldungen. Ich verwende das letzte Merlinimage ohne GP3.


    Try to install it from terminal like [m0rphU]


    @ m0rphU: in terminal try this:


    Code
    export HOME=/home/root


    after this try again to start it.
    if this work i will change my start script for dm7080


    EDIT: i see i have sended wrong deb to you.
    Will send it again !


    gr Speedy


    Nice to hear that it's working now. !


    Gr Speedy


    Hi all!


    Iam online on my irc channel :)
    If there are some members who wants support :)


    http://webchat.freenode.net/?c…;uio=Mj10cnVlJjQ9dHJ1ZQfa


    Gr Speedy

    Quote

    Originally posted by chris76
    Also es liegt nicht an Enigmalight, unter Windows das gleiche.


    I think this led is damaged. I had the same problem a few weeks ago.
    I have replaced the led and it was fixed.


    But i have a ledstrip and can cut it by one piece



    Quote

    Originally posted by RaverXX
    Im Standby blinkt bei mir der erste LED dauernd Blau. Hat das noch jemand?


    I think you have some radiation or something.
    When enigmalight is shutdown (not standby) then its also the same problem ?
    Maybe we can do a teamviewer session and do some debugging and find the problem.
    Iam online on my IRC channel this evening @ 20:00 EU time



    Gr Speedy

    Hi,


    I will bring a new version (0.1r5b13) soon, i think end this week.
    And also the first DEB version for the dm7080 and a special skin for the DM7080, because this box use the 1920x1080 framebuffer. The skin is now 1280x720.


    And a lot of bugfixes with start and stop the lights.


    Edit My devpc is broken, so need to buy a new motherboard before i can go further. :tongue:


    Gr Speedy1985 ;)

    Hi,


    I will bring a new version (0.1r5b13) soon, i think end this week.
    And also the first DEB version for the dm7080 and a special skin for the DM7080, because this box use the 1920x1080 framebuffer. The skin is now 1280x720.


    And a lot of bugfixes with start and stop the lights.


    Edit; My devpc is broken, so need to buy a new motherboard before i can go further. :tongue:


    Gr Speedy1985 ;)


    HI


    only white color i see :)
    Enigmalight havenot detected FPU in your box, but i gues you have FPU support.
    Sometime my code can't detect it :rolleyes:


    If you want to know it then in terminal type

    Code
    cat /proc/cpuinfo


    if there is a line with the FPU v0.1 in it, then you have FPU support

    Code
    cpu model : Brcm4380 V4.4 FPU V0.1


    Go to the EnigmaLight menu -> Settings and select the bintype with FPU support.


    Gr Speedy ;)