Posts by Taishin

    Servus,


    gelesen bis Seite 13.
    einzige Erkenntnis aus gefühlten 200 Einträgen, kein HD Pip.


    Ausgangssituation:
    Aktuell eine 800se im Einsatz und sehr zufrieden.
    Aufgrund mitterweile 4 "Ausgabegeräten" ist der Wunsch nach einem Twin-Tuner stärker geworden um sich nicht zu "blockieren", was der Hauptanschaffungsgrund wäre. Da das Angebot da ist die 800se mit 2,5 Platte zu verkaufen und noch eine 3,5 Zoll Platte rumliegt wäre der Umstieg mit relativ wenig Kosten verbunden.


    Konkrete Fragen:
    1. LED:
    hatte bis vor kurzem das erste iCVS 800se Image nach Release am laufen und keine LED Probleme. Ist jetzt folgendes möglich oder nicht:
    Box war/ist/wird nie im Deep Standby sein, LED egal.
    LED aus bei Standby
    LED aus bei Betrieb
    LED blinkt bei Aufnahme, Stream zu anderem Endgerät


    Ist das aktuell auch bei der 7020HD einstellbar/machbar?


    2. Image
    Es gab öfter die Diskussion zu Images. Da ich beim Image nicht viel experimentieren will, spricht irgendetwas gegen das aktuelle iCVS-Image-dm7020hd-20111122 aus der Datenbank um die bestehende Konfiguration einer 800se abzubilden?


    3. Temperatur
    Die hohe Temperatur wurde angesprochen. Die Frage ist nur wie hoch ist "hoch"? Eine normale 800er mit Festplatte wird ja extrem heiß. Ist die Platte also nur warm, oder ist die Wärmeentwicklung ein echtes Problem?


    4. HD-Stream
    Bei der 500er Box war das Streamen per VLC an den PC ja nur mit ruckeln möglich, zumindest in der PRaxis trotz Gigabit in der ganzen Wohnung, bis eben zum 100Mbit Endpuntk der Dreambox.
    Bei der 800se lassen sich SD Sender per VLC oder Dreamstream ohne Probleme streamen, HD Sender rucklen.


    Funktioniert das Streamen von HD Sendern mit der 7020HD ohne Ruckler?


    5. Anzeige freier Sender/Transponder
    Aktuell: Timer nimmt irgendwas auf, alle Bouquets bis auf den Transponder ausgegraut.
    7020HD: Timer nimmer Transponder A von Tuner A auf, Stream auf PC von Transponder B von Tuner B. Wenn ich jetzt normal TV schauen würde sind jetzt wieder alle Bouquets bis auf die <beiden> Transponder-Sender ausgegraut um wieder einfach erkennen zu können, was geht und was nicht?


    Grüße

    Öhm,


    rofl?


    1. Wie schon erwähnt steht es jedem Frei nen Stable Release zu nutzen.
    2. Werden Tickets und Feature Requests im dazugehöriger Datenbank auf Google Code erfasst, und hier nur teilweise diskutiert
    3. Da es die stable-Variante gibt, müssen eben mal fehlerhafte Builds, bzw. Commits sein. Wenn Person A am Core was ändert muss Person B erst das WebIf auf die Funktionen anpassen.


    don,zuki,schischu und die anderen, kein Stress :) einfach weiter gehts.


    EDIT: Wie ich grade seh hat schischu das gerade mehr oder weniger analog vor mir geschrieben :D

    Quote

    11:07:11.0155810 W PVMC_MainMenu::onExec Using DreamScene failed12:35:02.0642703 W PVMC_MainMenu::onExec Using DreamScene failed12:35:07.0498994 W DMC_ListView::__init__ Exception(<type 'exceptions.ValueError'>): invalid literal for int() with base 10: ''


    Folgender Fehler bei der Anzeige von Seasons


    EDIT:


    don, wäre ne schnelle Lösung (beim anderen Problem) nicht einfach das Laden der Bilder zu unterbinden? Wie schwer/einfach wäre hier ein Config-Schalter "[WebIf] Bilder laden" ja/nein? So kann man nach der Umstellung einfach die Bilder wieder mitladen.


    Zum reinen Administrieren ist es ohne Bilder ja ok. Für später (also wirklich später, jetzt nur als Anmerkung) kann man die Ansicht mit den Bildern ja für Tablets aufbereiten.

    don,


    grad mal rev1060 installiert.
    1. Scollbar-Bug ist behoben, zumindest unter den Serien, die Filmliste kann ich nicht laden, da
    2. ich immer noch den Memory Fehler hab. Ich musste leider mal wieder feststellen, dass ich den Thread nur mal wieder überflogen habe. Die Bilder im WebIf kommen ja gar nicht mehr aus dem Internet ^^


    Quote

    <img src="/media/xxxx_poster_195x267.png" width="78" height="107" alt="n/a">


    Würde es hier nicht reichen die kleine Version mit 110x214 zu laden? Wegen Performance und so?


    So, bzgl. Memory Bug. Ich kann aktuell nicht sagen, obs an PV liegt oder am Image. Das wäre wie vorgestern schon geschrieben frisch installiert, ohne irgendwelche Bastel-Pakete, frisch durchgebootet (Das alte Image ist über ein Jahr gewachsen, ohne Probleme). Das Laden von der FailedDB und der Serien-Liste dauert aber trotzdem länger als vorher. Die "Auto Generated Series" die ich mit 1058 hatte ist jetzt verschwunden, kann aber auch daran liegen, dass ich gestern noch einen FastSync für ein paar neue Serien hatte.


    EDIT:


    Selbst der "Home"-Bereich dauert ewig zum Laden, da der bei euch wahrscheinlich passt, würd ich auf meine Aussgaen wohl selbst nicht so viel geben.
    Grad nochmal zur Info:
    aktuelles Image: iCVS-Image-dm800se-20101210
    In 14 Tagen evtl. : iCVS-Image-DM800se-06.09.2011

    Quote

    das ist ein bug der bis jetzt noch nicht aufgefallen ist. wenn man valerie nicht automatisch mit der box starten läßt dann geht zwar das webif aber es fehlen ein paar einstellungen.


    ah, ok, oder so, mann muss es nur wissen :) Dann ist es auch kein Problem.


    Quote

    ich werde auch die neuen funktionen die neu hinzugekommen sind überarbeiten müssen da die box hier wohl an ihre leistungsgrenzen stößt. aber ich habe da schon eine idee.


    d.h. diesen Speicher-Fehler kannst du reproduzieren? Da die 800se ja eine der leistungsfähigeren ist wäre es interessant, wie sich da andere Boxen machen.


    Ansonsten muss ich mal schauen, dass ich wie unten beschrieben, mal das Image wechsle bzw. aktualisiere.


    Danke für die schnelle Antwort Don
    Grüße

    Servus,


    hab mir auch nochmal den HTML Quelltext angeschaut. Dort ist auch nichts drin, es ist also nicht nur ein Darstellungfehler.


    Inwieweit greift Valerie auf Funktionen des bestehenden WebIfs zurück? Hab aktuell ne Experimental Version, die ab und zu hakt.


    Was auch noch komisch ist:

    Quote

    web.Server Traceback (most recent call last):<type 'exceptions.OSError'>: [Errno 12] Cannot allocate memory


    Spiel gleich nochmal ne andere Version vom WebIf ein. Hab blos die Experimental genutzt da in meinem Std-Image ne 1.6.2 drin ist und für diverse andere sachen 1.6.8 empfohlen wird.


    Meld mich gleich nochmal


    EDIT:


    Also mit der dem Standard Webinferface sind z.B. meine Streaming-Probleme mit DreamStream behoben. (Klappte umschalten nicht)


    Außerdem werden jetzt wieder alle Global Options angezeigt!! Lag am Webinterface.


    So Weiter:


    Downgrade auf PV 1046: Der Speicherbug tritt nicht mehr auf beim Laden von Filmlisten. Dauert zwar ewig, das tats vorher auch ^^ aber es geht jetzt ohne Probleme.


    ----------------------------


    Ich könnt mich grad so *argh* bei mir hat PV bis auf ein paar Kleinigkeiten immer funktioniert. Jetzt hab ich mir gestern mein Image zerschossen......
    Wenn mal Zeit ist muss ich mal auf ein aktuelles wechseln.


    -----------------------------


    EDIT 2: Bei der aktuellen Rev. wurde unter den Serien eine "Auto generated Series" angezeigt, die ist mit 1046 wieder verschwunden. Was hat das zu bedeuten?


    Wie ist der aktuelle Stand bzgl. Serien die in der tvdb existierne bei imdb aber nicht?
    Bin mittlerweile bei zwei Serien. Das Lustige: Eine Serie wird komplett unter Failed angezeigt, was soweit ja ok ist. Die andere Serie erscheint aber gar nicht. Die is jedoch schon seit mehreren Revs in der DB. Kann es sein, dass hier nur DB Löschen und Full Sync hilft um die Serie wieder zu bekommen?


    Wie ist aktuell der Stand bzgl dem manuellen Hinzufügen im WebIf? Hab die Serie per Hand mit passender tvdb und imdb=-1 angelegt. Wenn ich dann eine Folge in der FailedDB auswähle und die tvdb-id angebe erscheint sie später aber nicht in der Folgenliste der Serie.

    don, Feedback zu den aktuellen WebIf Änderungen:


    1. In den Global Options werden nicht mehr alle Optionen angezeigt. Ich kann den Temp-Pfad fürn Sync nicht mehr einstellen. Liegt eventuell auch an 2.


    2. Die Scrollbars haben sich verändert. In der Filmliste selbst ist die interne Scrollbar genauso lang wie alle Filme. Gibt in das Suchfeld was ein um nur eine Teilmenge der Filme zu zeigen, so verkürzt sich auch der interne Scrollbalken.


    3. Kommt mir das nur so vor oder hat sich die Ladezeit der Movies im WebIf in den letzten 20 revs stark erhöht?

    Habe heute meine Box neu aufsetzen müssen, zuviel gespielt. Bin bis Dezember raus, dann hab ich wieder mehr Zeit.

    Tja, ich kann auch kein Python, außerdem habe ich keinen Plan wie man der Box sagt gib es am Fernseh aus.


    Also für die Entwicklung eines Media-Backends. Bin nur auf der Console selber ein wenig fit.


    Bzgl. VLC. Rofl. Man muss in der Theorie ja nur das VLC Plugin auf der Dreambox zum laufen bekommen und dann dahin verbinden.


    Hab mich blos mit VLC auf der Dreambox nicht mehr beschäftigt, da ich für den damaligen Einsatzgrund jetzt was anderes habe. Ich halte euch hier auf dem laufen. Updates wird es aber erst nach Mitte November geben. Bin zwischenzeitlich beschäftigt.


    Die Idee des eigenen Media-Backends fänd ich trotzdem immer noch gut. TV aus, iPad an und umgekehrt ohne vorher Plugin starten zu müssen. Der Media Player (Dreambox Intern) überschreibt im Endeffekt ja den TV-Out vom Fernsehbild. Sowas in der Richtung wär halt top

    Aktueller Stand:


    stecke wie Cuneu beim VLC Plugin fest. Wobei ja im Endeffekt für die Dream ein eigenes Plugin nötig wäre?


    Hellmaster: Hast du schon irgendwas, was ich auch verwerten könnte?

    Quote

    Original von gutemine
    Die 800se geht nicht in den stopmodus solange was am USB steckt - also abstecken und dann sollte es gehen.


    Das erklärt Punkt 2. Danke für den Hinweis


    Quote

    Original von gutemine
    Und die Bios einstellugen werden in einem extra bereich abgelegt (nicht im Flash) kann also sein das diese einen Loader Upgrade überleben, ABER mit loader 80 ging /boot noch nicht - also anpassen !


    Ich hab doch geschrieben, dass ich bereits #84 habe ?!? (Wie im Wiki beschrieben)


    Quote

    Original von gutemine
    Und du sollst nicht den ganzen Thread lesen, das Wiki, die erste und die letzten Seiten reicht in 99% der Fälle eigentlich aus.


    Das habe ich :)


    Bleibt Punkt 2 offen. Wie kann er das Image booten wenn USB-Boot gar nicht aktiv ist? Bzw. wofür soll man es dann überhaupt laden?
    So wie ich das aktuell interpretiere hat der Seconstageloade USB-Support und verweißt dann einfach auf den Stick, d.h. es wird gar nicht von USB gebootet?


    Btw. die "Nimm meine Box und mach ein .nfi draus" Funktion ist ja mal krass gut. Immer funktionierende Cfg mit allen Plugins wegsichern :)