Posts by zakalwe

    Mal ganz im Ernst, euer GP4 ist super, ihr macht euch viel Arbeit und Mühen, aber jedesmal wenn ich hier eine Support Frage stelle, fühle ich mich wie in Schüler der von seinem Lehrer gemaßregelt wird.
    "Du machst halt was falsch, was genau? Irgend etwas halt."
    Ja, dass bringt mich richtig weiter.
    Und das war nicht das erste Mal, dass ich Antworten in dieser Qualität bekomme.


    Aber ich werde mir zukünftig verkneifen mit meiner Unwissenheit zu belästigen.

    Er erscheint auch als installiert, in der Addon Manager Liste, im Blue Panel jedoch nicht - ebenso wenig wie gComd. Video, Music, etc.
    Deinstalliere ich es und installiere ich es neu, geht es. Aber nur bis zum nächsten Reboot dann ist es im Blue Panel nicht mehr sichtbar.

    Es geht mir nicht um googledrive sondern den Gerätemanger, der fehlt nämlich.
    Da mich der regelmäßige Hinweis stört das sich ein Speichergerät geändert hat wenn die HDD in den Standby geht.
    Die Fehlermeldung habe ich hallt abgelesen.

    GeminiFileBrowser habe ich installiert, dann lief es auch einige Tage, jetzt ist aber geminigdrive nicht mehr verfügbar. Ich kann den im Addon Mananger auch nicht finden.


    Was tun?

    Ich habe es nun auch aufgegeben. Mal wird sie erkannt, dann mal wieder nicht, ich vermute mal das Gunah recht hat.
    Habe das Teil nun an die Fritzbox gehängt, auch wenn die Datentransferraten dahin gut 50% schlechter als zu einer USB HHD an der DM900 sind (was ja schon fast peinlich für AVM ist).

    Quote

    Original von zombi
    Ich kann da keinen Fehler sehen ,alles was in beiden Managern steht ist doch eingebunden ,was soll da nicht eingebunden sein?


    Es sind drei Speicher. Eine interne HDD, eine 2 TB USB HDD hinten und eine SSD SUB vorne und die ist nicht gemounted.

    Keine Ahnung, das ist halt ein 20€ Teil von Amazon, dazu steht nichts dabei.


    Ich hatte die SSD vorne angeschlossen, wenn ich sie hinten anschließe (wo eigentlich eine 2 TB HDD angeschlossen ist) wird die SSD erkannt)

    Hallo,


    ich habe aus einem alten Notebook eine SSD M.2 ausgebaut und per USB Adapter an die DM900 angeschlossen.
    Leider kann ich die HDD nicht mounten da diese unter Speichergeräte nicht auftaucht.
    Im GP4 sehe ich diese jedoch unter Speichergeräte Manager, da diese aber nicht gemounted ist bringt das aber nichts, aber generell scheint die SSD ja zu funktionieren

    Hi,


    die Tage habe ich auf die Version 4.31 up-gedated. Zunächst über Einstellungen/Experten/SW Aktu.......
    Das ging auch soweit so gut, alle Services, Emus und Einstellungen wurden übernommen.
    Nur kann ich seitdem das NAS Laufwerk nicht mehr mounten (failed), was bisher ohne Probleme ging.
    Die Einstellungen wurden ja übernommen und sind also identisch.
    Auf auf dem NAS oder im Netzwerk wurden keine Änderungen vorgenommen.
    NAS und Dreambox sind im Netz ansprechbar.


    Eben habe ich dann nochmal ein 4.31 Image "from the scratch", also mit Dreamup aufgespielt - aber leider kann ich das NAS immer noch nicht mounten.


    Wo ist mein Problem?


    Danke & Gruß

    Alles klar.


    Danke für die tolle Unterstüzung bei Problemen zum Board eigenen Image.


    Es gibt ja noch andere, wo dieses Problem vllt. nicht auftaucht, oder man wenigstens nicht ignoriert wird.


    Bisher war ich im Dreambox/Dbox Bereich immer begeistert, über den tollen Support auf den diversern Board.
    Das hier ist aber gar nichts....


    (Acc. kann gelöscht werden)




    Cu

    Ich habe ein NAS Laufwerk (Allnet 6200) per NFS gemounted, um es als Recorder für meine DM500S zu verwenden.


    Mountpoints etc. sind alle gesetzt, als Optionen habe ich:
    rw,soft,udp
    nolock,rsize=8172,wsize=8192.


    Aufnahme sind jedoch nur über das Webinterface möglich.
    Sowohl als gesetzter Timer, als auch über das Blue Panel-Plugins, start ngrab recording. Bei den Timern, habe ich sowohl ngrab als auch DVR Aufnahme ausprobiert.


    Der rote Aufnahme Button im Webinterface funktioniert jedoch einwandfrei.


    Was tun?

    Die serielle Schnittstelle ist nicht das Problem, sondern die Entfernung.
    Vom PC bis zur Dreambox sind es ungefähr 30m.
    Mein Notebook hingegen hat gar keine serielle Schnittstelle mehr.


    Erstaunlicherweise ist eh schon Gemini drauf (warum auch immer), allerdings 2.9.x


    Kann ich nun nicht updaten ohne serielle Verbindung?
    Was ist mit dieser Methode das Image ins Temp Dir zu kopieren und dort umzubennen?
    Ist davon abzuraten?