Posts by Matti456

    Ich hatte das Problem bei meinem alten Fernseher auch. Was da geholfen hat: Bild und Ton nicht über ein Scart-Kabel übertragen, sondern die 3 Cinch-Ausgänge der Dreambox nutzen.


    Probier das mal, würde mich interessieren, ob das bei dir auch klappt.

    Ich hatte mit 2 Boxen (DM500 und DM600) auch ständig Streaming-Probleme, auch mit Web-X-TV.
    Der Stream startete und spätestens nach 2x zappen kam garnichts mehr, erst nach einem Reboot der Box gings wieder.


    Nun hab ich durch Zufall im Dreamboard (Forum von DreamMultimedia) entdeckt, dass es bei der 500er und 600er anscheinend Treiberprobleme gibt. Ein Entwickler hat sogleich die neuen Dateinen angehängt, es handelt sich nur um die Datei head.ko


    Bei der 600er muss sie in folgendes Verzeichnis kopiert werden:
    /lib/modules/2.6.12/extra (alte Datei überschreiben)


    Bei der 500er wahrscheinlich ins gleiche Verzeichnis, weiß ich aber nicht sicher, das findet ihr schon. Ich häng die beiden Dateien mal an.


    Seitdem ich die Datei drauf hab, hab ich keine Streamingprobleme mehr, geht wunderbar.

    Quote

    Original von LazyT
    Mal auf der Box gucken ob da noch ein hängender streamts Prozeß läuft -> falls ja killen dann nochmal streamen...


    Wie soll ich das anstellen?


    EDIT: BP-Menü -> System Informationen -> Stream-Traffic


    Allerdings steht dann nur da: "Einen Moment, bitte..."
    ...und nichts mehr tut sich.

    Hallo,


    habe soeben in meine DM600 eine 80GB-Festplatte eingebaut, Aufnahmen funktionieren wunderbar.
    Vorher hab ich übers Netzwerk auf den PC aufgenommen (CIFS).
    Ist das jetzt auch noch möglich, oder nimmt die Box jetzt immer auf die interne HDD auf?

    Sorry fürs Ausgraben des alten Threads, aber wo muss ich die Dateien hinkopieren??
    Hatte vorher ne 500er, da war das ein bisschen anders.

    Bei mir läufts bis jetzt ziemlich stabil, auch nach mehreren Neustarts.
    Ich habe eine Direktverbindung über Crossoverkabel mit der 600er.
    Am PC feste IP, und an der Box DHCP aktiviert, dann hat die Box automatisch eine IP-Adresse bekommen.
    Dann den DHCP-Haken entfernt, aber an der IP nix mehr geändert.
    Diese IP dann im DCC eingetragen und seitdem funktionierts.

    Es ist wichtig, dass man über das WebIF die Kanäle schaltet, sonst funzt das Web-X Dingsbums nicht.
    Ich hab allerding das Problem, dass sich die Box nach mehrmaligen Kanalwechsel über PC einfach aufhängt! Dann hilft nur noch Stromstecker raus.


    Kennt das wer?