Posts by Eichi0815

    Moin Zombie ...


    mal eine Frage .... wie bekomme ich die Anzeige so das es so ist wie bei deiner Default Kanalliste. Hab in den Einstellungen einiges getestet, aber sieht nicht so aus wie bei Dir.

    Files

    • Kanalliste.jpg

      (66.01 kB, downloaded 1,169 times, last: )

    Moin.


    Ich würde gerne in der Infobar den SNR Wert mit Anzeigen lassen, aber irgendwie bekomme ich das nicht hin. Egal welches Sensorfeld ich nehme es wird nicht angezeigt. Mach ich was falsch oder wo liegt der Fehler.


    Gruß Tom

    Moin Jogi29,


    ich würde dein Skin 02_Rotator gerne abändern so das Picons in der Größe 400x240 passen, soll einmal das Picon auf den kompletten Display angezeigt werden und dann das im Wechsel mit dem Sendername, Laufende Sendung, Zeit usw.. Bin leider 0 Programmiere was das angeht. Könntest Du mir da helfen wo ich was anpassen muss das es passt.


    Sag schon mal Danke :-)



    -------------------------------
    Habs glaub ich gefunden ...muss es heute abend nur noch mal testen


    hab alle Zeilen mit
    <widget path="picon_oled" position="10,0" render="Oled_Picon" size="390,170" source="parent.Service" zPosition="2">



    ersetzt mit


    <widget path="picon_oled" position="0,0" render="Oled_Picon" size="400,240" source="parent.Service" zPosition="2">

    Hab den ersten Suchlauf mit den neuen Tuner erst nach dem update gemacht.


    Nutze zum vergleich auch die Liste aus dem kdgforum :-)


    Läuft ja jetzt alles.... man muss sich nur zu helfen wissen, hätte mir richtig Gedanken gemacht wenn die Sender durch die manuelle einzelne Transponder suche nicht gefunden werden.

    Update !


    über die Suche nur auf den Transponder findet der Tuner die


    ------------
    Folgende Sender fehlen bei mir nun im Kabel Vodafone Netz.


    Alle Programme mit den Parametern
    E23 (490 MHz / 256QAM /6900 KSym/s)
    Bibel TV HD
    kabel eins classics HD
    SAT.1 emotions HD
    ntv HD
    Crime + Investigation HD
    RTLplus HD
    Eurosport 1 HD


    das letzte update hab ich heute morgen eingespielt

    Moin ....


    hab da mal ein Problem oder Fehler ..... bin umgestiegen von meiner 8000 auf die 920UHD und nun waren im Infobar die Picons unscharf weil die getreckt. Im OLED Display ist links und rechts Platz und überdeckt beim wechseln nicht die Schrift. Info --> Fernseher und Box stehen auf 1080p hab noch kein 4K TV da ich noch keine Box hatte ;-) . Ich hab auf der Box geschaut im Ordner picon_oled da liegen auch 400x240 Picons. Sollte ja passen von der größe. Nun hab ich mir gedacht stell mal in den GP Einstellungen den Pfad für die Picons auf das Picon_oled Verzeichnis und schau ob das besser aussieht. Es wurden mir auf einmal keine Picons mehr angezeigt und beim überprüfen der Ordner sehe ich das alle Systemlinks die vorher auf den picon pool Ordner zeigten auf Systemstandard zurückgesetzt waren und der Picon Ordner fehlte komplett. Hab schon mal versucht die syslinks manuell anzulegen, jedoch nach dem Neustart der Box waren diese wieder auf Standard gesetzt.


    wie kann ich das Problem lösen oder muß ich die Picons wieder deinstallieren ... Ordner bereinigen und picons neu installieren.


    Welche Picons bzw. picon Pfad sind für die DM920UHD richtig ?

    moin .....


    hab nun auch eine 920UHD und wollte mal etwas das Kodi testen ... hab von meinem Kodi die sources.xml & advancedsettings.xml an mehreren stellen zum testen hin kopiert, aber irgendwie greift die nicht. Meine SMB freigaben und Verbindung zu der mysql Datenbank geht nicht. Pfad/(user/share/kodi/userdata/ ist doch richtig .... hab es auch in den iOS oder user/share/kodi/system Ordner mal rein kopiert aber ohne erfolg. Übernahme der Dateien sollte doch gehen oder nicht ...