Posts by sedonion

    Moin,


    habs mal probiert, bekomme es aber nicht zum laufen.
    Hatte zwar mal eine Linux Schulung, ist aber schon 2 Jahre her und bis auf die reine Bedienung ist vieles vergessen.


    Habe mir mal naiv das Paket gezogen, auf der Box entpackt und nach einer Anleitung im Netz ausgeführt:
    ./configure
    ./make
    ./make install
    bzw. configure schmeißt schon mit Fehlermeldungen um sich, dadurch gibt es dann auch kein make.


    Meinst Du Du könntest mir in kurzen Worten beschreiben wie es geht?
    Wenn es länger werden würde muss es nicht zwingend sein, wollte nur ein wenig damit rumspielen auf der Box.

    Huhu,


    bei mir wird die Mac Adresse nicht dauerhaft gespeichert.


    Ich gebe sie ein, drücke auf "speichern", wird alles gespeichert.


    Start des Rechners klappt dann auch.


    Schaue ich ein/zwei Tage später rein ist die Mac Adresse draussen.


    Warum speichert die Box es nicht richtig?


    Wird die Mac Adresse irgendwann geprüft und gelöscht wenn der Rechner dann aus ist (Arp Cache)?

    Huhu,


    bekomme ich ffmpeg auf der Dream7000 irgendwie zum laufen?


    Ja, der kleine Prozessor der Dream ist mir bewusst.
    Möchte es trotzdem gerne probieren, auch wenn die bix dafür 4 Stunden braucht :)

    So, dann versuch ich es mal wieder gut zu machen.


    Die Datei heißt "intro" unter rudbox/intro.


    Ist eine normale wave Datei. Man kann sie runterladen, mit .wav erweitern und abspielen.
    Da ich immer Mo-Fr auf Dienstreise bin, kann es folgendes nicht testen:


    Datei umbennen und neu starten (und hoffen das sich der Start nicht weghängt sondern den Soundaufruf überspringt).


    Der Aufruf passiert durch etc/init.d/rcS im oberen Drittel: "/bin/madplay /rudbox/intro &"


    Vielleicht versuchen die dort auszukommentieren?



    Btw. hört sich für mich wie: "Oohh those russians" an :)

    So, hat sich erledigt.


    Hätte schwören können das Lancontrol nicht in der Pluginliste vom Update Server ist.


    Also Lancontrol installiert und übers Webinterface und Remote Control jede einzelne Ziffer der Mac Adresse mit den Pfeiltasten eingegeben (Teilweise 7 Mal klicken und auf Aktualisierung warten pro Zahl/Buchstabe).



    Doch dann hat die Box es tatsächlich geschafft den Rechner zu starten.

    Ich versuch es nochmal:


    Ich sitze gute 250KM von Zuhause weg. Rechner über WOL starten war mit altem Router kein Problem, neuer aktualeisiert die ARP Tabelle.


    Ich habe von hier NUR noch Zugriff aufs WI der Dreambox.
    Also kein FTP Zugriff fürs installieren von Plugins oder Scripten.


    LanControl kann ich zwar über BluePanel installieren, aber keine Buchstaben für die Mac Adresse eingeben.


    Sobald der Rechner wieder laufen würde wäre alles kein Problem dank VNC.


    Ich muss nur über die Box per Commandozeile ein WOL Paket verschicken.




    Also, welche Farbe das Feld im Tuxbox commander?

    Hi Zusammen,


    mein neuer Router ist schlauer als mein alter Router. Er merkt wenn der Rechner aus ist und leitet dann keine Wakeonlan Pakete mehr weiter.


    Jetzt wollte ich den Rechner aus dem LAN aufwecken, von der Box aus.



    Webinterface der DM7000 ist von außen erreichbar, sonst nichts.


    Gibt es eine Möglichkeit übers Webinterface an eine Console zu kommen?



    Bzw. welche Farbe hat der Button "Commando ausführen" im Tuxbox Commander? Die Farben sind übers WI verfälscht.


    Wollte darüber dann ein WOL Command ausführen.



    Bitte um Hilfe.

    Ich tippe eher auf die Firewall in der Fritzbox.


    Kann man dort einen vertrauenswürdigen Host definieren?


    War bei mir bei Kasperksy so. Keine Fehlermeldung, die Daten gingen auch durch, allerdings mit knapp 25% der eigentlichen Bandbreite.
    Nachdem ich die IP der Box als vertrauenswürdig definiert habe rannte es richtig fix.

    DM 7000:


    Habe gerade ein NFS Speedtest Skript getestet, daß es für die Dbox2 gab.
    Läuft auch auf der DM wunderbar:



    So sahen meine Ergebnisse aus:


    Da war ich etwas enttäuscht, dachte da müsste mehr drin sein.
    Und nun kommts:
    Meine Firewall (Kaspersky Internet Security) lässt zwar alle Ports von der Box durch, scannt aber im Hintergrund den gesamten Traffic!
    Habe dann die einzelne IP der Box als Vertrauenswürdig eingestuft und siehe da:


    Das finde ich heftig, berim lesen 13Mbit/s und beim schreiben 21Mbit/s mehr!


    Vielleicht hilft das hier Leuten mit NFS Performance Problemen.

    So, habs mit der clock sowohl auf der DM7000 als auch auf einer Dbox2 getestet.


    Ebenfalls bei beiden an allen Seiten kleiner Rand.


    Vermute das ist normal.


    Probier doch mal beim Umwandeln an jeder Seite einen kleinen Rand anzufügen:
    -padtop size'
    Set top pad band size (in pixels).
    `-padbottom size'
    Set bottom pad band size (in pixels).
    `-padleft size'
    Set left pad band size (in pixels).
    `-padright size'
    Set right pad band size (in pixels).


    Habe es mit 16 Pixeln probiert. Bild wird auf der Dbox2 nun ganz angezeigt.
    Auf der Dream wird das Bild leider garnicht angezeigt, kann aber ein TV Problem sein.



    Bin auf Dein Test gespannt.

    Dreambox


    Typ : DM7000
    DHCP: aus
    IP: 192.168.69.93
    SubnetMask : 255.255.255.0
    Nameserver : 192.168.69.69
    Gateway : 192.168.69.69


    PC


    Betriebssystem : XP
    Firewall : inaktiv


    LAN1


    IP : 192.168.69.70
    SubnetMask : 255.255.255.0
    Nameserver : 192.168.69.69
    Gateway : 192.168.69.69


    Verbindung PC zur Dream : Router


    Router


    DHCP-Server : nein
    IP : 192.168.69.69
    SubnetMask : 255.255.255.0



    So wie ich das sehe gibt es 3 Möglichkeiten Mountpoints zu definieren:
    Automount.conf
    Webinterface / config / moint
    Experteneinstellungen / Kommunikation / Freigaben


    Gibt es Unterschiede zwischen den 3 Möglichkeiten?
    Wenn ja, welche?
    Geht um NFS monts von einem PC mit MS SFU.

    Ja es gibt eine GUI namens "SUPER", die ich nicht empfehlen kann.
    Als ich sie getestet habe konnte sie z.b. nur TS lesen, aber nicht in TS wandeln.


    Stimme Stirnlappen zu, es ist von Vorteil mit der Commandozeile tzu arbeiten.
    Einfacher Austausch von Parametern, einbinden in Batches etc.

    Fast vergessen:


    1. Gspot muss nicht installiert werden, einfach nur in einen Ordner kopieren.
    2. Eine Verknüfung zu gspot in: C:\Documents and Settings\dein_anmeldename\SendTo mit gspot und man kann dann mit rechtsklick auf ein avi sagen: senden an gspot und schon gehts los.

    Ich nutze ffmpeg nun gut 2 Jahre zum wandeln von avis in TS.


    Mein Tip:


    Vor dem Wandeln das Video mit gspot analysieren lassen, sich die korrekte Apsect Ratio abschreiben (2,35 oder ähnliches) und diese als Parameter bei -aspect für ffmpeg nutzen.


    Haut bei mir wunderbar hin auf der Dbox2.


    Meine Einstellungen sehen so aus:


    Code
    for %%a in (*.avi) do ffmpeg -i "%%~na.avi" -qscale 5 -s 4cif -acodec mp2 -ab 128 -ac 2 -ar 48000 -aspect 2.375 -r 25 -f mpegts "%%~na.ts"


    Sameq funktioniert bei mir nicht, habe lange Tests mit qscale gemacht.
    Das ganze steht in einer Batchdatei.
    Sie wandelt mit den Einstellungen automatisch alle Files um die sich im Verzeichnis befinden.


    Für 4:3 Filme/Serien sind die Einstellungen ein wenig anders:

    Code
    for %%a in (*.avi) do ffmpeg -i "%%~na.avi" -s cif -qscale 2 -acodec mp2 -ab 128 -ac 2 -ar 48000 -aspect 4:3 -r 25 -f mpegts "%%~na.ts"



    Probiert es mal aus :)

    Hi,


    Film als TS im Widescreen Format (2,35:1) auf einem NFS Share.


    Der Moveiplayer des Gemini 4.0 zoomt das Bild automatisch auf 16:9 auf.


    Somit oben und unten keine Streifen, aber dafür fehlt links und rechts eine ganze Menge.


    Formatumschaltungen an der box und auf dem TV in sämtlichen Kombinationen bringen keine Verbesserung.


    Widescreen Sendungen z.b. auf Premiere werden richtig (mit Balken) angezeigt.


    Auf einer Dbox2 funktioniert es (also oben und unten Balken auf einem 16:9 TV).


    Bin ich der Einzige mit dem Problem?


    Kann das Problem jemand bestätigen?

    Hi Zusammen,


    die Suchfunktion hat mir schon sehr geholfen (Zapping rauf/runter vertauschen).


    Allerdings möchte ich noch mit dem Pfeiltasten links/rechts eine Einblendung wie bei Neutrino haben, also die Einblendung die man bei "Info" bekommt.


    Wie ist der Code in der .xml?