Posts by smawuascht

    Könnte mir vielleicht trotzdem jemand einen Tipp geben woher die Fehlermeldung

    Code
    failed to mount /media/net/picon

    herkommen könnte, bzw. wie man die Dreambox so einstellen kann dass Fehlermeldungen die an den Syslog Server gesendet werden nicht 100 mal innerhalb von 5 Minute geschickt werden.


    Das wäre super.


    Vielen lieben Dank
    Michi

    Quote

    Original von m0rphU
    Hast du außer den unnötigen Log-Einträgen, ein Problem? Wenn nein, dann lass alles so.


    Läuft soweit alles, wollte nur den Grund der Logs verstehen.


    Sprich auch das setzen des Netzwerkshares als HDD Ersatz ist unnötig?



    Quote

    Original von m0rphU


    Das ist korrekt. Das GP3 mountet über autofs (also auto.network) während E2 selber (das ist der Freigaben Manager im Hauptmenü) seine Mounts in der /etc/enigma2/automounts.xml verwaltet und dann selbst automatisch mountet (im DreamOS wurde das ganze auf fstab und systemd umgestellt).


    Wenn du mit GP3 mountest, geht das bei lokalen Dateisystemen per udev und bei Netzwerkshares per autofs. Beides geht an den Standard-Funktionen von enigma2 vorbei, wodurch auch die Speichergeräteverwaltung u.U. durcheinander kommt.


    Super Infos - vielen Dank!
    Soll man sich für eine Mount Methode entscheiden? Oder ist das egal wenn die gemisch verwendet werden?



    Danke
    LG

    Quote

    Original von m0rphU
    /autofs/sr0 und 1 sind Pfade für optische Laufwerke. Hast du da so viele an der Box? Evtl. ist das auch eine ungünstige Konfig von autofs.


    Nie welche gehabt.
    Ich denke auch dass das eine initiale Config sein wird.
    Ich habe halt weder im Automount Editor noch im Auto.network einen Eintrag zu einen mountpfad gefunden der mit den Fehlermeldungen zu tun hat.


    Wo genau checke ich die Einstellungen von autofs?


    in Auto.hotplug habe ich gerade das hier gefunden

    Code
    sr0 -fstype=auto,ro :/dev/sr0
    sr1 -fstype=auto,ro :/dev/sr1


    Soll ich die beiden Einträge dort löschen?


    In auto.misc steht das drinnen

    Code
    cd -fstype=iso9660,ro,nosuid,nodev :/dev/cdrom


    auch löschen?



    Das muss eine initiale config sein, denn ich hab hier nie was eingetragen.
    Ist das so vorbereitet, dass angesteckte Laufwerke direkt gemountet werden?



    Eine andere Frage noch:
    Muss/soll ich einen meiner Netzwerkshares irgendwo als HDD Ersatz festlegen.
    Im BP sind für Timeshift, Standard Filmlisten Ort, Sofortaufnahme, Timeshift jeweils ein Netzwerkshare eingetragen.
    Beim Standard Speichergerät kann ich aber nichts auswählen.


    Die Netzwerkshares (die in auto.network eingetragen sind) sehe ich im BP>Einstellungen>Automount Editor
    Unter Hauptmenü>Netzwerk>Freigaben Manager>Freigaben Verwaltung - sehe ich die in auto.network eingetragenen shares aber nicht.
    Ist das ok so? Oder hab ich da mal was gelöscht?


    Danke euch vielmals

    Quote

    Original von markus21
    Hm, und wie sind die Einstellungen der Picons im BP?


    Siehe auch https://www.i-have-a-dreambox.…hread.php?threadid=191045


    Dort sehe ich nur --> 2.Speicherort für Picons /usr/share/enigma2/picon
    dieser Pfad verweist auf einen symlink "picons"


    Die restlichen Pfade die unter dem Link aufgelistet sind sehe ich nicht.



    Ich hab jetzt mal wirklich Picons runtergeladen (mit Merlin) und die werden auch angezeigt.
    Picons sind auf dem internen Flash gespeichert.


    Der Picon Mount Error ist jetzt mal weg jedoch bekomme ich einige andere Fehler.
    Das war vermutlich schon immer so - hab die Dreambox erst jetzt auf einen Syslog Server verbunden.


    Ich hab hier eine Dreambox500HD, ohne externe Festplatte, ohne USB Stick, nur über Netzwerk mit einem NAS verbunden.



    Bei einem normalen Reboot bekomme ich auch Fehlermeldungen dass meine Netzwerkshares nicht mounten :rolleyes:
    Wenn ich dann aber auf PVR gehe, werden die Aufnahmen die am NAS liegen ordnungsgemäß angezeigt....


    Quote

    Original von markus21
    BP->Einstellungen->Automount Editor


    Nein, ort sind die dieselben zwei ersichtlich die auch in der Auto.network eingetragen sind.
    Da hatte ich vorher schon nachgesehen gehabt, aber dabei nicht darauf geachtet wie der Menüpunkt hieß ;-)

    Quote

    Original von markus21
    Hast Du einen Eintrag im Automounter vielleicht?


    Automounter?
    Wo finde ich den?


    Hab bisher alles über das Config File gemountet.
    Vielleicht habe ich vor Jahren, als ich diese Dreambox aufgesetzt habe, im Automounter mal was eingestellt :rolleyes:

    Hallo ihr Lieben,


    Ich habe in Log der Dreambox meiner Mum einen Error gefunden


    failed to mount /media/net/picon


    In Auto.network ist aber nichts wegen picon eingetragen.
    ich hab keine Ahnung wo dieser mounting Fehler herkommen könnte.


    Danke
    LG

    Danke für Die Antwort :-)


    Das sieht ja also eh ganz gut und up to date aus - das freut mich.


    Ja genau, ich habe 2013 ein Merlin Image aufgespielt und das Gemini Plugin installiert und seitdem in unregelmäßigen Abständen die Updates von Merlin und Gemini gemacht.


    Dann werde ich das so handhaben wie du vorgeschlagen hast und nicht all zuviel Zeit investieren.



    Quote

    Original von m0rphU


    Gibt es konkrete Wünsche oder Sachen, die nicht laufen?


    Das was laufen soll läuft im Grunde sehr gut.
    Meine Mum kann fernsehen, aufnehmen und das wars dann eigentlich.
    Die Aufnahmen landen auf dem NAS. Abspielen klappt auch, auch von anderen Files direkt vom NAS über die Dreambox.


    Nach dem letzten Update hat das Automount des Shares vom NAS nicht mehr geklappt. das musste ich jetzt auf IP Adresse anstatt DNS Namen umstellen.


    Ansonsten wäre vielleicht interessant, dass die Dreambox das NAS vor der Aufnahme wirklich aufweckt. Derzeit läuft es einfach 24/7.
    Dazu müsste ich aber schauen in wieweit das NAS bei Inaktivität runterfährt. Denn das ich gesehen habe baut die Dreambox eine ständige Verbindung auf. Und der Mac auch. Wenn das NAS das NAS nur runterfährt wenn kein Nutzer verbunden ist, dann würde das eh nicht klappen.


    Werde ich mir mal ansehen wenn ich Zeit und Muse habe.



    Auf jeden Fall danke einstweilen.


    LG

    Hallo Leute :-)


    Meine Mum hat eine HD500, die ich gerne mal auf neuesten Stand bringen würde.
    Habe mich die letzten Jahre kaum mit der Materie beschäftigt und die Fülle der Pugins, Images, Eigmas, Geminis etc. überfordert mich leider etwas :-(


    Hab vorgestern mal alles upgedatet was ich in den Menüs so zum updaten gefunden habe.
    Bin mir aber nicht sicher obs für die 500HD nicht ein komplett neues Image gibt oder was hierfür der aktuellste Stand wäre.


    Ich habe damals vor Jahren ein Merlin Image aufgespielt und das Gemini Plugin Installiert.



    Hier ein paar Infos die ich rausgefunden habe.


    Code
    Gerätebezeichnung: dm500hd
    Enigma2 Version: 2016-06-16-tarball
    Image Version: Experimental 2013-01-20
    Frontprozessor Version: V1
    Webinterface Version: 1.7.5
    Gemini Version: 0.81-r1
    Secondstage: 84-r12.0




    Wäre euch sehr verbunden wenn ihr da mal einen Blick drauf werfen könntet.



    Danke
    LG

    Quote

    Original von skywatcher


    Nein nur die 800SE. Für die 600 musst Du den Umweg über einen VLC server gehen.


    D.h. die 600er spielt nativ keine MKV Files ab?
    Schlecht!
    Kann mir denn jemand einen Converter empfehler der auch wirklich funktioneirt - um avi's so umzuwandeln dass sie direlt auf der 600er laufen.


    Z.b. als '.ts file?


    Bisher hatte ich leider keinen Erfolg.



    Danke

    Im Grunde sollte ja folgendes reichen:


    Ein Script das man vorher startet - bevor man Dreamnetcast startet.


    In dem Script ist einen Zeit hinterlegt - sagen wir mal 30min.
    Dannach sollen einfach die Tasten der FB simuliert werden


    * Ton aus
    2x Exit


    das würde schon reichen.


    Weiss denn jemand wie man so ein Script erstellt?



    Danke.


    LG