Posts by Defender666

    Hab die Datenrate mal etwas reduziert jetzt geht es aber leider nicht flüssig.


    1280x720 bei 15 Bildern / sekunde und 2000 kbit VBR


    Die Frames sacken ab so als ob die Box ausgelastet sei. Bis der Stream startet dauert es mehr als 10 Sekunden.


    Die cam ist natürlich im Lokalen Netz.

    Also ich versuche einen Stream von einer Webcam zu laden.


    <channel>
    <title>Kamera</title>
    <logo_30x30></logo_30x30>
    <description>Kamera</description>
    <stream_url>rtsp://@192.168.2.160:554/av0_0</stream_url>
    </channel>


    Der Codec der Kamera ist H.264 muß ich noch ein speziellen Codec installieren?


    Es stürzt gleich mit greenscreen ab.


    nStreamVOD 1.0


    Kann jemand helfen?

    Bin davon ausgegangen dass der Flash abgeraucht ist, weil wenn ich mir die Bauteile anschaue sieht ein Chip etwas verfärbt aus, man kann die Schrift nicht mehr gut lesen.


    Wie gesagt ich krieg einfach kein anderes Image mehr drauf und wenn ich die Box jetzt so einschick schaut es auch nicht so gut aus dass die die dann noch tauschen.


    Den Bootloader einzeln zu flashen habe ich aber noch nicht probiert. Das versuche dann mal.

    Ja wäre schon möglich dass es am Bootloader liegt dass die Box nicht mehr bootet. Blöderweise nimmt sie aber seit dem dieses Image aufgeflasht wurde kein anderen Bootloader und kein anderes Image mehr an. So als ob die gar nicht flashen würde wenn es heißt "box is flashing from it's memory"


    Nein die Box ist definiv original wurde bei einem großen Shop gekauft. Habe die beführschtung dass ich keine Garantie mehr kriege wegen Fremdimage.


    Die Idee war ja auch dass ich die Box irgendwie booten kann und den zerschossenen Flash im laufenden Betrieb flashen kann.

    Wenn du recover bad sectors meinst das hab ich ja schon alles probiert. Auch mit neuster Dreamup Version und über das Biosflag. Nützt alles nix.


    Hab jetzt mal den Stick für USB vorbereitet der bleibt aber stecken:


    Defekte Sektoren reparieren habe ich bereits versucht. Über Dreamup und über das Bios der Box. Leider ohne Erfolg.


    Der Bootloader geht noch. Also ich kann per Web flashen es bootet nur nix. Egal welches Image. Er kann das linux.gz nie entpacken und geht gleich in den *** STOP *** Modus.


    Wie bereite ich den Stick nun vor? Einfach auf der anderen Box einen Stick einstecken und mit LowFAT bearbeiten? Er installiert mir ja dann nix in den FLASH der aushelfenden Box?

    Hallo,


    ich habe eine DM800se hier wo ziemlich sicher der Flash abgeraucht ist.


    Bootloader geht noch und man kann flashen aber das Image fährt nicht hoch. In der Sieriellen Konsole (Hyperterminal) sehe ich dass er beim Extract vom Logo und linux.gz schon Fehler bekommt und die Dateien nicht entpackt.


    Ich möchte nun versuchen die Box von USB zu booten doch leider weiß ich nicht genau wie ich den Stick vorbereiten soll. Kann ich dies auf einer anderen Box mit LowFAT (ich habe noch eine 8000HD) machen ohne die funktionierende Box zu gefährden? Muss dann ein anderer bootloader auf den Stick?

    Egal ist das nicht. Wenn du wie ich z.B. 32 mbit gebucht hast und wegen überlastungen nicht mal DSL 6000 durch die Leitung geht dann bist du froh wenn du nach einem Jahr weg bist und auf VDSL wechseln kannst.


    KDG verliert die Kunden weil sie immer mehr Bandbreite für weniger Geld versprechen und dies nicht halten können. Jetzt wollen sie die Kunden wohl dazu zwingen zu bleiben.