Posts by tokko12

    Quote

    Original von Homey[GER]
    Aber ja ... vielleicht ändert sich das mal ... irgendwann ... in einem Monat ... oder 6 ... oder nem Jahr ... oder in 5 Jahren ... oder ....


    Hallo,


    hat sich bei mir gestern geändert!


    V14 ist dunkel.


    Habe seit heute die SKY Hotline genervt und vonn ALLEN Bearbeitern dort die Auskunft erhalten das die Karte jetzt nur noch im Sky Receiver läuft.
    Mein Hinweis das die Karte noch NIE im Sky Receiver gesteckt hat wurde mit dem Kommentar abgetan das das Pairing nach einer gewissen Zeit nach der Lieferung automatisch auf die Seriennummer des SKY Receivers gesetzt wird.


    Freischaltungen via Internet blieben mit allen "Konfigurationen" erfolglos.


    Hinweis: mein Paket mit V14 + Receiver wurde in der letzten Aprilwoche geliefert


    Zum Glück ist meine Kundigung rechtzeitig rausgegangen - am 31.08. verlieren die einen weiteren Kunden mit über 20 Jahren Vertragslaufzeit (ist denen wahrscheinlich eh egal).



    Mfg.


    Thomas

    Hallo,


    habe heute ein Update meines oozoon (experimentell 8k) durchgeführt.


    Seit dem Neustart kann ich nicht auf mein ZYXEL 220+ NAS zugreifen.
    Im Netzwerkbrowser wird das Passwort erfragt, aber die Freigaben klappen nicht auf.


    wenn ich in Telnet


    mount -t cifs -o username=admin,password=xxxx //192.168.0.210/media /media/hdd/movie/z_media


    eingebe kommt keine Fehlermeldung, aber der Ordner bleibt leer.
    Bis heute lief das ohne Probleme.


    Kann ich noch was probieren ???



    Mfg.


    Thomas




    ungefähr nach dem 10. Neustart der 8K läuft nun wieder alles ?????


    Hallo,


    habe jetzt neu geflasht.
    Das Update via Softwareverwaltung bleibt bei nfsserver stehen.


    Danach wieder neu geflasht.
    Via Telnet Update && Upgrade gestartet und bei folgender Meldung bleibt das Update
    jetzt schon seit 30 Minuten hängen.


    **********************************
    Configuring gst-plugin-decodebin2
    Configuring enigma2-plugin-extensions-nfsserver
    Adding system startup for /etc/init.d/nfsserver.
    creating NFS state directory: done
    starting 8 nfsd kernel threads:
    done
    starting mountd: Cannot register service: RPC: Unable to receive; errno = Connec
    tion refused
    done
    starting statd:


    **********************************


    Soll ich wieder neu flashen und erstmal die Updates lassen oder gibt es doch ein Problem.
    (abgesehen davon ich den nfsserver bei keiner Box brauche)


    Mfg.


    Thomas

    Hallo,


    die letzte Softwareaktualisierung bricht bei mir ab.
    Ist das ein Hardware- oder ein Softwareproblem?


    Mfg.
    Thomas


    *******************************************************************


    root@dm8000:~# ipkg update && ipkg upgrade
    Downloading http://oozoon-dreamboxupdate.d…x/1.6/dm8000/experimental
    /all/Packages.gz
    Inflating http://oozoon-dreamboxupdate.d…1.6/dm8000/experimental/a
    ll/Packages.gz
    Updated list of available packages in /var/lib/opkg/OoZooN-all
    Downloading http://oozoon-dreamboxupdate.d…x/1.6/dm8000/experimental
    /dm8000/Packages.gz
    Inflating http://oozoon-dreamboxupdate.d…1.6/dm8000/experimental/d
    m8000/Packages.gz
    Updated list of available packages in /var/lib/opkg/OoZooN-dm8000
    Downloading http://oozoon-dreamboxupdate.d…x/1.6/dm8000/experimental
    /mipsel/Packages.gz
    Inflating http://oozoon-dreamboxupdate.d…1.6/dm8000/experimental/m
    ipsel/Packages.gz
    Updated list of available packages in /var/lib/opkg/OoZooN-mipsel
    Upgrading enigma2-plugin-extensions-dvdburn on root from experimental-git2010070
    4-r0 to experimental-git20100729-r0...
    Downloading http://oozoon-dreamboxupdate.d…x/1.6/dm8000/experimental
    /dm8000/enigma2-plugin-extensions-dvdburn_experimental-git20100729-r0_dm8000.ipk
    Upgrading sambaserver on root from 3.2.8-r1 to 3.3.13-r0...
    Downloading http://oozoon-dreamboxupdate.d…x/1.6/dm8000/experimental
    /mipsel/sambaserver_3.3.13-r0_mipsel.ipk
    Installing libavahi-client3 (0.6.25-r1) to root...
    Downloading http://oozoon-dreamboxupdate.d…x/1.6/dm8000/experimental
    /mipsel/libavahi-client3_0.6.25-r1_mipsel.ipk
    Upgrading libtalloc1 on root from 3.2.8-r1 to 3.3.13-r0...
    Downloading http://oozoon-dreamboxupdate.d…x/1.6/dm8000/experimental
    /mipsel/libtalloc1_3.3.13-r0_mipsel.ipk
    Upgrading libtdb1 on root from 3.2.8-r1 to 3.3.13-r0...
    Downloading http://oozoon-dreamboxupdate.d…x/1.6/dm8000/experimental
    /mipsel/libtdb1_3.3.13-r0_mipsel.ipk
    Upgrading kernel-module-ntfs on root from 2.6.18-r5.0 to 2.6.18-r5.1...
    Downloading http://oozoon-dreamboxupdate.d…x/1.6/dm8000/experimental
    /dm8000/kernel-module-ntfs_2.6.18-r5.1_dm8000.ipk
    Upgrading enigma2-skins-meta on root from experimental-cvs20100704-r0 to experim
    ental-cvs20100728-r0...
    Downloading http://oozoon-dreamboxupdate.d…x/1.6/dm8000/experimental
    /all/enigma2-skins-meta_experimental-cvs20100728-r0_all.ipk
    Upgrading enigma2-plugin-extensions-mediascanner on root from experimental-git20
    100704-r0 to experimental-git20100729-r0...
    Downloading http://oozoon-dreamboxupdate.d…x/1.6/dm8000/experimental
    /dm8000/enigma2-plugin-extensions-mediascanner_experimental-git20100729-r0_dm800
    0.ipk
    Upgrading gst-plugin-app on root from 0.10.29-r7.0 to 0.10.30-r9.0...
    Downloading http://oozoon-dreamboxupdate.d…x/1.6/dm8000/experimental
    /mipsel/gst-plugin-app_0.10.30-r9.0_mipsel.ipk
    Upgrading libgstapp-0.10-0 on root from 0.10.29-r7.0 to 0.10.30-r9.0...
    Downloading http://oozoon-dreamboxupdate.d…x/1.6/dm8000/experimental
    /mipsel/libgstapp-0.10-0_0.10.30-r9.0_mipsel.ipk
    Upgrading gstreamer on root from 0.10.29-r0 to 0.10.30-r0...
    Downloading http://oozoon-dreamboxupdate.d…x/1.6/dm8000/experimental
    /mipsel/gstreamer_0.10.30-r0_mipsel.ipk
    opkg: write: No space left on device
    Upgrading libgstrtp-0.10-0 on root from 0.10.29-r7.0 to 0.10.30-r9.0...
    Downloading http://oozoon-dreamboxupdate.d…x/1.6/dm8000/experimental
    /mipsel/libgstrtp-0.10-0_0.10.30-r9.0_mipsel.ipk
    Upgrading gstreamer on root from 0.10.29-r0 to 0.10.30-r0...
    opkg: //usr/lib/opkg/info/gstreamer.control: No space left on device
    opkg: //usr/lib/opkg/info/gstreamer.postinst: No space left on device
    opkg: /usr/libexec/gstreamer-0.10/.debug/gst-plugin-scanner: No space left on de
    vice
    opkg: /usr/bin/gst-inspect-0.10: No space left on device
    opkg: /usr/bin/gst-feedback: No space left on device
    opkg: /usr/bin/gst-inspect: No space left on device
    opkg: /usr/bin/gst-xmllaunch-0.10: No space left on device
    opkg: /usr/bin/gst-feedback-0.10: No space left on device
    opkg: /usr/bin/gst-typefind: No space left on device
    opkg: /usr/bin/gst-launch-0.10: No space left on device
    opkg: /usr/bin/gst-xmlinspect: No space left on device
    opkg: /usr/bin/gst-typefind-0.10: No space left on device
    opkg: /usr/bin/gst-xmlinspect-0.10: No space left on device
    opkg: /usr/bin/gst-launch: No space left on device
    opkg: /usr/bin/gst-xmllaunch: No space left on device
    opkg: interrupted. writing out status database
    opkg_conf_write_status_files: Can't open status file: //usr/lib/opkg/status: No
    space left on device
    opkg_conf_write_status_files: Can't open status file: /media/cf//usr/lib/opkg/st
    atus: No space left on device
    opkg_conf_write_status_files: Can't open status file: /media/ram//usr/lib/opkg/s
    tatus: No space left on device
    opkg_conf_write_status_files: Can't open status file: /media/usb//usr/lib/opkg/s
    tatus: No space left on device
    Segmentation fault
    root@dm8000:~# free
    total used free shared buffers
    Mem: 155808 85720 70088 0 2912
    Swap: 0 0 0
    Total: 155808 85720 70088

    Quote

    Original von LazyT


    Schön für dich, aber erzähl das doch bitte auch meiner Box - die weiß offenbar noch nicht das es damit behoben sein soll und bootet eben trotzdem nicht.


    Ausserdem habe ich schon zu viele gesehen die stolz gepostet haben es sei nun weg und ein paar Tage/Wochen später einsehen mussten das es eben nicht zu 100% weg ist...


    Hallo,


    habe inzwischen 4 Boxen welche ALLE diesen Fehler hatten damit kuriert.
    Alle Hinweise wie feste IP usw. hatten keine Wirkung, nur "console=ttyS0,115200 root=/dev/mtdblock3 rootfstype=jffs2 rw" im BIOS der Box hat effektiv geholfen.
    Alle Boxen laufen nur mit OZOON lean (2.6) + CCAM + DVD Player ohne USB Zeugs und ohne CF Card plus aller aktuellen Updates und im FLASH.


    Habe allerdings die Boxen erst seit ca. 2,5 Wochen mit dieser Änderung am laufen, vielleicht crasht es ja doch noch. Aktueller Stand jedoch pro Tag und Box ca. 2-4 Aufnahmen aus dem Deep Standby z.Z. 100% Problemlos.


    Vielleicht versuchts Du testweise mal ein OZOON ?


    Mfg.
    Thomas

    Quote

    Original von Yappadappadu


    :tongue:
    Ist mir jetzt auch schon das eine oder andere Mal passiert. Könnte es sein, dass die Wahrscheinlich für einen solchen Boot Absturz steigt, wenn man die Box komplett ausschaltet und nicht lange genug wartet, ehe man sie wieder anschaltet?


    Hallo,


    das ist doch aber schon lange gelöst ????


    siehe hier : [gelöst] Dm 8000 hängt ab und zu beim Starten


    Seitdem nichte EINEN EINZIGEN Hänger mehr !


    Mfg-


    Thomas

    Hallo,


    hat bei mir noch NIE geklappt!


    Mache es so:


    in Datei "/etc/auto.hotplug" folgende Zeile einfügen.


    tera -fstype=cifs,rw,rsize=8192,wsize=8192,user=admin,pass=***** ://192.168.0.210/Share2


    Dann sollte spätestens nach dem nächsten Neustart "/autofs/tera" verfügbar sein.
    Getestet mit allen möglicchen oozoon Images.


    Wichtig: Leerzeichen zwischen passwort und Doppelpunkt nicht vergessen und natürlich IP Adresse Deiner Terastation verwenden + beim Sharenamen auf Groß und Kleinschreibung achten.
    Als Editor z.B. Notepadd++ verwenden.


    Mfg.
    Thomas


    Hallo,


    vielleicht hilft dieses Plugin weiter.
    AV-Einstellungen Schnellauswahl zwecks Seitenverhältnis (16:9 Probleme)


    Mfg.


    Thomas

    Quote

    Original von Bugfix
    Hallo racer,
    da ich ja nur auf dem Tuner B Hotbird empfangen kann, dürfte ich die meißten Hotbird-Sender bei einer Aufnahme von Hotbird nicht mehr sehen können. Und so ist es ja auch. Ich bekomme dann die Meldung, dass kein Tuner verfügbar ist. Sie sind aber laut Kanalliste eben doch verfügbar, was anscheinend ja falsch ist.


    Hallo Bugfix,


    die Sender sind schon "ausgegraut" aber das ist auch auf meinem BENQ LCD nicht zu erkennen, auf einem Uralt Sony jedoch schon.


    Ich würde ja vorschlagen die nicht verfügbaren Sender ROT zu markieren.


    Dazu gab es hier oder bei DMM auch schon einen Thread in welchem das Problem als nicht so einfach zu lösen erkannt wurde, die Graustufe soll im Image hardcodiert sein!


    Mfg.
    Thomas

    Hallo,


    mit Image vom "Schädelmeister" vm 07.11.
    erscheint folgendes beim Install:


    root@dm7025:/media/hdd# ipkg install enigma2-plugin-extensions-aspectratioswitch
    _0.8-20070824_mipsel.ipk
    Installing enigma2-plugin-extensions-aspectratioswitch (0.8-20070824) to root...
    Nothing to be done
    An error ocurred, return value: 1.Collected errors:
    ERROR: Cannot satisfy the following dependencies for enigma2-plugin-extensions-aspectratioswitch: enigma2 (>=2.2cvs20070620)


    Gibts da schon Abhilfe? Dieses Plugin ist ansonsten der Hammer !


    Mfg.
    Thomas


    Hallo,


    kurzer Hinweis nur - der ZDF Bug müßte in diesem Image auch behoben werden.


    Mfg.
    Thomas

    Quote

    Original von whopper
    Hi nochmal, durch das neue Benutzerkonto erstellen hab ich jetzt ein kleines Problem, beim Windows Vista Start hab ich jetzt die Kontenauswahl, leider weiss ich nicht wie ich dem Sys beibringen soll durch zu booten mit dem standart Konto, hat jemand ne Idee, auser das neue Benutzerkonto zu löschen?



    MfG


    Hallo,


    Eingabeaufforderung öffnen


    control userpasswords2 eintippen (Leerzeichen beachten)


    Haken raus bei "benutzer müssen Namen und Kennwort eingeben"


    Standarduser wählen + OK


    Fertig !



    Mfg.
    Thomas

    Hallo,


    hatte heute mein erstes Problem.


    Nach dem Anschalten aus dem normalen Standby hatte ich ein Standdbild.
    Uhrzeit lief normal weiter, Umschalten war möglich das Bild des neuen Senders erschien und blieb sofort stehen-Ton lief noch eine Sekunde weiter.
    Im Videomodus konnte ich die Aufgenommen Filme starten, aber wie im TV Modus nur Standbild + eine Sekunde Ton.


    Enigma Neustart brachte nichts, Box kpl. neustarten via Ausschaltmenü brachte die Lösung.


    2 Aufnahmen die während des Standby durchgeführt wurden waren OK.



    Mfg.


    Thomas

    Hallo Michel,


    die HDD läuft sehr selten an, wenn überhaupt bis jetzt aber nur wenn ich die DREAM Taste gedrückt hatte um z.B. zu den Timern zu gehen.


    Läuft trotzdem stabil durch, Danke Ronaldd !


    Mfg.


    Thomas

    Quote

    Original von Hotze7
    Was ist eure Meinung


    Hallo,


    es müssten nicht mal Ordner sein.
    Mir würden z.B. in der Movielist folgende Funktionen reichen:


    1. "Grün" für Umschltung in eine komprimierte Darstellung(einzeilig) - nur Event + Datum, Reihenfolge wie Aufnahmereihenfolge
    2. "Gelb" Sortierung nach Name oder Sender oder EventName
    3. "Blau" Anzeige der EIT Infos bei Bedarf


    Mfg.
    Thomas

    Quote

    Original von derelefant
    dieses hatte ich auch einmal
    habe das image neu eingespielt und sie läuft wieder einwandfrei


    derelefant


    War bei mir auch so.


    Desweiteren:


    - erst mal KEINE Addons installieren (notfalls nur EMU)
    - original Skin verwenden
    - KEINE Settings vom vorigen Image übernehmen
    - habe Zusatzlüfter eingebaut (siehe Boardanleitungen)


    Seitdem läuft GP 2.0 ohne jedes Problem !!!



    Mfg.
    Thomas