Posts by Stivmaster



    Hi


    Bin auch von dem Problem mit dem Kanal 8 betroffen. Du kannst die 8 aus der Keymap rausnehmen, allerdings kannst du dann die 8 nicht mehr benutzen, falls du sie brauchst.


    Was noch gehen könnte/sollte, das du die einzelnen Befehle einer anderen Ebene der Dreamboxfernbedienung anlernst. Allerdings war mir der Aufwand dann doch zu groß, und bemerke mittlerweile gar nicht mehr, das ich schon automatisch nach Volume up, Exit drücke.


    Ach ja, eine Sequence hinterlegen (Volume up + exit) ginge auch noch, und diese dann auf die Volume up Taste legen. Allerdings wird dann das lauter drehen ziemlich träge.


    Mfg


    Stiv

    Hi


    Achtung bei dem Hub. China Ware! Habe eins bei Ebay gekauft, nur probleme beim Anstecken der Geräte. Teilweise werden die Geräte gar nicht mehr erkannt.


    Absout nicht zu empfehlen.


    Mfg


    Stiv

    Hmm


    sollte ich vieleicht machen..., ach ne ich hab schon nen guten Job.


    Das einzige was dieser Thread bei mir bewirkt hat, ist dass ich mir über DMM und deren Produkte Gedanken gemacht habe. Zudem habe ich mir die Clones genauer angeschaut, auf die Idee wär ich vorher nicht einmal gekommen.


    Ich bin auf meiner Suche relativ schnell fündig geworden, und habe eine Box gefunden, die genau dass kann was ich will, und das ist ne abgespeckte 8000er. Warscheinlich kannst dir ja denken was ich gefunden habe. Und Nein es ist kein Clone der DM8000.


    Dieser Thread kann sehr schnell nach hinten losgehen, da mehr Leuten bewußt wird, das DMM nicht der einzige Hersteller von Linux basierenden Boxen ist. Die anderen Hersteller lernen, und tun dass sehr schnell.


    Ich bin immer noch gegen Clone, den die Arbeit der Leute, die die originale erstellen, soll auch bezahlt werden. Allerdings, wie schon geschrieben, liegt es an DMM selber "Attraktiv" zu bleiben.


    Ich bin absolut dagegen, irgendetwas kriminelles gegen die Clone Betreiber zu unternehmen.
    Mann sollte DMM alle Shops mitteilen, usw, wo es Clone zu erwerben gibt, dann könne sie ja was dagegen unternehmen.


    Mfg


    Stiv

    Das ist mir auch klar, dass ich sie nicht kaufen muss, aber darum gehts doch hier.
    Ich will ja DMM Produkte kaufen, da ich das Prinzip der Boxen nicht schlecht finde. Außerdem steckt eine riesige community dahinter, was auch nicht der verdienst von DMM ist.


    Das Forum hier ist voll mit Leuten die eine DM800 haben, die aber unzufrieden sind damit, da sie einfach zu schwach auf der Brust ist.


    Die DM500HD kompensiert genau dass, allerdings fehlt der USB. Ich für meinen Teil brauch ihn ja auch nicht, doch gibt es etliche Leute die eine USB Festplatte zuHause haben und keine Esata. Außerdem gibt es etliche Leute die einen SMARGO daran betreiben wollen würden.


    Das ist genau das was ich meine, DMM geht nicht darauf ein was die USER wollen.
    Das ist eine schnelle Singeltuner Box (DM500HD) mit USB!
    Mein nächster Vorschlag wäre eine Twintuner Box die von Grundauf mit Wechseltunern bestückt ist. Dann kann sich jeder aussuchen welche Tuner er einbauen will.




    Mfg


    Stiv

    Hi


    ich hab mir jetzt mal alles durchgelesen, und finde es auch gut, wenn man sich darüber gedanken macht.


    Allerdings seh ich, wie auch einige andere User hier, das Probelm bei DMM.


    Qualität:
    Sie wird momentan immer schlechter. Wenn ich nur in den DM500HD Thread schaue wird mir schlecht, wenn ich sehe wieviele Leute die Box schon wieder zurückgeschicht haben. Ich bin froh, dass meine kein Problem hat.
    Ich könnte jetzt anfangen etliche Probleme durch die ganze Produktpalette hier aufzuzählen, allerdings denke ich wissen die meisten eh, was ich meine.


    Dann frag ich mich, haben die bei DMM keine Marktforschungsabteilung, bzw. müsten Sie ja nur mitlesen. Anscheinend tun sie das ja, da du ja gestern geschrieben hast, dass sich "Ghost " ganz toll darüber amüsiert, wie wir versuchen den USB der DMM500HD zum laufen zu bekommen.


    Ich brauch hier nur im Forum mitzulesen und kann dir sagen was die User wollen. Die DM500HD hätte ein Verkaufserfolg werden können, wen der USB Anschluß nutzbar gemacht worden wäre. Wenn ich jetzt kein NAS zuhause stehen hätte, wäre die DM500HD nicht gekauft worden. Wieso wurde der USB absichtlich unterdrückt? Das ist für mich eindeutig eine verarsche hoch 3. Mit Mehrkosten oder ähnlichem nicht zu begründen! Die DM800 wäre so oder so aus meinem Haus verbannt worden, da sie einfach nicht Wohnzimmertauglich ist.


    Ich für meinen Teil gebe gerne Geld für etwas aus, was qualitativ hoschwertig ist, allerdings wenn sich ein Clone nicht viel von der Originalbox unterscheidet und auch noch günstiger ist, warum zum Geier soll ich dann eine Original Box kaufen?


    Meiner Meinung nach wird DMM, wenn sie den Weg so weitergehen, nicht mehr lange überleben, da die Qualität die noch nie wirklich gut war, immer schlechter wird.



    Mfg


    Stiv

    root@dm500hd:/tmp# insmod kernel-module-hci-usb_2.6.12-r10_dm500hd.ipk
    insmod: cannot insert `kernel-module-hci-usb_2.6.12-r10_dm500hd.ipk': Invalid module format (-1): Exec format error



    Das kommt mit insmod. Mach ich dass überhaupt richtig? Wie gesagt bin nicht so fit in Linux.


    Habs zuvor mit dem plugin installationt tool gemacht, da kommt meldung ok


    Mfg


    Stiv

    mit: Stick


    Code
    display 1 uses vbi path 0set input to 0set fb to 2(-1)HDMI: hotplug handler!HDMI: no device attachedusing 50.00Hz as MonitorRefreshRateSET FORMAT: display[0], format=34set fb to 2(0)bcm_video_analog_port_setup (fmt=7)SET FORMAT: display[1], format=7disable wss on display 0disable wss on display 1bcmfb: creating surface with pixel format 0x07e48888 (BPXL_eA8_R8_G8_B8)enable madVIDEO0: set fallback framerate to 60000VIDEO0: set progressive override mode to 1VIDEO0: set streamtype!set MPEG2sw rave disabled!set ac3 to downmixset aac to downmixDVB: registering new adapter (BCM7405).autodetecting NIMs...Initializing adapter 0 (BCM4505-DVB-S2)bcm4506: found 4505, revision 0(b0)bcm_initAPBCM4506: upload & start firmwareJFFS2 notice: (153) check_node_data: wrong data CRC in data node at 0x0329d000: read 0x2257d5c9, calculated 0xc956bfc6.bcm4506: ap not running - start nowno bcm3445 detectedDVB: registering frontend 0 (bcm4506)...init ALSA!using 50.00Hz as MonitorRefreshRateSET FORMAT: display[0], format=7bcm_video_analog_port_setup (fmt=7)SET FORMAT: display[1], format=7set current avs auto aspect to 4:3set sb to 3(2)disable wss on display 0disable wss on display 1VIDEO0: set blank to 0sync is off so we enable itplayback!total video delay: 0 (0 ms)VIDEO0: start decodeflush video decoderVIDEO0 got pts failed !!!! (ret 0)VIDEO0: first pts 0x0VIDEO0: framerate changed 3VIDEO0: resolution changed (1280 720)VIDEO0: aspect changed 3set current avs auto aspect to 16:9set sb to 3(1)disable wss on display 0disable wss on display 1set current avs auto aspect to 16:9set sb to 3(1)disable wss on display 0disable wss on display 1VIDEO0: set blank to 0VIDEO0: stop decodeVIDEO0: set blank to 0no decoder left in sync handling so disable xpt_synceth0 Link UP.SMCA: invalid ioctl: 0x00005407SMCA: invalid ioctl: 0x00005407VIDEO0: set blank to 0sync is off so we enable itplayback!total video delay: 0 (0 ms)VIDEO0: start decodeflush video decoderVIDEO0: first pts 0x0VIDEO0: set blank to 0VIDEO0: stop decodeVIDEO0: set blank to 0no decoder left in sync handling so disable xpt_syncbcmfb: enable manual blitbcmfb: creating surface with pixel format 0x07e48888 (BPXL_eA8_R8_G8_B8)bcm4506 channel 0 is in normale mode nowbcm4506 channel 0 is sleeping nowset fb to 2(1)set current avs auto aspect to 16:9set sb to 3(1)disable wss on display 0disable wss on display 1set current avs auto aspect to 4:3set sb to 3(2)disable wss on display 0disable wss on display 1set current avs auto aspect to 4:3set sb to 3(2)disable wss on display 0disable wss on display 1set wss 8 on display 0set wss 8 on display 1set input to 0set fb to 2(1)set current avs auto aspect to 4:3set sb to 3(2)set wss 8 on display 0set wss 8 on display 1set ac3 to downmixset current avs auto aspect to 16:9set sb to 3(1)set wss 7 on display 0set wss 7 on display 1set current avs auto aspect to 16:9set sb to 3(1)set wss 7 on display 0set wss 7 on display 1set wss 7 on display 0set wss 7 on display 1set current avs auto aspect to 16:9set sb to 3(1)set wss 7 on display 0set wss 7 on display 1set current avs auto aspect to 16:9set sb to 3(1)set wss 7 on display 0set wss 7 on display 1set current avs auto aspect to 16:9set sb to 3(1)set wss 7 on display 0set wss 7 on display 1set wss 7 on display 0set wss 7 on display 1set current avs auto aspect to 16:9set sb to 3(1)set wss 7 on display 0set wss 7 on display 1set current avs auto aspect to 16:9set sb to 3(1)set wss 7 on display 0set wss 7 on display 1set current avs auto aspect to 16:9set sb to 3(1)set wss 7 on display 0set wss 7 on display 1set wss 7 on display 0set wss 7 on display 1set current avs auto aspect to 16:9set sb to 3(1)set wss 7 on display 0set wss 7 on display 1set current avs auto aspect to 16:9set sb to 3(1)set wss 7 on display 0set wss 7 on display 1set current avs auto aspect to 16:9set sb to 3(1)set wss 7 on display 0set wss 7 on display 1set wss 7 on display 0set wss 7 on display 1set current avs auto aspect to 16:9set sb to 3(1)set wss 7 on display 0set wss 7 on display 1set current avs auto aspect to 16:9set sb to 3(1)set wss 7 on display 0set wss 7 on display 1set current avs auto aspect to 16:9set sb to 3(1)set wss 7 on display 0set wss 7 on display 1set current avs auto aspect to 16:9set sb to 3(1)set wss 7 on display 0set wss 7 on display 1set current avs auto aspect to 16:9set sb to 3(1)set wss 7 on display 0set wss 7 on display 1set wss 7 on display 0set wss 7 on display 1set current avs auto aspect to 16:9set sb to 3(1)set wss 7 on display 0set wss 7 on display 1nfs warning: mount version older than kernelset mute 0 (000) 1bcm4506 channel 0 is in normale mode nowsignal_strength -38.40dbmsignal_strength -28.82dbmstart pcr0 on dmx 0 pid:1ff index 5start audio on dmx 0 pid:203audio xpt startsync is off so we enable itdemux-index 0 pcr0pid 1ffusing 5 as pcr0 pidchannelAC3audio: streamtype set 1audio: streamtype_set: stop ravedecodeaudio: streamtype_set: restart raveset mute 0 (111) 1audio: decoder start 2video delay 0 (0 ms)total video delay: 0 (0 ms)VIDEO0: set streamtype!set H264sw rave disabled!start video0 on dmx 0 pid:1fftotal video delay: 0 (0 ms)VIDEO0: start decodeRAP first pts 0x1d0aec296, stc 0x1575a7ac2, pcr validsignal_strength -28.91dbmch0: lockRAP sampling rate info isreModeChange Isr.. set source_changed_event!audio sampling rate event handler ... NYI!signal_strength -29.02dbmVIDEO0: first pts 0x1575e3396VIDEO0: resolution changed (1920 1080)enable tsm0signal_strength -28.79dbmVIDEO0: progressive changed (0)signal_strength -28.90dbmout of order segment: rcv_next 7953344B seq 79533475 - 79533476ofo requeuing : rcv_next 79533475 seq 79533475 - 79533476root@dm500hd:~#


    ohne

    Code
    display 1 uses vbi path 0set input to 0set fb to 2(-1)HDMI: hotplug handler!HDMI: no device attachedusing 50.00Hz as MonitorRefreshRateSET FORMAT: display[0], format=34set fb to 2(0)bcm_video_analog_port_setup (fmt=7)SET FORMAT: display[1], format=7disable wss on display 0disable wss on display 1bcmfb: creating surface with pixel format 0x07e48888 (BPXL_eA8_R8_G8_B8)enable madVIDEO0: set fallback framerate to 60000VIDEO0: set progressive override mode to 1VIDEO0: set streamtype!set MPEG2sw rave disabled!set ac3 to downmixset aac to downmixDVB: registering new adapter (BCM7405).autodetecting NIMs...Initializing adapter 0 (BCM4505-DVB-S2)bcm4506: found 4505, revision 0(b0)bcm_initAPBCM4506: upload & start firmwareJFFS2 notice: (153) check_node_data: wrong data CRC in data node at 0x0329d000: read 0x2257d5c9, calculated 0xc956bfc6.bcm4506: ap not running - start nowno bcm3445 detectedDVB: registering frontend 0 (bcm4506)...init ALSA!using 50.00Hz as MonitorRefreshRateSET FORMAT: display[0], format=7bcm_video_analog_port_setup (fmt=7)SET FORMAT: display[1], format=7set current avs auto aspect to 4:3set sb to 3(2)disable wss on display 0disable wss on display 1VIDEO0: set blank to 0sync is off so we enable itplayback!total video delay: 0 (0 ms)VIDEO0: start decodeflush video decoderVIDEO0 got pts failed !!!! (ret 0)VIDEO0: first pts 0x0VIDEO0: framerate changed 3VIDEO0: resolution changed (1280 720)VIDEO0: aspect changed 3set current avs auto aspect to 16:9set sb to 3(1)disable wss on display 0disable wss on display 1set current avs auto aspect to 16:9set sb to 3(1)disable wss on display 0disable wss on display 1VIDEO0: set blank to 0VIDEO0: stop decodeVIDEO0: set blank to 0no decoder left in sync handling so disable xpt_synceth0 Link UP.SMCA: invalid ioctl: 0x00005407SMCA: invalid ioctl: 0x00005407VIDEO0: set blank to 0sync is off so we enable itplayback!total video delay: 0 (0 ms)VIDEO0: start decodeflush video decoderVIDEO0: first pts 0x0VIDEO0: set blank to 0VIDEO0: stop decodeVIDEO0: set blank to 0no decoder left in sync handling so disable xpt_syncbcmfb: enable manual blitbcmfb: creating surface with pixel format 0x07e48888 (BPXL_eA8_R8_G8_B8)bcm4506 channel 0 is in normale mode nowbcm4506 channel 0 is sleeping nowset fb to 2(1)set current avs auto aspect to 16:9set sb to 3(1)disable wss on display 0disable wss on display 1set current avs auto aspect to 4:3set sb to 3(2)disable wss on display 0disable wss on display 1set current avs auto aspect to 4:3set sb to 3(2)disable wss on display 0disable wss on display 1set wss 8 on display 0set wss 8 on display 1set input to 0set fb to 2(1)set current avs auto aspect to 4:3set sb to 3(2)set wss 8 on display 0set wss 8 on display 1set ac3 to downmixset current avs auto aspect to 16:9set sb to 3(1)set wss 7 on display 0set wss 7 on display 1set current avs auto aspect to 16:9set sb to 3(1)set wss 7 on display 0set wss 7 on display 1set wss 7 on display 0set wss 7 on display 1set current avs auto aspect to 16:9set sb to 3(1)set wss 7 on display 0set wss 7 on display 1set current avs auto aspect to 16:9set sb to 3(1)set wss 7 on display 0set wss 7 on display 1set current avs auto aspect to 16:9set sb to 3(1)set wss 7 on display 0set wss 7 on display 1set wss 7 on display 0set wss 7 on display 1set current avs auto aspect to 16:9set sb to 3(1)set wss 7 on display 0set wss 7 on display 1set current avs auto aspect to 16:9set sb to 3(1)set wss 7 on display 0set wss 7 on display 1set current avs auto aspect to 16:9set sb to 3(1)set wss 7 on display 0set wss 7 on display 1set wss 7 on display 0set wss 7 on display 1set current avs auto aspect to 16:9set sb to 3(1)set wss 7 on display 0set wss 7 on display 1set current avs auto aspect to 16:9set sb to 3(1)set wss 7 on display 0set wss 7 on display 1set current avs auto aspect to 16:9set sb to 3(1)set wss 7 on display 0set wss 7 on display 1set wss 7 on display 0set wss 7 on display 1set current avs auto aspect to 16:9set sb to 3(1)set wss 7 on display 0set wss 7 on display 1set current avs auto aspect to 16:9set sb to 3(1)set wss 7 on display 0set wss 7 on display 1set current avs auto aspect to 16:9set sb to 3(1)set wss 7 on display 0set wss 7 on display 1set current avs auto aspect to 16:9set sb to 3(1)set wss 7 on display 0set wss 7 on display 1set current avs auto aspect to 16:9set sb to 3(1)set wss 7 on display 0set wss 7 on display 1set wss 7 on display 0set wss 7 on display 1set current avs auto aspect to 16:9set sb to 3(1)set wss 7 on display 0set wss 7 on display 1nfs warning: mount version older than kernelset mute 0 (000) 1bcm4506 channel 0 is in normale mode nowsignal_strength -38.40dbmsignal_strength -28.82dbmstart pcr0 on dmx 0 pid:1ff index 5start audio on dmx 0 pid:203audio xpt startsync is off so we enable itdemux-index 0 pcr0pid 1ffusing 5 as pcr0 pidchannelAC3audio: streamtype set 1audio: streamtype_set: stop ravedecodeaudio: streamtype_set: restart raveset mute 0 (111) 1audio: decoder start 2video delay 0 (0 ms)total video delay: 0 (0 ms)VIDEO0: set streamtype!set H264sw rave disabled!start video0 on dmx 0 pid:1fftotal video delay: 0 (0 ms)VIDEO0: start decodeRAP first pts 0x1d0aec296, stc 0x1575a7ac2, pcr validsignal_strength -28.91dbmch0: lockRAP sampling rate info isreModeChange Isr.. set source_changed_event!audio sampling rate event handler ... NYI!signal_strength -29.02dbmVIDEO0: first pts 0x1575e3396VIDEO0: resolution changed (1920 1080)enable tsm0signal_strength -28.79dbmVIDEO0: progressive changed (0)signal_strength -28.90dbmout of order segment: rcv_next 7953344B seq 79533475 - 79533476ofo requeuing : rcv_next 79533475 seq 79533475 - 79533476root@dm500hd:~#

    sorry für die blöde Anzeige, weiß nicht wie man des besser hinbekommt.Irgendwie schneidet mir Putty da was weg, mal anderes Telnet verwenden.MfgStiv

    ich hab den Stecker jetz mal reingehängt, und nen USB Stick dran.


    Die .ipk von Zonk hab ich auch installiert. Im Device Manager von NewNigma wird nichts erkannt.
    Der Stick leuchtet so wie wenn ich in an meine 800er Anstecke, allerdings kann ich mir vorstellen, dass da schon die Spannungsversorgung ausreicht, damit er zu leuchten beginnt.



    Mfg


    Stiv

    Wenn ich mir das Dreamelite wieder drauf mach, und die USB Sachen aktivier, geht das dann auch?
    Bin nicht so fit in Linux, müßte mich da erst einlesen wie das funktioniert mit dem Nachladen. So ne Stecker mit USB, wie er auf Mainboards drauf is, hab ich hier rumliegen, das wär das kleinste Problem.


    Mfg


    Stiv

    Hi


    Im dreamelite Image kann man die USB Module aktivieren, hab aber mittlerweile das Newnigma drauf.


    Keine Ahnung obs mit dem Dreamelite funktionieren würde?


    Mfg


    Stiv

    Quote

    Original von fatharry
    @ Stivmaster


    Könntest du uns vielleicht detaillierte Fotos vom Board liefern? Würde mir gerne genau ansehen.


    Ich hab sie schon wieder zusammengebaut. Ich hab aber den Deckel noch nicht fest geschraubt, werd später dann ein Paar Fotos machen, allerdings nur von oben.


    Mfg


    Stiv

    Hi


    Also ich hatte gerade meine Box zerlegt.


    mit einem Datasheet der die Pins (balls, da BGA) beschreibt, wo was sitzt, hat man mit etwas Glück sogar recht gute Karten. Alle "balls" haben direkte Durchkontaktierungen, und ca 80% sind frei erreichbar, die anderen werden von Bauteilen bedeckt. Außerdem gibt es sehr viele Testpunkte auf dem Board. Evtl. gehen die D+ und D- Leitung sogar auf einen Testpunkt. Aber ohne Datasheet, oder Insiderinfos, bleibe ich hier hängen.
    Ein "Pfostenstecker" hat zwar +5V an den beiden äußerenen Pins (insgesamt 5 an einer Reihe), allerdings glaube ich nicht dass da irgendwo die USB Leitungen drauf sind, da solche üblicherweise 4 Pins haben.


    Wenn noch jemand ne Idee hat, oder connections wo wir ein Datenblatt herbekommen, wäre sehr hilfreich.


    Mfg


    Stiv

    Hi


    Ich hab bei mir als AV-Receiver den Denon 1610, und als Boxen ein HKTS11. Den Sound finde ich zum Fernsehen otimal, wie es bei Stereo aussieht, mag ich nicht beurteilen, da ich nicht der große Musikfan bin.


    Jetzt kommt das Aber!


    Die DM800 hat ein Problem mit der Fernbedienung des Denon. Wenn du am Denon lauter drehst, schaltet die Dream teilweise auf Kanal 8 um. Ich habs vorübergehend so gelöst, das ich die 8 aus der Keymap geschmissen hab.


    Mfg


    Stiv

    Hi


    Meiner Meinung wäre für dich die DM500HD auch einen Blick wert. Da du USB nicht brauchst, und über Netzwerk aufnehmen willst, würde ich die schnellere DM500HD nehmen.


    PS: Hab gestern eine bestellt, wird bei mir die 800er ersetzten. USB brauch ich im Moment noch nicht, da ich alles über Netzwerk (Qnap) aufnehme.



    Mfg


    Stiv

    Hat jemand ne Idee, was da für ein RS232 Wandler dran hängt, bzw. ist RS232 wirklich drauf, da ich nichts gefunden hab.


    zum Thema BGA:
    Ich hab schon sehr viele Baugruppen gesehen, wo unter jedem "Ball" (keine Ahnung ob man das so schreibt) eine Durchkontaktierung hatte. Wenn das hier auch so ist, haben wir relativ gute Karten. Ich werd sobald meine kommt mich sofort auf die Suche machen.



    Edit: In dem Fall wäre dann das Pinout des BGA sehr hilfreich.
    PS: Sagt man da eigentlich noch Pinout bei nem BGA?


    Mfg


    Stiv

    Hallo Zusammen


    Die meisten werden jetzt denken, schon wieder ein Thread zum Thema USB mit der DM500HD. Mir ist bewust, dass es bis jetzt keine Lösung gibt, allerdings gibt es auch keine klare Aussage wieso es nicht geht.


    Ich starte den Thread um gemeinsam zu einer evtl. Lösung, bzw. definitiven klarstellung des Themas zu kommen.


    Ich hab die Box noch nicht, deshalb kann ich selber nicht nachschauen.


    Ich fange mal an, was ich bis jetzt habe:


    Der BCM7405 unterstützt definitiv USB 2.0.
    Ich habe vergebens nach einem Datenblatt zu dem Chip gesucht. Ich bin beruflich oft darauf angewiesen, ein Datenblatt im Internet zu suchen, und finde immer etwas, allerdings bei dem Chip gelingt es mir nicht.
    Wo kann man ein Datenblatt zu dem Chip bekommen? Oder ist das bei solchen Bauteilen generell nicht möglich?


    Dann hat die Box ja nen Mini-USB. Es wird überall geschrieben, dass da ein Baustein dranhängt RS232 auf USB. Speziell hier wieder die Frage: Wo kommt die RS232 Schnittstelle her? In der Übersicht zu dem Baustein konnte ich nichts finden.
    Kann mal jemand der die Box hat, den Mini-USB zurückverfolgen? Der muss zu irgendeinem Baustein führen. Da wäre es Interessant, welcher Baustein es ist.
    Je mehr ich mir darüber Gedanken mache, umso komischer wird das ganze. Der zusätzliche Baustein kostet mehr Geld, als wenn ich die Leiterbahnen einfach rausführe. Wenn es also wirklich gemacht wurde, wird das Feature USB absichtlich unterdrückt, um die andere Box (DM800) noch verkaufen zu können.


    Da Mini-USB vorhanden, sind ja +5V und GND schon herausgeführt, fehlen eigentlich nur noch die D+ und D- Leitungen.


    Ich möchte mich hier noch nicht geschlagen geben, bis ich wirklich weiß, dass es keine Möglichkeit gibt. Dass ist dann eigentlich nur der Fall, wenn die Pins des Bausteins gar nicht angeschlossen sind. Solange sie aber nur auf eine Durchkontaktierung gehen, haben wir noch relativ gute Chancen.


    Mfg


    Stiv

    Hi


    Hat doch einen mini USB. Ich denk mal damit wirst auch USB Geräte anschließen können. Evtl. muss man sich selber ein Kabel basteln (D+, D- drehen?), aber ich seh da nicht so das große Problem drin. USB-Kabel haben die meisten doch eh wie Sand am Meer rumliegen.


    Mfg
    Stiv

    Hi


    Ich habe auch lange überlegt, ob ich mir den GW 10 hole, allerdings als 46er.
    Im Hifi Forum wurde mir empfohlen den 46S10 mal anzuschauen, da der das gleiche Panel hat, allerdings kein NEOPDP is. Er soll allerdings nicht zu unterscheiden sein.


    Ich habe micht dann gegen den GW10 entschieden, da ich sie nebeneinander stehen sah, und ich konnte keinen Unterschied erkennen. Manche behaupten zwar sie sehen den Unterschied, ich kanns nicht.
    Da ich keinen Tuner brauche, da ich ja die DM800 hab, war die Entscheidung gefallen, dass ich die 500€ die ich mir gespart habe, lieber in guten Ton investiere.


    Ich hoffe ich konnte dir ein wenig bei deiner Entscheidungsfindung helfen, allerdings solltest du auf jedenfall das Gerät deiner Wahl auch wirklich gesehen haben, auch mit ordentlichen zuspielquellen.


    In einem größeren Laden, den ich namentlich nicht nennen will, läuft z.B. meistens DSF auf den Geräten, die den kleinsten Gewinn für den Händler bedeuten.


    Mfg


    Stiv

    Quote

    Original von adventure


    Frage ich mich grade auch!



    Hi


    Wieso sollte es nicht funktionieren?
    Bei mir läufts.


    Oscam kann man sich zwar nicht über das LT Menü installieren, allerdings oscam ins /usr/bin Vezeichniss zu schieben, die configs in /tuxbox/config dazu, rechte vergeben und ein Startscript anzupassen ist auch nicht die schwerste Übung, wenn man sich nur ein bischen mit der Materie auseinandersetzt.



    Ich habe das Image jetz 1 Tag laufen gehabt, allerdings finde ich es nicht so toll. Ich war bisher immer sehr zufrieden mit den Images, allerdings ist die DMM800 einfach zu langsam. Die Box ist kaum mehr bedienbar, und der WAF ist sehr schlecht.
    Das LT Media Center braucht ne halbe ewigkeit, um meine DVD Sammlung auf dem NAS nur aufzulisten.
    Wenn dann die 500HD mal da ist, und es dieses Image dann dafür gibt, dann werd ich nochmal einen Versuch starten.
    Trotzdem Danke an das LT Team, die sich die Arbeit gemacht haben.


    Mfg


    Stiv