Posts by pulams

    Hallo,


    besitzt die 500s auch ein Jtag interface, obwohl es nicht benötigt wird?
    Laut Aussage hier kann es garnicht passieren, dass der Bootloader versagt. Andererseits war hier die Rede davon, dass der Loader im Image enthalten ist. (Mir stellt sich die Frage, was passiert, wenn ein fehlerhaftes Image+Loader eingespielt wird).


    Davon abgesehen, hat die 500s überhaupt noch einen Jtag anschluss onboard? Irgendwie muss der Hersteller ja auch mal mit dem einspielen anfangen...

    Hallo,


    beim Versuch den Bootloader neu einzuspielen erscheint folgendes:
    Register test failed.


    Das steht als einzige Zeile am Monitor, wenn man die Box dabei ohne Strom lässt.


    Macht man die Box nun an und versucht das gleiche, erscheinen vor dieser Fehlermeldung noch 4 weitere Zeilen mit
    strange: DR returned 1 as last bit.


    Frage: Ist an der Box noch etwas zu retten? Gismo, lohnt es sich, da noch in eines deiner Jtags zu investieren?


    Die Spannung ist auf 3,3V eingestellt.


    Danke

    Hallo zusammen,


    wo schließt man eigentlich ein JTAG an die 5620 an? Überall wird nur
    die 7000 erwähnt.


    Es gibt am 5620 ein J11 und ein J7. Der Pinanzahl nach müsste es das J11 sein, stimmts? Wenn dort die Lötkontakte schon vorhanden sind, ist dann alles ok? Oder sind die normalerweise nie angelötet?


    Woher nimmt man an der Box die benötigte Spannung, weiss jemand die Pins?


    Während der Programmierung, muss der Receiver an oder aus sein?


    Und zuletzt: Ist der Bootloader für alle Boxen der gleiche? D.h. der 7000 kann in die 5620 eingespielt werden??? :rolleyes:


    Danke euch schonmal!

    Hallo,


    ich meine damit, dass ich beim drücken von Kanal+ oder - eine Kanalnummer vor oder zurückschalte und nicht nach alphabet dann zb. von 691 auf 4288 usw umgeschaltet wird. So kann man sich doch nichts merken..


    Ist es bei euch auch so, dass die 4. Stelle auf dem Display der Box, also ganz rechts, manchmal flackert?


    Wo holt ihr euch die Settings, ich finde keine, früher gabs es diese doch auch? Alle suchen selber?

    Hallo,


    das gleiche Problem mit dem Programmplatzwechsel hab ich auch, und anscheinend kann niemand dazu etwas sagen!
    Woran kann denn das liegen? Ist der Receiver defekt?
    Es ist ja fast so, als würde die Box teilweise neu booten, sieht also für mich eher nach Software aus.
    (Oder nach überlasteter Hardware)


    Hoffe jemand meldet sich zu Wort.

    Hallo,


    immer wenn ich versuche Ngrab Aufnahmen zu starten gehts los, und dann springt er manchmal einfach auf Programm 1, und dann bricht natürlich die Aufnahme ab.
    Hat das sonst jemand außer mir?`
    Ganz selten hats auch schon mal funktioniert, aber meistens wird der Bildschirm kurz schwarz und er geht halt auf Programm 1.


    Und Radioprogramme lassen sich garnicht aufnehmen, da gibts Runtime error am PC.
    Hat bisher noch niemand Bedarf gehabt, rein die Tonspur z.b. von Radios aufzuzeichnen?


    Was noch nett wäre, wenn man mit einer Taste auf der Fernbedienung ein Standbild machen könnte, z.b. zum Telefonnnummern aufzuschreiben.


    Wieso gibt es eigentlich nur Settings, die schon ein halbes Jahr alt sind?
    Braucht das niemand? Wie macht ihr dann aktuelle?


    Gibt es eine Möglichkeit, die Programme nicht nur alphabetisch, sondern in der Nummernreihenfolge durchzuzappen?


    Hoffe jemand kann die ein oder andere Frage beantworten.


    Grüsse und schönen Tag noch!

    Hallo,


    habe eine 5620 gekauft, auf dem Display steht aber 5600.
    Auf der Frontblende ist auch 5600 aufgedruckt.
    Eine Netzwerkschnittstelle ist aber hinten dran.


    Software uploaden geht bisher nur seriell, auch wenn ich das Häkchen für die IP Sache (mit richtigen IPs) anklicke.


    Allerdings schaffe ich telnet und ftp als Zugang auf die Box, mehr habe ich noch nicht probiert.


    Habe ich irgendein Fake-Produkt, oder gibt es tatsächlich solche 5620?


    Die Box macht mir noch mehr Sorgen:
    Wenn ich auf einen Kanal komme, der nach Meinung der Box nicht stark genug sendet, bekomme ich nur ganz oben ein Stück vom Bild und der Rest des Bilds bleibt schwarz mit hin und wieder ein paar aufblinkenen Kästchen, wie man es von Mpeg halt kennt.
    Ich war aber der Meinung, dass mein alter Receiver mit der gleichen Signalstärke alles hinbekommen hat.
    Das mit der Signalstärke ist nur eine Vermutung, es könnte auch was anderes sein?


    Ich habe 2 Satelliten über Dualfeed mit einem Diseq verbunden.
    Die Box muss manchmal von dem Kanal auf einen anderen umgeschaltet werden, und dann wieder zurück, um von einem Satelliten auf den anderen zu schalten.


    Ich kann auch mit Dreamup kein Backup der Software machen, denn nach dem Laden auf 100% stürzt auf meinem PC das Dreamup-Ding ab.
    Und Ngrab findet sein Gegenstück auch nicht, aber macht den PC richtig langsam.


    Vor allem das mit der Signalstärke macht mir große Sorgen, ist das normal oder kennt das jemand?


    Verzweifelte Grüße.

    Hallo,


    habe leider auch über "Suchen" nichts dazu gefunden.
    Passen die 5620er Images auf die 500? Für die 500 ist ja
    noch sehr wenig verfügbar. Oder ist es garnicht notwendig,
    dass für die 500 extra neue Software geschrieben wird?
    (Gehen zum Beispiel die gleichen Plugins, oder ist das auch Boxabhängig?)


    Danke euch schonmal!