Posts by quadi99

    Quote

    Original von Micha3
    Danke!


    Auch ich möchte mich bedanken!


    Endlich kann ich wieder in gewohnter Weise kopieren und verschieben.


    vielleicht läßt sich doch noch einer der Cracks hier im Board dazu erweichen ein installationsfile zu basteln.
    Problem schein ab tasächlich zu sein, dass viele den Sinn nicht sehen Filme zu kopieren!
    aber wie will ich mal eben eine film in HD einer Freundin auf einem Stick mitgeben?


    geht wohl kaum...


    Ich habe ewig gesucht aber nix gefunden mit dem das PER FERNBEDIENUNG geht.


    wenn ich für sowas meinen Laptop bemühen muss, kann ich gleich die geieibte DB durch eine mediacenterPC ersetzen :-(
    Denn wo bleibt da der Komfort?


    Deshalb nochmal vielen Dank....

    Quote

    Original von asse
    Hallo Freunde
    ich habe mehrere andere möglichkeiten (Plagins) ausprobiert nur leider konnte ich meine frau nicht überzeugen immer wieder macht sie mir vorwürfe.
    Deshalb brauche ich eure hilfe wie ich dieses Plagin wieder auf meine Dream 8000 mit aktuellen CVS Image drauf bekomme habe mehrmals versucht aber es klappt nicht mehr.
    Ich bedannke mich im vorraus für eure unterstützung.


    Geht mir auch so!
    Ich habe diese Plugin auf allen Boxen drauf und möchte es nicht mehr missen!
    aber auf dem aktuellsten Image von DM scheint es sich auch nicht mehr installieren zu lassen!


    :353:

    Ich habe das Problem doch noch lösen können!
    Nach einem Reset der kompletten Ebene auf der die Dream
    programmiert war, funktionierten die anschließend neu gelernten Codes.
    Nur die Kanaltaste funktioniert nicht, was aber verschmerzbar ist.


    Sollte aber doch noch jemand einen tipp für eine alternative Fernbedienung haben... immer her damit :-)

    Danke für deine Antwort; Das bestätigt meine Vermutung


    Das ist natürlich ein Vorteil einer programmierbaren Fernbedienung mit der möglichkeit des Updates.


    was ich halt nicht kappiere, warum es nur bei der Dreambox immer so ein gefummel ist, die codes direkt zu lernen. Das packt übrigens die Logitech auch nicht. Alle anderen Geräte funktionieren sofort ohne Probleme.
    Bei der Dream gehts meist nur problemlos, wenn der Fernbedienungshersteller die Codes einbaut...


    Ich persönlich mag wie schon erwähn aber die Logitech nicht, weil ich damit nicht mit Je einer taste zwischen mehreren Boixen umschalten kann, (man muß immer durch die menüs zurück um auf ein gerät umschalten zu können)
    und ich finde die Tasten unangenehm zu drücken, wenn mann viel zapt oder in den menüs ruwuselt.


    Für jemand der da meine Abneigung nicht teilt ist die Logitechreihe natürlich praktisch :_)


    Nachdem ich die Yamaha nicht in die Gänge bekam, habe ich mich erneut umgeschaut, aber auf dem markt keine außer die Verstärker-Orginalen gefunden, mit denen man mit je einer Taste nicht nur auf ein anderes Gerät bedienermäßig umzuschalten, sondern damit eben auch and dem Verstärker den umschaltcode schickt, um am verstärker bid und ton auf das entsprechend Gerät umzuschalten. (und das ohne draufzuschauen).


    Wenn also jemand eine Fernbedienung kennt, mit der das wie oben beschrieben funzt, wäre ich über Vorschläge dankbar :_)

    Hallo


    Ich habe von G4.1 auf G4.3 gewechselt (im Flash)


    Ich hatte vorher die Codes einer 800/7025 auf meiner
    Yamaha-program.Fernbed. ( mit 0032 auf der 2. alternativem Satz)


    Das anlernen von codes der dm war ja immer schon ein krampf, ging aber dann nach mehreren versuchen. (zumindest mit der Fernbedinung der 800/7025)


    Seit dem Update haut das überhaupt nicht mehr.
    Ich hab die Codes inzwischen komplett auf die des Set 1 (also Standart)
    umgestellt. aber nichts zu machen. Die gelernten codes funzen eher schlecht als recht.


    mir viel allerdings auf, dass die Bedienung mit der orginalen 800/7025 etwas träger ist, als mit der neuen 8000der Fernbedienung (aber trotzdem noch bedienbar.


    Weis irgend jemand von den "alten Hasen" ob sich da was geändert hat, oder ob es da irgend eine Lösung gibt.
    (Logitech ist keine option, die find ich grausam)


    Es gibt ja auch ne Menge im Board über versuche der Dream neue codes beizubringen, aber Antworten habe ich noch keine gefunden...
    :rolleyes:

    >Anpasssen
    >Benutzermodus > Experte
    >Anzeigen der Spielzeit in der Filmliste > nein


    Stimmt das hilft etwas....


    aber die liste bleibt langsam.
    beim blätten von mehreren seiten ist das immer noch eine gedultsprobe...


    und das ärgerlichste ist, dass nix gecachet wird. wenn ich doch wieder 2 seiten zurück muss, die gleiche zähe wartezeit :aufsmaul:


    das ganze ist übers netz noch viel problematischer. ich versucht mal von der 8000der auf die 800ter zuzugreifen....


    die jeweils zugreifende box hat sich einfach aufgehängt....


    auf die 7020 kann ich dagegen mit der 8000der gut zugreifen.... :tongue:


    das liegt also wohl nicht allein am enigma 2 und der freien dateilist, sonder an wirklichen problemen mit den hardwaretreibern oder was auch immer....


    aber ich hoffe sie bekommen das noch hin... :406:

    Ich habe die 8000 seit c.a 3 monaten :-)


    Pr######re-HD aufnehmen geht einwandfrei!
    Das Bild ist bei HD und bei SD Super


    Was auch genial ist, ist das sie Paralell HDMI YUV und S-Video ausgibt.
    (hatte ich beinoch keinem Videogerät)


    Die Software läuft auch recht problemlos.


    Dereinzige Kritikpunkt ist, dass der Zugriff auf die Dateiliste echt schnarchlangsam ist.


    ich habe mir ein 1T Platte eingebaut, und kann die eigentlich nicht wirklich nutzen, da bei mehr als 10-15 Filmen, das Blättern in der Liste schnon echt zum Krampf wird.


    Ich denke aber, dass die das mit etlichen Softwareupdates noch in den Griff bekommen... :gutenmorgen:

    Es ist eigentlich ganz einfach laut P++++++e


    Die haben mir am Telefon gesagt, das sie standartmäßig eine S02 Karte
    rausschicken.
    (Ich dachte auch es wäre anders)


    Ihr könnt dann einfach 00000000000000 eintragen.


    das nimmte das system im Gegensatz zu einer echten DBoxII Nummer :tongue:

    Ich habe das problem halbwegs gelöst! :rolleyes:


    für alle die auch Probleme mit dem online-update haben:


    Das problem taucht wohl nur mit einer echten hardwarefirewall auf!
    Ich hab die box jetzt mal hinter einer fritzbox, und da funzt es!


    Der uppdatedienst des image geht da irgendwie seltsame wege:


    es versucht über einen wechselnden port größer als 1000
    auf port 80 des updateserver das xml für die downloadliste zu laden


    Diesen vorgang "dropt" die firevall


    Ich konnte leider nicht rausbekommen warum sie das droppt.
    auch nach ausschalten der IPS-Dienste ließ sich das nicht verhindern!


    Es wäre toll, wenn mir die entwickler oder andere experten mehr infos geben könnten, was da passiert beim zugriff auf die besagte url. Somit könnte ich eine lösung finden, wie der updatedienst auch mit echten Firewalls läuft.


    ...quadi

    vielen dank für deine antwort


    die satliste fehlte tatsächlich!
    ich wollte beim einrichten zeit sparen und habe den sendersuchlauf weggelassen und gleich meine alte senderliste eingespielt...


    das war warscheinlich der fehler.


    supie.. der sendersuchlauf funzt jetzt! 8)


    -----------------------------------------------------------------------


    allerdings kann ich immernoch keine downloads holen.


    die netzwerkeinstellungen können es eigentlich nicht sein, da ich ja
    die url des Servers anpingen kann!


    auch der zeitserverdienst funzt....
    womit bewiesen ist das ich mit der box nach draussen kommen und die dns-auflösung auch funzt!


    kann mir einer der experten da nicht weiterhelfen?


    was gibt es für vorraussetzungen, damit vom server geladen werden kann?
    braucht man spezielle ports?
    (wobei unsere firewall keine sperrt, und die serverantwort ja ein erreichen siegnalisiert (fehler 101))


    ...Quadi

    Hallo Leute


    Ich habe mir heute die neue Gemini 4.5
    Ist wirklich gut gelungen was die neuerungen angeht!


    Ich habe da aber leider noch ein paar probleme.


    - Es existiert scheinbar keine satelites.xml, denn ich kann nicht nach sateliten scannen
    - Wenn ich über extras/satelites.xml loader versuche eine zu erstellen
    bekomme ich nur die meldung einen moment bitte..dannach passiert nichts!


    -Ich kann keine Plugins runterladen.
    es gibt nur nach ewigem warten die meldung"error server replied 101" vom downloadserver
    wenn ich aber per telnet auf der box ein ping auf die url des servers schicke,
    "download.blue-panel.com"
    funzt das!


    Wäre schön wenn das mit dem Download klappen würde
    Ohne sendersuchlauf kann ich allerdings mit dem image nichts anfangen,
    da ich miene alte senderliste dann nichtmehr updaten kann.


    Wäre toll wenn einer einen tipp hätte... :rolleyes: :313:

    EgLe


    genau so habe ich es eingerichtet!


    flashen
    resetten und taste drücken bis "Flash Erase"
    erscheint.
    dann booten netz checken und sendersuchlauf.... noch keine konfigs eingespiele...
    und schon der fehler! :O


    ich habe ein ng-Image auf der Dbox. da läuft das update!
    also am netz liegt es wohl nicht!


    und meine dream kommt ja auch ins netz, sonst würde das wetterplugin nicht gehn....


    gibt es keine möglichkeit diesen "ersten suchvorgang" neu zu initiiren; bez
    der erste kontakt muß ja auch auf eine feste url gehen...

    danke euch beiden für die Antworten,habs probiert und es plappt :-)
    das ist ja genial, das es schon funzt :369:


    :wmwink:


    Woher erfährt man solche funktionen, oder ab wann das geht?
    gibt es da eine anleitung


    was mich auch interressieren würde ist, wo die marken gespeicher werden, damit ich sie sichern kann... im ts oder in einer extra datei...


    l.g. quadi

    Ich habe mal die configs verglichen!


    ich hatte den eintrag "/gemini nicht;
    deshalb habe ich einfach deine zeile copiert, aber leider funzt das immer noch nicht...
    weder im softwareupdate, noch im plugin-update im bm


    was könnte das sein????

    So wie es aussieht erreicht die box ja auch den serve, denn es gibt ja die fehlernummer die der server zurückgibt. (39 be i Plugins und 369 bei softwareupdate))


    kann vielleicht jemand von denen, die diesen server aufesetzt haben was sagen was das bedeutet.


    :353: :353: :353: :353:

    Hallo Leute


    Ich habe schon lange das Problem, daß bei mir in der Dream die Onlineupdates
    nicht funzten!


    nach c.a. 5 Minuten kommte eine Fehlermeldung:


    error server replied 39 url:
    http://download.blue-panel.com…ML.php?ver=0400&type=7000


    -----------------------------------------
    Image im moment aktuelles 4rer


    die box kommt aber einwandfrei ins internet und die dns-auflösung funzt auch einwandfrei


    ping im telnet der box geht z.b. auf http://www.google.de


    und das per hand eingespielet wetter-plugin läuft auch!


    weiß einer da rat?????


    Vielen Dank im Vorraus!


    ..quadi 8)