Posts by stefan1810

    Hallo Leute,


    ich versuche gerade, meine 7020HDv2 über meine Crestron-Steuerung per Lan zu steuern. Bei meinem Onkyo-Receiver klappt das wunderbar, jedoch nicht bei der Dreambox. Ich habe einiges probiert:


    - Dreambox per App vom iPhone bedienen klappt einwandfrei
    - WebIf-Port der Box testweise geändert: App läuft, Crestron nicht
    - Box neu geflahst: keine Besserung
    - HTTP-Passwort an/aus: keine Besserung


    Ich habe das Dreambox 7000v3 User-Modul aus dem Crestron-App-Market unter Simpl-Windows benutzt. Liegt es vllt. hier dran? Ne 7000er ist ja schon was älter. Ich finde aber kein neueres Modul.


    Wer kann mir helfen? Euch schon mal vorab vielen Dank!!

    Hallo zusammen!


    Erstmal vielen Dank an Stereofeld und Friday für die spitzenmäßigen Picons! Die sehen wirklich genial aus.


    Daher mal meine Frage, ob es solche Picons in HD mit schwarzem Hintergrund auch schon für Hotbird gibt? Ich habe mal ein wenig gesucht, auch hier im Beitrag, aber außer einzelnen SF1 und 2 Picons nix gefunden.


    Oder wollt ihr die in Zukunft auch noch in Angriff nehmen?


    Danke und Gruss


    Stefan

    Hallöchen!


    Ich probiere auch schon seit Monaten immer mal wieder an den Boxen rum, ob ich eine Art Anmeldung an der Dreambox hinbekomme. Leider bisher ohne Erfolg, da ich auch keine Programmierkenntnisse habe (ausser ein wenig C und Pascal).


    Das einzige, was ich bisher geschafft habe war, daß ich den Zugriff per Samba über die IP-Adresse einschränken konnte. Die Box hat also nur einen Computer mit ner bestimmten IP reingelassen. Das hab ich irgendwo hier im Forum gefunden.


    Ich kann mich den anderen nur anschliessen und hoffen, dass mal jemand so eine Benutzerverwaltung hinbekommt.


    Gruss

    Hi JackDaniel!


    Danke für den super Tip! Da hab ich nicht dran gedacht. Aber wo kommen denn eigtl die Plugins her, die man in der von dir genannten Übersicht runterladen kann? Wer stellt die zur Verfügung? Die Gemini Plugins lade ich ja über Addons im Bluepanel runter.


    Gruss
    Stefan

    Hallo zusammen!


    Ich suche seit ner Weile nach nem Plugin, dass mir mehr Filminfos im gemini 4 auf der DM800 anzeigt (z.B. Schauspieler...) als es das EPG normal macht.


    Hatte auf der 7020 früher mal ein "IMDB" Plugin. Gibts das auch für die 800er, oder wie macht ihr das? Ich würde zumindest gerne wissen, wer in den Filmen so mitspielt ;-)


    Danke schonmal und Gruss

    Hallo zusammen!


    Ich versuche schon seit ein paar Tagen einen freigegebenen Ordner meines Macs auf der 800er zu mounten. Kann es sein, das es nach wie vor so ist, dass man für die Automountfunktion das Gemini im Flash haben muss?
    Ich habe das hier in etwas älteren Beiträgen gelesen, hatte aber gehofft, dass es mittlerweile anders ist. Der gemountete Ordner wird mir an der Box immer als leer angezeigt.
    Ich habe Gemini 4 auf nem USB-Stick, und das aktuelle Oozoon im Flash.


    Wie kann ich das sonst machen?


    Danke schon mal für Eure Hilfe!!!

    Hallo Gutemine!


    Ein USB-Hub bringt mich auch nicht weiter, weil ich einfach nur dachte, dass ich den USB-Stick integrieren könnte, und so weniger Kabel hinten an der Box hätte. Andere USB-Geräte hab ich nicht angeschlossen. Oder wie hast du das gemeint?


    Schönen Gruss

    Na da fragt man sich doch, wofür die dann da nen Anschluss einbauen...


    Ich hab mich schon so gefreut, dass ich hinten an der Box einen Stecker weniger hab :-)


    Danke für deine schnelle Antwort!!!!


    Gruss

    Hallo zusammen!


    Ich habe gerade meine DM800 aufgeschraubt, und festgestellt, dass dort ein interner USB-Anschluss vorhanden ist. Nur leider bootet die Box nicht von dem Stick, wenn ich ihn dort einstecke. Ist der Port evtl. deaktiviert?? Auf der Aussenseite funktionierts prima. Oberhalb der Buchse befindet sich auch ein Jumper ( beschriftet mit P8). Muss man den vielleicht setzen?


    Hab nur im Herstellerforum ne vage Aussage gefunden, dass der Anschluss angeblich nicht funktioniert.


    Es wäre schön, wenn mir da jemand weiterhelfen könnte.


    Vielen Dank für Eure Mühe!!


    Gruss

    Hallo zusammen!


    Ich habe auf meiner 7020 (Gemini 3.5) vor einigen Tagen Samba 3 installiert, nach der Anleitung von NickKnat. An der Stelle noch mal vielen Dank für die super Anleitung!!!!


    Das läuft auch super, nur konnte ich den Zugriff leider nicht auf einen Benutzer mit Passwort einschränken.


    Mir würde ein Benutzer mit Passwort vollkommen ausreichen. Von mir aus auch der Standard Benutzer der Box (root)!


    Dazu hab ich dann (anscheinend für Samba 2??) von Barabas eine Beschreibung gefunden, das ausprobiert, und seit dem hab ich keinen Zugriff mehr auf die freigebene Festplatte (Änderungen in der smb.conf usw.).


    Irgendwo hab ich gelesen, daß man da was programmieren müsste, nur verlassen mich hier total meine Kenntnisse!


    Kann mir jemand erklären, wie ich einen Benutzer mit Passwort hier einrichten kann, ohne Programmierkenntnisse zu besitzen?


    Vielen Dank für Eure Bemühungen!


    Gruss
    stefan1810

    Ich hab das Problem gelöst!


    Auch nachdem ich das aktuelle Boxman-Image in den Flash, und das aktuelle Gemini-Image auf die Platte gespielt hab, wurde der Drucker nicht angezeigt.


    Danach hab ich einfach mal auf "Enigma-Neustart" geklickt, und danach lief der Drucker sofort. Ich hab sonst immer nur den noralen Neustart gemacht.


    Also: Problem gelöst!!


    Danke Euch!!!

    Hallo Maxi! Mich wundert das auch sehr, dass der Drucker bei mir nicht läuft. Sonst hat man im Forum auch nur positives über die Printserverfunktion gelesen.


    Deshalb werde ich gleich mal das Image im Flashspeicher ersetzen, so wie Joe mir das empfohlen hat. Vllt ist der Fehler dann ja weg. Ich werds Euch berichten ;)


    Danke schonmal für Eure Hilfe!!


    Gruss

    Hallo zusammen!


    Ich habe mir vor 14 Tagen meine erste Dreambox gekauft, eine 7020s mit Festplatte, und dann das Gemini-Image 3.5 ,zusätzlich zum Originalimage, mit Flashwizzard auf der Festplatte installiert. Das funkioniert auch super, nur die Printserverfunktion, die ich gut gebrauchen könnte, geht nicht. Ich hab mir vorher auch die Anleitung hier aus dem FAQ runtergeladen. Hat bei dem Problem leider nicht geholfen.


    Der Drucker, ein Canon Pixma IP3000, wurde damals beim ersten einstecken einmal im Blue-Panel angezeigt, und als ich dann die Box neustarten wollte, fuhr sie erst nach dem abstöpseln des Druckers wieder hoch. Der Drucker wurde auch vor dem Neustart, so wie in der Anleitung beschrieben, nicht in dem USB-Verzeichnis im Speicher der Box als lp0 angezeigt.


    Seit dem Neustart wird der Drucker auch nicht mehr im Blue-Panel angezeigt, und auch ein anderer Drucker bringt keine anderen Ergebnisse. Ein anderes Image (3.4) hab ich auch schon probiert, ohne Erfolg.


    Ich habe irgendwo mal gehört, dass dieses Problem daher kommen könnte, dass das Image auf der Festplatte und nicht im Flash installiert ist, und man irgendwie da was mit dieser Telnet-Konsole machen muss.


    Da ich aber noch blutiger Anfänger in Sachen Dreambox bin, und mir diese Konsole garnix sagt, hoffe ich, dass mir jemand von euch weiter helfen kann. Hab schon tagelang das Forum ergebnislos durchforstet.


    Ich bedanke mich schon schon vorab für Eure Bemühungen und Ideen und entschuldigt den ultralangen Text!!


    Gruss