Posts by c.schenk

    werde mir wohl ein QNAP TS-410 bestellen und dies für den Anfang mit 2x 1,5 TB- Platten bestücken.


    Wichtig ist mir eine spätere Erweiterung, da ja noch Platz für 2 Platten vorhanden ist. Dafür kommt dann wohl Raid 0 in Frage? Datensicherheit ist mir nicht wichtig, da die Aufnahmen wieder beschaffbar sind. Und so wie ich hier gelesen habe, sollten die Platten mit ext4 formatiert werden?


    Ist das so richtig?



    Danke und Gruß
    c.schenk

    Was muss denn ein NAS für eine CPU haben, um z. B. 2x HD- Stream und eventuell 2x Aufnahme bewältigen zu können?


    Stehe hier auch gerade vor der Entscheidung und auf meiner Auswahlliste stehen:


    - QNAP TS-410 Turbo mit Marvell 800 MHz CPU und 256 MB DDRII RAM
    - QNAP TS-419P Turbo mit Marvell 1.2 GHz CPU und 512MB DDRII RAM
    - Selbstbau mit dem schönen Chenbro ES34069- Gehäuse


    Beim Selbstbau ist auch noch die Frage nach dem Betriebssystem:


    - Windoes Home Server
    - Ubuntu Server
    - Solaris
    - Freenas

    ja Ich weiß:


    ... du sollst keine anderen Sat- Receiver neben der Dreambox haben...


    aber ich warte gerade auf das Erscheinen der DM 500 HD und das kann ja noch dauern. Da dachte ich, schau mal was der Markt sonst noch zu bieten hat.


    Gibt es noch andere Sat- Receiver mit folgenden Mainfeatures:
    - Wiedergabe von Sky mit Cccam
    - Schnelle Umschaltzeiten
    - LAN
    - eventuell Wiedergabe von avi (xvid)
    - optischer Ausgang
    - Aufnahme auf NAS oder interne Festplatte


    Danke schon mal für eure Resonanz
    c.schenk

    ok, dann frage ich da mal.


    Ich dachte nur, das sein ein Problem der Dreambox, da ich testweise auf Notebook den PS3 Media Server installiert hatte. Dieser wird auch erkannt, zeigt aber auch keine avis an.


    Gruß
    c.schenk

    meine Filmsammlung wurde um ein paar avis erweitert.


    Meine 7000er kann ja diese nicht direkt wiedergeben kann. Habe die Filme daher auf mein Freenas kopiert, Upnp mit Umwandlung aktiviert und auf der Box den Upnp- Client installiert und aktiviert.


    Nun sehe ich unter mnt/upnp/ zwar den freigegebenen Ordner, aber keine Filme. Habe in der config auch schon manuell das Transcoding für avis eingetragen (wird bei Status auch angezeigt), brachte aber auch keine Änderung.


    Was habe ich vergessen?


    Gruß
    c.schen

    jaja - ich ertrage es - habe ein breites Kreuz



    Auf dem Sport Info Kanal habe ich eben ein Bild bekommen, aber auf den anderen Sendern nicht. Ist der Kanal immer verschlüsselt oder sendet Sky auch mal unverschlüsselt auf Sport Info?

    irgendwie komme ich nicht weiter:


    Habe eine DM7000 mit Gemini 4.6 aufm Stick. Heute ist von Sky meine S02- Karte gekommen. Voller Vorfreude habe ich übers Bluepanel Scam 3.55 und die Scam- Config vom 01.06.2009 installiert. Karte mit dem Chip nach unten und nach vorne in den unteren Schacht geschoben. Bei Sky angerufen und übers Telefon nach Ansage die Kartennummer eingegeben und auf sky sport info geschalten und nun warte ich...


    Habe in der Zwischenzeit hier die Boardsuche intensiv benutzt und mich durchs Wiki gearbeitet, aber ohne Erfolg.


    Kann mir jemand sagen, wo ich etwas übersehen habe? Oder habe ich etwas falsch gemacht?


    Danke schon mal.
    Gruß
    c.schenk

    Hallo zusammen,


    habe die letzten Tage meine kompletten Daten von meinem Laptop auf mein freenas verschoben, da ich mein Laptop neu formatieren und Windows 7 installieren möchte. Da das Verschieben von Filmen sehr langsam ging, habe ich an den Einstellungen der Netzwerkkarte rumgebastelt mit dem Ergebnis, dass sich mein freenas nicht mehr anpingen lies. Habe dann auf der Konsole die Netzwerkarte neu eingerichtet, aber auch ohne Erfolg.


    Und dann kam der Geniestreich des abends: ich dachte, ich setze das Ganze auf die Werkseinstellungen zurück und spiele dann meine gesicherte Konfiguration wieder ein. Nach dem zurücksetzen habe ich dann mit Entsetzen festgestellt, dass meine Konfig- Datei auf dem freenas sind. Ich habe jetzt zwar wieder das freenas am Laufen, aber ohne Festplatten- Konfiguration!


    Die Daten sind auf 2 Festplatten verteilt, die als JBOD mit einem Softraid konfiguriert sind. Freenas selber ist auf einem USB- Stick installiert.


    Kann ich das Ganze neu aufsetzen und auf meine Daten wieder zugreifen? Oder eventuell die 2 Platten in ein NAS- Gehäuse einbauen und dann darauf zugreifen? Oder komme ich auf einem anderen Weg an die Daten oder zumindest an die Konfig- Datei?


    Ich danke euch schonmal für die Hilfe.


    Gruß
    c.schenk

    Hallo,


    habe hier ein komisches Problem:


    habe meine Festplatte durch ein größeres Modell ersetzt. Meine Filme habe ich auf den PC gesichert und anschliesend wieder auf die Festplatte kopiert. Wenn ich nun mit der Fernbedienung einen aufgenommen Film abspielen möchte, sehe ich zwar die Zeit laufen, habe aber kein Bild und keinen Ton. Auch ein Neustart brachte keine Änderung.
    Wenn ich jedoch über WebIf -> zap -> movies gehe funktioniert alles problemlos.


    Bin ratlos, Gruß c.schenk

    wollte das script auch bei mir auf meiner 7000er mit dem aktuellen GP 4.60 nutzen. Habe das script genau wie hier beschrieben auf meine Box kopiert, die Rechte gesetzt und im Bluepanel -> Einstellungen -> user-script das Ganze 1x zum Testen ausgeführt. Der Ordner wird erstellt, aber er bleibt leer.


    Leider habe ich keine Ahnung vom Aufbau des scriptes, sodass ich nicht weiss, wo ich ansetzen muss.


    Habe mal den 1. Befehl über telnet eingegeben und folgende Rückmeldung bekommen:


    Quote

    root@dreambox:~> ls -1 /hdd/movie/*.ts > $TMP
    -sh: cannot create : Directory nonexistent
    root@dreambox:~> ls -1 /hdd/movie/*.ts
    hdd/movie/09-04-28 - ProSieben - We are Family_ So lebt Deutschland_.ts root@dreambox:~>


    was hat diese Fehlermeldung zu bedeuten?