Posts by leenox

    Wir warten auf Erweiterung der Angebote um die DM820 Twin und/oder DM7080. Dann könnte meine (funktionierende) uralt DM800 nach 7,5 Jahren endlich den Ruhestand antreten.


    Oder hoffen, dass zu aktuellem Preis bald ne DM920/9090 (Goliath) kommt :406:

    kann ich ebenfalls bestätigen. gestern "2012" auf orf 1 hd auf meinem samsung tv (interner tuner, keine dream) geschaut und die gelben gesichter waren echt schlimm! hab schon gedacht mein fernseher geht kaputt.

    Nö, nö, BIOS muss natürlich auch umgestellt werden. Das sollte keine Anleitung "Installation Mediaboot per Script auf der alten DM800HD" sondern nur eine kurze Zusammenfassung dessen werden, was das Script prinzipiell tut :o)


    Aber wenn man das Script ein bisschen durchliest, mitdenkt und geringfügig anpasst ist das schon hinzubekommen. Ich habe nur ein paar Anläufe gebraucht, weil ich diverse Probleme hatte:


    • 3.2er statt 2.6.18er Kernel wird in die autoexec_dm800.bat geschrieben
    • shutdown am ende des Scripts deaktiviert, damit ich da noch eingreifen kann
    • während Partitionierung mittels fdisk, filesystem schreiben und mounten immer mal wieder das Problem gehabt dass die Partitionen zu einem Zeitpunkt gemountet waren wo sie nicht hätten sein sollen (ein paar "sleep"'s im Script haben geholfen, dass ich da zwischendurch eingreifen konnte


    Ich hatte die Installation auch mehrfach durchgespielt. Auch da hatte ich immer wieder diverse Probleme (chckbootmedia nach erstem Bootvorgang vergessen, Image eingefroren, Filesystem plötzlich read-only, etc.) die ich auf den verwendeten Stick geschoben habe. Aber inzwischen läuft das Teil mit dem Merlin3 Image seit einigen Tagen stabil, einigermassen performant (dank GP LN.HD Skin!) und auch den Hauptgrund für den Umstieg von OE 1.6 auf 2.0 (VideoDB von Dr. Best - Hammer!!) kann ich nun nutzen. Einzig die Bootzeit ist mit > 4 Minuten "unterirdisch"!


    Ist halt eine alte, langsame Box aber der Basteltrieb ist wieder geweckt.


    leenox

    Morgen!


    Um wieder auf das Thema des Threads (Feed, nicht Flasherweiterung) zurückzukehren ...


    Ich habe per Google (nicht per Boardsuche) den folgenden (älteren) Thread gefunden, in dem dieselbe Fragestellung erörtert wird.


    [gelöst] Updates kommen wohl vom falschen Feed (DM800)


    Von daher würde ich behaupten, die Frage ist geklärt. Für die alte DM800HD ist die gemini-mips32el-nf-feed.conf richtig, die gemini-mips32el-feed.conf gehört hier definitiv nicht rein und wäre sowieso doppelt! Ob das nun vom mediaboot, Merlin3, vom GP3 Wizard, BP (z.B. extra Plugins) oder wo auch immer herkommt, das lohnt sich nicht zu recherchieren.


    Bei mir sieht's in /etc/opkg nun jedenfalls folgendermassen aus:


    root@dm800:/etc/opkg# cat arch.conf
    arch all 1
    arch any 6
    arch noarch 11
    arch mips32el-nf 16
    arch dm800 21


    root@dm800:/etc/opkg# ll
    drwxr-xr-x 2 root root 4.0K Jan 8 21:16 .
    drwxr-xr-x 30 root root 4.0K Jan 1 2000 ..
    -rw-r--r-- 1 root root 54 Jun 4 2013 all-feed.conf
    -rw-r--r-- 1 root root 71 Jun 4 2013 arch.conf
    -rw-r--r-- 1 root root 58 Jun 4 2013 dm800-feed.conf
    -rw-r--r-- 1 root root 62 Jan 4 14:10 gemini-all-feed.conf
    -rw-r--r-- 1 root root 72 Jan 8 21:04 gemini-allcodes-feed.conf
    -rw-r--r-- 1 root root 66 Jan 4 14:10 gemini-dm800-feed.conf
    -rw-r--r-- 1 root root 83 Jan 8 21:16 gemini-extraPlugins-feed.conf
    -rw-r--r-- 1 root root 78 Jan 12 14:02 gemini-mips32el-nf-feed.conf
    -rw-r--r-- 1 root root 70 Jan 12 13:12 mips32el-nf-feed.conf
    -rw-r--r-- 1 root root 752 Jan 8 22:14 opkg.conf
    -rw-r--r-- 1 root root 76 Jun 4 2013 third-party-nf-feed.conf


    root@dm800:/etc/opkg# cat gemini*.conf
    src/gz gemini-all http://download.blue-panel.com/gemini32/all
    src/gz gemini-allcodes http://download.blue-panel.com/gemini32/allcodes
    src/gz gemini-dm800 http://download.blue-panel.com/gemini32/dm800
    src/gz gemini-extraPlugins http://download.blue-panel.com/gemini32/extraPlugins-nf
    src/gz gemini-mips32el-nf http://download.blue-panel.com/gemini32/mips32el-nf


    Zum Thema Flasherweiterung ...
    Ich habe mich genügend mit WIKI, Boardsuche, Themen lesen, Fehlerversuchen, etc. beschäftigt. Das mediaboot hat für den grossen Vorteil, dass ich ein altes funktionierendes OE 1.6 im Flash belassen kann und jederzeit per USB-Stick ziehen darauf zurückgreifen kann. Ausserdem geht eine Imagesicherung per USB Image Tool am Laptop deutlich schneller und komfortabler als auf der betagten 800er.


    Im Prinzip sehe ich keinen Grund, warum das mediaboot (Script) nicht auf der DM800 laufen sollte - in der Praxis tut's das ja auch. Das Prinzip ist einfach genial und genial einfach:


    • USB Stick partitionieren
    • Filesysteme erzeugen (FAT/Boot, ext3, Swap), bootfähig machen und mounten
    • (korrektes) Image als tar.bz2 ziehen und entpacken -> da war ich mit dem aktuellen merlin3 image erfolgreicher, da das originale dmm vom download.blue-panel.com gezogen wird und mit 01.01.2013 uralt ist
    • beim erzeugen der autoexec_dm800.bat aufpassen dass der richtige Kernel (2.6.18 und nicht 3.2) und das wars schon fast


    D.h. ein bisschen Script lesen und anpassen, dann bekommt man mediaboot (Script) auch von einem DM800HD OE 1.6 auf einen USB-Stick installiert:


    root@dm800:~# df -h
    Filesystem Size Used Available Use% Mounted on
    /dev/root 6.8G 313.1M 6.2G 5% /
    none 71.0M 356.0K 70.6M 0% /var/volatile
    none 71.0M 76.0K 70.9M 0% /dev
    none 71.0M 0 71.0M 0% /dev/shm
    /dev/sdb1 22.1M 2.0M 20.1M 9% /boot
    /dev/disk/by-uuid/d5c1f85b-e00b-4e09-8f5c-8be7bbc5d4da
    931.2G 93.4G 837.9G 10% /media/hdd
    /dev/sdb3 6.8G 313.1M 6.2G 5% /media/ROOT


    so long, leenox

    das mediaboot script (nicht plugin) funktioniert auch für die alte 800er und es wurde das korrekte merlin3 für dm800hd und nicht dm800se(v2) gezogen.


    wie gesagt, es läuft alles. die frage ist eigentlich nur welche gemini feeds für die alte 800er auf basis oe 2.0 gültig sind.


    merci

    Hi!


    Nach langer, langer Zeit brauch ich doch mal eben ein bisschen Hilfe oder Hintergrundinfo.


    Ich bin endlich von OE 1.6 im Flash auf Merlin3/OE2.0/GP3.2/Mediaboot auf USB-Stick umgestiegen. Ich hab da aber ein kleines Problem mit den Blue Panel Feeds - eigentlich nur mit einem Feed:


    Lt. /etc/opkg/gemini-mips32el-feed.conf ist "src/gz gemini-mips32el http://download.blue-panel.com/gemini32/mips32el" als Quelle konfiguriert. Lass ich diese aktiv, erhalte ich bei einem "opkg update" untenstehende Meldungen.


    Die Frage ist nun: kann ich dieses Feed einfach rausnehmen oder verpasse ich da was? Scheint als ob es nicht für die DM800HD (evtl. nur die DM800se/DM800sev2) gemacht ist. Andererseits scheinen die ganzen gemini-plugins sowieso schon im Feed /etc/opkg/gemini-mips32el-nf-feed.conf enthalten zu sein, also irgendwie doppelt gemoppelt.


    Thx, leenox


    PS: habe an den Feeds nicht rumgefummelt, alles Standardinstallation


    root@dm800:/etc/opkg# opkg update
    Package bluez4 version 4.99-r3 has no valid architecture, ignoring.
    Package boost-serialization version 1.49.0-r3.0 has no valid architecture, ignoring.
    Package bridge-utils version 1.4-r0 has no valid architecture, ignoring.
    Package cryptsetup version 1.0.5-r3 has no valid architecture, ignoring.
    Package curlftpfs version 0.9.2-r0 has no valid architecture, ignoring.
    Package davfs2 version 1.4.7-r0 has no valid architecture, ignoring.
    Package device-mapper version 1.02.28-r2 has no valid architecture, ignoring.
    Package djmount version 0.71-r13 has no valid architecture, ignoring.
    Package dosfstools version 2.11-r4 has no valid architecture, ignoring.
    Package dreamdts version 1.0-r15 has no valid architecture, ignoring.
    Package e2fsprogs-tune2fs version 1.42.1-r1-dr............

    hi!


    hab das problem auch auf meiner dm800hd. versuch mal


    ARGS="-i $IFACE -R $REFRESH -n $SERVER -c $UPNPROOT" auf
    ARGS="-i $IFACE -n $SERVER -c $UPNPROOT" zu stellen


    /usr/sbin/ushare -h meint nämlich, dass es die option "-R" (und damit den teil "-R $REFRESH") gar nicht kennt. mein ushare wird - zumindest auf der konsole mittels "/usr/script/ushare_script.sh start" - gestartet aber ich kann grad nicht mit der ps3 testen :)


    update: der status ist zwar nach wie vor gelb (/var/run/ushare.pid hab ich auch nicht), aber mein windoof mediaplayer findet die dm800 und spielt auch (nach ewig langer suche) ein testfilmchen ab.


    greetz leenox

    aaaaaaaaahjaa ;o) jetzt kommt auch das andere zeugs, das ich heute schonmal gesehen hab. hab bisher immer auf fortgeschritten umgestellt, da ich in den benutzereinstellungen nur wenig geändert habe. wenn das aber nun solche auswirkungen hat, bleib ich bei experte.


    thread ist mit benutzerodus "experte" und enigma neustart gelöst, thx!

    eigentlich nicht, jedenfalls werden enigma2-plugin-systemplugins-videoenhancement und enigma2-plugin-systemplugins-videomode bei den installierten paketen angezeigt.


    auch ein "ipkg install enigma2-plugin-systemplugins-videoenhancement -force-reinstall" bzw. "ipkg install enigma2-plugin-systemplugins-videomode -force-reinstall" ändern nicht's in sachen menü. gibt's noch ein anderes pakage zum ggf. reinstallen?


    ps: anschließenden reboot natürlich gemacht

    hallo zusammen!


    ich hab mich heut an's neuflashen von gemini 4.6 gemacht und irgendwie ist mir der menüpunkt "einstellungen -> system -> erweiterte a/v-einstellungen" abhanden gekommen. ich mein ihn beim startassistent nach dem neuflashen gehabt zu haben und nun isser weg.


    was könnt das sein bzw. in welcher config/xml/etc. stehen diese menüpunkte drin? ich mein eigentlich nichts spezielles gemacht zu haben, was mir die menüpunkte durcheinander hätte bringen können :)


    thx, leenox

    also ich hab auch eine dm800s und ein wd world edition II 4tb :)


    2 punkte, die mir ad-hoc einfallen (konfiguration ist schon wieder ein paar wochen her):
    1. nfs ist auf dem mybook per default nicht aktiviert, musst du ggf. noch einschalten
    2. die freigabe lautet per nfs standardmäßig /nfs/Public


    Meine /etc/auto.network sieht bei mir z.B. so aus:
    MyBook -fstype=nfs,rw,soft,tcp,nolock,rsize=8192,wsize=8192 192.168.0.1:/nfs/Public


    greetz leenox

    Quote

    Original von HoShi34
    Wie mache ich ein downgrade auf die alten Treiber vom 07.07. Ich habe jetzt die vom 20.07 drauf. Mein VLC funkt nicht mehr....


    auf der konsole (telnet/ssh) mit "ipkg list_installed | grep dreambox-dvb-modules" kannst schauen welche version drauf ist. dann mittels "ipkg remove dreambox-dvb-modules" löschen und die neuen wie gehabt über's bluepannel oder konsole "ipkg install dreambox-dvb-modules_2.6.12-5.1-brcmstb-dm800-20090707-r0_dm800.ipk" installieren.


    nachtrag: nicht vergessen "ein reboot tut immer gut" ;)

    die scheisserchen sind beim downgrade ja richtig zickig :)


    ok, bin nun wieder bei den dvb-modules vom 07.07. und vlc läuft. das mit dem updaten ist halt so eine schlechte angewohnheit, egal ob von der windoof oder linux welt. werde mir das wieder abgewöhnen. hab zwar erst vor 2 gemini releases damit angefangen aber bin nun zum 1. (und letzten) mal auf die nase gefallen ;)


    thx!

    stand bei mir:


    gemini 4.40 im flash + dvd-modules vom 20.07. + vlcplugin per download (in den erweiterungen)


    vlc sowohl 0.8.6i als auch 1.0.0 - jeweils nur die zip-datei geladen und entpackt (dann hab ich wenigstens 2 vlc's parallel *g*), also kein setup installiert. müsste noch mit meinem ubuntu 9.04 vlc testen (ist glaub ich stand 0.9.9 oder so aber da klappt das spulen in 10 min. abständen nicht).


    in dem fall sind wir nicht die einzigen - funktioniert's überhaupt bei jemand? hat bei mir aber nicht so die priorität ...

    Quote

    Original von gaz-man
    Hi,
    Bis jetzt is das neue Image sehr gut gelaufen.
    Nur wollte heute eine Avi anschauen mit Vlc über Pc - was sonst auch immer gut gelaufen ist. Nur habe ich jetzt kein Bild, alles funzt, verbindung ok, alles wird angezeigt, zeit läuft auch wie beim normalen Abspielen, aber nur kein Bild.


    Was könnte es den sein, Help please


    Mittlerweilen auch schon neue Treiber probiert aber nix geht :rolleyes:


    habe eben auch auf gemini 4.40 geflasht. ist bei mir auch so :)

    Realmadridcf09 ich meine mal irgendwo gelesen zu haben, dass bei der ps3 mit 8 unterordnern das limit erschöpft ist. weiss nur nicht mehr ob das hier oder in einem ps3 board war :) jedenfalls kommt mir die begrenzung nicht unbekannt vor ...


    @jadne schau mal in den einstellungen vom upnp server, welcher ordner dafür freigegeben wird. ich glaub bei 4.2 oder 4.3 hatte ich das auch, dass /media/UPnp die standardeinstellung vom upnp server war aber der ordner gar nicht existiert hatte. ordner angelegt und der upnp server liess sich auch starten