Posts by aslan2006

    Und damit fingen die Probleme an.....


    Display eingebaut > eingeschaltet > alles gut.


    die ganzen sachen ipk und libs versucht zu installieren > davon ging bloss die Hälfte (irgendeine architecture stimmt nicht blabla)


    die änderungen an der skin.xml vorgenommen, damit ich die volle Auflösung nutzen kann > enigma neustart > balken ist zu sehen > enigma voll gestartet > display dunkel > perfekt.


    so soll ich jetzt das display zurückschicken ?
    sagt jetzt bitte nicht das das display mit OE2.0 nicht funktioniert ?


    Warte auf Antworten..... 8o 8o

    Hallo zusammen,


    über die blau/lang Taste werden ja standardmäßig die "standard" addons angezeigt und als letztes wird neuerdings "Hbbtv Applications" aufgeführt.
    Super Sache, denn so kann man direkter ins Hbbtv navigieren.


    Wie bekomm ich denn das auf nen Quickbutton ?
    Über Quickbutton / Plugin hinzufügen komme ich da nich ran.


    Der Workaround, wie oben beschrieben, startet ja nur die normale Hbbtv Funktion.

    Files

    Alles klar, war mein Fehler.
    Die Einstellung der Statusicons hatte sich irgendwie deaktiviert und da ich mit anderen Icons arbeite, hatte ich mich selber ausgetrickst.


    Bei der Gelgenheit wollte ich aber mal noch einen Wunsch für künftige Verisonen anbringen.
    Es wäre super, wenn man in der Filminfo(Eventview) auch von dort direkt zu imdb oder tmdb o.ä. springen kann.


    Vielleicht realisierbar über farbige Buttons, die sich automtisch aktivieren, wenn das jeweilige Plugin installiert ist oder auch nach der CoolInfoBox-Methode beim CoolTVInfo, falls das jemand kennt


    Hintergrund:
    Manchmal möchte man(n) oder sie zusätzlich (meistens während der Film läuft) zu den EPG-Infos auch noch mehr Infos zu den Darstellern etc. haben und da muss ich mich dann erst durch andere Menüs wurschteln.


    Habs selber mal versucht reinzubringen, hab aber keinen phyton-Plan, zumindest was das angeht...

    Tach,


    ich finde das Plugin nicht in der Addonlist vom GP3 (OE2.0), obwohl die 1er Version doch OE2.0 tauglich sein soll.


    Hab ich da was verpasst ? Im ersten Post auch kein *.ipk ?


    Wie komm ich an das Plugin ?

    Quote

    Original von giro77


    die box muss in den player modus schalten (gleich wie bei aufnahmen).
    wenn sie das nicht tut, hilft eine neuinstallation (opkg install --force-reinstall ...)
    des hbbtv-plugins.


    Ja, genauso isses.
    hbbtv-plugin deinstall+install und alles is wieder fein, auf der 500er wie 8000er - gross :hurra:


    danke !

    Tach,


    nachdem ich vorgestern glücklich war, das HbbTV auf der 8000´er nun funzt (auch mit der roten Taste) kam dann heute wieder die Ernüchterung.


    Es funktioniert alles doch lassen sich keine Videos mehr abspielen. Es lädt und lädt und lädt...
    Das Hbbtv-Plugin ist aber installiert.


    Gibts da schon wieder was Neues ?
    Kann das jemand bestätigen ?

    Hallo zusammen,


    also minidlna läüft soweit.
    Was aber kolosal komisch ist, das ich die eingetragenen Shares nicht wirklich verändern kann.


    Nach der Installation stehen da einfach so schon Einträge drin.
    Unter anderem auch media/cf. Das macht ja nun keinen Sinn.
    Außerdem noch media/hdd/movie und hdd/movie.
    Macht noch weniger Sinn, da ich dann ein haufen Doppeleinträge in der Datenbank (Hab dann gleich die doppelte Anzahl an Filmen....).


    Tja, die Einträge lassen sich aber nicht löschen.
    Das heißt sie verschwinden zwar nach Entfernen, doch bei erneuten Öffnen der Konfiguration stehen die wieder drin.
    Was ist das denn ? :evil: :evil:


    Also ich habe gestern das Sony BD-5750H Slim LW eingebaut und alles geht prima.
    Hab allerdings nicht vor, damit zu brennen.
    Deshalb kann ich dazu leider nichts sagen.

    Danke für die Antworten.


    Ich hab´s dann doch anderweitig gelöst.....


    Habe einfach mal bei AMS "abgeguckt" und die plugin.py vom Bludiscplayer direkt modifiziert (für die Eingefleischten unter euch).
    Es ist doch erstaunlich , was eine kleine Änderung bewirkt (sh. rot für die mod).


    "..............
    class BludiscPlayer(MoviePlayer):
    def __init__(self, session, service):
    MoviePlayer.__init__(self, session, service)
    self.skinName = "MoviePlayer"


    def handleLeave(self, how):
    self.is_closing = True
    if how == "ask":
    list = (
    (_("Yes"), "quit"),
    (_("No"), "continue")
    )
    from Screens.ChoiceBox import ChoiceBox
    self.session.openWithCallback(self.leavePlayerConfirmed, ChoiceBox, title=_("Stop playing this movie?"), list = list)
    else:
    self.leavePlayerConfirmed([True, "quit"])


    def showMovies(self):
    pass


    def movieSelected(self, service):
    pass


    "....................


    Und dann klappts auch wieder mit dem normalen Plugin, was auch seine Vorteile hat.


    Keine Ahnung, was die DMM Dev´s so zusammenwürfeln :347:


    P.s.: Übrigens ist seit dem letzten enigma2 Update (vielleicht auch bloss bei Merlin) das Problem mit den meta-Daten (Thumbnail Error) Geschichte.

    Ohh, danke für den Tip !


    BluDisc über AMS...ähhmm ja, das muss ich :331: ... ja mal sehen, wie geht das denn überhaupt ?


    Muss das Bludiscplayer Plugin installiert sein oder macht das AMS alles selbst ?

    Hallöchen,


    habe heute mal n´Blaues laufwerk eingebaut und den Bludiscplayer installiert.


    BD eingeschoben (ohne Crypt) und läuft alles auch prima, doch jetzt kommt´s.
    Wie beende ich denn die Wiedergabe ?


    Dumme Frage ?


    Na, wenn ich die Stop-taste drücke, lande ich in der Movielist/Movieselection (keine Ahnung, warum er denn nun dahin springt..) und das war´s.
    Komme weder mit der Exit-taste noch mit Stop irgendwie wieder zum TV-Bild.


    Endlosschleife......


    Im Display steht immer nur/noch Bludisplayer.
    Da das Drücken der Info-Taste gleich zum Green-Screen führt, komme ich so wieder raus.....auf die harte Methode aber DAS kann´s doch nich sein oder !?


    ....für jeden Tip dankbar

    Files

    Hallo,


    nachdem OE2.0 ja das nun kann, wollte ich auch gern mein DVD in ein Blue Ray LW wechseln.


    Hat jemand einen Tip für mich, welche SlimLine´s gut laufen oder gibt es da irgendwo schon einen Beitrag ?


    Danke für eine Antwort... :helpme:

    Hallo zusammen,


    wenn ich externe CIFS Freigaben über den Autmountmanager von GP3 einbinde, liefern die Abfragen df -h zur Grösse etc. kein Ergebnis.


    Klappt auch nicht, wenn ich z.B. direkt df -h /media/net/nas (o.ä.) abfrage.
    Binde ich die Sachen über den Freigabenmanager vom CVS ein, klappt es.


    Wo ist das der Gag ?

    Hallo zusammen,


    seit ewigen Zeiten habe ich folgendes Problem, welchem ich nun doch mal auf den Grund gehen wollte.


    Ich habe über den Enigma eigenen Netzwerkbrowser 4 externe CIFS-Freigaben eingebunden, die nun im Freigabenmanager angezeigt und verwaltet werden können.


    Mache ich jedoch einen reglulären Neustart, ist danach immer nur noch ein Mount aktiv.
    Lustigerweise jedesmal ein anderer.
    Die anderen Mounts sind auf "nicht verbunden".


    Starte ich allerdings nur die GUI neu, habe ich das Problem nicht.


    Mit dem Automount Manager vom GP3 gibts dagegen keine Probleme, doch kann ich den aus ein paar anderen Gründen nicht verwenden.


    Danke für einen Tip !