Posts by aslan2006

    Hallo zusammen,


    seit geraumer Zeit veruche ich, über diverse Abfragen das Tonformat aus der laufenden Stream (Sendung) auszulesen (Dolby 5.1/2.0, DTS, PLII etc.).


    Interessant ist das sowieso und auch zum Vergleich, ob mein Receiver in den richtigen Modus schaltet.
    Icon dolby an/aus ist einfach irgendwie zu wenig.


    Hab über Abfragen in den /proc Verzeichnissen alles probiert - keine Chance.


    Hat jemand noch eine andere Idee ?
    Irgendwie muss die Box ja das wissen und für sich korrekt auswerten - meine ich......

    Hallo,


    und danke für die Info.
    Gibt es irgendwo im Netz eine Übersicht, welche Bedeutung bzw. Einsatzzweck die einzelnen Farbräume haben, bzw. kurz erklärt werden.
    Ich habe da nichts greifbares gefunden.


    Will demnächst nen Beamer an die Box hängen und dann wird´s spannender.


    Danke für eine Antwort...


    Nachtrag:


    Habe jetzt gerade mal rumexposementiert und empfinde die XvYCC_709 Einstellung als deutliche Verbesserung, wenn ich dies mit Testbildern betrachte.
    Es werden Grauabstufungen deutlich umfangreicher dargestellt.


    Dies deckt sich mit der Erläuterung im Netz, ad dieser Farbraum erst mit HDMI 1.3 eingeführt wurde und eine Erweiterung/Verbesserung für HDMI-Farbräume darstellt.
    Mehr hab ich dazu aber auch nicht gefunden.

    Danke für das nette Plugin.


    Schließe mich ebenfalls dem Wunsch an, die menulist2 skinbar zu machen, da Text schon recht mini.


    Der Info-text (Handlung) wird als Scrollbar dargestellt, doch find ich da keine Taste zum scrollen. Ist die wieder irgendwo versteckt.
    Wenn nicht scrollbar, dann sollte man den Scrollbalken ausblenden bzw. über Skineintrag "ausblendbar" machen.
    scrollbarmode "showNever" funzt leider nicht....


    Freu mich auf die nächste Version ! :hurra:

    Hallo zusammen,


    ich hatte das Problem, dass bei meinen m2ts-3D Aufnahmen (BluRay Rips) die Umschaltung nicht funktionierte, da die Abfrage nach dem Servicenamen zu falschen Ergebnissen führt.


    Durch ändern der Abfragereihenfolge ist das Problem behoben und ich habe auch keine Probleme bei 3D Sendern.


    Kann man das generell ins Plugin übernehmen oder habe ich da etwas nicht beachtet ?


    EDIT:
    if spath:
    if spath[0] == '/':
    serviceHandler = eServiceCenter.getInstance()
    r = eServiceReference(ref.info().getInfoString(iServiceInformation.sServiceref))
    info = serviceHandler.info(r)

    if info:
    name = os_basename(spath) # filename
    else:
    name = ServiceReference(info.getInfoString(r, iServiceInformation.sServiceref)).getServiceName().replace('\xc2\x86', '').replace('\xc2\x87', '')


    else:
    name = serviceRef.getName() # partnerbox servicename

    Hallo zusammen,


    nur für mich zum allgemeinen Verständnis.


    Was passiert eigentlich, wenn ich das Plugin installiert habe und zusätzlich mittels Cron die EPGsave.sh , sagen wir, einmal am Tag ausführe ?


    Wird dann eine aktuellere EPG Backup Datei erzeugt, was Sinn machen würde oder geht das Erstellen einer beim Crash-Neustart einsatzfähigen EPG Backup Datei tatsächlich nur bei einem regulären Neustart ?


    Wenn ich nicht gerade an meinen Boxen herumexperimentiere kann es schon mal sein, dass ich ne Woche lang keinen regulären Neustart mache und habe somit nur ein 7 Tage altes Backup EPG rumzuliegen.
    Das ist, meines Erachtens, der größte Schwachpunkt am Plugin.


    Kann das jemand bitte mal beantworten.


    Vielen Dank !

    Hallöchen,


    ich bin sicher nicht der 1. der danach fragt, doch durch 129 Seiten wurstelt ist extrem anstrengend.
    Nachdem ich mir die plugin.py mal angesehen habe. läßt sich die Messagebox irgendwie nicht vernünftig skinnen.
    Auch in die Änderungen direkt in der plugin.py im Screen Bereich für die Messagebox bringen keine Abhilfe.
    Die Position und Grösse läßt sich nicht ändern.
    Das Teil ist einfach zu hammermäßig gross auf dem TV.


    Hat jemand nen Tip, wo man da ansetzen kann.


    Das Plugin ist ja schon ne riesen Sache, doch das sich die Messagebox über die skin.xml nicht vernünftig skinnen läßt, ist schon irgendwie schade.

    Hallo,


    habe seit heute plötzlich Abstürze beim Verlassen der Filmliste.
    Hab mal ein älteres Sicherungsimage (28.08.) wieder drauf gespielt, gleiches Problem.
    Keine Ahnung wo das herkommt, die Logs sagen mir zumindest nichts.


    Einfach mal ein paar Filme abspielen und dann zurück zum LiveTV mit der Exit Taste.
    Da gibts bei mir in 1 von 2 Versuchen immer nen Grünen.....

    Quote

    Original von Reichi
    Dafür trägst du einfach die interne IP unter Streaming Host/IP ein!


    Und das versuche ich auch schon ein ganze Weile.
    Mir gelingt es einfach nicht, ein 2. Profil für meine 8000´er anzulegen.
    Ich kann machen was ich will, ich bekomme kein 2. Profil hinzugefügt.
    Mehr als auf den Speichern-Button drücken kann ich ja nicht.


    Was ist das denn nu widder....? :evil:

    Hallo zusammen,


    seit dem ich mit meiner dm8000 auch mal auf Dumbo mit SSD umgestiegen bin, habe ich ein gar seltsames Problem.


    Wenn ich GP3 Plugins nachinstalliere, tauchen diese als Icon nicht im GP3 Desktop auf, obwohl diese vorhanden sind und auch funktionieren.
    Das kann man ja ausprobieren, wenn man sie einem Quickbutton zuweist, was auch funktioniert.


    Sowas hatte ich ja noch nie, denn alles andere funktioniert tadellos.
    Hab auch schon mal den Original Skin genommen usw. - immer das gleiche.


    Hat da jemand eine Idee ?

    Quote

    Original von zombi
    aslan2006
    das kann bei dir noch garnicht so gehen ,weil das Merlin 3 hatte doch noch garnicht das e2update , das kommt doch erst dort noch ;)


    nach ein bißchen basteln kann ich das so nicht bestätigen.


    Habe folgendes in der quickbutton***.xml geändert.


    <content>
    <name>HbbTV (InfoBar)</name>
    <sel>4</sel>
    <code><![CDATA[InfoBar.startHbbtv(InfoBar.instance)]]></code>
    </content>
    <content>
    <name>HbbTV (Applist)</name>
    <sel>2</sel>
    <code><![CDATA[from Plugins.Extensions.Browser.Hbbtv import Hbbtv; Hbbtv.instance._showApplicationList()]]></code>
    </content>
    <content>
    <name>HbbTV (hbbig)</name>
    <sel>3</sel>
    <code><![CDATA[from Plugins.Extensions.Browser.Hbbtv import Hbbtv; Hbbtv.instance.startApplicationByUri("http://www.hbbig.com")]]></code>
    </content>


    Dann klappts bei mir auch ohne Update - ENDLICH ! :hurra:


    Mal sehen, was nach dem Update passiert - ich weiss zumindest Bescheid - :thx:

    Hallo zusammen,


    die Hbbtv Funktionen und Quickbutton scheinen bei mir noch nicht zu klappen.


    Hbbtv(Infobar) geht, der Rest aber nicht - Schade, denn ich war auf die Applist scharf ! :woot:
    Oder ist das nur bei mir so !?

    Files

    Quote

    Original von Jogi29
    aslan2006


    ich würde dich bitten, deine Datei im entsprechenden skin_user.xml -Thread zu posten, sieht gut aus.


    Das kann ich gern machen - ABER VORSICHT !!


    Da sind so viele Sachen drin, die mit extra zusammengeschraubten Convertern etc. und meinem eigenen Skin zusammenhängen, dass mit Copy and Paste da nüscht wird.


    Das ist wirklich nur für jemand etwas, der mit der skin.xml richtig fit ist.
    Ich kann hier absolut keine weitere Erklärung geben.


    Also wer Plan hat und genauso so skinverliebt wie ich bin, kann sicher viel Zeit sparen.


    Ich war an den Sachen fast einen ganzen Tag dran. Aber jetzt ist fein. :urlaub:



    Achso, das Verschieben oder Kopieren in andere Threads überlasse ich den Admins...

    Files

    • progress-red_bg.png

      (3.77 kB, downloaded 891 times, last: )
    • ServiceInfoAslan.py

      (7.81 kB, downloaded 10 times, last: )
    • bluebold.ttf.txt

      (63.32 kB, downloaded 8 times, last: )
    • video.png

      (4.58 kB, downloaded 906 times, last: )
    • progress-red.png

      (1.08 kB, downloaded 892 times, last: )
    • mmediaklein.png

      (4.07 kB, downloaded 899 times, last: )
    • ico_rec_on.png

      (1.78 kB, downloaded 899 times, last: )
    • hdtv_lcd.png

      (1.93 kB, downloaded 898 times, last: )
    • dvdmovietft.png

      (2.51 kB, downloaded 899 times, last: )
    • dtshd_lcd.png

      (2.41 kB, downloaded 901 times, last: )
    • dts_lcd.png

      (1.92 kB, downloaded 894 times, last: )
    • dolby_lcd.png

      (1.99 kB, downloaded 893 times, last: )
    • skin_edits_summary.xml

      (16.99 kB, downloaded 25 times, last: )
    • 2.jpg

      (295.24 kB, downloaded 1,003 times, last: )
    • 1.jpg

      (289.76 kB, downloaded 1,001 times, last: )

    Gibts denn nun was Neues zwecks der "Hbbtv Applications" auf den Quickbutton legen.


    Muss doch für die phyton Profis eigentlich nicht das Thema sein oder ?


    In der hbbtv.py vom Browserplugin muss doch der Schlüssel irgendwo liegen.
    Ich bin leider nicht fit in solchen Sachen....

    Files

    • Hbbtv.py

      (8.85 kB, downloaded 13 times, last: )

    so, da bin ich nochmal.


    Nach ewigem hin und her und rauf und runterlesen jetzt mal die kurze Zusammenfassung.


    Wer OE2.0 hat, braucht die 2 Files im Anhang.
    Zuerst die usbutil installieren, dann den Treiber.
    Nach der Treiberinst. wird automatisch neu gestartet. Da kann es sein, das die Box dann mal hängt. Hauptschalter aus/an, dann rennt sie wieder durch.


    Aussderm, wer nach Einbau des Displays über Hauptschalter ein + Taste runter in den Flashmodus möchte und das klappt nicht mehr, dann probiert es mal mit Einschalten + Taste hoch :hurra:


    Hab nun alle summarys neu durchgestylt und bin davon jetze ganz schön platt......


    Doch Kritik muss einfach mal erlaubt sein. :rolleyes: :rolleyes:
    Ich denke, dass der Verkauf der Displays ganz schön die Kasse klingeln lassen hat, was ja auch O.K. ist.


    Doch dann kann man einfach erwarten, dass der Thread auf der ersten Seite vernünftig gepflegt wird, inklusive der benötigten Sachen auch für 2.0, und eine angepasste Beschreibung.
    Weiß nicht, wie lange die Jungs hier mit ihren neuen Displays rumgefummelt und Nerven gelassen haben. das hätte nicht sein müssen....