Posts by aslan2006

    Hallo und danke für die Antwort.


    Die Kameras sind aber dann doch etwas zu teuer für meine Spielereien.
    Ich werde mich auf Foscam konzentrieren.
    Da sollen einige rtsp fähig sein und ich habe im Internet auch eine Liste mit den Adressdaten/Befehlszeilen gefunden.


    Muss mir einmal solche Dinger bestellen und bei Erfolg kann ich die Erfahrung hier reinbringen.

    Quote

    Original von maxl
    um welche Webcam handelt es sich ? kann diese vielleicht einen h264 rtsp Stream ? hier habe ich meine Axis webcams als rtsp Stream in der Kanalliste :hurra:


    die üblichen mjpg Streams kann die Dreambox leider nicht darstellen


    Hallo,


    da klingt ja interessant. Ich auch.....!


    Um welche Axis Kamera handelt es sich denn ?
    Ich will das unbedingt auch mal ausprobieren.
    Muss man da einen StreamingServer zwischenschalten oder kann diese direkt ansprechen ?

    Hallo zusammen,


    gibt es hier jemanden, der erfolgreich eine WebCam/IPcam als Streamingkanal in die Kanalliste einbinden konnte ?
    Sprich man schaltet zu einer im eigenen Netzwerk befindlichen IPCam um wie auf einen anderen IPTV Kanal.
    IPTV Kanäle über Dreamboxedit einrichten ist ja nicht mehr so das grosse Problem.


    Allerdings eine Kamera mit dem Streamingtyp zu finden, welchen die Dreambox auch lesen kann und auch die richtige Adressezeile in DreamboxEdit einzutragen, dass das Ganze noch funktioniert, stellt mich für unlösbare Probleme.


    Die Googelei brachte auch nur fetzenhaftiges Wissen.


    Wäre schön, hier einen neuen Ansatz finden zu können.

    Ich wollte mich danach erkundigen, ob jemand folgendes Fehlerbild ebenfalls hat, bzw. sich das reproduzieren läßt ?


    Möchte zu einem aufgenommenen Film über "Herunterladen Info/Cover usw." ein Cover hinzufügen. Ich bekomme eine Auswahl von tmdb und passt auch alles.


    Jetzt möchte ich dies für den nächsten aufgenommenen Film machen und dann zeigt sich Folgendes:


    Gehe wieder über "Herunterladen blabla..." in die tmdb Auswahl und bekomme verschiedene Einträge angezeigt.
    Allerdings wird jetzt immer das gleiche und das selbe Cover angezeigt wie von dem vorherigen Film als ob das alte Cover irgendwo "drinhängt".


    Wenn ich trotzdenm Herunterladen ausführe, wird das richtige Cover aber gedownloaded


    Auch GUI-Neustart hilft da nichts.


    Komisch...


    NACHTRAG: Das Cover wird scheinbar im tmp-Verzeichnis nicht gelöscht(preview.jpg), habe ich gerade gesehen. Hilft das weiter ?

    O.K., das Problem war, wie beschrieben, das Auswählen der Verzeichnisse.
    Allerdings zeigte sich da ein seltsames Verhalten.


    In der Verzeichnisauswahl klappt das Zuweisen zur Datenbank nur, wenn ich dafür ein Lesezeichen auswähle !?
    Bei mir stand vorher keins drin (auch komisch, weil ich habe ja Lesezeichen) und ich wollte die Verzeichnisse direkt über die obere Spalte zuweisen.
    Das wurde auch ohne Murren akzeptiert aber es wurde keine Datenbank angelegt.


    Ich musste also erst ein Lesezeichen hdd/movie anlegen und dann klappte die Auswahl bzw. Zuweisung.
    Ist das so gewollt ? Wenn ja, sollte man das aber mal noch generell zu Besten geben...

    Moin und dankeschön für´s 3.0 er Update !!


    Irgendwie habe ich das Datenbank-Prinzip noch nicht ganz verstanden.


    1.) Wo wird denn die Datenbank abgegelegt bzw. wo ist sie zu finden ?
    Ein Datenbanksymbol wird bei mir nirgends angezeigt (wie im Screen zum Updatepost), obwohl in den Einstellungen alles auf an...
    Als Suchverzeichnis ist hdd/movie gewählt.


    Ich habe keine eingebaute HDD. Ist alles per fsatb gemountet, sollte doch aber kein Problem sein ?


    2.) Wird sie regelmäßig aktualisiert oder muss ich das manuell selbst immer durchführen ?


    3.) Wie sieht ein Marker aus bzw. wo ist der zu finden (kann auf den Screenshots auch nichts erkennen) ?


    4.) Bei "DB aktualisieren" passiert nichts. Muss da was passieren (Bildschirmanzeige ?) ?


    Gibts eigentlich sowas wie ein "AMS Wiki", wohl alles mal etwas ausführlicher erklärt wird ;) ;)?

    ..ich habe einen alten Wunsch nun in die Tat umsetzen können und wollte das mal für die AMS-Spezies zur Verfügung stellen, falls jemand Gefallen daran findet.


    Ursprünglich stand der Wunsch, dass HDTV Aufnahmen automatisch ein Logo bekommen sollten, ohne irgendwie mit Tags rumwursteln zu müssen.
    Das kann eigentlich schon fast jeder popelige Receiver.

    Da das recht einfach zu realisieren war, bin ich etwas übers Ziel hinausgeschossen und habe mich gleich noch an anderen Streamtypen und deren "Visualisierung" versucht.


    Die Selektion sowie die Icons sind sicher Geschmackssache, ist ja auch nur ein Denkanstoss.


    Ich habe ein paar edits aus meiner Movielist.py mal angehangen, wo zumindest das Grundgerüst zu erkennen ist (also nur etwas für jemanden der darin was rauszulesen weiss).

    Files

    • 3d.png

      (1.42 kB, downloaded 474 times, last: )
    • screenshot.jpg

      (160.46 kB, downloaded 576 times, last: )
    • Movielist_so_ungefähr.py.txt

      (8.66 kB, downloaded 11 times, last: )
    • sons.png

      (1.56 kB, downloaded 468 times, last: )
    • sdtv.png

      (1.26 kB, downloaded 472 times, last: )
    • mpg.png

      (1.61 kB, downloaded 472 times, last: )
    • mp4.png

      (1.65 kB, downloaded 471 times, last: )
    • hd.png

      (1.56 kB, downloaded 470 times, last: )
    • flv.png

      (1.58 kB, downloaded 473 times, last: )
    • dvd_watching.png

      (1.51 kB, downloaded 470 times, last: )
    • bluray.png

      (1.43 kB, downloaded 471 times, last: )
    • avi.png

      (1.58 kB, downloaded 471 times, last: )
    • 3dbr.png

      (1.51 kB, downloaded 473 times, last: )

    so jetzt aber.....


    Jetzt hab ich es noch einmal versucht und dabei noch bißchen python gelernt.


    Mit dem angehängten Converter sollte es jetzt klappen, da ich ein Art "Fehlerkorrektur bei unerwünschtem Verhalten" eingebaut habe.


    Gestestet mit Ext. Movieplayer und Standard Movieplayer.
    Dateitypen ts/m2ts/mkv/mp4 und flv


    Bitte mal testen, wer noch Interesse hat und wenns dann in den Sensorfeldern zukünftig Platz findet...auch nich schlecht.

    Files

    • AslanExtraInfo.py.txt

      (6.92 kB, downloaded 88 times, last: )
    • mp4.jpg

      (161.21 kB, downloaded 388 times, last: )
    • mkv.jpg

      (95.13 kB, downloaded 387 times, last: )
    • flv.jpg

      (107.23 kB, downloaded 402 times, last: )

    ... ja schade das es mit den anderen Dateitypen nicht passt.
    Kann den Fehler auch beliebig reproduzieren.
    da ich solche Dateien aber nicht nutze, ist mir das vorher nicht aufgefallen.


    Die Ursache dafür zu finden übersteigt aber meine Fähigkeiten, ist für einen python-Kenner aber sicher n´Klacks.


    Es muss irgendwie gehen, denn in der Audioselektion können ja auch von anderen Streamtypen die Tonspuren ausgelesen werden. :helpme:

    Quote

    Original von EgLe
    Hmm, hättest du was dagegen wenn der evtl. mal mit ins Gemini Plugin aufgenommen würde?
    Damit viele den benutzten können Ohne jedes mal selbst den Converter unter einem anderen Namen zu installieren?


    Also ich habe nichts dagegen, wenn der Converter anderweitig verwendet wird.
    Der Hauptteil ist aber eigentlich ein Converter aus dem PLI-Image.
    Ich habe nur den Audiocodec dazu gebastelt und einiges modifiziert.


    Andere Files als m2ts und ts habe ich nicht ausprobiert.
    Das kann durchaus sein, dass es zu Problemen kommt.
    Dann müsste man vor Übernahme ins Gemini noch Abfragen nach dem Dateityp einbauen.....

    ...so da bin ich nochmal.


    Nach einem Geistesblitz und unter "Zuhilfenahme" eines PLI-Image Converters :jachef: habe ich jetzt meine eigene Lösung gefunden.


    Durch Abfrage der aktuellen Tonspur kann ich mir zumindest diese Daten anzeigen lassen und bin nicht mehr an die Eventinfo gebunden.
    Der Converter kann noch ein paar mehr Sachen anzeigen....das finden die Skinner schon selbst heraus.


    Mich interessierte nur:


    <widget source="session.CurrentService" render="Label" position="1106,83" size="170,22" font="Regular;16" halign="left" backgroundColor="background" foregroundColor="grey" transparent="1">
    <convert type="AslanExtraInfo">AudioCodec</convert>
    </widget>


    ..und das Ergebnis - sh. Bilder im Anhang.


    Wer so detailsversessen ist wie ich, hat daran vielleicht seine Freude.
    Ist sicher auch interessant für Leute die mit dem erweitertem Audioselection-Plugin von Gutemine rumhantieren.


    Kann man auch in der Infobar vom Movieplayer verwenden, nur im DVD-Player wirds nicht klappen (aber da habe ich ja das audiolabel).

    Ich habe einfach mal für alle Fälle den Standard-Skin aktiviert und die skin_user.xml hatte ich nicht verwendet.


    Aussderm macht mich stutzig, dass ich nie einen Startbalken zu sehen bekomme, immer nur das Bootlogo.
    Entweder ist das anders als bei der 8000 oder gehört mit zu meinem Problem.


    Wäre auch ganz nett, wenn sich für bezahlte 79,-€ der Grautec-Support mal mit einklinken würde....


    NACHTRAG: Hab jetzt ein ganz neues jungfreudiges Merlin Image nackig installiert und gleich die Treiber danach - keine Chance.....

    Hallo und danke für den Tip.


    Bin wie folgt vorgegangen.
    Allen aktuellen Updates gemacht (Merlin OE2.0).


    libusb-1.0-0_1.0.8-r4_mips32el installiert
    Neustart
    dreambox-usbtft-oe2-experimental_1.0-0-20121208-r2_mips32el installiert
    Neustart passiert automatisch...


    und das war´s dann...
    enigma startet nicht mehr durch - endlos-Spinner


    Somit auch kein Logfile.
    Komplettneustart bringt gleiches Ergebnis



    Gibt es denn jemandem, bei dem es funktioniert(muss es ja wohl) - bzw. wie hat er es gemacht ?


    P.S.: Ganz so bruzzelig kann ich eigentlich nicht sein, denn an meiner 8000´er habe ich´s ja auch ruckzuck hinbekommen

    Tach,


    hab das Display heute bekommen, doch schient das mit den Treibern/Bibliotheken nicht zu funktionieren.


    Die libs und Treiber haben keine mipsel32 Struktur (ist mir erst jetzt aufgefallen) und lassen sich demzufolge auch nicht installieren.
    Ich habe eigentlich nirgends gelesen , dass das Display nicht unter OE2.o funktioniert....


    Wo bekomme ich die richtigen Treiber her ?

    ..na wie wäre es denn, wenn mal ein Feedback zu den Logfiles käme.


    "Bei mir gehts, bei mir nicht..." bringt nich wirklich weiter.


    Hab zwar das Gefühl, dass es am Merlin liegt, kann es aber nicht näher eingrenzen.

    Hallo zusammen,


    seit dem letzten enigma Update vom 28.12. (weiss nicht, ob es das nur bei Merlin gab) scheint EPG Save nicht mehr zu funktionieren.
    Es wird kein Backup File mehr angelegt.


    De- und Neuinstallation brachte auch keinen Erfolg.


    Kann das jemand bestätigen ?


    Hab auf CrossEPG einfach keinen Bock.......

    Quote

    Original von zombi
    nur zur info das ist ja aslan2006 eigener umgebauter converter ;)
    also das ist nicht das was er sucht denke ich ,denn das hat er ja schon selbst


    Ja ist korrekt. Der modifizierte Konverter stammt von mir.
    Allerdings liesst dieser nur die EPG Infos aus.
    Wenn man sich darauf verlässt, das das stimmt (bei Astra 19.2 klappt das meist) und man kein CrossEPG nimmt, welches die EPG Daten ummodelt.....


    Mit einem anderen modifizierten Konverter lese ich noch die Audiotracks vom aktuellen Stream aus was ich mit yes/no Auswertung in Icons ummodeln kann.
    Da steht manchmal was gescheites drin, manchmal nicht.


    Kann man testen, wenn man einfach mal die Audiotaste drückt.
    Dann kann man ja die einzelnen Audiospuren ansehen und hat eine genaue Beschreibung in Spalte 2 oder eben auch nicht.


    Da man im /proc Verzeichnis ganz schicke Sachen abfragen kann (vom 3d Mode über Colorspace, VideoCodec usw. usw.) dachte ich, da gäbe es noch einen anderen Ansatz.....


    Naja, gugge mer mal weiter.


    Nachtrag:
    Hier mal eine neuere Version von dem Konverter mit EPG-Abfrage.
    Damit sollte die Dolby Digital 2.0/5.1 Anzeige wieder funktionieren.
    Über "extra" läßt sich übrigens der gesamte String der Component Data aus dem EPG auslesen. Mit den Infos kann dann jeder selbst etwas anstellen oder auch nicht....